MyDrive Connect erkennt TomTom GO 50 nicht — TomTom Community

MyDrive Connect erkennt TomTom GO 50 nicht

FK_21FK_21 Beiträge: 5 [Master Traveler]
bearbeitet 31. Januar in MyDrive Connect
Hallo zusammen,

leider bringt mich die Hilfe auf der TomTom Seite nicht weiter.

Laut Geräte-Manager erkennt mein Laptop mein TomTom einwandfrei.
In MyDrive Connect wird das TomTom jedoch trotzdem nicht angezeigt.

Erneutes Installieren von MyDrive Connect, der Treiber etc. hat nichts gebracht.
Hat jemand noch eine Idee?

Im voraus vielen Dank für die Hilfe,
Gruß FK_21

Kommentare

  • BemboBembo Beiträge: 11,867 Superuser
    Hallo FK-21

    herzlich willkommen im Forum.
    >Mach ein Reset an deinem Navi. Ca. 20 Sekunden auf die Einschalttaste drücken. >Schwarzer Bildschirm mit weisser Schrift.
    >Gerätemanager>Netzwerkadapter>Dort muss Tomtom stehen. >Anklicken und öffnen.>Dort sollte stehen: Das Gerät funktioniert einwandfrei.
    Ansonsten kannst du dort versuchen den Treiber zu aktualisieren.

    Schau auch hier:
    https://de.support.tomtom.com/app/answers/detail/a_id/16347
    Hoffe konnte dir Helfen.
    mfg. Bembo
  • TomDoneTomDone Beiträge: 9,312 Superuser
    Starte mal den Laptop neu. Falls MDC gleich mit startet beende es über das Taskleistensymbol. Dann lösch den Ordner HOME3 im Pfad
    C:\Users\#dein Benutzername#\AppData\Local\TomTom
    Dann MDC starten, Reset am Navi aber nur bis es mit trommeln startet! NICHT bis zur weißen Schrift! Danach mit PC verbinden!
    Versuch auch mal ein anderes Kabel, anderen USB Anschluss!
  • FK_21FK_21 Beiträge: 5 [Master Traveler]
    Hallo zusammen,

    vielen Dank für eure beiden Antworten.
    Leider funktioniert es immer noch nicht.

    Anderes Kabel und USB Anschluss funktioniert leider auch nicht.
    Trotzdem danke.

    Gibt es sonst noch irgendwelche Tipps?
  • TomDoneTomDone Beiträge: 9,312 Superuser
    Virenscanner und Firewall deaktivieren.
    Steht im Gerätemanager beim Netzwerkadapter eine Ziffer dabei oder nur TomTom?
  • FK_21FK_21 Beiträge: 5 [Master Traveler]
    Okay versuche ich mal.

    Nur TomTom
  • TomDoneTomDone Beiträge: 9,312 Superuser
    Dann ist der Treiber nicht richtig installiert! Trenn Navi vom PC, beende MyDrive Connect. Im Gerätemanager lass dir die ausgeblendeten Gerät anzeigen, dann das TT auswählen und samtTreiber vollständig deinstallieren.
    Danach Laptop neu starten, Navi einschalten und dann anschließen.
  • FK_21FK_21 Beiträge: 5 [Master Traveler]
    Funktioniert leider immer noch nicht...
  • TomDoneTomDone Beiträge: 9,312 Superuser
    Probier noch den Treiber manuell zu installieren.
    Im Gerätemanager beim TT auf Treiber aktualisieren, am PC suchen und den Pfad
    C:\Program Files (x86)\MyDrive Connect\Driver\INF
    angeben und die tomtom.inf auswählen.
  • FK_21FK_21 Beiträge: 5 [Master Traveler]
    Jetzt kommt hier die Fehlermeldung...

    Danke für die Hilfe!
  • TomDoneTomDone Beiträge: 9,312 Superuser
    Bist du als Administrator angemeldet?
    Zwischendurch den Laptop neu starten kann helfen, oder probiere auch einmal einen Neustart mit angeschlossenem und eingeschaltetem Navi.
    Du musst es jedenfalls solange probieren mit der Treiberinstallation bist er drauf ist. Windoof ist da manchmal sehr störrisch, wenn da bei der Erstinstallation ein Fehler passiert ist. Du muss schauen, dass du irgendwie den Treiber von Windows wieder los wirst und den TT Treiber drauf bekommst.
  • BemboBembo Beiträge: 11,867 Superuser
    Hallo FK-21
    wenn das alles nicht will.
    Würde ich einmal alles was Tomtom heisst löschen.
    >Auch unter suchen den Befehl: regedit eingeben.
    Hoffe kennst dich dort ein bisschen aus. Dort sollte unter Software Tomtom stehen. Lösch auch dort Tomtom.
    >Dann fängst du in aller Ruhe von vorne an. Musste das auch schon machen. Danach hat es bei mir funktioniert.
    mfg. Bembo
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online30

docc
docc
Hubi62
Hubi62
hzfd
hzfd
Jürgen
Jürgen
Mastiff48
Mastiff48
NEM
NEM
scheibenklar
scheibenklar
+23 Gäste