Kein Kartenupdate mehr möglich, MyDrive-Connect zeigt keinen download an — TomTom Community

Kein Kartenupdate mehr möglich, MyDrive-Connect zeigt keinen download an

KortKort Beiträge: 96 [Prominent Wayfarer]
bearbeitet 9. Januar in MyDrive Connect
Hallo!
Bislang konnte ich ohne Probleme die kleinen Kartenaktualisierungen problemlos runterladen und auf dem TomTom Go 400 installieren, dabei zeigte sich ein Fortschrittsbalken in MyDriveConnect.
Seit Sonntag schlägt die Aktualisierung fehl. Der Fortschrittsbalken bewegt sich nicht mehr und das TT aktualisiert minutenlang mit dem Ergebnis: bei Ihrem Navigationsgerät ist ein fehler aufgetreten. ich soll MyDriveConnect nochmal starten und neu runterladen. Dieses sagt jedoch, dass alles okay ist, mein Navi auf dem neuesten Stand.
Sollte ich MyDriveConnect deinstallieren und neu installieren?
Das Navi ist jetzt ca. 1 1/2 Jahre alt. Vielleicht schon zu alt?
Für Tipps wäre ich dankbar!
c u Kort

Kommentare

  • TomDoneTomDone Beiträge: 9,320 Superuser
  • KortKort Beiträge: 96 [Prominent Wayfarer]
    Liegt dieser 1:47 Fehler jetzt an meinem Navi oder an MyDriveConnect?
    Egal, ob ich über MyDriveConnect das Update versuche oder über ein WIN10 Desktoprechner, der Fehler ist der gleiche.

    Mir war klar, dass die LifeTimeUpdates durch die Geräte begrenzt sind, aber schon nach 1 Jahr?

    Dann doch lieber mit bezahlten updates.

    Kort
  • TomDoneTomDone Beiträge: 9,320 Superuser
    Liegt im Hintergrund bei TomTom, nicht am Navi oder der MyDrive Connect selbst. TT arbeitet daran.
  • KortKort Beiträge: 96 [Prominent Wayfarer]
    Aaaah, gut. Dann warte ich einfach ein bisschen. Die TT-Leute werdens schon richten.
    Kort
  • MonacofranzeMonacofranze Beiträge: 159 [Renowned Wayfarer]
    Kort schrieb:
    Aaaah, gut. Dann warte ich einfach ein bisschen. Die TT-Leute werdens schon richten.
    Kort

    ...................die Frage ist nur, im Jahre 2016 oder 2017, von 2015 wollen wir gar nicht mehr reden...........................

    So long
    Monacofranze
  • KortKort Beiträge: 96 [Prominent Wayfarer]
    ich gehe von den nächsten 8 Tagen aus!
    Kort:cool:
  • TomDoneTomDone Beiträge: 9,320 Superuser
    Kort schrieb:
    ich gehe von den nächsten 8 Tagen aus!
    Kort:cool:
    Optimist ;-)
  • petromaxpetromax Beiträge: 85 [Outstanding Wayfarer]
    Ich habe gestern nochmal - mit kleinen Angst-Schweißperlchen auf der Stirn - eine Mapshare-Aktualisierung gestartet, nachdem ich mehrfach diese seltsamen "Hänger" hatte. Die lief - ohne Ruckeln. Toi, Toi, Toi.... .
  • KortKort Beiträge: 96 [Prominent Wayfarer]
  • petromaxpetromax Beiträge: 85 [Outstanding Wayfarer]
    Mist. Schonmal mit einem "Werks-Reset" versucht? Also der Zurückstellung auf die Werkseinstellungen? Dabei gehen nur sämtliche gespeicherten Routen und Orte flöten - wenn man sie nicht auf dem PC zwischenspeichert, ich weiß allerdings auch nicht, wie das funktioniert, weil ich nicht so viele Orte und Routen habe. Also - bei mir hat's - toi, toi, toi - geholfen.
  • TomDoneTomDone Beiträge: 9,320 Superuser
    @petromax:
    Du muss am Navi MyDrive anmelden und entweder via PC oder Handy mit dem Internet verbinden. Dann werden deine Favoriten in der Cloud gesichert und nach einem Zurücksetzen wieder ins Navi zurück kopiert, wenn es wieder mit dem Internet verbunden wird.
  • KortKort Beiträge: 96 [Prominent Wayfarer]
    Ich habe ein ganze Menge Touren die ich allerdings auch in MyDrive gespeichert habe. Wie setze ich mein TomTom zurück?
    Kort
  • TomDoneTomDone Beiträge: 9,320 Superuser
    Menü Einstellungen System Zurücksetzen.
  • KortKort Beiträge: 96 [Prominent Wayfarer]
    Bingo! Hat geklappt! Neu mußte ich Bluetooth Verbindung zum smartphone einrichten und zu meinem MyDrive das login. Über MyDrive konnte ich dann meine Ziele wieder an das Smartphone senden. Allerdings nur einzeln.
    Bin mal gespannt, wie lange das jetzt hält.
    Aber erst mal: herzlichen Dank!
    Kort
  • TomDoneTomDone Beiträge: 9,320 Superuser
    MyDrive synchronisiert deine Orte automatisch nach dem Zurücksetzen, du musst nur ein paar Minuten, warten nachdem es wieder mit dem Internet verbunden ist..
  • KortKort Beiträge: 96 [Prominent Wayfarer]
    Yepp! Habe ich auch gerade auch gemerkt. Nur mit dem Urlaubsort 2016 eingeben hatte etwas nicht geklappt. War zwar drin, mußte ihn aber manuell nachgeben unter meine Orte. Jetzt ist erst mal alles wieder gut!

    Kort:$
  • TomDoneTomDone Beiträge: 9,320 Superuser
    Hallo Kort, versuch es jetzt! ;-)
  • KortKort Beiträge: 96 [Prominent Wayfarer]
    Läuft bei mir schon wieder die ganze Zeit und bin's zufrieden!
    Thx!
    Kort:cool:
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online34

bastle
bastle
Dennish
Dennish
fmx123
fmx123
kumo
kumo
Oberyn Martell
Oberyn Martell
Osborneyx
Osborneyx
scheibenklar
scheibenklar
+27 Gäste