Smart Media-System Update scheitert — TomTom Community

Smart Media-System Update scheitert

RunningNightmareRunningNightmare Beiträge: 0 [Apprentice Seeker]
bearbeitet 31. Januar in Integrierte Autonavigation
Hallo miteinander!

Die Versuche, das Smart Media-System einem Update zu unterziehen, scheitern immer.

Die Downloads funktionieren und werden auch auf die SD-Karte übertragen.

Bei dem Einsetzen der SD-Karten wird diese auch erkannt, aber lediglich die Karte geladen. Das Update des Systems, das so ca. 20 Minuten dauern soll, findet nicht statt. Der Softwarestand bleibt unverändert.

Das Zurücksetzen auf die Werkseinstellungen und/oder das Ziehen der Sicherung führen zu keinen Veränderungen.

Was mache ich hier falsch?

Gruß

RN

Kommentare

  • RunningNightmareRunningNightmare Beiträge: 0 [Apprentice Seeker]
    Hallo miteinander!

    So, der Support könnte mir helfen:

    Unter den Einstellungen "Sicherungskopie" auf das Erstellen einer Sicherungskopie verzichten und direkt auf die SD-Card speichern auswählen.

    Danach funktionierte das Update einwandfrei.

    Gruß

    RN
  • blackpitblackpit Beiträge: 6 [Master Explorer]
    Hallo,
    ich habe auch das Update gemacht, fing im Wagen auch an zu starten war aber nach ein/zwei Minuten fertig. Jetzt wird die SD-Karte weder im Navi noch auf dem PC erkannt. Was kann ich machen?

    Gruß blackpit
  • TomDoneTomDone Beiträge: 9,346 Superuser
    Formatier die SD Karte am PC als FAT 32 vollständig, dann steck sie ins Smart Media und lass sie initialisieren. Danach mit MyDrive Connect wieder alles installieren!
    Ich kann dir aber nicht garantieren, dass es tatsächlich so funktioniert!

    Hinweis vom Moderator:
    Das Formatieren des Speichers führt dazu dass alle Daten gelöscht werden. Im Zweifelsfall sollte immer eine Datensicherung des Speichers durchgeführt werden, bevor man eine Formatierung durchführt.
  • blackpitblackpit Beiträge: 6 [Master Explorer]
    War nicht so der Bringer, Karte wird jetzt zwar erkannt aber nur als Medienspeicher der leer ist.
    Ich glaube da sind auch Systemdateien vom Navi drauf und nun ist alles weg :-(( Aber egal ging ja sowieso nicht. :-)
  • TomDoneTomDone Beiträge: 9,346 Superuser
    blackpit schrieb:
    .....Ich glaube da sind auch Systemdateien vom Navi drauf .....
    Ja, die sollten durch das Initialisieren im Navi wieder drauf kommen, damit sie dann von MyDrive Connect erkannt wird!
  • blackpitblackpit Beiträge: 6 [Master Explorer]
    Hi, laut MyDrive Connect sollen das aber 943 MB sein.
  • JolantaJolanta Beiträge: 7 [Legendary Explorer]
    Hallo zusammen,

    Die Speicherkarte von dem Smart Media-System darf man auf keinen Fall formatieren. Das ist kein Carminat, wo man die Speicherkarte danach initialisieren kann.
  • blackpitblackpit Beiträge: 6 [Master Explorer]
    Zu spät.
    Hatte schon formatiert :-(
    Jetzt habe ich von einer neuen Karte eine Kopie drauf gemacht, mein MyDrive sagt mir auch das alles bella ist aber im Auto wird gemerkert das ich diese Karte nicht in diesem Gerät nutzen kann Europe 924.
    Hatte sogar noch ein Update gekauft und drauf gemacht.
  • JolantaJolanta Beiträge: 7 [Legendary Explorer]
    Hallo,

    Wie ich dich verstanden habe, hast die Sicherungskopie einer SD-Karte auf andere übertragen.

    Leider kann man eine Sicherungskopie nicht einfach kopieren, weil die Karte ein eigenes Zertifikat hat. Das Zertifikat kann nicht kopiert werden. Daher bekommst du diese Fehlermeldung in dem Gerät.
  • blackpitblackpit Beiträge: 6 [Master Explorer]
    Was könnte ich jetzt noch machen?
  • JolantaJolanta Beiträge: 7 [Legendary Explorer]
    Ich glaube, du musst zu deinem Autohändler gehen. Wahrscheinlich wirst du neue Speicherkarte mit der Landkarte kaufen müssen.
  • blackpitblackpit Beiträge: 6 [Master Explorer]
    Danke für die Info und schönes WE

    blackpit
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online21

Bembo
Bembo
DougLap
DougLap
kieron
kieron
sonoma
sonoma
XL500
XL500
+16 Gäste