App TomTom My Drive — TomTom Community

App TomTom My Drive

Juergen112Juergen112 Beiträge: 3 [Apprentice Traveler]
bearbeitet 9. Januar in MyDrive Connect
Mein Go5000 empfängt keine "Meine Orte", die ich in der App auswähle und an "mein Gerät" sende. In der App wird eine erfolgreiche Synchronisation angezeigt. Worin könnte der Fehler liegen?

Kommentare

  • BemboBembo Beiträge: 11,875 Superuser
    Hallo Jürgen

    herzlich willkommen im Forum.

    hast du im Navi TomTom-Dienste, MyDrive aktiviert? Mailadresse und Passwort eingeben?
    >Habe soeben in MyDrive ein Ort eingegeben. Und dem Navi gesendet. Funktioniert bestens.

    mfg. Bemvo
  • Setzte das Gerät zurück, zufinden im Menü System. Einstellungen sind dann aber weg und auch Meine Orte wenn sie nicht irgendwann mal synchronisiert wurden...
    Bei mir half es, denn es ging vor dem zurücksetzen auch nicht richtig.
  • Juergen112Juergen112 Beiträge: 3 [Apprentice Traveler]
    My Drive war im Gerät nicht aktiviert. Jetzt klappt es. Vielen Dank.
  • BemboBembo Beiträge: 11,875 Superuser
    Hallo Juergen112
    schön das es wieder funktioniert. Meine Antwort wäre die Lösung gewesen.
    mfg Bembo
  • nasimi75nasimi75 Beiträge: 0 [Novice Seeker]
    Hallo. Ich plane mit der Android MyDrive-App eine Route und diese sende ich an Gerät. Dann starte ich das Gerät, also 5100, und warte und warte...Erst nach 2-3 Minuten meldet das Navi, dass ein neues Ziel empfangen wurde. Ich hätte mein Ziel in dieser Zeit manuell 10 Mal eingegeben. Wo liegt das Problem. Ist das bei allen so? Danke
  • TomDoneTomDone Beiträge: 9,316 Superuser
    Ja, leider. Wenn das Navi allerdings eingeschaltet und mit MyDrive verbunden ist, funktioniert es zackig!
  • nasimi75nasimi75 Beiträge: 0 [Novice Seeker]
    Der Sinn dieser Funktion ist, dass man seine Route im Voraus planen kann, bevor er ins Auto einsteigt. Dann liegt das Navi aber freilich ausgeschaltet im Auto. Also langsam geht mir Tomtom auf den Sack mit seinen fehlerhaften Sachen.
  • Hannes456Hannes456 Beiträge: 529 [Renowned Trailblazer]
    Solange man keine Routen mit Zwischenzielen planen kann (ist ja laut Julina im Test) ist für mich diese App ziemlich sinnfrei. Eine Route von A nach B schaffe ich noch gerade so am Go zu planen.
  • RevoltRevolt Beiträge: 0 [Apprentice Seeker]
    Auch bei mir funktioniert die Übertragung mit der App aufs 5000 nur sehr sporadisch.

    Selbst wenn das TomTom schon eingeschaltet ist und ich im Auto sitze, mit der App (weil die Sprachsteuerung gerade wieder mal gar nichts erkennt) ein Ziel auswähle und in der App die Meldung "synchronisiert" kommt, wird manchmal gar nichts übertragen. Erst gestern wieder geschehen.

    Am Ende habe ich halt die Suchfunktion des 5000 genutzt. Aber alles andere als befriedigend.
  • BlackDevilBlackDevil Beiträge: 200 [Renowned Wayfarer]
    Auch bei mir ist die Übertragung von Zielen auf mein Zielgerät Go5100 sehr sproalisch. Zum Teil werden die Daten überhaupt nicht übertragen oder genommen.

    Was bei der App noch fehlt sind Reporterfunktion (Mapshare..) dann wäre sie etwas praktischer
  • nasimi75nasimi75 Beiträge: 0 [Novice Seeker]
    Scheint die Übertragung von Smartphone zum Navi nur bei den Navis der Tomtom-Mitarbeiter zu funktionieren, nicht bei den der Usern. Sonst hätte doch Tomtom so etwas ohne getestet zu haben nicht zum Markt gebracht, oder? Und hätte Tomtom schon lange auf diese Postings reagiert. Wahrscheinlich liegt der Fehler an uns.
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hallo zusammen,

    Danke für Eure Meldungen.

    Ich wäre der letzte der Fehler auf die Nutzer schiebt, oder Fehler dementiert. Ich bin i.d.R. immer auf Eurer Seite... Wenn ich auf Fehlermeldungen nicht reagiere, dann hat dies eigentlich immer damit zutun dass ich leider nicht ausreichend Zeit habe. Ich registriere aber alles und versuche so viel wie möglich zu reagieren.

    Des weiteren wurde die App sehr wohl ausführlich getestet. Allerdings kann man bestimmte Dinge nicht 100%ig vorab testen, das ist einfach nicht möglich (hat mit Servern und verschiedenen leistungsbezogenen Faktoren zutun...).

    Ich habe dies bereits intern weitergegeben, unsere Techniker werden sich mit dem Thema beschäftigen.

    Sobald ich von dort Feedback erhalte, werde ich mich nochmal bei Euch melden. Ich werde sicherlich noch ein paar Fragen haben, ich würde mich sehr freuen wenn Ihr mir dann mit weiteren Infos helfen könntet.

    Gruß

    Julian
  • TomDoneTomDone Beiträge: 9,316 Superuser
    Mit IOS 9.0 sind bis jetzt keine weiteren Fehler aufgetreten. Funktioniert soweit.
  • TomDoneTomDone Beiträge: 9,316 Superuser
    Heut hab ich ca. 2 Stunden vor Abfahrt mein Ziel an das Navi gesendet. Der Go war da ca. 6 Stunden im Standby. Nach 2 weitern Stunden bin ich dann los: Wagen gestartet, Navi in die Halterung, es schaltet sich ein, Abfahrt; nach 300 m Fahrt war das Ziel im Navi.
    Das war super!
  • nasimi75nasimi75 Beiträge: 0 [Novice Seeker]
    Hoffentlich bist du nicht 300 m in die falsche Richtung gefahren
  • TomDoneTomDone Beiträge: 9,316 Superuser
    Nö, außerdem war es ja keine Autobahn! :P
  • nasimi75nasimi75 Beiträge: 0 [Novice Seeker]
    man hätte aber innerhalb dieser Zeit sein Ziel 5 mal manuell eingeben können.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online169

Alpcrasher
Alpcrasher
Amarylles
Amarylles
Dagobert
Dagobert
dgowan
dgowan
dmulv
dmulv
DougLap
DougLap
dr.zoidberg
dr.zoidberg
Jim07
Jim07
John-Jay
John-Jay
ketwiesel123456
ketwiesel123456
NEM
NEM
nigelfreeney
nigelfreeney
Palferman
Palferman
Uwe H.
Uwe H.
+155 Gäste