"Fahre zu einer Adresse" seit Update nicht mehr möglich - Seite 2 — TomTom Community

"Fahre zu einer Adresse" seit Update nicht mehr möglich

2456

Kommentare

  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Worldnav schrieb:
    sorry Carlos ... das stimmt nicht ...

    Die Spracheingabe war meines Wissens schon Anfang des Jahres zerschossen und es hat dann Monate gebraucht, bis ein Update kam, mit dem es mehr schlecht als recht lief. Dann kam das letzte Update und die Spracheingabe wurde wieder zerschossen.

    Ich bin mir sicher, dass es seit Anfang 2015 damit massiv Probleme gibt.

    Das stimmt so nicht. Wenn Du bereits vorher Probleme beobachtet hast, dann tut mir dies Leid. Ich befürchte aber dass Du hier Deine persönlichen Erfahrung generalisierst...

    Gruß

    Julian
  • WorldnavWorldnav Beiträge: 221 [Renowned Wayfarer]
    Julian schrieb:
    Worldnav schrieb:
    sorry Carlos ... das stimmt nicht ...

    Die Spracheingabe war meines Wissens schon Anfang des Jahres zerschossen und es hat dann Monate gebraucht, bis ein Update kam, mit dem es mehr schlecht als recht lief. Dann kam das letzte Update und die Spracheingabe wurde wieder zerschossen.

    Ich bin mir sicher, dass es seit Anfang 2015 damit massiv Probleme gibt.

    Das stimmt so nicht. Wenn Du bereits vorher Probleme beobachtet hast, dann tut mir dies Leid. Ich befürchte aber dass Du hier Deine persönlichen Erfahrung generalisierst...

    Gruß

    Julian

    Ich generaliere nicht, doch langsam glaube ich echt im falschen Film zu sein, da ich mir sicher bin, dass die Sprachfunktion im Winter 2014 auf 2015 komplett zerschossen wurde.

    Aber ich will mich hier nicht wiederholen.
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Es gab zu der Zeit zwischenzeitlich Probleme, bei denen manche gemeldet hatten die Sprachsteuerung nicht mehr auf die Aktivierung reagiert, und manuell (über das Menü) neu gestartet werden muss. Aber ein generelles Problem welches diese Funktion gab es meiner Meinung nach nicht.

    Dieses Problem genießt momentan sehr viel Aufmerksamkeit bei meinen Kollegen, und ich bin zuversichtlich dass es hier im nächsten Update viele Verbesserungen geben wird.
  • WorldnavWorldnav Beiträge: 221 [Renowned Wayfarer]
    das deckt sich aber nicht mit anderen Postings

    http://www.meintomtom.de/forum/index.php/topic/49657-spracheingabe-funktioniert-kaum-noch-mit-fw-15202/?hl=spracheingabe

    Hier wird auch klar darüber geschrieben, dass die Spracheingabe insgesamt gestört ist ... und das bereits bei FW 15.202, welche im Mai 2015 erschienen ist.

    Dann kam 15.300 im Juni 2015 und 15.401 im September 2015.

    https://de.support.tomtom.com/app/release_notes/type/navkit

    Damit sind es zumindest schon drei Updates, seit die Spracheingabe gestört ist.
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,120 Superusers
    Der Aktivierungssatz und die Sprachsteuerung sind zwei verschiedene Dinge und unterschiedlich programmiert. Wenn der Aktivierungssatz schwächelt kann die Sprachsteuerung dennoch funktionieren. Außerdem wurde an ihm geschraubt um das "Hallo TomTom" durch eigene Sätze zu ändern. Das gab Anfangs Probleme. "Fahre zu einer Adresse" hat immer bis auf das letzte update funktioniert. Oft wird der Befehl falsch gegeben. "Meine Orte zeigen" führt schon mal zu "Meine Routen". Aber es geht alles nicht seit einem Jahr ist schlicht falsch!
  • WorldnavWorldnav Beiträge: 221 [Renowned Wayfarer]
    c-a-r-l-o-s schrieb:
    Der Aktivierungssatz und die Sprachsteuerung sind zwei verschiedene Dinge und unterschiedlich programmiert. Wenn der Aktivierungssatz schwächelt kann die Sprachsteuerung dennoch funktionieren. Außerdem wurde an ihm geschraubt um das "Hallo TomTom" durch eigene Sätze zu ändern. Das gab Anfangs Probleme. "Fahre zu einer Adresse" hat immer bis auf das letzte update funktioniert. Oft wird der Befehl falsch gegeben. "Meine Orte zeigen" führt schon mal zu "Meine Routen". Aber es geht alles nicht seit einem Jahr ist schlicht falsch!

    Hast Du eigentlich gelesen, was in diesem Posting stand?

    da gehts nicht um den Aktivierungsatz, sondern dass sowohl die einzelnen Sprachbefehle, wie auch die gesprochenen Strassen u.s.w. nicht verstanden werden!!!!

    und das bezieht sich bereits auf 15.202!!!

    http://www.meintomtom.de/forum/index.php/topic/49657-spracheingabe-funktioniert-kaum-noch-mit-fw-15202/?hl=spracheingabe

    xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx

    wie ist es bei Euch?

    seit ich FW 15.202 auf meinem TT 6000 habe, funktioniert die Spracheingabe von Zielen fast gar nicht mehr.

    Hatte ich vorher z.b. rund 99% Trefferquote bei "Fahre zum Heimatort", bekomme ich heute kaum mehr einen Treffer.

    Gebe ich per Sprache Adressen ein, dann weichen die Treffer extrem vom Gesuchten ab.

    Was ist da los?

    Problem tritt nicht nur bei mir, sondern auch beim 6000er eines Freundes mit identischer FW auf. Vorher war alles wunderbar und die Trefferquote sehr hoch.

    jetzt ist die Spracheingabe in dieser Form nicht mehr zu gebrauchen!

    xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,120 Superusers
    Worldnav schrieb:
    das deckt sich aber nicht mit anderen Postings

    http://www.meintomtom.de/forum/index.php/topic/49657-spracheingabe-funktioniert-kaum-noch-mit-fw-15202/?hl=spracheingabe

    Hier wird auch klar darüber geschrieben, dass die Spracheingabe insgesamt gestört ist ... und das bereits bei FW 15.202, welche im Mai 2015 erschienen ist.

    Dann kam 15.300 im Juni 2015 und 15.401 im September 2015.

    https://de.support.tomtom.com/app/release_notes/type/navkit

    Damit sind es zumindest schon drei Updates, seit die Spracheingabe gestört ist.

    Insgesamt 5 Antworten von wie viel Nutzern? Der zweite Post ist die Ankündigung eines neuen Befehls.

    Neuer Sprachbefehl: „Alternative suchen“ (nur GO)
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,120 Superusers
    Bei mir hat bis zum letzten update der Befehl "Fahre zu einer Adresse" immer funktioniert.
  • BemboBembo Beiträge: 12,402 Superuser
    Worldnav schrieb:
    c-a-r-l-o-s schrieb:
    Wenn du meinst....

    ich meine es nicht, ich weiß es!

    Hallo Worldnav
    seit wann hast du dein Tomtom 6000
    >Ich weiss es auch.
    Als die TT5000/6000 auf den Markt kamen, war die Sprachfunktion fast untauglich. (2013)
    Letztes Jahr besserte es sich ein wenig. Seit August 14 habe ich auch ein TT 6000
    Nach einem update wurde es wieder besser. Aber richtig gut ging es nie. Auch dürfen gar keine Nebengeräusche vorhanden sein. Bembo kann sich als Schweizer noch so Mühe geben Hochdeutsch zu Sprechen, es klappt meistens nicht.
    In alten Beiträgen kann man das nachlesen. Es gab User wo danach heiser waren.
    Seit dem letzten Update hat es sich wieder total verschlechtert.
    Ob Tomtom das einmal hin kriegt, daran glaube ich fast nicht mehr. Ein bisschen Hoffnung ist noch da.

    mfg.Bembo
  • WorldnavWorldnav Beiträge: 221 [Renowned Wayfarer]
    Bembo schrieb:
    Worldnav schrieb:
    c-a-r-l-o-s schrieb:
    Wenn du meinst....

    ich meine es nicht, ich weiß es!

    Hallo Worldnav
    seit wann hast du dein Tomtom 6000
    >Ich weiss es auch.
    Als die TT5000/6000 auf den Markt kamen, war die Sprachfunktion fast untauglich. (2013)
    Letztes Jahr besserte es sich ein wenig. Seit August 14 habe ich auch ein TT 6000
    Nach einem update wurde es wieder besser. Aber richtig gut ging es nie. Auch dürfen gar keine Nebengeräusche vorhanden sein. Bembo kann sich als Schweizer noch so Mühe geben Hochdeutsch zu Sprechen, es klappt meistens nicht.
    In alten Beiträgen kann man das nachlesen. Es gab User wo danach heiser waren.
    Seit dem letzten Update hat es sich wieder total verschlechtert.
    Ob Tomtom das einmal hin kriegt, daran glaube ich fast nicht mehr. Ein bisschen Hoffnung ist noch da.

    mfg.Bembo

    Hallo Bembo!

    Ich hatte fast bei Markteinführung bereits ein Go 6000, welches damals aber noch nicht über die Firmware mit Spracheingabe verfügte. Kaufdatum 30.10.2013.

    Die Spracheingabe wurde erst später mit einem Update eingeführt. Nach dem die Firmware mit Spracheingabe eingeführt wurde, hat mein Go 6000 damit wirklich verdammt gut funktioniert. Geschätzt 95% der Sprachbefehle und etwa 80% der Adressen wurde bei mir korrekt erkannt ... und das trotz bayerischem Slang. Erst zum Monate später wurde dann die Sprachfunktion mit einem Update bei mir komplett umbrauchbar.

    Und wie schon geschrieben, waren es dann 1-2 weitere Updates, bis die Spracheingabe wieder mittelmäßig funktionierte. Und mit dem letzten Update wurde sie bei mir wieder grottenschlecht.

    Irgendwann Mitte 2015 habe ich dann auf ein GO 6100 upgegradet.
  • TTBTesterTTBTester Beiträge: 1 [New Seeker]
    Also bei meinem Go600 ist nach den Updates die Sprachsteuerung auch unbrauchbar.

    Ich kann " Fahre zur Heimatadresse" nicht einmal aussprechen .... Tut mir leid ich verstehe sie nicht.

    Weihnachten kommt das TomTom in die Mülltonne und ein Nüvi unter den Baum.

    Seit fast zwei Jahren ärgere ich mich über diesen Müll aus Holland.

    Reicht......
  • Tom FrustTom Frust Beiträge: 1 [Apprentice Traveler]
    Mein Name ist Programm.
    Die gesamte Situation ist ein Zumutung.
    Bei der Kommunikation kann es immer wieder ein mal zu Missverständnissen und verschiedenen Interprätationen des Gesagten geben, aber was hier passiert hat damit nichts zu tun. Woran es liegt ist mir ehrlich gesagt vollkommen egal.
    Die Spracherkennung funktioniert einfach nicht zuverlässig.
    Es hat weder etwas mit der Montagesituation, Umgebungsgeräuschen, Einstellungen oder einem Dialekt zu tun.
    Bei mir klappt zumindest die Aktivierung der Spracheingabe zu 80 %, das wars dann aber. Alles weitere wird mit drei nervigen und zunehmend längeren Hinweisen "Es tut mir leid........." blitzsauber ignoriert.
    Eigentlich ist die Spracherkennung einfach nur Müll.
  • krmuellerkrmueller Beiträge: 0 [Novice Seeker]
    Habe soeben die neueste Version (15.600.2176699.311) installiert. Sprachbefehle versteht es fast alle.
    Die wichtigsten eben nicht, egal welche Tonlage ich anstimme. Meiner Frau geht es nicht besser.
    "Fahre zu einer Adresse"!: Keine Chance ! ;-)
    Früher ging das mal !!
    Absolut zuverlässig...
  • AndiAndiAndiAndi Beiträge: 11,281 Superusers
    Ist bekannt. War letzte Firmware auch schon. Es wird daran gearbeitet.

    LG
    Andreas
  • TomDoneTomDone Beiträge: 9,348 Superuser
    AndiAndi schrieb:
    Ist bekannt. War letzte Firmware auch schon. Es wird daran gearbeitet.

    LG
    Andreas
    Mit Hochdruck natürlich ;-)
  • diweb2diweb2 Beiträge: 0 [Apprentice Seeker]
    Ich muss mich leider vollinhaltlich meinen zwei weiter oben Vorredner anschließen...habe ebenfalls gerade die neueste Version des Systems aufgespielt..15.600.2176699.311... zum Arbeitsort versteht er aber "Fahre zu einer Adresse" :
    Es tut mir leid, ich verstehe sie nicht !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    Ich werde auch langsam ungeduldig...das ist tatsächlich so wie weiter oben beschrieben...das hat mal funktioniert und dann totales Versagen der Sprachsteuerung....jedes Telefon kann das mit der Spracherkennung - ist quasi heutzutage im IT-Gschäft eine Grundfunktion - das TT konnte das auch mal ???? was ist da los???? sind die Unterlagen verschwunden, ????
    Das Produkt ist ansonsten ok, aber die Navigation mit einem anderen Anbieter per Telefon kann das besser in Sachen Sprachsteuerung...da macht man sich so seine Gedanken....und man muss den Gesetzen des Marktes folgen ???....denn es besteht ja kein Kaufzwang, denn TT besitzt leider auch keinen im Sinne der klagenden Kunden funktionierenden Support (über Jahre!!!!!) ich habe auch gewartet.....immer wieder....und die Sache es wird daran gearbeitet ... na das ist doch wohl ne Lachnummer, wenn das Ergebnis der Arbeit nach 360 Tage so aussieht, wie beschrieben....bei VW bekommen die Kunden wenigstens den Schaden ersetzt - glaube ich jedenfalls...ich habe die Sprachsteuerung mit bezahlt....
  • P.RabbitP.Rabbit Beiträge: 2 [Apprentice Traveler]
    Letztes Update installiert, Sprachsteuerung meiner Meinung nach unverändert unverwendbar.
    Hätte die nicht beim Kauf bis zum ersten Update super funktioniert, würde ich mich ja weniger ärgern.
    Aber das TomTom etwas kaputt-updated und dann bleibt es auch beim nächsten Update so, das wurmt mich schon gewaltig :-(
  • Sie wollten lieber eine Gelbe Thehmenfarbe programmieren! Verstehe es nicht
  • magnum77magnum77 Beiträge: 17 [Outstanding Explorer]
    P.Rabbit schrieb:
    Letztes Update installiert, Sprachsteuerung meiner Meinung nach unverändert unverwendbar.
    Hätte die nicht beim Kauf bis zum ersten Update super funktioniert, würde ich mich ja weniger ärgern.
    Aber das TomTom etwas kaputt-updated und dann bleibt es auch beim nächsten Update so, das wurmt mich schon gewaltig :-(

    Ist mir aus dem Herzen gesprochen. Hatte eines der ersten Speak&Go Geräte und fand die Sprachsteuerung von Anfang an überraschend gut. Wie man dann eine funktionierende Funktion kaputt bekommt und sie dann vor allem nicht wieder so hin bekommt wie zu Beginn ist einfach nur peinlich. Und dafür dann die Themenfarbe gelb als neues Feature zu verkaufen ist frech. Zumal das eine Sache von wenigen Stunden ist, wenn das Framework entsprechend aufgebaut ist.
    Ich habe auch das Gefühlt, dass die Sprachsteuerung begonnen hat schlechter zu werden, als der individuelle Aktivierungssatz dazu kam. Den brauche ich nicht, "Hallo TomTom" genügt - wenn dafür überhaupt etwas verstanden wird.
    Also, einfach Code von Mitte 2014 suchen und nochmal abtippen...
  • tt-lein2tt-lein2 Beiträge: 5 [Apprentice Seeker]
    andy77 schrieb:
    Sie wollten lieber eine Gelbe Thehmenfarbe programmieren! Verstehe es nicht
    Immerhin haben sie auch neue Sprachbefehle für eine nicht funktionierende Sprachsteuerung programmiert........ts,ts,ts,!!!
  • oe5psloe5psl Beiträge: 546 [Revered Pioneer]
    Hallo in der Runde,
    mein Go 500, gekauft Feb. 2015 gab mir alleine schon der funktionierenden Spracheingabe wegen das gute Gefühl, in das richtige Gerät investiert zu haben, leider kam bald darauf das erste Update, und aus war's mit dieser Überzeugung.
    In einem vor kurzem erstellten Tread versuchte ich mir meinen Frust in freundlichen Worten von der Leber zu schreiben. siehe;
    https://de.discussions.tomtom.com/gostart-405060-go-4005005106006105000510060006100-180/neue-anwendung-15600-ist-ab-sofort-verfugbar-977633?postid=1018857

    Jetzt gibt es in diesem Forum einige selbsternannte Gralshüter, die so ziemlich jedem, der Kritik wagt den Wind aus dem Segel nehmen wollen.
    Ich lasse es mir trotzdem nicht nehmen; Die Sprachsteuerung war mal Spitze, jetzt verbleibt davon nur noch eine Zumutung.
    Selbst wenn TT bis zum nächsen update der Spracheingabe ein halbes Jahr brauchen sollte würde ich es akzeptieren, aber dann bitte ausgetestet und funktionell, und nicht wieder alten Mist mit neuem nutzlosem Plunder (wie z.B. sonniges gelb )
    MfG. oe5psl
  • snike98snike98 Beiträge: 1 [Apprentice Traveler]
    Hallo zusammen

    Ich habe von meiner besseren Hälfte ein Go 6100 zu Weihnachten bekommen und habe das empfohlene Update sofort gemacht, so dass ich keine Ahnung habe, ob die Sprachsteuerung vorher besser war. Das "Hallo TomTom" klappt eigentlich gut, aber dann hört es auch schon auf. Auch ich habe Probleme, dem Gerät mitzuteilen wohin ich will.
    Hoffentlich wird bald nachgebessert, sonst kann ich auch wieder mein "altes" GO 950 live nutzen, das bietet wenigstens noch die Koppelung mit meinem Smartphone.

    Gruß
    Dirk
  • BemboBembo Beiträge: 12,402 Superuser
    @oe5psl

    Hallo
    in einem Punkt muss ich dir widersprechen. Du schreibst die Sprachsteuerung war mal Spitze! ?
    Meine Erfahrung damit. Nach dem Kauf war die Sprachsteuerung schlecht. Ja sie wurde einmal verbessert. Aber Spitze ?:@ Niemals.
    Von da an wurde sie teils unbrauchbar. Im Auto mit Umgebungslärm ganz unbrauchbar.

    mfg. Bembo
  • oe5psloe5psl Beiträge: 546 [Revered Pioneer]
    Hallo Bembo,
    möglich, dass ich vieles aus der Vergangenheit ein bisserl glorifiziere und in einem besseren Licht sehe, aber die Trefferquote bei der Spracheingabe war vor ca. einem Jahr wesentlich höher.
    Ich kannte diese Funktion vorher lediglich von meinem Handy, zugegeben, dort war es noch um einiges besser, aber mit ein wenig variieren bei der Sprachgeschwindigkeit und Tonhöhe, vielleicht kurz vor dem Sprechen einmal schlucken brachte meist so viel Erfolg, dass mich Yannick spätestens nach Wiederholung des Befehles verstanden hat.
    Dann kam das für mich erste Update, und ab diesem Zeitpunkt hatte ich nie mehr auf Dauer das Gefühl, dass diese Funktion jemals wieder an die Qualität von vorher anschließen konnte. Ein Trommelreset mochte kurzzeitig Verbesserung bringen, aber selbst das gehört mittlerweile auch der Vergangenheit an.
    Vielleicht verschenke ich mein Gerät an unseren Pensionistenverein für die Tombola, denn einem geschenkten Gaul schaut man nicht in's Maul, dann soll sich ein anderer damit abmühen, :cool:
    MfG. oe5psl
  • diweb2diweb2 Beiträge: 0 [Apprentice Seeker]
    Vielleicht verschenke ich mein Gerät an unseren Pensionistenverein für die Tombola, denn einem geschenkten Gaul schaut man nicht in's Maul, dann soll sich ein anderer damit abmühen, :cool:
    MfG. oe5psl[/quote]

    Na du hast es ja , verschenken ist keine Lösung !!!!!!!!!!!!!.....ich denke, dass ich bei dem Preis ein Anrecht auf ein Produkt habe, das der Gebrauchsanweisung entspricht....VW weiß ich meine, TT sollte nicht entlarvt werden, dass da Schummelsoftware drinnen ist, die nur auf dem Prüfstand bei Messen und im Verkauf funktioniet ...
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online28

bastle
bastle
Fazer-Thom
Fazer-Thom
Hekar
Hekar
Oskar-2
Oskar-2
+24 Gäste