One 1st Edition startet nicht nach Aktualisierung

chrisgruenchrisgruen Beiträge: 5 [Neophyte Traveler]
bearbeitet 4. Januar in XL / XXL / ONE / Start (HOME)
Hallo,

ich hoff, es kann mir jemand helfen:
habe einen One 1st Edition und ein Jahres-Kartenupdate gekauft. Hab schon mal upgedatet, da hat alles geklappt.
Heut hab ich das Update neu über TOMTOM HOME gestartet, und weil eine Restzeit von 30min angezeigt wurde, bin ich vom PC weg.
Als ich zurückkam war der TomTom schwarz, am Bildschirm die Meldung, dass anscheinend das Gerät getrennt wurde, man soll es wieder verbinden.
Meine Diagnose: wahrscheinlich hat der Akku nicht bis zum Schluß durchgehalten.
Um das zu verifizieren hab ich das Gerät angeschaltet, es kam ganz kurz das TOMTOM Logo auf dem Bildschirm und der Anmeldeton, dann ging das Gerät wieder aus.
Also: Akku leer. kein Problem dachte ich und hab das Ladegerät angeschlossen.
Nur: das Gerät reagiert nun absolut überhaupt nicht mehr, absolut tot.
Unter Support auf der Homepage wurde dazu die Anleitung zum Resetten beschrieben (Karte raus, 20 sec Reset drücken, wieder anschalten dann über Home aktualisieren, nur läßt sich das Gerät auch nach dem Reset gar nicht mehr einschalten, bleibt schwarz. Die Ladelampe leuchtet aber, wenn das Ladekabel angesteckt ist.
Ich hoff nur, dass ich mein geliebtes Navi (mit den neuen - meine Frau hat eins - komm ich absolut nicht zurecht) nicht geschrottet hab.

Gruß, Chris

Kommentare

  • BemboBembo Beiträge: 11,311 Superuser
    Hallo Chris
    Lass das Navi mal 2 Std. am Ladegerät.
    Danach versuch es wieder starten.
    Wenn gar nichts geht, könnte der Akku defekt sein.
    Ladelampe brennt die rot oder grün?

    Darf ich Fragen mit welchem Navi kommst du nicht zurecht.?

    mfg. Bembo
  • chrisgruenchrisgruen Beiträge: 5 [Neophyte Traveler]
    Hallo,

    also zuerst: meine Frau hat das Start 40, ich finde die Menüführung und alles unmöglich. Außerdem reagiert der Touchscreen irgendwie recht schlecht.
    Bei meinem One ist eine häufig benutzte Option vor allem der Kompasspfeil, der in Richtung Ziel zeigt (mit Angabe der Entfernung in Luftlinie) das haben die ganzen neuen ja gar nicht mehr.
    Außerdem will ich öfters auf einen Ort auf der Karte navigieren, also auf der Karte einen Punkt anklicken und dorthin navigieren. Auch das geht auf dem Navi meiner Frau anscheinend nicht.
    Auch die Einstellungen, dass man die nächsten soundsoviel Meter eine Sperre umgehen will find ich klasse.

    Zum Problem: die Lampe brennt grün, Navi war die Nacht am Ladegerät gehangen, hat nichts gebracht.
    Ich hab leider folgendes festgestellt: ich hatte ganz kurz (aber das würde ja im Ernstfall nichts bedeuten, da reicht ja schon ein Sekundenbruchteil) das Ladegerät verwechselt und eins mit 9V angesteckt. Aber kann das wirklich das Navi schrotten?
    Kann der Akku durch diesen Vorgang wirklich kaputtgehen und der Neukauf einens Akkus würde helfen? (das wär natürlich klasse). Übrigend ist der aktuelle Akku schon ein Austauschakku (kein originaler).

    Ciao, Chris
  • BemboBembo Beiträge: 11,311 Superuser
    Hallo Chris,

    Handbuch runterladen Start 40

    http://download.tomtom.com/open/manuals/Start_40_4/index.htm
    Punkt anklicken für ein Ort müsste gehen.

    On 1 Edition
    Ob du da etwas verbraten hast, auch wenn nur kurz ? Hast du den Akku damals selber ersetzt?
    Ob im Navi selbst noch eine Sicherung ist kann ich nicht Sagen.
    Eine Reparatur machen lassen, ist zu teuer. So 105 Euro.
    Wenn du den Akku schon mal selber ersetzt hast, so öffne das Navi doch einmal. Da siehst vermutlich sofort, ob etwas verbrannt ist.

    Ich verstehe schon das du an diesem Navi hängst. Die alten konnten Sachen wo bei den neusten nicht mehr sind.
    Aber Karten kaufen, Livedienste Kaufen geht ja mit der Zeit auch ins Geld.
    Bin überzeugt das auch du, mit einem neuen Navi zurecht kommen wirst.

    LG. Bembo
  • chrisgruenchrisgruen Beiträge: 5 [Neophyte Traveler]
    Hallo,

    den Akku hab ich selbst getauscht, ist ja kein Problem.
    Hatte das Navi schon offen, aber offensichtlich ist da nichts.
    Was hat es denn mit der Lampe auf sich, wußte gar nicht, dass die rot brennen kann.

    Ich hänge so an dem Navi, dass ich es wahrscheinlich sogar reparieren lassen würde, aber wer macht denn das? Bei Tomtom steht ja, dass keine Reparatur mehr angeboten wird.

    Kann wirklich nur der Akku defekt sein? Die 8€ kann ich ja mal riskieren.

    Andere Frage: wenn ich ein gebrauchtes One 1st bekomme, kann ich doch meine Karten da nicht draufspielen oder? Oder gibt's da nen Trick? Hab irgendwie in Kopf, dass Karten und Gerät zusammengehören. Hab ja wie gesagt noch ein nicht abgelaufenes Jahresabo.

    Bei Tomtom selbst krieg ich ja anscheinend auch keine Hilfe, weil Support nicht mehr angeboten wird.

    Gruß, Chris
  • BemboBembo Beiträge: 11,311 Superuser
    Hallo Chris

    wegen der Lampe bin ich nicht sicher. Beim TT 1000 go live war es so.
    Orange beim Laden, bis voll. Wenn Akku voll = Grün.

    Angenommen dein Navi lässt sich nicht mehr Reparieren. Wenn du den Akku ersetzt hast, und ein gleiches Occasion Kaufen kannst, sollte es sicher möglich sein. die noch nicht abgelaufenen Dienste auf das gekaufte zu überschreiben. Soviel Kulanz wird TT sicher haben.
    Julian wird die Zeilen hier Lesen. Er wird sicher eine Antwort Schreiben.

    LG. Bembo

    PS: Vielleicht hat ja ein User noch so ein funktionierendes Navi, x wo in der Schublade. Dann soll er dich doch Anschreiben.:D.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online52

DrBakteriusTT
DrBakteriusTT
kumo
kumo
Osborneyx
Osborneyx
PrivateerUK
PrivateerUK
+48 Gäste