TomTom 6100 Akku nach vier Stunden trotz 12 Volt Versorgung aus. — TomTom Community

TomTom 6100 Akku nach vier Stunden trotz 12 Volt Versorgung aus.

Bei meinem Go 6100 ist nach 4 Stunden Fahrt der Akku, trotzdem das Navi an der Steckdose hängt leer. Das Navi schaltet sich dann während der Fahrt in den Ruhemodus. Hat noch jemand dieses Problem? Einsatz wo keine Live Anbindung war, d.h. auch keine Aktualisierung von Radarkameras etc. erfolgte.
«134

Kommentare

  • TomDoneTomDone Beiträge: 9,314 Superuser
    Ist mir noch nie passiert, allerdings verwende ich den TT-Schnelllader mit 2A.
  • BastlerBastler Beiträge: 2 [Apprentice Traveler]
    Ja ich. Und stell Dir vor Antwort Tomtom Service :
    "In der Regel wird das Gerät nicht übers Auto- bzw. LKW-Kabeln aufgeladen, sondern nur eingeschaltet. Es bleibt auch eingeschaltet, solange es mit dem USB-Kabel des Autos angeschlossen ist. Sobald es vom Kabel entfernt wird, wird das Gerät auch ausgeschaltet.

    Dies ist ganz normal, und so ist das TomTom-Gerät voreingestellt.

    Um Ihr TomTom-Gerät aufzuladen, sollen Sie Ihr Gerät mit einem Rechner oder mit einem direkten Strom zu Hause für mindestens zwei Stunden verknüpfen."

    Das ist ja ein Witz. Ob die wissen was sie da schreiben?
  • BluedioBluedio Beiträge: 10 [Legendary Explorer]
    Das Gerät hatte ich ja zuvor zu Hause voll aufgeladen. Dann sollte die Versorung durch eine 12 Volt Anbindung im Auto ausreichen, dass ich damit auch 10 oder 11 Stunden navigieren kann. Wozu brauche ich dann Livetime update von Karten, wenn ich es mit dem Navi nicht einmal über die Landesgrenzen von Österreich hinauskomme? ;)
  • TomDoneTomDone Beiträge: 9,314 Superuser
    Also die normale reine Akkulaufzeit beträgt je nach Einstellung bis zu 2 Stunden. Steht auch so in der Produktbeschreibung. Du kannst den Stromverbrauch reduzieren, wenn du am Gerät MyDrive abmeldest. Das muss ja nicht permanent mitlaufen.
  • TomDoneTomDone Beiträge: 9,314 Superuser
    Allerdings wird die Ladefunktion ab 45 Grad deaktiviert! Wenn dann auch kein GPRS-Empfang ist erhöht sich der Stromverbrauch, weil er ja dauernd sucht und da kann es schon vorkommen, dass der Akku mehr entlädt als Strom nachgeliefert wird vom 12V-Standardladegerät.
  • BastlerBastler Beiträge: 2 [Apprentice Traveler]
    Aber Leute .
    Das ist doch nicht Sinn und Zweck der Sache, das ich hier im Gerät Einstellungen (deaktivieren) ändern muss das es läuft.
    Meins ist ein Jahr in Betrieb und ich müsste es auch noch nie daheim "vorladen". Ich hatte es auch letztens 9 Stunden am "Heimstrom" und es war voll bzw. nach 6 Stunden leer und schaltete ab.
    Tomtom kann ruhig zugeben, das die ausgelieferten Ladegerät mit 1,2A mit den aufgespielten Updates( Hintergrundprozesse) nicht mehr mit ausreichen. Meine Vermutung. Und der Strom vom Accu gezogen wird bis dieser folglich leer ist.
  • TomDoneTomDone Beiträge: 9,314 Superuser
    Die Probleme mit erhöhtem Strombedarf gibt es ja auch erst seit Einführung von MyDrive!
  • BluedioBluedio Beiträge: 10 [Legendary Explorer]
    Dann ist dieses Gerät mit der Software nicht ausgereift. So etwas kann man nicht verkaufen, schon gar nicht um diesen Preis. Da erwarte ich mir ein funktionierendes Topgerät.
  • 5000er5000er Beiträge: 0 [Apprentice Seeker]
    Bluedio schrieb:
    Da erwarte ich mir ein funktionierendes Topgerät.

    Hast du das Ladekabel evtuell mit einer USB Verlängerung an der 12 V Steckdose angeschlossen?
  • Voyager1954Voyager1954 Beiträge: 3,265 [Revered Pioneer]
    Wenn ich ein Gerät am mitgeliefertem Kabel an der 12 V Steckdose im Auto während der Fahrt lade muss es so viel Strom liefern das es während der Fahrt nicht aus geht , Wenn nicht ist die aktuelle FW schlampig und mit heisser Nadel gestrickt .
    Sonst müsste TT einen Hinweis geben das ein Dauerbetrieb im ungüstigen Fall nicht gewährleistet werden kann . Werden sie aber nicht tun .

    Gruss
    IPhone X Max und Ipad 4 mit diversen Navi Apps Hyundai i30N ( 275PS) Performance mit TT Live Service im Werksnavi Karten von Here
  • BluedioBluedio Beiträge: 10 [Legendary Explorer]
    Ich habe ein längeres USB Kabel in Verwendung, jedoch das Navi in der original Halterung fixiert. Es zeigt auch am Monitor, dass es an der Stromversorgung hängt.
  • Voyager1954Voyager1954 Beiträge: 3,265 [Revered Pioneer]
    Da scheint das USB Kabel die Ursache zu sein . Gibt nicht genug her . Es wird mehr Leistung verbraucht wie das Gerät an AH bekommt .Da liegt der Hund begraben . Versuche es mal ohne die Verlängerung und berichte dann was passiert .

    Gruss
    IPhone X Max und Ipad 4 mit diversen Navi Apps Hyundai i30N ( 275PS) Performance mit TT Live Service im Werksnavi Karten von Here
  • BluedioBluedio Beiträge: 10 [Legendary Explorer]
    Habe unterwegs versucht mit dem kurzen Kabel den Betrieb aufrecht zu erhalten, zuvor hat es in den Ruhemodus geschalten, jedoch hatte ich auch mit dem kurzen Kabel keinen Erfolg. Vielleicht war auch der Akku schon zu sehr ausgeleert.
  • 5000er5000er Beiträge: 0 [Apprentice Seeker]
    Bluedio schrieb:
    Ich habe ein längeres USB Kabel in Verwendung,.

    Darin liegt wahrscheinlich der Fehler. War bei mir auch so. Ich hatte zusätzlich eine 3 m Verlängerung dran, da ich diesen noch zuhause liegen hatte. Das automatische Starten und Abschalten funktionierte zwar, aber der Ladebetrieb eben nicht mehr.
    Die USB-Verlängerung habe ich dann gegen 1 m ausgetauscht, das Navi zuvor am PC vollständig aufgeladen und nun funktioniert es.
    Einfachste Physik halt :cool:
  • kumokumo Beiträge: 5,897 Superusers
    Mal eine dumme Frage:

    In deinem ersten Post schreibst du 'trotzdem das Navi an der Steckdose hängt'.

    Ich verstehe darunter 'von TomTom gelieferter Ladeadapter steckt in der KFZ Steckdose, das USB Kabel steckt in genau diesem Ladeadapter'. Der Ladeadapter liefert 5V/1.2 A und die reichen aus, um das Gerät im Betrieb aufzuladen.

    Oder steckt dein USB Kabel etwa in einer USB Buchse des Autos? Die würde womöglich nur (gemäß USB Norm) 5V/500mA liefern. Also weniger als die halbe Stromstärke. Das wäre dann 'Nachladen im Betrieb' wobei das Gerät aber mehr verbraucht als nachgeladen wird und der Akku irgendwann (aber später als bei reinem Akkubetrieb) leer ist.

    TomTom nennt in den Spezifikationen eine Akkulaufzeit von bis zu 2 Stunden.

    Matthias
  • BluedioBluedio Beiträge: 10 [Legendary Explorer]
    Ich habe keine Verlängerung benutzt, sondern ein längeres USB Kabel um an die Steckdose zu kommen. Nachdem das Problem erstmals mit dem original Ladegerät aufgetreten ist, habe ich versucht, die Ladung durch einen anderen 12 Volt Ladeadapter zu halten (dieser hat max. 2,1 Ah für 2 Ausgänge, wobei nur einer belegt war), auch dieser schaffte es nicht.
  • G6000G6000 Beiträge: 36 [Outstanding Explorer]
    Ich habe das Go 6000,was ja baugleich ist,und noch keine "Ladehemmungen" gehabt.Ich benutze auch nur Original USB Autolade Stecker.
  • InvisiblyInvisibly Beiträge: 227 [Exalted Navigator]
    Ich nutze das Go 6100 mit den mitgelieferten Teilen und es lädt während der Fahrt einwandfrei auf, auch mit aktiviertem Mydrive...
  • BluedioBluedio Beiträge: 10 [Legendary Explorer]
    Invisibly schrieb:
    Ich nutze das Go 6100 mit den mitgelieferten Teilen und es lädt während der Fahrt einwandfrei auf, auch mit aktiviertem Mydrive...
    Auch nach einer Fahrzeit von 4 Stunden oder mehr?
    Mir kommt schon vor, dass bei meinem Gerät der Akku oder die Ladefunktion nicht in Ordnung sind.
  • Octavia81Octavia81 Beiträge: 2 [Apprentice Traveler]
    Ich habe das Go 6000 und habe seit geraumer Zeit auch Massive Probleme mit dem Akku. Wenn ich es im Auto an der Halterung habe und die Stromversorgung hergestellt ist geht alles ohne Probleme. Aber wenn man die Stromversorgung kappt also den Stecker aus der 12V Dose zieht sagt mir mein Gerät Akku Leer Übergang in den Ruhemodus und das auch nach längerer Fahrzeit. Ich verwende ein TomTom Original Ladekabel. Auch gerade eben wo ich es aktualisieren wollte, am PC Angeschlossen, es fährt hoch und kurz vorm start wieder Akku Leer Übergang in den Ruhemodus. Nach mehreren Fehlversuchen hat es irgendwann über Laptop doch noch geklappt die Aktualisierung durchzuführen. Das Navi ist nun 1 Jahr und 7 Monate alt. Ich bin richtig Enttäuscht, mit meinem damaligen Go 950 hatte ich solche Probleme nicht.
  • BluedioBluedio Beiträge: 10 [Legendary Explorer]
    Bin mit dem Support von TomTom in Verbindung. Die haben auch keinen Plan. Zuerst haben sie mir geschrieben, dass es normal sei, dass das Navi nur 2 - 4 Stunden läuft man sollte es an 12 Volt anschließen! Nun habe ich die Info erhalten, dass ich das Gerät vor Fahrtantritt voll aufladen muss, da die 12 Volt Stromversorgung nur zur Ladeerhaltung reicht, jedoch nicht zum Nachladen. Sozusagen ein Navi für den Heimbetrieb.
  • Octavia81Octavia81 Beiträge: 2 [Apprentice Traveler]
  • oe5psloe5psl Beiträge: 498 [Supreme Pioneer]
    hallo @ all,
    wäre eigentlich eine nette Geste von TomTom, wenn die eine Liste der Geräte, die derzeit noch vorwiegend im Unlauf sind mit deren mittlerem Stromverbrauch bekannt geben könnten.
    Wüssten wir darüber Bescheid, könnte man mit entsprechenden Ladeadaptern das Problem der Batterieentladung etwas leichter in den Griff bekommen.
    Ich für mich selbst könnte bei meinem Go 500 zwar eine Mess-Schleife zusammen basteln, aber warum sollte ich, für TomTom hingegen wäre es ein Klacks, nachdem bei denen ohnehin jedes Gerät vor Auslieferung einen Testlauf absolviert (oder bin ich da zu blauäugig?)
    MfG. oe5psl

    Go 500, TomTom Go Mobile auf Galaxy S7,
    apemap am Handy für outdoor-Aktivitäten
    und aus Nostalgie den Siemens Loox N560
  • BemboBembo Beiträge: 11,868 Superuser
    Octavia81 schrieb:

    Allso der PC ist nicht unbedingt der geeignete Akkulader. (USB) Da gibt es schon andere Möglichkeiten.
    Auch muss MyDrive nicht immer Aktiv sein. Weil das ist ein Stromfresser, hast übrigens TomDone hier schon geschrieben.
    >Zu hohe Temperaturen im Auto. So ab 40 oder 45 Grad wird der Akku nicht mehr geladen.
    ZB das TT 825 gibt eine Meldung raus, wenn wegen der Hitze nicht geladen wird.

    >Das Navi am Zigarettenanzünder anstecken, dann erhält es genug Strom. (USB Anschluss am Radio ungeeignet)

    mfg. Bembo
  • vekoopvekoop Beiträge: 17 [Apprentice Seeker]
    Bluedio schrieb:
    Dann ist dieses Gerät mit der Software nicht ausgereift. So etwas kann man nicht verkaufen, schon gar nicht um diesen Preis. Da erwarte ich mir ein funktionierendes Topgerät.

    Dass TomTom auf all die aufgezeigten Unzulänglichkeiten und Mängel der GO 5xxx/6xxx- Geräte so zurückhaltend reagiert, hängt vielleicht damit zusammen, dass ein neues Gerät kurz vor der Vollendung steht, das dann in einer großen Rückrufaktion gegen die mit Mängeln behafteten Geräte ausgetauscht wird.
    Warten wir es ab.

    Verena
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online9

Elchdoktor
Elchdoktor
Ridgewell66
Ridgewell66
+7 Gäste