Neue Version von MyDrive Connect verfügbar - Seite 2 — TomTom Community

Neue Version von MyDrive Connect verfügbar

2

Kommentare

  • Mr. JonesMr. Jones Beiträge: 4 [Master Traveler]
    Hallo TomDone, danke für Deine schnelle Antwort!
    Existieren wirklich zwei verschiedene Gerätetypen, die sich in Groß- und Kleinschreibung unterscheiden ("Start 60" und "START 60")?
    Und gibt es eine Möglichkeit, ohne die Community Inhalte verwalten zu können, BMP zu übertragen?
  • TomDoneTomDone Beiträge: 9,311 Superuser
    Ja, 2 Typen und Nein, bei den START60 können keine bmp übertragen werden.

    START 60 https://de.support.tomtom.com/app/answers/detail/a_id/19661
    Start 60 https://de.support.tomtom.com/app/answers/detail/a_id/13888
  • Mr. JonesMr. Jones Beiträge: 4 [Master Traveler]
    Schade, dann muss ich wohl ein anderes Modell wählen - gibt es irgendwo eine Übersicht, bei welchen Geräten ein Übertragen von BMP möglich ist und bei welchen nicht?
  • TomDoneTomDone Beiträge: 9,311 Superuser
    Bei allen alten Modellen NAV3 und älter. ZB Go 1005/1015, Via 135, Start 25, Start 60 (2012)
  • Chrille610Chrille610 Beiträge: 37 [Outstanding Explorer]
    Haben denn noch andere Probleme seit dem Umstieg auf Win10?!
  • TomDoneTomDone Beiträge: 9,311 Superuser
    Die haben Probleme wegen noch ganz anderen Sachen!
  • Mr. JonesMr. Jones Beiträge: 4 [Master Traveler]
    @TomDone: Vielen Dank für die Infos!
  • James BondJames Bond Beiträge: 4 [Neophyte Traveler]
    funktioniert leider immer noch nicht am windows 10
  • lonesomeRiderlonesomeRider Beiträge: 6,266 Superuser
    Es gibt (wie hier einige schreiben) kein grundsätzliches Problem mit Win 10, da einige Leute berichten, dass es bei Ihnen mit Win 10 funktioniert... Es gibt auch welche da ging es unter Win7, aber unter Win 10 nicht mehr...
    Da gibt es irgendwo einen Knüddel, der mal beseitigt gehört (ich leide auch darunter)...
    Lies mal die Berichte dazu, das Thema wurde öfter angesprochen und die dort niedergeschriebenen Tipps haben einigen auch geholfen...
  • Chrille610Chrille610 Beiträge: 37 [Outstanding Explorer]
    Ich bin auch im Kontakt mit dem Support. Die rätseln und machen, aber aktuell ist keine Besserung in Sicht. Liegt wohl trotzdem am Win10
  • Klaus-THXKlaus-THX Beiträge: 9 [Apprentice Seeker]
    Bei mir läuft alles von Anfang an problemlos mit win 10

    Schonmal im Gerätemanager nachgesehen ob dort fehler angezeigt werden ?

    eventuell mal ein anderes USB Kabel ausprobieren.
  • lonesomeRiderlonesomeRider Beiträge: 6,266 Superuser
    Vorsicht: ein "!" im Geräte Manager bedeutet hier Ausnahmsweise nicht ein Problem... es kann, trotz vermeintlicher Fehler, trotzdem funktionieren (habe ich bei Win7 32 bit schon gesehen...)
  • Chrille610Chrille610 Beiträge: 37 [Outstanding Explorer]
    Wurde schon alles durchgekaut. Gefühlt 1000 Anleitungen ausprobiert. Nix! Vorher mit Win7/8.1 ging alles problemlos...

    Edit: bei Treiberversion steht im Gerätemanager 6.0.6000.16384. Bei euch auch?
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,040 Superusers
    An WIN 10 kann es nicht liegen. Hab gerade WIN 10 erstmals installiert:

    5bfe64f3-14e7-495c-9549-1f8eae7f447c.jpg

    Erst MyDrive Connect starten, dann das Navi anschließen und nicht die WIN Treiber nehmen (lassen).
    GO6200 M140i Deutschland
    Klaus
  • Chrille610Chrille610 Beiträge: 37 [Outstanding Explorer]
    Das ist aber wohl das Problem, dass er immer die Win-Treiber nimmt. Auch wenn ich die Installation abbreche!

    Edit: nach zig Versuchen habe ich es geschafft, das keine Treiber installiert werden und das Navi nur als USB-Gerät erkannt wird. Danach habe ich die Treiber aus dem TomTom-Verzeichnis installiert. Die Installation wird aber wegen Zeitüberschreitung abgebrochen und der Win-Treiber wird benutzt. Soviel dazu...
  • TomDoneTomDone Beiträge: 9,311 Superuser
    Deinstallier den Adapter samt Treiber im Gerätemanager. PC neu starten, MyDrive Connect starten, Navi anstecken.
  • Chrille610Chrille610 Beiträge: 37 [Outstanding Explorer]
    Habe mich genau daran gehalten. Nachdem ich das TomTom an den PC angesteckt habe installiert (bzw. versucht er es) er den Gerätetreiber minutenlang und dann geht es trotzdem nicht... Kurz bevor er fertig ist steht in dem Fenster sogar was von TomTom GO500 wird installiert...

    Edit: Wenn ich den Treiber manuell installieren möchte kommt diese Meldung 474ed7cd-5c80-40fe-9555-53b6d927f850.jpgTreiber manuell installiert
  • TomDoneTomDone Beiträge: 9,311 Superuser
    Wieder raus schmeißen, PC neu starten und nochmal probieren.
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,040 Superusers
    Da sind Reste vom alten WIN Treiber unterwegs...
    GO6200 M140i Deutschland
    Klaus
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,040 Superusers
  • Chrille610Chrille610 Beiträge: 37 [Outstanding Explorer]
    Aber wie kann ich da die Treiber rauswerfen? In der Liste sind sie ja nicht drin...
  • TomDoneTomDone Beiträge: 9,311 Superuser
    Steck das Navi an den PC, öffne den Gerätemanager. Dort wird es dir mit Fehler angezeigt. Mit rechter Maustaste anklicken und deinstallieren samt Treiber. Dann im Gerätemanager auf den Namen von deinem PC (1. Zeile) rechts klicken und nach geänderter Hardware suchen.
  • Chrille610Chrille610 Beiträge: 37 [Outstanding Explorer]
    Das TomTom wird nicht mit Fehler angezeigt.Es wird "ordnungsgemäß" als Netzwerkadapter gelistet...

    Edit: Wenn ich es so mache wird das TomTom als USB-Gerät angezeigt. Wenn ich nun sage er soll den Treiber aus dem MyDrive-Ordner installieren, dann kommt die Meldung, dass der optimale Treiber bereits installiert sei.
    Funktionieren tut es trotzdem nicht.
  • Chrille610Chrille610 Beiträge: 37 [Outstanding Explorer]
    Es gibt noch 2 Dinge die mich stutzig machen.
    1. Am PC meiner Frau (Win7), wo das TomTom erkannt, wird ist auch nur der Windowstreiber installiert.
    2. Obwohl mein TomTom am PC mit Win10 nicht richtig erkannt wird kann MyDriveConnect erkennen ob mein Gerät noch Updates bekommt oder ob es schon auf dem neuesten Stand ist (wenn ich es am anderen PC upgedated habe).
  • zu 2. MyDrive weiss seit einiger Zeit was du gedownloadet hast oder auch noch nicht vollständig, dies wurde schon bei Beginn von MyTomTom bzw MyDrive Connect gefordert damit der User nicht jedesmal das Gerät vom Auto mitnehmen muss.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online21

caluroso
caluroso
lampard
lampard
TomDone
TomDone
Tubi56
Tubi56
+17 Gäste