Neue Version von MyDrive Connect verfügbar — TomTom Community

Neue Version von MyDrive Connect verfügbar

JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
bearbeitet 30. Januar in Neuigkeiten und Ankündigungen
Hallo zusammen,

heute haben wir eine neue Version von MyDrive Connect veröffentlicht (Windows: v4.0.4.2260 / MAC: v4.0.4.2336). Die Installation wird beim nächsten Start von MyDrive Connect automatisch angeboten. Ihr könnt die Software ebenfalls unter www.tomtom.com/getstarted herunterladen.

Was ist neu?

• Man bleibt nun automatisch eingeloggt wenn man die Anwendung erneut startet.

• Man kann nun auswählen wo MyDrive Connect installiert wird (nur Windows).

Man wird bei der Erstinstallation nach dem Zielverzeichnis gefragt:
4533fbd5-7405-49e6-9cda-4d8524ec846c.png
• Diese Version unterstützt Windows 10 (getestet in der Preview-Version).

Gruß,
Julian
«13

Kommentare

  • JogglJoggl Beiträge: 0 [Apprentice Seeker]
    Hallo Julian ,

    Hat alles problemlos geklappt.

    Gruß Joggl
    GO 5000 FW:14.600 Map:9.40
  • TomDoneTomDone Beiträge: 9,311 Superuser
    Super, dass man jetzt angemeldet bleibt! Funktioniert tadellos!
  • s-i-g-g-is-i-g-g-i Beiträge: 6,938 Superuser
    Es geht langsam aber stetig voran !:D
    Gruß Siggi

    =========================================================
    Der Mensch ist immer noch der aussergewöhnlichste Computer von allen.
    (-John F. Kennedy (1917-63), amerik. Politiker, 35. Präs. d. USA (1961-63)-)

  • tomtomerwintomtomerwin Beiträge: 3 [Apprentice Traveler]
    Lieber Julian,

    wann wird es für das Tom Tom Rider 400 ein weiteres Updadte geben, dass die zentralen Schwächen bei der Routenplanung löst. Ich habe eine Route geplant. Wenn ich wo anders in die Route einsteige, führt mich das Navi zuerst nach Hause. Ich kann also nicht unterwegs einsteigen. Ich kann keine Zwischenziele löschen...
    Bitte um Nachricht Erwin
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,042 Superusers
    Das mit dem zur Route fahren wird wohl so bleiben. Musst du halt vom Standort aus neu planen. Ist bei vielen Zwischenzielen blöd.
    Kannst du das Zwischenziel nicht in der Karte anklicken? Oder in der Routenleiste? "Diesen Stopp löschen"
    GO6200 M140i Deutschland
    Klaus
  • gnagniegnagnie Beiträge: 91 [Master Traveler]
    Hallo Julian,
    Update hat problemlos geklappt.
    Danke

    lg walter
    TomTom GO 730
    +TomTom TMC-Empfänger mit integriertem Autolader
    Emulator 9.465.1074274.1
    Emulator 9.510.1234792.1
    Western_and_Central_Europe_2GB 830.2305
    Operating system: Windows XP (build 2600, Service Pack 3)
    TomTom HOME 2.9.6.3196
    MapShareReporter
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hallo zusammen,

    Danke für Eure Feedback!
    tomtomerwin schrieb:
    Lieber Julian,

    wann wird es für das Tom Tom Rider 400 ein weiteres Updadte geben, dass die zentralen Schwächen bei der Routenplanung löst. Ich habe eine Route geplant. Wenn ich wo anders in die Route einsteige, führt mich das Navi zuerst nach Hause. Ich kann also nicht unterwegs einsteigen. Ich kann keine Zwischenziele löschen...
    Bitte um Nachricht Erwin

    Auch wenn das eigentlich nicht hierher gehört: Ich weiß leider nicht welche Route Du geplant hast. Ist es eine auf dem TomTom erstellte Route, eine .itn Route, oder eine .gpx Route?

    Es wird weitere Verbesserungen geben, sodass Du auch Wegpunkte überspringen kannst. Momentan kannst Du schon bei .gpx-Routen an einem beliebigen Punkt beginnen, und die Route fängt dan am nächstgelegenen Punkt an.

    Gruß,

    Julian
  • Chrille610Chrille610 Beiträge: 37 [Outstanding Explorer]
    Hallo, ich kann mich nicht mehr verbinden mit dem Navi seit dem Update auf Windows 10. Windows zeigt mir an, dass ein TomTom angeschlossen ist, aber MyDrive Connect erkennt es nicht. Eine Neuinstallation brachte auch nix.
  • TomDoneTomDone Beiträge: 9,311 Superuser
    Installier den Treiber manuell neu.
  • Chrille610Chrille610 Beiträge: 37 [Outstanding Explorer]
    Hatte ich auch schon überlegt. Woher bekomme ich den?
  • TomDoneTomDone Beiträge: 9,311 Superuser
    Ist im Installationsverzeichnis von MyDrive Connect/INF. Im Gerätemanager auf Treiber aktualisieren/am PC suchen und dort die *.inf Datei auswählen.
  • Chrille610Chrille610 Beiträge: 37 [Outstanding Explorer]
    Dauert aber lange die Installation. Es war als Netzwerkadapter erkannt worden. Selsamerweise funktioniert es auf dem Laptop meiner Frau (Win7) auch nicht...

    Edit: Treiberinstallation wegen Zeitüberschreitung abgebrochen. Es ist wieder ein Netzwerkadapter...
  • TomDoneTomDone Beiträge: 9,311 Superuser
    Es soll auch ein Netzwerkadapter sein.
    Drück mal die Einschalttaste bis es trommelt, während es am PC angeschlossen ist.
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,042 Superusers
    Jaja, das alte Home Laufwerk wird schmerzlich vermisst. Wie kann es sein, dass die neuen Geräte das plötzlich ganz anders machen?
    GO6200 M140i Deutschland
    Klaus
  • Chrille610Chrille610 Beiträge: 37 [Outstanding Explorer]
    Nichts. Das TomTom sagt, dass es mit dem PC verbunden ist und MyDrive Connect behauptet das Gegenteil.
  • TomDoneTomDone Beiträge: 9,311 Superuser
    MyDrive Connect beenden, den Ordner HOME3 im Verzeichnis C:\Users\#dein Benutzername#\AppData\Local\TomTom löschen
  • Chrille610Chrille610 Beiträge: 37 [Outstanding Explorer]
    Habe ich auch schon gemacht, ohne Erfolg
    Am PC meiner Frau habe ich es jetzt hinbekommen. Evtl. liegt es doch an Win10?!
  • TomDoneTomDone Beiträge: 9,311 Superuser
    Die neue Version von MyDrive Connect soll mit Win10 funktionieren.
    Schalt mal Firewall und Virenscanner aus.
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,042 Superusers
    An 10 liegt es nicht, bietet sich aber an.
    GO6200 M140i Deutschland
    Klaus
  • Chrille610Chrille610 Beiträge: 37 [Outstanding Explorer]
    Egal, ich warte ob die nächsten Tage eine neue Version raus kommt. Updates kann ich ja mit dem anderen Laptop machen.
  • bigrossiTTbigrossiTT Beiträge: 0 [Apprentice Seeker]
    Hallo Chrille610,
    ich hatte das gleiche Problem. Versuch mal im Gerätemanager unter Netzwerkadapter das Tomtom (ggf mit #Nummer) zu deinstallieren.
    Das schließt du das Navi neu an, es installiert den Treiber neu und dann ging es .
    Viel Erfolg !
  • Chrille610Chrille610 Beiträge: 37 [Outstanding Explorer]
    Hat leider nicht geklappt. Nach dem wieder anstecken versucht Win10 einen Treiber zu installieren. Bei etwa 25% bleibt der Statusbalken stehen und nach ca. 5 Min. ist der Treiber installiert, aber es geht trotzdem nicht. Wenn soweit alles läuft mache ich demnächst einen clean install von Win10.
  • Na SuperNa Super Beiträge: 15 [Outstanding Explorer]
    Also das Problem unter Max OS X (10.10.4) im Zusammenhang mit HFS+ Journaled Groß/Kleinschreibung besteht immer noch.
  • Mr. JonesMr. Jones Beiträge: 4 [Master Traveler]
    Kann es angehen, dass sich zu den eigenen POI (OV2-Dateien) keine BMP mehr auf das Gerät (Start 60) übertragen lassen? Zumindest kann ich keinen Eintrag finden um die Community-Inhalte verwalten.
  • TomDoneTomDone Beiträge: 9,311 Superuser
    Beim Start 60 gibt es Community Inhalte verwalten (POI mit bmp übertragen), beim START 60 nicht (POI via MyDrive übertragen)!
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online6

BrianE
BrianE
Elchdoktor
Elchdoktor
Red-Zeppelin
Red-Zeppelin
tgold
tgold
TrevorW
TrevorW
+1 Gast