Routenimport von MotoPlaner auf Rider40 — TomTom Community

Routenimport von MotoPlaner auf Rider40

SvenLSvenL Beiträge: 4 [Neophyte Traveler]
Liebe Gemeinde, ich habe mir gestern das Rider40 gekauft und möchte es morgen gleich mal testen. Ich hatte eine schöne Route bei MotoPlaner (www.MotoPlaner.de) geplant, wo auch die Möglichkeit besteht, die Route im TomTom OV2-Format zu exportieren. Ich dachte es gelingt mir in wenigen Schritten, die Datei auf das Navi zu importieren, wenn es mit dem Rechner verbunden ist. Leider scheitere ich hier und befürchte, dass dies gar nicht geht. Oder muss ich erst eine Micro-SD-Karte kaufen, dort die Route aufspielen und danach importieren? Für eine schnelle Antwort bin ich euch sehr dankbar, damit ich morgen nicht dastehe wie ein dummer Junge :-)
Liebe Grüße
Sven

Kommentare

  • lonesomeRiderlonesomeRider Beiträge: 6,266 Superuser
    Schau erstmal ob du die aktuelle Firmware (15.302) auf dem 400er hast bzw. Mache über myDrive Connect erstmal alle updates... danach sollte der Rider als Mobiles Device im Win-Explorer angezeigt werden und die Route importierbar sein...
    Die Route auf eine Sd Karte kopieren und dann ins Gerät stecken sollte auf jeden Fall gehen...
    Benutze für,die Route das in oder gpx Format...
  • SvenLSvenL Beiträge: 4 [Neophyte Traveler]
    Danke dir für deine Antwort. Ich habe das 40er, alle Updates habe ich als allererstes eingespielt, das Gerät ist auf den neuesten Stand. Ich habe einen Mac, das Navi erscheint nicht, wenn ich es am Mac anschließe. Jetzt habe ich mir noch eine Micro-SD-Karte geholt und eingesteckt. Das Gerät hat die Karte sofort erkannt, aber die sehe ich jetzt auch nicht am Rechner. Da habe ich gedacht, ich nehme die Karte wieder raus, schließe sie mit dem Kartenleser direkt an den Mac und lade die Routendatei darauf. Jetzt kriege ich die Karte nicht mehr aus dem Navi. Normalerweise drückt man die Karten etwas rein und dann kommt sie ein Stück entgegen. Kannste vergessen, die sitzt wie angegossen. Ich drehe bald durch...
  • lonesomeRiderlonesomeRider Beiträge: 6,266 Superuser
    Versuche es mit einer Pinzette...
  • SvenLSvenL Beiträge: 4 [Neophyte Traveler]
    kannste vergessen... ich kann einfach nirgends greifen mit der Pinzette.
    Es muss doch noch eine andere Möglichkeit geben, die Routen auf das Navi zu bekommen. Hat denn wirklich keiner das Navi und steht vor dem gleichen Problem?
  • lonesomeRiderlonesomeRider Beiträge: 6,266 Superuser
    Doch, ich habe auch dieses Problem...
    Wollte die aber mit der schnellen und sicheren "Lösung" helfen...
    Wenn die Verbindung nicht funktioniert kann man da etliche Stunden dran versenken... Erfolg hatte ich damit bisher nicht...
    Hier mal der Link zum Fred...
    https://de.discussions.tomtom.com/der-neue-tomtom-rider-40-400-473/zugriff-auf-sd-karte-und-es-geht-doch-975392
    Viel Erfolg... :-)
  • SvenLSvenL Beiträge: 4 [Neophyte Traveler]
    DAS DING GEEEHT :-)
    Ich habe die Karte rausgebastelt - fragt nicht... - im Mac neu formatiert, die Routendateien draufgeladen und die Karte wieder ins Navi gesteckt. Sofort kam die Meldung, dass sich Routen auf der Karte befinden und ob ich diese importieren möchte - JA - und alles war da.
    Danke dir für deine Hilfe.
    Grüße
    Sven
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online60

Bembo
Bembo
DougLap
DougLap
Gazibarev
Gazibarev
Himslef
Himslef
jeanpierr
jeanpierr
tgold
tgold
T_Radford
T_Radford
+53 Gäste