TomTom Rider 400 über Bluetooth viel zu leise...

1234689

Kommentare

  • Woshimas
    Woshimas Registered Users Beiträge: 1
    Apprentice Traveler
    Hallo zusammen, bin neu hier, also erst einmal Hallo.
    Habe das gleiche Problem, Lautstärke beim TomTom Raider 400 ist quasi Null, höre ich Musik über mein iPhone fliegen mir die Ohren weg.
    Wohne in der Schweiz (1000 kleine Strassen) und verpasse regelmässig Richtungswechsel, weil ich sie nicht mitbekomme.
    Habe seit 3 Wochen auch einen neuen Helm mit integriertem Bluetooth, selbes Problem.
    Es sollte doch möglich sein, das in den Griff zu bekommen, denn das ständige "auf das Display starren" nimmt einem den Spass am Fahren.
    Was kann ich machen Herr TomTom?
  • eldawido
    eldawido Registered Users Beiträge: 206
    Renowned Wayfarer
    Ganz einfach. Herr Tomtom wartet, bis die Garantiezeit abgelaufen ist.
    Denkst Du warum fehlt Information über das Timing, das Problem zu lösen?
  • BiTurbo195
    BiTurbo195 Registered Users Beiträge: 51
    Prominent Wayfarer
    Mich kotzt das echt langsam an mit der Lautstärke, gestern auch wieder eine Ausfahrt verpasst weil das ding einfach viel zu leise (abgesehen von den Radarsignalton und dem Geschwindigkeitswarnung) ist und man sich andauernd auf das Navi anstatt auf´s Fahren konzentrieren muss.
    Was kann man denn machen? gibt es kein Trick oder so? auf TomTom kann man ja hier kaum noch zählen oder?

    Ich habe eben mal per Email Kontakt zum Support aufgenommen, mal schauen was man hierüber erreichen kann.
    Der Vorgang entscheidet ob ich jemals wieder ein TomTom kaufen werde oder jemand anderem Empfehlen würde - das ist jedenfalls sicher.
  • lever
    lever Registered Users Beiträge: 36
    Prominent Wayfarer
    Du kannst gar nichts machen, ich verfolge dieses Thema schon fast 2 Jahre. TomTom tut nichts.
    Support kontaktiert, es passiert nichts.
    die Firma TomTom lässt die Kunden mit diesem Mangel total im Regen stehen, Sie verkaufen weiterhin ein nicht voll funktionsfähiges Produkt, ich halte dieses Geschäftsgebaren für katastrophal.

    Gruß Lever
  • BiTurbo195
    BiTurbo195 Registered Users Beiträge: 51
    Prominent Wayfarer
    Wenn dem so ist muss ich mal alle Motorrad und Automagazine mit einem schönem Artikel im Kummerkasten beglücken über den super Service von Tomtom. Damit haben ich absolut kein Problem, aber ich warte erstmal ab ob sich beim Herstellers was tut. Die Saison ist ja auch bald rum. Zeit haben die also genug.
  • masterofweb
    masterofweb Registered Users Beiträge: 40
    Prominent Wayfarer
    Es gibt schon langsam Alternativen.
    Ne Android App.
    Namen darf man sicherlich hier nicht direkt schreiben.
    Ca*limot*
    Die Entwicklung ist am Anfang und hat schon ein einige coole Sachen aber auch noch einige Bugs drin.
    Was aber extrem gut ist, dass das man die Entwickler anschreibt und die sich ruckzuck melden.
    Diese Kundennähe ist bei Tomtom leider verloren gegangen.
  • BiTurbo195
    BiTurbo195 Registered Users Beiträge: 51
    Prominent Wayfarer
    Naja kenne das zwar nicht aber ne Navigation über Handy hatte ich jahrelang und wollte nun mal was richtiges. Ist ja auch alles okay, nur eben diese unbrauchbare Kopplung zum Helm. Schade das man mit sowas banalem das ganze Gerät fast "unbrauchbar" macht.
    Ich habe die hoffnung aber noch nicht aufgegeben..
  • lever
    lever Registered Users Beiträge: 36
    Prominent Wayfarer
    ich habe nach so langer Zeit die Hoffnung aufgegeben.
    Das Thema zieht sich immer wieder durch alle Foren. Der zusätzliche Witz ist, das selbst im KFZ
    (etwas älterer lauterer Firmenwagen), das Navi über den Internen Lautsprecher kaum zu verstehen ist.

    Es gibt Alternativen.......Garmin !
  • BiTurbo195
    BiTurbo195 Registered Users Beiträge: 51
    Prominent Wayfarer
    Ich habe nochmal mit dem Support Kontakt aufgenommen wie es denn sein kann das so ein Grundproblem nicht angegangen wird, bzw ob man bei den Entwicklung nachfragen kann für wann dies in etwas geplant sei dies zu beheben.
    Leider habe ich eine erschreckende Antwort bekommen, wo ich mich Frage was das für eine Entwicklungsabteilung ist (ich bin selbst Software-Entwickler).
    Um ein Teil des Antwort zu Zitieren:
    "Tasksystem und Produktbacklogs haben wir leider nicht. Wie erwähnt Sie nicht der einzige Kunde der sich die Option wünscht. Die Entwickler haben bestimmt eine Liste mit Prioritäten wo auch vermutliches Datum steht, wann was hinzugefügt wird aber auf die Liste haben wir kein Zugriff."

    Ich verstehe die Antwort so: Die Entwicklungsabteilung hat kein System in dem die Aufgaben verwaltet werden und scheinbar auch keine Person welche die Aufgaben an die Entwickler in der richtigen Priorität zuweist. Des weiteren steht in der Antwort noch drin das der Support keine Aussagen über Fertigstellungen geben kann (verstehe ich auch aus eigener Erfahrung) bzw hofft das die Option der Lautstärkeregelung mit der nächsten Version kommt (aus Erfahrung: Sie kommt NICHT!!). Dennoch macht mir solch eine Aussage echt Angst.

    :-(
  • lever
    lever Registered Users Beiträge: 36
    Prominent Wayfarer
    Das ist ja die bodenlose Unverschämtheit von TomTom.
    Die bringen nur ein softwaremäßig leicht abgewandeltes Navi heraus, das 3 mal so teuer ist wie ein Auto Navi und erfüllen dann noch nicht einmal die wesentlichste Funktion eines Motorradnavies nämlich:

    "DIE VERNÜNFTIGE KOMMUNIKATION ZWISCHEN NAVI UND HELM"

    das ist doch das A&O, aus diesem Grund kaufe ich mir doch ein Motorradnavi.
    Telefoniern, Telefonbuch hört sich auch alles gut an, funktioniert aber nicht richtig.

    Aus meinem Club haben sich schon etliche wegen dieser Probleme zu Garmin entschieden.
  • Sunny_Fazer
    Sunny_Fazer Registered Users Beiträge: 4
    Neophyte Traveler
    Kann nicht glauben, was ich hier lese, bin aber überzeugt, die Presse könnte es interessieren.
  • BiTurbo195
    BiTurbo195 Registered Users Beiträge: 51
    Prominent Wayfarer
    Davon bin ich überzeugt, dass es die Presse interessieren würde, das habe ich in meiner ersten Mail an den Support ebenfalls erwähnt.
    Ich schaffe es nur leider Zeitlich nicht einen schönen Artikel aktuell zu schreiben den man in allen bekannten Motorradzeitschriften und auch AutoZeitschriften abdrucken kann. Vielleicht hat ja jemand von euch grade die Lust und Zeit dies zu tun? ;-)
  • BauerE
    BauerE Registered Users Beiträge: 2
    Apprentice Traveler
    Hallo zusammen. Da ich hier im Forum neu bin möchte ich zumindest meine Erfahrung mit meinem 400er kund tun.
    Habe mein Gerät gebraucht erworben (3/4Jahr alt mit Kaufbeleg) und hatte das gleiche Problem.
    Helm C3 mit Cardo org. Schubert. Erste Ausfahrt nichts gehört!! Vorher Urban Rider2 alles top. Also mal im Web nachsehen
    was die Gemeinde so sagt. Hier wurde mir Angst und Bange, völliger Fehlkauf?? Bin dann hier im Forum auf das Problem des
    sich lösenden Displays aufmerksam geworden und.... siehe da war bei meinem Gerät ebenfalls. Also nächsten Tag Support angerufen,
    gleich!!! jemand an der Strippe gehabt (das kenne ich auch anders), Problem geschildert während des Telefonats kam bereits der
    Postaufkleber und 10 min später hatte mein Postbote auch gleich das Gerät im Auto.
    Die nette Dame sagte es kann bis 10 Werktage dauern, nach 7 Tagen hatte ich ein neues!! Gerät da das alte nicht reparabel war.
    So, nun frisch ans Werk Navi geladen und update durchgeführt, Headset geladen. Auf geht's. Ich hatte hier im Forum gelesen Headset auf
    max. Lautstärke Navi 40-50% und dann koppeln. Gesagt getan. Verbindung hergestellt Route im Navi im Ort um 4 Ecken erstellt, Route "abgefahren" am Schreibtisch und ..... Mist viel zu leise. Doch Stopp, Navi auf 100% auch nicht viel besser aber am Headset konnte
    ich die Lautstärke deutlich nach oben schrauben und meine das es nicht leiser ist wie vorher am Urban Rider.
    Erst jetzt, danach, habe ich am Telefon Bluetooth aktiviert und gekoppelt und es hat alles hingehauen! ;) Freu.
    Also wird das ganze am Sonntag bei einer Tour auf dem Moped getestet.
    Ob es nun am neuen Rider lag oder wie rum ich die Geräte gekoppelt habe, keine Ahnung zumindest funktioniert alles und gibt
    vielleicht ein wenig Hoffnung.

    Gruß Uwe
  • BiTurbo195
    BiTurbo195 Registered Users Beiträge: 51
    Prominent Wayfarer
    Ich habe deine Anleitung mal durchgeführt.... Macht bei mir leider kein Unterschied :-(
    Schade.
  • BiTurbo195
    BiTurbo195 Registered Users Beiträge: 51
    Prominent Wayfarer
    Heute wurde ich nach einem Navi Tip gefragt und ob TomTom gut wäre. Ich habe aufgrund den hier gemachten Erfahrungen absolut davon abgeraten und zu einem Garmin geraten.

    @TomTom: Da habt ihr von meiner Seite aus schon den ersten Kunden verloren, bei dieser miesen Software, welche seit heute ünrigens bei mir auch noch dazu abstürzt!!
    Ich werde wenn sich nichts ändern weiterhin mein bestes geben und zur Konkurrenz verweisen wenn sich hier nicht langsam was tut !!!
  • BauerE
    BauerE Registered Users Beiträge: 2
    Apprentice Traveler
    So, gerade wieder nach Haus gekommen und es hat alles perfekt geklappt!
    Das Navi hat super funktioniert und ich behaupte mal das es an Lautstärke sogar
    mein alten Urban Rider2 übertrifft. Die Ansage (Yannik) ist auf jeden Fall besser zu
    verstehen. Also kann unsere Tour am Mittwoch starten cool:

    Gruß Uwe
  • BiTurbo195
    BiTurbo195 Registered Users Beiträge: 51
    Prominent Wayfarer
    Glückwunsch. Du kannst ja mal ein Video auf YouTube stellen wie du es gemacht hast. Ich hatte kein Erfolg.
    Grade heute wieder getestet :-(
  • lever
    lever Registered Users Beiträge: 36
    Prominent Wayfarer
    Ja das würde mich auch interessieren und besonders die vielen viel Nutzer, die mit diesem Problem kämpfen.

    Gruß Lever
  • lonesomeRider
    lonesomeRider Beiträge: 6,505
    Superuser
    @BiTurbo: kennst du denn Garmin Geräte so gut wie dein TT? Sonst bringst du den Benutzer mit deiner Empfehlung vielleicht vom Regen in die Traufe... :-)))).
  • masterofweb
    masterofweb Registered Users Beiträge: 40
    Prominent Wayfarer
    Für ein Motorrad Navi ist die Lautstärke einfach sehr leise.
    Warm Tomtom nicht in der Lage ist seit Markteinführung bis jetzt diese Anforderung nicht erfüllen kann, kann und will, wahrscheinlich auch Tomtom nicht erklären.
    Neue Hardware hin und her, solche Sachen sollten doch über einfache Parameter zu beeinflussen sein.
  • Julian
    Julian Retired TomTom Employee Beiträge: 2,158 Retired Community Managers and Staff
    Hallo zusammen,

    vielen Dank für Eure Kommentare. Ich kann natürlich ganz gut nachvollziehen wenn dies ein nerviges Problem ist, wenn man davon betroffen ist. Ich setze mich selbstverständlich dafür ein dass Eure Probleme intern mit möglichst vielen Details gemeldet werden, um eine schnelle Fehlerbehebung zu ermöglichen.

    Im Bezug auf Bluetooth-Kompatibilität gibt es leider (nur um dies für alle nochmal deutlich zu machen) oftmals Probleme, da es viele verschiedene Standards und Einstellungsmöglichkeiten gibt. Dies hat zur Folge, dass es eine Vielzahl an verschiedenen Varianten, Eigenschaften und Einstellungen gibt, die möglichst alle von uns berücksichtigt werden müssen.

    Besonders beim Rider ist dies eine Herausfoderung, da die Bluetooth-Einheit des Riders nicht nur mit verschiedensten Headsets (welche verschiedenste Funktionen aufweisen) kompatibel sein muss, sondern auch mit allen gängigen Smartphones (die widerum auch unzählige Kombinationen von Hersteller und Software-Version haben). Wir haben daher eine Komponente gewählt, welche in beiden Bereichen Optionen bietet um einegrößtmögliche Kompatibilität zu gewährleisten.

    Leider, wie einge bemerken, leistet diese Komponente in einigen Situationen nicht das was Ihr Euch wünscht (und wir uns wünschen). Wir tun daher unser bestes um diese Komponente dahingehend zu aktualisieren, dass diese Probleme möglichst behoben werden.

    Da wir diesen Teil des Riders nicht selbst herstellen, arbeiten wir eng mit unserem Partner zusammen, um hier eine zielführende Verbesserung zu erzielen. Ich bin zuversichtlich dass ein kommendes Software-Update diese Verbesserung bringen wird. Sobald es hierzu neue Informationen gibt, teile ich diese gerne mit Euch.

    Zum Schluß noch ein Hinweis, dass bei einige Headsets die Lautstärke im Headset nachregulieren, was sich negativ auf die Lautstärke der Ansagen auswirken kann. Für einige Scala Modelle gibt es auch schon seit längerem ein Software Update, welches dieses Problem behebt. Ausserdem möchte ich auf die Hilfestellung von kumo verweisen: Link

    Gruß

    Julian
  • VN  Hardy
    VN Hardy Registered Users Beiträge: 40
    Renowned Wayfarer
    Moin

    Jetzt muß ich Julian mal unterstützen, ich verwende das Rider 410 zusammen mit der Nolan B5 Anlage und muß sagen, wenn ich normal Radio höre, dann sind mir die Ansagen vom Navi zu laut (bei 75% Lautstärke). Es liegt also nicht unbedingt am Navi sondern an den verschiedenen Anlagen. Ich hatte auch mal ein Problem mit der B5 und dem zusammenspiel mit dem Rider (nicht die Lautstärke), eine Mail an Nolan und da haben die mit einem Update geholfen. Das gleiche kann man vielleicht auch bei anderen Herstellern versuchen, also nicht immer nur auf TomTom schimpfen, andere machen auch Fehler. Ich kann nur hoffen, das wenn es ein Update von TomTom gibt, nicht die Verbindung mit der B5 dadurch wieder schlechter wird.
  • JoergenK
    JoergenK Registered Users Beiträge: 714
    Revered Pioneer
    Hi,

    nur so als Notiz.
    Rider 410, Scala Rider Q1, beides gekoppelt, Laustärke am Rider erhöht und am Scala Q1 während der Ansage. Ich bei mir alles verständlich bis ca. 110km/h (Suzuki V-Strom 650). Die Geschwindigkeits-Warnung könnte bei mir etwas leiser sein.
  • UveTomTom
    UveTomTom Registered Users Beiträge: 210
    Supreme Trailblazer
    Hallo,
    bei meinen TT40 wirkt sich die Lautstärken Erhöhung im Menü nicht auf den sena 3s aus, hat ja auch tomtom so geschrieben. die Lautstärke ist im stand schon laut, aber im Fahrbetrieb eben auf max nicht laut genug wobei die Warntöne und der MP3 sehr laut sind, d.H. es ginge noch etwas lauter von der Technik her man müsste halt nur die Grund-Werte der Ansage und der Warntöne in der SW vertauschen.
    Wer will der kann auch, oder? Liebe TomTomler

    Gruß Uwe
  • XL500
    XL500 Registered Users Beiträge: 38
    Renowned Wayfarer
    Hallo Uwe, ich habe meinen Rider 400 auch mit dem Sena 3S verbunden, und bin eigentlich halbwegs zufrieden mit der Lautstärke. Ich habe zwar den sehr leisen Schuberth C3pro als Helm, dafür ist meine VTR mit ihren BOS Tüten nicht gerade leise! Bis ca. 160Km/h kann ich die Navi Ansagen schon noch einigermaßen verstehen, MP3 geht bis ca.190Km/h. Ich habe den Rider mit dem A2DP Profil gekoppelt hier ein Auszug aus der Sena Anleitung:
    Kopplung mit einem Bluetooth-GPSNavigationsgerät
    Sie können die Sprachansagen eines Bluetooth-GPS-Navigationsgeräts
    hören. Einige GPS-Navigationsgeräte verwenden das Profil für
    Mobiltelefone (HFP, Freisprechprofil), andere verwenden das Profil
    für Stereo-Musikspieler (A2DP). Die meisten GPS-Navigationsgeräte
    für Motorräder verwenden Mobiltelefonprofile für die Sprachansagen
    der Routenführung. Sie können gleichzeitig ein Mobiltelefon und ein
    GPS-Navigationsgerät nutzen, die beide ein Profil für Mobiltelefone
    verwenden, wenn Sie wie folgt vorgehen:
    Mehrpunktkopplung des GPS-Navigationsgeräts
    Wenn Sie das GPS-Navigationsgerät nur für die Sprachansage der
    Routenführung verwenden, und nicht zur Übertragung von Musik in
    Stereo über Bluetooth, dann empfehlen wir die Mehrpunktverbindung
    für das GPS-Navigationsgerät. Bei Mehrpunktkopplung über Bluetooth
    kann das 3S mit zwei HFP-Geräten gleichzeitig verbunden werden:
    Mobiltelefon und GPS-Navigationsgerät. Führen Sie die folgenden
    Schritte aus, um das GPS-Navigationsgerät mittels Mehrpunktverbindung
    zu koppeln:
    1. Schalten Sie das Headset ein und halten Sie die Taste (–) 5 Sekunden
    lang gedrückt, bis die rote LED schnell blinkt und Sie mehrere
    Signaltöne hören.
    2. Halten Sie innerhalb von 2 Sekunden die Taste (+) 1 Sekunde lang
    gedrückt, bis die LED blau blinkt und Sie hohe Doppel-Signaltöne
    hören. Sie hören dann die Sprachansage “Mehrpunktverbindung
    koppeln”.
    3. Suchen Sie nach Bluetooth-Geräten auf dem GPS-Navigationsgerät.
    Wählen Sie das 3S aus der Liste der erkannten Geräte auf dem GPSNavigationsgerät
    aus.
    4. Geben Sie die PIN 0000 ein.
    5. Das GPS-Navigationsgerät bestätigt die Kopplung und das 3S ist
    betriebsbereit. Sie hören eine Sprachansage vom 3S “Headset
    gekoppelt”.


    Hoffe geholfen zu haben
    Gruß Gerhard