TomTom Rider 400 über Bluetooth viel zu leise...

1356789

Kommentare

  • lonesomeRider
    lonesomeRider Beiträge: 6,505
    Superuser
    Weder das mit dem "selber zurückstellen" als auch das zu leise kann ich nicht nachvollziehen und ich vermute, dass du da im Moment der einzige bist (mit einem Cardo Scala Rider)...
    Der wichtigste Part aus der Anleitung ist, dass du am cardo die Lautstärke während einer Naviansage, die du über das Cardo hörst, am Cardo hochregelst...#
    Hier nochmal der link zu der erwähnten Anleitung:
    https://de.discussions.tomtom.com/tomtom-rider-40-400-473/tips-tricks-bluetooth-lautstarke-975587
  • Voelkel
    Voelkel Registered Users Beiträge: 80
    Outstanding Explorer
    Hier mal was zum Lachen:
    Da ich zur Zeit einen offenen Helm nutze und die Anweisungen wenigstens mal hören wollte, habe ich mir ein altes Headset genommen.
    Mit dem Headset Nokia Luna funktioniert es auch, alles ist verständlich und laut genug.
  • lonesomeRider
    lonesomeRider Beiträge: 6,505
    Superuser
    Man kann es durchaus mit verschiedenen Headsets probieren, das Ergebnis ist aber nicht unbedingt übertragbar...
  • Julian
    Julian Retired TomTom Employee Beiträge: 2,158 Retired Community Managers and Staff
    Hi,
    Voelkel schrieb:
    Auch bei Scalar Rider Headset habe ich die Lautstärke hoch gestellt. Trotzdem zu leise, beim Rider 2 wären mir schon die Ohren abgefallen, aber beim 400er?
    Ich habe mich mit einem Techniker über Dein Feedback ausgetauscht. Dies wird vom sog. "AGC" (automatic gain control) Feature Deines Headsets verursacht: "AGC Technologie (Automatic Gain Control) sorgt für automatische Lautstärkenanpassung gemäss mgebungsgeräusche und Fahrgeschwindigkeit ( auch manuell justierbar). Der AGC-Empfindlichkeitsgrad kann auch individuell eingestellt werden." Quelle: http://www.cardosystems.com/user_files/Manuals/scala_G9/scalarider_G9_manual_de.pdf

    Wenn Du dies deaktivierst, sollten diese Probleme hoffentlich der Vergangenheit angehören!

    Gruß

    Julian
  • Voelkel
    Voelkel Registered Users Beiträge: 80
    Outstanding Explorer
    Ich hab das Rider Solo. Kein G9
  • Julian
    Julian Retired TomTom Employee Beiträge: 2,158 Retired Community Managers and Staff
    Sorry, habe das wohl falsch gelesen. Dennoch verwendet auch das Rider Solo diese Technologie (auf Seite 7 zu finden):

    http://www.cardosystems.com/user_files/Manuals/scala_solo/scalarider_solo_manual_german.pdf
  • Voelkel
    Voelkel Registered Users Beiträge: 80
    Outstanding Explorer
    @Julian Danke hab ich schon gemacht. Hoffe es wird während der Fahrt noch lauter. Zu Hause geht es einigermaßen.

    Bräuchte dort ein wenig Hilfe..
    https://de.discussions.tomtom.com/tomtom-rider-40-400-473/stromversorgung-auf-dem-motorrad-fur-tomtom-rider400-974016
  • Julian
    Julian Retired TomTom Employee Beiträge: 2,158 Retired Community Managers and Staff
    Gut, ich würde mich über Dein Feedback freuen!

    Ich schau gleich mal rein...
  • Irdaan
    Irdaan Registered Users Beiträge: 6
    Master Explorer
    Nach Stundenlangen duchforsten des Internets habe ich es bis jetzt nicht geschaff die Lautstärke bei meinen Headset zu erhöhen. Auch eure gutgemeinten Ratschläge bringen keinen Erfolg, auch nicht die Lautstärke während der Ansage zu erhöhen am Headset. OK, OK dachte ich mir, vielleicht bin ich zu blöd dazu, aber wenn 3 Personen es nicht schaffen die Lautstärke zu erhöhen, dann liegt es sicher nicht an mir.
    Ich habe einen PROBIKER KX5 Z-LINK 2.0 Helm, mit diversen Navis habe ich kein Problem, sogar bei Chinanavis nicht. Auch bei meinen Autonavi von TomTom Go 930 ist die Lautstärke so hoch dass ich am Helm Lautstärke zurücknehmen muss damit ich keinen Hörschaden bekomme. Ja ich weiß mein mein Headset steht nicht auf der Liste... na und warum geht es auf anderen Navis und auch bei den anderen TomTom Navis nur beim Rider 40 nicht

    Hat jemand vielleicht jemand einen Tipp wie ich vorgehen soll, weil wenn ich ganz ehrlich bin von TomTom erwarte ich mir nicht wirklich Hilfe da dieses Problem ja schon seit Monaten besteht, aber ich lass mich gerne einen besseren belehren.

    mfg Andi
  • Voyager1954
    Voyager1954 Registered Users Beiträge: 3,366
    Revered Voyager
    Was meint denn der Hersteller von deinem Headset .Der könnte auch eine Lösung anbieten . Oder hast du das schon versucht zu klären . Einer von beiden Herstellern oder beide sollten eine Lösung anbieten .

    Gruss
  • Irdaan
    Irdaan Registered Users Beiträge: 6
    Master Explorer
    Auch das werde ich machen, den Hersteller von Headset fragen, nur wenn alle getesteten Navis egal welcher Marke auf dem Headset(getestet auf 5 verschiedne Navis), laut genug sind und nur das Rider40/400 von TomTom nicht, denke ich aber schon dass der Fehler bei TomTom ist.
    Gruss
  • Irdaan
    Irdaan Registered Users Beiträge: 6
    Master Explorer
    Hatte gestern mit den Rider40 eine Autofahrt, gemütliche 80 km/h auf der Landstrasse, aber auch diese Aussagen waren bei voller Lautstärke auch viel zu leise, also auch nicht besser als mit Bluetooth. Mit 3 anderen Bluethooth Headset gekoppelt, eines davon steht auf der Liste....
    Ergebnis: Wie ich nicht anders erwartet habe wieder mal zu leise.

    Support von TomTom habe ich schon angeschrieben, mal sehen was sie jetzt mal machen
  • lonesomeRider
    lonesomeRider Beiträge: 6,505
    Superuser
    Bedenke: es gibt hier Leute, bei denen das (bei mir auf jedem Fall mit einem Gerät von der Liste) in sehr guter Lautstärke funktioniert... und im Vergleich zur ersten zur Zeit, sind die Meldungen in letzter Zeit sehr stark zurück gegangen...
  • Irdaan
    Irdaan Registered Users Beiträge: 6
    Master Explorer
    Das Problem hat sich für mich gelöst, nachdem mein Headset bei anderen Rider 400/40 in sehr guter Lautstärke eine gute Lautstärke erreichte und auch bei der Firma Louis wurde ein Baugleiches Headset mit einen Rider40/400 getestet und es gab auch keine Probleme damit.
    Aber testen wir meinen Rider mit Headsets (auch solche die auf der Liste sind) waren alle viel zu leise.
    Zusammengefasst: Mit jeden Rider 40/400 die wir testeten war in meinen Headset genügend Lautstärke vorhanden aber mit den Rider den ich hatte war jedes Headset viel zu leise. Also liegt der Fehler eindeutig bei dem Rider.
    Die Hotline von TomTom ignorierte es und ich bekam immer nur die Antwort , mein Headset steht nicht auf der Liste da könne man nichts machen und eine Anleitung wie ich es für den PKW aus dem Flüsterton hole.
    Hätte die Hotline sich meine Schreiben ein klein wenig genauer durchgelesen hätten sie sehen müssen dass der Fehler an diesen Gerät liegt

    Also TomTom Retour und Garmin freut sich
  • Port_au_Do
    Port_au_Do Registered Users Beiträge: 3
    Neophyte Traveler
    Hallo Irdaan,
    ich habe genau die Konstellation, wie du.
    Z-Link im Probikerhelm - mit TT go 930 alles super. Nun mit dem Rider 400 - nichts mehr ab 40KM/h zu verstehen.
    Der Support verweist lediglich auf die Kompatibilitätsliste.

    Hab ich dich richtig verstanden, dass du bereits andere Rider 40/400 mit deinem Z-Link lauter hattest?
    Dann liegt vielleicht wirklich ein Hardwarefehler bestimmter TT Rider Baureihen vor?

    Da mir der Support wohl nicht helfen will, weiß ich nicht, wie ich da weiter vorgehen kann/soll.....
    Das Gerät ist gerade mal 2 Wochen alt.
  • TomDone
    TomDone Beiträge: 9,378
    Superuser
    Versuch mal folgendes: Im Menü Einstellung System zurücksetzen. Wenn dann das Navi wieder startet und nach der Ländereinstellung fragt, die Einschalttaste gedrückt halten bis es mit trommeln neuerlich startet. Erst danach wieder einrichten.
  • Irdaan
    Irdaan Registered Users Beiträge: 6
    Master Explorer
    Hallo Port_au_Do

    Ja ich habe auf anderen Rider400 das Headset getestet und es war in meinen Probiker Z-Link gut zu hören.
    aber habe ich den Rider den ich hatte auf meinen Z-Link und auf Headsets die auf der Kompatibilitätsliste waren getestet war
    es auch im Flüsterton. Ich habe auch die Hotline von der Firma Louis kontaktiert die das Z-Link mit den Rider
    testeten und auch da war das Ergebnis zufriedenstellend.
    Ich schrieb meine und von der Firma Louis getesteten Ergebnisse an die Hotline von TomTom und es kam
    immer nur die Antwort " nicht auf der Kompatibilitätsliste".
    Hätte sich die Hotline eine von mehreren Mails die ich ihnen sendete genauer durchgelesen, hätten sie sehen müssen das
    an den Gerät welches ich hatte der Fehler liegt.
    Ach ja, alle gut gemeinten Tipps in diesen Forum habe ich auch ausprobiert, waren aber auch alle ohne Erfolg.
    Vielleicht kannst das Gerät noch zurückgeben, ich habe meines an Amazon wo ich es bestellte problemlos zurück senden können, da hast du eine 30 Tage Frist bei nicht gefallen bzw. 2 Jahre bei Defekt

    Ein großes Lob an die Firma Louis die mich zweimal von Hamburg nach Wien angerufen hat und mir ihre Testergebnisse mitteilte, obwohl ich den Rider gar nicht bei ihnen gekauft habe.
    Da könnt die Hotline von TomTom noch vieles lernen bezüglich Kundenzufriedenheit.

    Nach meinen fünften TomTom (Auto und Motorradnavis) bin ich dank diesen Services bei Garmin gelandet.
  • lonesomeRider
    lonesomeRider Beiträge: 6,505
    Superuser
    ...wenn du so weit warst, hättest du das Gerät ja auch als "defekt" bei Amazon tauschen können...
  • Irdaan
    Irdaan Registered Users Beiträge: 6
    Master Explorer
    Ja sicherlich hätte ich das Gerät auch als "defekt" zurücksenden können und mir ein anderes dafür nehmen, aber wie ich so mitbekommen habe durch div. Forums ist dieses Problem bei mehreren Geräten so (und bei manchen eben nicht) und ich habe wirklich keine Lust ein paar mal umzutauschen bis ich eines bekomme welches auch tatsächlich Ok ist.
    Es wurde mir auch Angeboten von TT das Gerät an sie zur Reparatur zu schicken, da ich auch die Lautstärke im PKW bemängelte. Diesen Fehler können sie beheben, aber nicht die Lautstärke in Headset. Was mich dabei besonders störte war auch dieser Zusatz

    "Nach der Reparatur bekommen Sie höchstwahrscheinlich ein Autauschgerät. Es wird kein nagelneues Rider 40."

    Man sendet an TT ein von Haus aus defektes nagelneues Gerät zur Reparatur und ich bekomme ein AUSTAUSCHGERÄT retour!!!!!
    Wenn ich mir etwas neu kaufe will ich auch etwas neues und nicht ein Gerät welches schon mal irgendwo mal in Betrieb war.
  • CBF600
    CBF600 Registered Users Beiträge: 5
    Master Explorer
    Hallo zusammen, ich habe auch das Problem mit der Headset-Lautstärke, benutze ein Sony SBH 20 Bluetooth Headset mit verbauten Lautsprechern.
    Wenn ich eine Kostenlos-Routensoftware auf dem Handy laufen lasse ist die Ansage so laut, das ich bei über 100 noch alles sehr gut verstehen kann.
    Mit dem Rider muss ich mich bei 50 schon anstrengen über Haupt etwas zu hören geschweige denn zu verstehen.
    Und ja, ich habe alle genannten Tips ausprobiert, es hat nichts geholfen.
    Wenn ich die vorherigen Beiträge richtig verstehe, liegt es an bestimmten Geräten, ich habe wohl eins davon ...
    @TomTom: Das Gerät ist vor einigen Tagen gekauft, wenn ich es zur Reparatur einschicke und ein gebrauchtes zurückbekomme, wäre ich nicht einverstanden (s. Beitrag direkt über diesem).
    Bitte um kurzfristige Antwort - Ansonsten werde ich das Gerät beim Händler zurückgeben müssen, wg. nicht vorhandsein zugesagter Eigenschaften (ein Mottoradnavi sollte auch bei über 50 km/h zu hören sein!).
    MfG
  • Beamer_4
    Beamer_4 Registered Users Beiträge: 5
    Master Explorer
    Bei mir sieht es ähnlich aus. Rider 400 mit Cardo scala rider G4. Sowohl im Auto (Lautsprecher des Navis) als auch per Headset. Ein einfaches Autonavi , ebenfalls von Tomtom, ist im Auto wesentlich lauter. Alle Vorschläge von Reset des Navis und des Headsets bis Lautstellen während der Ansage oder Verändern der automatischen Lautstärkeanpassung haben nichts geholfen. Die Warntöne sind dagegen laut genug.
    Gibt es vielleicht einfach ein anderes File mit lauteren Sprachansagen?
    Übrigens, bei mir lässt sich die Lautstärke am Navi bei Headset Betrieb gar nicht ändern.
    Gruss Christoph
  • lonesomeRider
    lonesomeRider Beiträge: 6,505
    Superuser
    ...also ich habe es am We wieder ausgiebig mit meinem G9 getestet und habe keinen Grund zur Beanstandung... was halt wichtig ist, und da wieder hole ich mich gerne (ich weiß ja nicht wie viel du zu dem Thema gelesen hast), ist, dass du die Lautstärke am Cardo während der laufenden Naviansage änderst, weil dort jedes Gerät sein eigenes Lautstärkeprofil hat...
  • Beamer_4
    Beamer_4 Registered Users Beiträge: 5
    Master Explorer
    Wie auch schon in meinem Beitrag geschrieben, Lautstärke am Cardo während der Ansage geändert. Auch die automatische Lautstärkeanpassung in allen Varianten getestet. Ich komme zu der Überzeugung, dass die Sprachansagen einfach zu leise abgespeichert sind. Heute nochmal im Auto parallel mit einem einfachen Tomtom laufen lassen. Das einfache tomtom ist bei mittlerer Lautstärke fast zu laut und der rider400 bei voller Lautstärke praktisch nicht zu hören. Vielleicht muss ich das Gerät mal einschicken.
    Gruss Christoph
  • Andreas60
    Andreas60 Registered Users Beiträge: 20
    Outstanding Wayfarer
    Hallo,
    Habe gestern das erste Mal mein 410er ausprobiert. Headset Cardo Q2 pro.
    Lautstärke zu gering. In 410er stand die Lautstärke auf 100% und am Helm auf Mittelstellung.
    Meine Vorgehensweise:
    Q2 ausgeschaltet, Lautstärke am 410er auf 10% reduziert, Q2 wieder eingeschaltet und ich konnte die Lautstärke erneut anheben auf eine gut hörbare Lautstärke.
    Vielleicht hilft es bei euch auch.
    Gruß
    Andreas
  • Ulikus
    Ulikus Registered Users Beiträge: 42
    Legendary Explorer
    Andreas60 schrieb:
    Hallo,
    Habe gestern das erste Mal mein 410er ausprobiert. Headset Cardo Q2 pro.
    Lautstärke zu gering. In 410er stand die Lautstärke auf 100% und am Helm auf Mittelstellung.
    Meine Vorgehensweise:
    Q2 ausgeschaltet, Lautstärke am 410er auf 10% reduziert, Q2 wieder eingeschaltet und ich konnte die Lautstärke erneut anheben auf eine gut hörbare Lautstärke.
    Vielleicht hilft es bei euch auch.

    Gruß
    Andreas

    Hallo Andrea, guck mal hier. Funktioniert sehr gut bei mir. Musste sogar leiser machen :)

    https://de.discussions.tomtom.com/tomtom-rider-40-400-410-473/ansagen-des-rider-400-zu-leise-974226/index1.html#post1031067

    Gruß
    Uli