Neue Anwendung 15.204 für Rider 400, Rider 40 ab sofort verfügbar

12345679»

Kommentare

  • lonesomeRiderlonesomeRider Beiträge: 6,266 Superuser
    Hallo,
    das in einen 10 Monate alten Thread zu schreiben, der zudem vom Thema her keinen direkten Bezug hat, ist nicht sehr glücklich...
    Seis drum: die einzig bekannte Möglichkeit liegt darin, das Gerät auf Werkseinstellungen zurückzusetzen. Dabei geht dann aber wohl auch deine Route verloren... Wenn du sie auf dem PC erstellt hast sollte das kein Problem sein sie später wieder drauf zu kopieren...
  • smtirolsmtirol Beiträge: 4 [Neophyte Traveler]
    Vielen Dank für deine grandiose Umsichtigkeit und das Superservice, hab die Rücksetzung mit Erfolg abgeschlossen. Routen und Orte waren gesichert.
    Zu meiner Ehrenrettung:
    Habe mich seit Okt. vorigen Jahres nicht mehr mit der Navigationsthematik (Winterschlaf) beschäftigt, daher war ich einerseits etwas hilf- und orientierungslos und andererseits auch unter Zeitdruck... (Mr-Urlaub beginnt am Montag, mein Rider 400 wird mich begleiten und zwischenzeitlich führen....)
    habs halt irgendwie probiert, "ein glückliches Händchen... "
    Lg. smtirol
    Lg smtirol
  • Lorenz1Lorenz1 Beiträge: 570 [Master Traveler]
    Hallo,

    entschuldige bitte, ich fürchte du hast so ziemlich alles falsch gemacht, was man falsch machen kann. Ich hätte den Winterschlaf genutzt um mich in die Benutzung und Bedienung des Navis richtig einzuarbeiten. Dann wäre ich jetzt nicht hilf- und orientierungslos und auch nicht unter Zeitdruck.

    Ich wünsche dir einen schönen Urlaub und viele tolle navigeführte Touren. Ich hoffe sehr, das alles intuitiv gut klappt.

    Lorenz
  • lonesomeRiderlonesomeRider Beiträge: 6,266 Superuser
    ...dann hoffe ich, dass du einen schönen Urlaub hattest und mit dem Navi alles geklappt hat... :-)
  • AlvoAlvo Beiträge: 140 [Revered Navigator]
    Hallo,

    nach dem ich mit dem Sena3S nicht glücklich geworden bin, habe ich mir nun ein, laut Liste, kompatibles Headset zugelegt, ein Sena SMH5. Hier habe ich, trotz aktueller Software auf dem Navi wieder das Problem, dass, wenn das Navi im Standby war, es sich nicht mehr mit dem Headset verbinden will. Auf dem Display kommt immer im Wechsel die Anzeige "Headset verbunden" und "Headset getrennt". Erst nach Neustart des Navis und Headset geht es wieder.

    mfg

    Volker A.
  • kumokumo Beiträge: 5,877 Superusers
    Hallo,
    Alvo schrieb:
    nach dem ich mit dem Sena3S nicht glücklich geworden bin, habe ich mir nun ein, laut Liste, kompatibles Headset zugelegt, ein Sena SMH5. Hier habe ich, trotz aktueller Software auf dem Navi wieder das Problem, dass, wenn das Navi im Standby war, es sich nicht mehr mit dem Headset verbinden will. Auf dem Display kommt immer im Wechsel die Anzeige "Headset verbunden" und "Headset getrennt". Erst nach Neustart des Navis und Headset geht es wieder.
    dieser Thread betrifft die Firmware 15.2 (veröffentlicht in 2015).

    Hast du etwa immer noch diese grottenalte Firmware installiert hast, obwohl nun die 17.3 (veröffentlicht Ende 2017) die aktuellste verfügbare Firmware ist?

    Wenn dem so wäre, dann quäle uns andere Nutzer bitte nicht mit Problemen, die mit einer längst überholten Firmware auftreten: Mache ein Update auf die aktuelle Firmware, probiere es noch einmal aus und berichte in einem eigenen (neuen) Thread über das Ergebnis.

    Matthias
  • AlvoAlvo Beiträge: 140 [Revered Navigator]
    Sorry,

    aber die Suche nach dem Problem hat diesen Beitrag ausgewiesen!
  • kumokumo Beiträge: 5,877 Superusers
    Alvo schrieb:
    aber die Suche nach dem Problem hat diesen Beitrag ausgewiesen!
    Nun hat immer noch keiner eine Ahnung, welche Firmware auf deinem Gerät installiert ist. Welche zielführenden Antworten erwartest du?

    Bei der Suche nach 'dem Problem' hast du sicherlich irgendeinen Suchbegriff eingegeben. Der Suchbegriff könnte in den mittlerweile neun Seiten dieses Threads eventuell auch vorkommen. Die Lösung womöglich auch. Bitte lese deshalb selbst alle Posts auf allen Seiten des Threads durch.

    Matthias
  • AlvoAlvo Beiträge: 140 [Revered Navigator]
    das Thema ist für mich erledigt, keine weiteren Antworten dazu mehr!
  • kumokumo Beiträge: 5,877 Superusers
    Auch per Ausrufezeichen lasse ich mir die Tastatur nicht verbieten.

    Wenn jemand für ein Golf 5 Problem einen zwei Jahre alten Golf 2 Thread aus der Kühlkammer des Leichenschauhauses holt, dann muss er/sie/es sich gefallen lassen, darauf angeschrieben zu werden.

    Matthias
  • AlvoAlvo Beiträge: 140 [Revered Navigator]
    Das man evtl. das falsche Thema erwischt hat, auf die Idee kommt hier keiner? Das hatte ich bereits korrigiert und auch geschrieben. Aber auf dumme Antworten habe ich keinen Bock!!!!!!!
  • kumokumo Beiträge: 5,877 Superusers
    Das sind keine dummen Antworten sondern nur der Versuch, dir Fakten wie zum Beispiel die Firmware-Version aus der Nase zu ziehen.

    Matthias
  • AlvoAlvo Beiträge: 140 [Revered Navigator]
    Dazu ist ja ein neues Thema geöffnet, da es hier das falsche Thema ist. Ist ja schon mehrfach, auch von dir geschrieben worden, oder?
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online8

8 Gäste