TomTom Go Android: Hoher Datenverbrauch (210MB in 3 Wochen?!) — TomTom Community

TomTom Go Android: Hoher Datenverbrauch (210MB in 3 Wochen?!)

markusd112markusd112 Beiträge: 0 [Apprentice Seeker]
bearbeitet 30. Januar in TomTom-App für Android
Hallo,

mein Inklusivvolumen ist aufgebraucht und beim Blick in die Statistik wundere ich mich sehr, dass TomTom Go 210 MB an Daten via Mobilfunk übertragen hat.

Ist das normal?! Die alte App ist hier bisher nicht negativ aufgefallen...

Gruß

Markus


Huawei Ascend G700 mit Android 4.2.1, TomTom für Android
«1

Kommentare

  • HopfenUndMalzHopfenUndMalz Beiträge: 6 [Master Explorer]
    markusd112 schrieb:
    Ist das normal?
    Hi,

    meiner Erfahrung nach ist das nicht normal. Mein Samsung-Handy zeigt für die App einen Datenverbrauch von 8,8 MB bis jetzt im Mai und 18.8 MB im ganzen April. Ich fahre im Normalfall 900 km pro Woche, bei denen die App mitläuft.

    LG, Chris
  • markusd112markusd112 Beiträge: 0 [Apprentice Seeker]
    Danke für das Feedback.

    Hmm... gerade fällt mir ein, dass ich aufgrund häufiger Abstürze die Yannick-Stimme neu herunterladen musste (das sind jedesmal 50MB). Das könnte natürlich die Ursache sein und kommt von der Größenordnung auch hin.

    Leider zerschiesst mir TomTom beim Absturz sehr häufig das Sprachpaket... :-(((

    Gruß

    Markus


    Huawei Ascend G700 mit Android 4.2.1, TomTom für Android
  • HopfenUndMalzHopfenUndMalz Beiträge: 6 [Master Explorer]
    Das kann natürlich sein, dass der Stimmendownload bei dir den Löwenanteil ausgemacht hat.

    Ich habe allerdings auch keine Probleme mit Abstürzen. Nur Anfangs, wenn man von der Navi-App zu einer anderen offenen App gewechselt hat, gab es Abstürze. Die haben sich aber gelegt. Ich glaube, dafür gab es ein kleines Update, kurz nachdem die App bei uns erhältlich war.
  • preiss.st_un37preiss.st_un37 Beiträge: 0 [New Seeker]
    Ich habe hier einen MB Verbrauch bei einer Fahrt von Frankfurt nach Düsseldorf (250km) von 29MB. Meiner Meinung nach ist dies zu hoch. Wie sind hier die Erfahrungen bzw. die Lösung seitens TomTom.

    VG
  • WW10WW10 Beiträge: 40 [Outstanding Wayfarer]
    Fahre täglich 136 KM, bei 21 Tagen komme ich auf 6,9 MB.
    also ist bei euch sonst ein "Datensauger" aktiv vermutlich.
    WW
  • RGM71RGM71 Beiträge: 362 [Renowned Wayfarer]
    Hallo, ich kan Deutsch lesen aber ich antworte auf Englisch. Das geht mir viel besser ab... :cool:

    Sometimes I also have a high data usage with TomTom GO Mobile app. In my case, it always helps to close to the app, then go to Android settings and open Application management. Search for the GO Mobile app and open it. Clear the cache and after that, choose for 'Forced close' (ignore the warning that appears).

    After that, data usage becomes normal again (in my case, normally it's 200-500 kB per hour).
  • SchlesiMSchlesiM Beiträge: 136 [Renowned Wayfarer]
    Ich habe auf meinem Android Smartphone bislang GoPilot verwendte und wollte evtl. auf TomTom umsteigen, weil wir das 500er auch in unserer "Familienkutsche" verwenden.

    Daher heute mal einen Test auf dem Weg zur Arbeit gemacht. Funktionalität auch auf dem Smartphone top, aber beim mobilen Datenverbrauch war ich regelrecht schockiert: auf 65km mit ca. 1h Fahrtdauer (Raum Augsburg/München) und ein paar kleineren Staus fielen ca. 5MB Datenverbrauch an (ca. 2,5 Up und 2,5 Down). Wenn ich pro Monat diese Strecke 20mal hin- und wieder zurück fahre wären das rund 200MB.

    Das ist ein No-GO (im wahrsten Sinne des Wortes), weil ich dann extra auf einen teureren Prepaid-Flat-Tarif wechseln müsste.

    Kann das evtl. damit zusammenhängen, dass ich noch die Testversion (mit 75km Monatslimit) verwende?
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hi SchlesiM,

    das ist schon ein erheblicher Datenverbrauch (verglichen zu dem was wir normalerweise beobachten). Ich könnte mir höchstens vorstellen dass die Radarkameras installiert wurden (selbst dafür ist es schon viel).

    Kannst Du dies bitte erneut testen, und uns sagen ob dies weiterhin auftritt?

    Im Monat sollten Verkehrsinfo + Radarkameras eigentlich nicht mehr als 7-10 MB schlucken.

    An der Testversion kann es übrigens nicht liegen.

    Gruß aus Amsterdam,

    Julian
  • RC23RC23 Beiträge: 93 [Master Explorer]
    Kann man die Aktualisierung der Radarkameras gezielt abschalten, um Datentraffic zu verringern?

    Radarkameras sind bei mir von untergeordneter Bedeutung, da ich mich mit vernünftiger Geschwindigkeit im Straßenverkehr bewege.
  • silverbulletsilverbullet Beiträge: 131 [Renowned Trailblazer]
    Habe bei mir mal nachgeschaut, da das Navi bei fast jeder Fahrt mitläuft und ich rund 35tkm/anno unterwegs bin. Also schon ein Vielfahrer. Knapp 14MB in 4 Wochen verbraucht, was ich völlig ok finde.
  • silverbulletsilverbullet Beiträge: 131 [Renowned Trailblazer]
    Du kannst auf jeden fall die Warnung abschalten, dennoch gehe ich davon aus, dass die Radarinfos im Datenpaket immer drin sein werden.
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Die Downloads der Radarkameras sind i.d.R. nur wenige kb groß, daher würde der Effekt verschwindend gering sein...

    Mein Kommentar oben war eher eine Vermutung dass hier die Radarkameras zum ersten mal installiert wurden - dann könnte unter Umständen ein paar MB als Daten heruntergeladen werden. Normale Aktualisierungen der Datenbank bewegen sich im kb-Bereich.

    Gruß,

    Julian
  • BobDriverBobDriver Beiträge: 2 [Apprentice Traveler]
    Nochmal mit meinem NickName (leider klappt irgendwie die Anmeldung mit meinem alten "SchlesiM" nicht).

    Ich habe das jetzt permanent beobachtet: heute auf Hin- und Rückfahrt (ca. 130km gesamt in 2 Stunden) 35BM Datenvolumen verbraucht. Interessanterweise fast genauso viel Up wie Down. Wie kann das sein? Was wird denn da alles an Infos hochgeladen?

    Definitv zu viel. TomTom braucht damit praktisch mein gesamtes Datenvolumen auf, das ich pro Monat verfügbar habe (500BM).

    Absolutes No-Go. Auch den Tipp mit Cache leeren habe ich schon probiert. Kein Erfolg.

    Gerade eben einfach nochmal GO Mobile im WLAN gestartet, Fahrt in die Arbeit ausgewählt, Verkehrsinfos laden lassen und dann die Fahrt begonnen. Vom Start weg waren ca. 1,2MB vebraucht. Nach kurzer Zeit waren schon 2MB weg. Da kann man regelrecht zusehen.

    So ist diese (eigentlich wirklich sehr gute) Anwendung schlichtweg unbrauchbar.
  • silverbulletsilverbullet Beiträge: 131 [Renowned Trailblazer]
    35MB erreiche ich auf einer Fahrtstrecke von 1.300km nicht. Bist Du sicher, dass a) alle Updates drauf sind und b) nicht andere Anwendungen SPeicherplatz ziehen?

    Ich fahre nahezu täglich mit TT, im Schnitt 2-4 mal pro Tag wird TT angeworfen und läuft dann jeweils 1-2 Stunden. Die 500MB Freivolumen verbrauche ich fast nie. Nur wenn ich zudem noch sehr oft im WWW unterwegs bin und dort Downloads tätige oder Filmchen gucke, dann sind die weg.
    Mit dem Verbrauch den Du TT anlastest, müsste ich bereits nach wenigen tagen mein Datenvolumen nur für TT verbraucht haben. Hier stimmt also etwas nicht!
  • SchlesiMSchlesiM Beiträge: 136 [Renowned Wayfarer]
    natürlich bin ich da sicher. Habe den Datenverbrauch mit (mehreren) Apps ermittelt, die ich schon lange verwende und die definitv verlässlich sind (bin selbst als SW-Entwickler in der IT tätig).

    Dass das nicht stimmen kann ist mir auch klar, deswegen frage ich ja nach. Gibt es evtl. irgendwo ein gespeichertes Protokoll, aus dem ersichtlich ist, was TomTom hier tut?

    Zwei Dinge finde ich besonders bemerkenswert:
    1. die Upload-Menge ist praktisch genauso groß wie die Download-Menge
    2. das Datenvolumen scheint stetig zu steigen. Ich fahre ja jeden Tag diesselbe Strecke (Raum München, 65km in ca. 1h). Anfangs fielen dafür Up/Down pro Fahrt jeweils ca. 2,5MB an. Die Menge stieg stetig an und heute morgen war ich dann bereits bei knapp 25MB (wiederum ziemlich pari zwischen Up und Down).

    Für mich sieht das so aus, als würden irgendwelche gecachten Daten nicht mehr freigegeben und permanent übertragen.

    In meinen Augen definitv ein Bug. Ich werde jetzt mal versuchen, nicht nur den Cache zu leeren, sondern auch die Daten. Wenn das nichts bringt, die komplette Anwendung löschen und neu installieren.

    Hoffe bloß, dass es dann wenigstens kein Problem mit der Reaktivierung meiner bereits bezahlten Lizenz gibt.
  • SchlesiMSchlesiM Beiträge: 136 [Renowned Wayfarer]
    Habe gerade testweise die gesamte App nochmals deinstalliert (inkl. vorhergehender Löschung des Cache und der Daten). Erfreulicherweise war die Reaktivierung meiner Jahreslizenz problemlos.

    Ich werde berichten, ob das etwas gebracht hat.
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hallo SchlesiM,

    tut mir Leid zu hören dass dies noch immer auftritt. :/

    Ich finde intern keine Dokumentation die darauf hinweisen würde dass mehere Nutzer von diesem Problem betroffen sind.

    Bitte teste einmal das weitere Verhalten, falls nötig werde ich intern unsere Experten auf dieses Verhalten hinweisen.

    Danke für Dein Verständnis, und Gruß aus Amsterdam,

    Julian
  • BobDriverBobDriver Beiträge: 2 [Apprentice Traveler]
    - Inhalt gelöscht -
  • SchlesiMSchlesiM Beiträge: 136 [Renowned Wayfarer]
    Wie beschrieben habe ich die App komplett deinstalliert inkl. vorhergehender Cache- und Datenlöschung.

    Nach erneuter Installation Datenverbrauch auf dem Fahrt nach Hause (knapp 1h, 65km, keinerlei Verkehrsmeldungen auf der Route): 25MB! Wieder Anteil Up-/Download wieder ca. 50%.

    Das darf doch nicht wahr sein! Wird mit jeder Fahrt mehr. Das wären hochgerechnet dann schon 1GB pro Monat - Tendenz steigend! Bislang waren es immerhin auch schon 280MB in 14 Tagen.

    Hier stimmt etwas ganz und garnicht. Ich vermute, es wird auch nach Neuinstallation noch auf alte (korrupte?) Daten zurückgegriffen (weil meine Gratis-Kilometer auch unmittelbar nach der Installation wieder auf 8km anstatt ursprünglich 75km standen).

    Ich kann zur Not auch mal einen direkten Vergleich mit unserem TomTom 500 machen (selbe Strecke, parallel dazu GO Mobile und dann Datenverbrauch vergleichen). Allerdings hatte ich nicht vor, aus meiner bezahlten App hier ein "Hobby" zu machen. Ich würde sie gerne einfach nur vernünftig nutzen.

    Habe diesmal 1:1 die Standardeinstellungen der App belassen, ohne etwas zu ändern. Was ich allerdings (wie schon bei der 1. Installation) hatte: ich habe für die Anmeldung an mein TomTom-Konto eine andere Email-Adresse als die automatisch vorbelegte angegeben (nämlich meine reguläre Google-Adresse). Kann es etwas damit zu tun haben?

    Bitte mal an die Experten in Amsterdam weitergeben. Am besten mit der Frage, ob ich auf meinem Smartphone evtl. noch etwas nachsehen kann, was hilfreich wäre. Handelt sich übrigens um ein Samsung S4 (Karte auf externer SD-Karte installiert). Bin hier langsam am Verzweifeln.


    Vielen Dank!
    Mario
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hi SchlesiM,

    Danke für Deine Mühen und Dein Feedback, nicht zuletzt Deine Geduld!

    Ich werde heute mal mit einem Spezialisten über dieses Thema sprechen. Ich habe hier bei einer ersten Suche keine internen Meldungen gefunden, was für mich ein Zeichen ist dass es nicht viele betreffen kann, sonst hätten wir dies registriert. Dies erhöht die Wahrscheinlichkeit erhöht dass wir Dein Problem schnell lösen können (andere die die App auf einem S4 laufen lassen haben offensichtlich nicht solche Probleme). Ich möchte aber nicht den Tag vor dem Abend loben... Ich melde mich sobald ich mehr weiß.

    Gruß aus Amsterdam,

    Julian
  • SchlesiMSchlesiM Beiträge: 136 [Renowned Wayfarer]
    Vielen Dank für die Unterstützung!
  • Luigi500Luigi500 Beiträge: 6 [Master Explorer]
    Hallo,

    also ich habe das Problem von hohem Datenverbrauch ebenfalls!

    So wie weiter oben vorgeschlagen habe ich die App komplett deinstalliert, sämtliche TomTom-Ordner vom internen und externen Speicher gelöscht und alles komplett neu installiert (vielen Dank übrigens, das die Favoriten nicht in der Cloud gespeichert werden!).

    Bei einer einfachen Strecke ohne angefallenes Rerouting, jedoch mit 2 Hinweisen zu Verkehrsbeeinträchtigungen, sind bei 33 gefahrenen Kilometern insgesamt knapp 3,5MB verbraucht worden.

    Dies ist definitiv zu viel, wenn ich das auf den gesamten Monat hochrechne, sind das rund 140MB - alleine für den Arbeitsweg!

    Dieser hohe Datenverbrauch ist mir erst seit dem letzten Update im Juli aufgefallen, vorher lief wohl alles normal.

    Mein Gerät ist ein 7" Tablet Odys Connect 7 Pro, Android 4.2, Root vorhanden (auch schon zu der Zeit, wo der Verbrauch nicht so hoch war).

    Ich hoffe, dass das Problem gefixt werden kann.

    Vielen Dank
    Luigi
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hallo zusammen,

    Danke für die Infos! Tut mir Leid dies zu hören.

    Was mir wirklich helfen könnte wären Screenshots, die den Datenverbrauch dokumentieren (vielleicht Tag für Tag, oder vor und nach der Nutzung). So kann ich den Technikern beweisen dass da etwas faul ist - denn bisher konnten wir das nämlich nicht reproduzieren bzw. nachweisen was diesen Fehler verursacht. Ihr findet die Infos in den Einstellungen, unter "Verbindung" - "Datennutzung".

    Gruß,

    Julian
  • Luigi500Luigi500 Beiträge: 6 [Master Explorer]
    Hallo Julian,

    Danke für deine Nachricht. Im Anhang meine Screenshots vom Datenverbrauch.

    Da in meinem Gerät eine o2-SIM ist und diese bei E-Plus roamt, trennt der Datenzähler den Verbrauch und teilt es auf unter Heimatnetz (18MB bei o2) und Roaming (22MB bei E-Plus).

    Insgesamt sind vom 24. August bis Heute (=7 Tage Nutzung) insgesamt 40MB verbraucht worden.

    Wie gesagt, ich bin mir ziemlich sicher, dass das Problem vor dem Update im Juli 2015 nicht bestand. Da ich für das Tab lediglich 100MB Volumen zur Verfügung habe, wäre mir dies vorher sicherlich auch schon aufgefallen...

    Danke nochmals!
    Luigi
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hallo Luigi,

    Danke für die Infos, ich werde es direkt weiterleiten.

    Gruß,

    Julian
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online54

AC3BCN
AC3BCN
Elchdoktor
Elchdoktor
Jim07
Jim07
Lochfrass
Lochfrass
nik1
nik1
Scorpy42
Scorpy42
T0RL0C
T0RL0C
tgold
tgold
+46 Gäste