Fehler: Keine Internetverbindung — TomTom Community

Fehler: Keine Internetverbindung

MorgJehMorgJeh Beiträge: 3 [Apprentice Traveler]
bearbeitet 30. Januar in TomTom-App für Android
Ich nutze seit kurzem (und zufrieden) die TomTom-App für Android und habe auch
ein Upgrade (für 1 Jahr). Zunächst hatte ich mir die Karte für Deutschland
geladen und wollte jetzt weitere Länder laden. Ich bekomme immer die folgende
Fehlermeldung: "Karten können nicht angezeigt werden. Überprüfen Sie Ihre
Internetverbindung und versuchen Sie es dann erneut." Diese Meldung kommt bei
WLAN und UMTS. Eine Internetverbindung ist aber vorhanden. Daran besteht kein
Zweifel.
Nach der Neuinstallation bleibt die App bereits beim initialen Start hängen, da sie keine Verbindung bekommt.
Ich nutze ein Samsung Galaxy S4 mit Android 5.0.1

Kommentare

  • jorgschutzjorgschutz Beiträge: 0
    Hallo MorgJeh,

    Willkommen im Forum.

    Folgende Schritte sollten das Problem lösen.

    1. Löschen das Verzeichnis vom Internenspeicher und wenn vorhanden auf der SD Karte.
    Android/data/com.tomtom.gplay.navapp
    Android/obb/com.tomtom.gplay.navapp

    2. Gehe auf Einstellungen -- App verwalten -- Wähle den GO App aus und lößche die Daten und Cache

    3. Telefon einmal neu starten.

    4. GO App starten, nun sollte der Download und alles andere wieder funktionieren.

    Gr.
    Jörg
  • MorgJehMorgJeh Beiträge: 3 [Apprentice Traveler]
    Hallo

    Danke für die SEHR schnelle Antwort. Leider hat das keine Veränderung gebracht. Ich habe beide Verzeichnisse (interner und externer Speicher) gelöscht, im Anwendungsmanager den Cache und auch die Daten gelöscht.
    Nach dem Neustart kann TomTom sich immer noch nicht mit dem Internet verbinden und bleibt demzufolge beim Start in einer Schleife.
  • jorgschutzjorgschutz Beiträge: 0
    Danke für die Rückmeldung.

    In dem Fall ist es am besten Kontakt zum Support aufzunehmen. Die werden dir wohl ein Ticket erstellen müssen.

    Du erreichst den Support unter 069 663 08 012
    Mo - Fr: 09:00 - 17:30

    Gr.
    Jörg
  • MorgJehMorgJeh Beiträge: 3 [Apprentice Traveler]
    Hallo

    Ich habe den Support kontaktiert und ein Ticket aufgemacht. Danke für die Nummer. Inzwischen habe ich aber auch alleine noch ein wenig gebastelt und jetzt geht alles wieder wie gewohnt. Vermutlich lag es an der App AndroidSystem WebView. Diese hatte ich vor einigen Tagen aktualisiert. Nach der Deinstallation und Neuinstallation dieser App konnte ich TomTom ohne Probleme nutzen.:D
  • jorgschutzjorgschutz Beiträge: 0
    MorgJeh,

    vielen Dank für deine Rückmeldung. Freut mich zu hören das nun alles wieder funktioniert.

    Grüße,
    Jörg
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online28

Bembo
Bembo
jibeebee
jibeebee
Jim07
Jim07
Keybert
Keybert
m.alonso_un29
m.alonso_un29
Palferman
Palferman
+22 Gäste