Midland BT CITY — TomTom Community

Midland BT CITY

oliwinkoliwink Beiträge: 6 [Master Traveler]
Hallo,
hat jemand eine Verbindung zum Headset Midland BT CITY zustande gebracht?
Gerät wird zwar erkannt aber Koppelung klappt nicht.
Mit meinem Rider 1 hat es geklappt.

Kommentare

  • hajo62hajo62 Beiträge: 0 [New Seeker]
    Zum BT Next JA.
    War einiges Probieren und dann hat's irgendwann geklappt. Leider kann ich nicht sagen, was genau zum Erfolg geführt hat.
    Aber: Es geht. Bei meinem relativ lauten Helm aber zu leise und Telefonieren geht (angeblich noch) nicht.
  • oliwinkoliwink Beiträge: 6 [Master Traveler]
    Hallo hajo,
    danke, habe aber den 400er wieder zurück gegeben und mir den Rider 2013 gekauft.
  • Uwe.NUwe.N Beiträge: 4 [Master Traveler]
    Hallo oliwink

    Schade das du es wieder gestaucht hast.
    Habe mein 400 mit den Midland BT CITY one Probleme Koppel können.

    Hier mal meine Vorgehensweise für TomTom 400 besitzer.


    Midland Gerät in den Pairingmodus bringen, dazu mittlere runde Taste ca 7 Sec.drücken. LED leuchtet rot. Lautstärke - Minus Taste drücken bis die LED rot/blau blinkt. Headset wird innerhalb 2 Minuten erkannt.
    Das war alles.
  • oliwinkoliwink Beiträge: 6 [Master Traveler]
    Oder auch nicht. Habe deine beschriebene Vorgehensweise x-mal versucht.
  • Uwe.NUwe.N Beiträge: 4 [Master Traveler]
    Hallo oliwink
    versuche es mal da mit .
    Alle Paarungen im BT CITY löschen Falls sich ein neu hinzugekommenes Gerät nicht pairen lässt und schon mehrere Geräte angemeldet waren, ist es sinnvoll, den Pairing-Speicher zu löschen und die Geräte neu zu pairen.
    • Lautstärke + und Lautstärke – Tasten beide zusammen ca. 4 sec lang drücken • LED leuchtet 1 sec lang blau

    hoffe es klappt dan.

    Uwe
  • oliwinkoliwink Beiträge: 6 [Master Traveler]
    Alles schon ausprobiert. Der Verkäufer bei Louis sagte, dass das keine Seltenheit beim 400er sei. Hoffe, dass es jetzt beim tomtom 2013 klappt, bekomme ihn heute.
  • LukaToniLukaToni Beiträge: 1 [Apprentice Traveler]
    An Oliwink, hoffentlich noch nicht zu spät,

    Versuche es hiermit : Gehe in den Pairing Modus , rote Lampe an, dann bitte nicht die + oder - Taste drücken
    sondern die mittlere Steuerungstaste bis rot-blau blinkt, BT City sollte jetzt erkannt werden.
  • oliwinkoliwink Beiträge: 6 [Master Traveler]
    Hallo Luka Toni,
    denke für die Info, habe ich mittlerweile auch herausgefunden, dass die Beschreibung in der Bedienungsanleitung dahingehend fehlerhaft ist.
    Habe mich aber jetzt doch für den 2013er entschieden.

    Gruß
    Oliver
  • IngoEIngoE Beiträge: 26 [Outstanding Explorer]
    Ich habe ebenfalls ein N-Com B4+ und das Midland BT Next

    Verbindung aufbauen hat IMMER funktioniert aber nur unter folgenden Vorraussetzungen (vielleicht hilft es)

    - Alle in der Nähe befindlichen BT-Geräte deaktivieren (BT-Funktion vom Handy z.B)
    - TomTom im BT-menü evtl. bereits gekoppeltes BT-Next löschen
    - Koppelmodus des BT Next aktivieren
    - + drücken für Naviansage unterbricht Radio, - drücken für Naviansage ohne Unterbrechnung des Radios
    - TomTom nach neuen Geräten suchen lassen
    - erkanntes BT Net Koppeln
    - fertig

    Wenn kein BT-Next erkannt wird :
    Während der Prozedur weit weg von Technischen Geräten wie PC-Tastatur, Handy und Co.
    Sollte das nicht ausreichend, TomTom in direkter Nähe halten maximal 5cm Entfernung bei aufgeklappter Antenne des BT-Next.

    Hat bei mir funktioniert..

    Grüße

    TomTom BETA-Tester (wird Zeit das mich TomTom anfängt zu bezahlen) ;-)

    P.S Meins habe ich wegen den ganzen Sachen in RMA geschickt, aber genau die Sache habe ich nicht erwähnt, weil es ab dem neusten Update funktionierte..
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online23

kumo
kumo
+22 Gäste