Neu: MyDrive für MyDrive Connect - Seite 2 — TomTom Community

Neu: MyDrive für MyDrive Connect

2456711

Kommentare

  • Dj_INVADj_INVA Beiträge: 0 [Apprentice Seeker]
    Hallo Stefan,

    hab ich auch schon probiert mit dem Neuen Konto aber leider klappt es auch nicht :?
  • ujakujak Beiträge: 0 [Apprentice Seeker]
    Hallo,

    bei mir hat MyDrive Probleme mit Standortbestimmung ... blaue Pfeil ist ganz woanders ... :?
    Hat noch jemand gleiche Probleme?

    Gruß an alle


    GO LIVE 825
    Europe 9.35 (12.071) - MyDrive Connect 3.3.0.1502
    Win7_Ultimate SP1 - Firefox 31.0 - Avira IS 2014

  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,050 Superusers
    Kommt vor. Liegt an deiner Hardware. Google findet dich auch nicht immer an der richtigen Stelle.
    GO6200 M140i Deutschland
    Klaus
  • ujakujak Beiträge: 0 [Apprentice Seeker]
    @c-a-r-l-o-s

    dann ist (nicht) gut ... Fehler beträgt etwa 60 km.


    Gruß


    GO LIVE 825
    Europe 9.35 (12.071) - MyDrive Connect 3.3.0.1502
    Win7_Ultimate SP1 - Firefox 31.0 - Avira IS 2014

  • pitpantherpitpanther Beiträge: 0 [New Seeker]
    Laden Sie die aktuelle Version von MyDrive Connect herunter

    Toll, ich schließe meinen Start 20 am PC an , Klicke auf "download" und was passiert?

    Nichts, absolut gar nichts. Ich kann klicken so oft ich will, TomTom verweigert seinen Dienst, aber groß tönen, daß man sich die aktuelle Version von MyDrive herunterladen soll. Verarschen kann ich mich selbst.

    Bisher war ich zufrieden, jetzt aber nicht mehr, ich fühle mich von Tom Tom verschaukelt.

    Viele Grüße

    Peter
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,050 Superusers
    Von meinem Laptop geht es ganz gut. Passt oder max 15 km. Vom PC (ohne WLAN) ist es auch schon mal viel mehr und nie passend.
    GO6200 M140i Deutschland
    Klaus
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,050 Superusers
    pitpanther schrieb:
    Laden Sie die aktuelle Version von MyDrive Connect herunter

    Toll, ich schließe meinen Start 20 am PC an , Klicke auf "download" und was passiert?

    Nichts, absolut gar nichts. Ich kann klicken so oft ich will, TomTom verweigert seinen Dienst, aber groß tönen, daß man sich die aktuelle Version von MyDrive herunterladen soll. Verarschen kann ich mich selbst.

    Bisher war ich zufrieden, jetzt aber nicht mehr, ich fühle mich von Tom Tom verschaukelt.

    Viele Grüße

    Peter

    Schau mal am oberen Rand vom Fenster in dem schwarzen Balken.
    GO6200 M140i Deutschland
    Klaus
  • ujakujak Beiträge: 0 [Apprentice Seeker]
    @c-a-r-l-o-s

    Ich benutze nur Laptop und LAN.
    Für mich ist MyDrive nur begrenzt nutzbar ... :(


    GO LIVE 825
    Europe 9.35 (12.071) - MyDrive Connect 3.3.0.1502
    Win7_Ultimate SP1 - Firefox 31.0 - Avira IS 2014

  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,050 Superusers
    Mach mal WLAN an. Ob es aber gut ist dass man raus kriegt wo wir wohnen? Google lässt grüßen...
    GO6200 M140i Deutschland
    Klaus
  • Habe mein Gerät zurückgesetzt, beim Dateneingeben ist es 2x abgestürzt? Habe dies gemacht, weil die Pois von der Wolke immernoch nicht auf dem Gerät sind (25h später), jetzt steht: MyDrice - Nicht verfügbar (Wir haben Probleme beim Zugriff auf die Tomtom-Dienste. Versuchen Sie es später erneut. Drücke ich auf mehr Erfahren steht u.a. "Mit MyDrive haben Sie die Kontrolle über Ihr Gerät" --> dies stimmt ja wirklich gar nicht!

    TomTom hat Server Probleme, sie wollen immer mehr Datenverkehr und handeln erst im Mai??

    Wiederum klappt etwas nicht mit den Updates oder Funktionen. Sehr sehr schade, alle machen dies nicht jedesmal mit.
  • ujakujak Beiträge: 0 [Apprentice Seeker]
    @c-a-r-l-o-s

    da hast du recht ... habe ausprobiert.
    Mit WLAN statt LAN weißt MyDrive sofort "wo mein Haus wohnt" ...
    Ich benutze aber nur LAN, deswegen ist MyDrive, wie gesagt, für mich nur begrenzt nutzbar.


    GO LIVE 825
    Europe 9.35 (12.071) - MyDrive Connect 3.3.0.1502
    Win7_Ultimate SP1 - Firefox 31.0 - Avira IS 2014

  • dl5mhkdl5mhk Beiträge: 45 [Prominent Wayfarer]
    c-a-r-l-o-s schrieb:
    Es wird nichts entlang der Route angezeigt und es ertönt auch kein Ton. Du kannst in einer ov2 Datei suchen und dabei werden einige aus der ov2 die sich in der Nähe befinden angezeigt.

    Geil. Und darauf haben wir jetzt 2 Jahre gewartet...? Reife Leistung von Tomtom. Sorry, ich hab hier steinalte Navis von G****n (und von Navigon, auf das man entspr. Zusatzsoftware aufspielen konnte), die konnten das schon anno dunnemals besser.

    Und was haben wir hier nicht alle gehofft, die TT-Ankündigungen würden sich bewahrheiten - wir sollten doch erstmal abwarten, wir würden uns wundern, wie toll das alles wird...

    Nunja. Tolle Wurst. Und meine Frau lacht schon wieder - hat auch hier im deutschsprachigen Forum mitgelesen. "Ihr Deutschen seid echt phantastisch - man kackt euch in die Stiefel, und ihr freut euch noch, daß es jetzt schön warm an den Füßen ist!"
  • AndizahniAndizahni Beiträge: 0 [New Seeker]
    Update zur aktuellen Situation:
    Nach einem Update bei myDriveConnect gibt es dort auch einen Button zu myDrive. Der funktioniert auch und ein- und ausloggen mit Kontodaten geht auch, Routenberechnung usw.
    Nun die Probleme: Da ich mit einem über LAN verbundenen Desktop-PC arbeite, wird mir bei MyDrive als ermittelter Standort ein Ort ca. 30 km vom meinem physischen Standort entfernt angezeigt. Also ist das erst mal schon absoluter Blödsinn und sollte vom Nutzer dringend editierbar und abspeicherbar sein.
    Nun hatte ich schon diverse Navis und damit habe ich auch mehrere TomTom-Konten,
    und damit fängt das richtige Chaos an:

    Julian schreibt:"Damit die Synchronisation der letzten Ziele / Favoriten / POIs durchgeführt werden kann, muss man sich sowohl in MyDrive als auch auf dem Gerät mit seinem Konto anmelden."

    Mein TomTom schlägt bei MyDrive ein (altes) Konto vor, mit dem es nicht verknüpft ist. Eine Änderung ist auf dem Gerät nicht möglich (auch weil ich mich blöderweise angemeldet hatte), also ist mein TomTom mit diesem alten Konto ja auch nicht angemeldet und registriert.
    Welches ist nun "mein Konto"? Das, mit dem mein TomTom synchronisiert ist, oder das mit dem MyDrive synchronisiert ist, funktionieren auch solche Konstellationen, wie bei mir nun entstanden, obwohl Julian ja nur vom einem Konto schreibt? Alles unklar!
    Ich gebe jetzt auf, da muss der Support ran. Aber davor graut mir auch schon, denn welcher Blitzmerker hat sich diesen Namen-Kuddelmuddel einfallen lassen? Aus MyDrive wird MyDriveConnekt, damit ich eine neue Funktion unter MyDrive implementieren kann! Hier müssen doch einfach Missverständnisse und damit Chaos entstehen!

    Grüße

    Andi

    PS - bei wem funktioniert MapShare auch nicht? Bekomme schon seit Monaten keine Aktualisierung mehr...
  • blackholeblackhole Beiträge: 0
    Fehlerhaftes Verhalten --> Ziel von MyDrive an TT gesendet - keine Routenleiste

    Guten Morgen zusammen
    Hatte heute morgen direkt mal die Funktion "Ziel in MyDrive suchen" und dann ans TT sende getestet. Hat soweit alles geklappt. Als ich losgefahren bin, kam - sobald die GPRS-Verbindung aufgebaut war - die Meldung das ein neues Ziel vorhanden ist. Route wurde direkt angezeigt - in der 2D Ansicht (ganze Route). Danach auf 3D gewechselt, Route wurde weiterhin angezeigt, aber es erfolgten keine Navigationsanweisungen bzw. auf die Routenleiste rechts fehlte komplett. Es fehlte auch der farbige Pfeil um zum Navigationsmodus zurückzukehren.

    Wollte danach die Route neu berechnen lassen, das Ziel fehlte aber in den "letzten Zielen". Scheint somit ein Bug zu sein.
    Kann das jemand bestätigen?

    Gruss
    blackhole


    TomTom Go 5000 14.500 Karte V9.35.5778
  • pitpantherpitpanther Beiträge: 0 [New Seeker]
    Ich habe das Problem, daß ich per Zufall das neue MyDrive heruntergeladen habe. Jetzt passiert gar nichts mehr, ich bekomme nur noch Werbeseiten oder ich werde wieder aufgefordert, das neue MyDrive herunterzuladen. Toller Service ;)
  • felrafelra Beiträge: 1 [Apprentice Traveler]
    Hallo, bin in mydrive (am PC Web) angemeldet. wie bring ich das Zeug jetzt auf meinen Rider 400. TomTom Dienste gibt es nicht im Menü, aber Onlineservices. Hier sind die Traffic und Radarkameras aktiviert, my drive find ich aber nicht, weder über den Phone Hotspot noch über usb Verbindung zum Pc und my drive Connect.
    Also wie kann ich mydrive auf dem rider 400 aktivieren?
    Danke
  • Guenther12Guenther12 Beiträge: 0 [Apprentice Seeker]
    Und das neueste:

    in frz. Teil des Forums habe ich gefunden, dass es bereits eine weitere Version mit der Nr. 4.0.2.2123 gibt

    habe ich bereits geladen. Was dies bewirkt weiss ich zwar nicht, aber was soll's.

    Anmelden in Navi fuer MyDrive geht nach wie vor nicht da er immer behauptet e-mail oder PW sei falsch.

    Spinn ich oder spinnen die.

    Gruesse an alle TT geschaedigten Guenther12



    GO 500 Win 8.1 IE 11 derzeit google/chrome

    14.600 / 9.40
    Samsung Galaxy S4 Advance par Orange.fr (Telecom)

    Fahre nie schneller als Dein Schutzengel fliegen kann!
  • Guenther12Guenther12 Beiträge: 0 [Apprentice Seeker]
    Jetzt gehts weiter.
    Wegen meiner Anfrage an den Support bezueglich Passwort bekomme ich ein e-mail und ich soll das antippen wegen neuen PW
    das war gestern und jetzt auch wieder

    http://www.tomtom.com/myTomTom/[email protected]&frm_check=77d7a14cb7b2b79c6d312a4041b5b5d41430496762

    Mache ich was kommt "Werbung aber nichts von PW"

    Ich denke hier kann nur noch Julian helfen, aber wie kann den erreichen?



    GO 500 Win 8.1 IE 11 derzeit google/chrome

    14.600 / 9.40
    Samsung Galaxy S4 Advance par Orange.fr (Telecom)

    Fahre nie schneller als Dein Schutzengel fliegen kann!
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,050 Superusers
    2123 ist online damit auch XP User updaten können.
    GO6200 M140i Deutschland
    Klaus
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,050 Superusers
    Guenther12 schrieb:
    Jetzt gehts weiter.
    Wegen meiner Anfrage an den Support bezueglich Passwort bekomme ich ein e-mail und ich soll das antippen wegen neuen PW
    das war gestern und jetzt auch wieder

    http://www.tomtom.com/myTomTom/password_reminder_confirm.php?frm_email=xxxxxxxxxxxxxxxxxxxxx&frm_check=77d7a14cb7b2b79c6d312a4041b5b5d41430496762

    Mache ich was kommt "Werbung aber nichts von PW"

    Ich denke hier kann nur noch Julian helfen, aber wie kann den erreichen?

    Zum einen sehe ich deine email Adresse, gar nicht gut und zum anderen sehe ich eine Webseite in der du dein neues Passwort eingeben kannst. Was fehlt den noch? Oder liegt es etwa an deinem Rechner?

    b72ec27c-757b-488d-affc-d9849ddbc7ed.jpg
    GO6200 M140i Deutschland
    Klaus
  • jorgschutzjorgschutz Beiträge: 0
    Hallo Ihr Lieben,

    bei Anmeldeproblemen könnt ihr euch auch an mich wenden. Ich habe direkten Zugang zum System und kann das Konto eventuell zurücksetzen.

    Grüsse aus Amsterdam,
    Jörg
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,050 Superusers
    Damit kann nun jeder dein Passwort ändern. Bravo!

    Edit: Zum Post davor, Jörg.

    PS Jörg! Wer bist du?
    GO6200 M140i Deutschland
    Klaus
  • jorgschutzjorgschutz Beiträge: 0
    Hallo c-a-r-l-o-s,

    ich helfe Julian etwas aus. Normal arbeite ich im Kundendienst, daher Zugang zu den meisten Sachen. Bin jetzt seit 5 Jahren bei TomTom.

    Gruss,
    Jörg
  • oe5psloe5psl Beiträge: 501 [Revered Pioneer]
    Hallo @ all,
    im Prinzip dürfte auf meinem Go500 fast alles richtig installiert sein, Map 946.6347, FW 15.202, MDC 4.0.2.2123 und am Laptop über https://mydrive.tomtom.com/de_at/
    Ich habe mittlerweile auch jede Menge POIs unter "Meine Orte" am Navi.
    Ich sehe am Laptop die Karte, bin angemeldet, aber wenn ich einen Transfer eines Ortes aus der Karte auf's Navi machen will, kommt eine Fehlermeldung;
    Skript mit langer Laufzeit verhindert, dass TomTom.com reagiert.
    Hab im Internet recherchiert, da gibt es unter Anderem den Hinweis, dass sich eine Spyware eingenistet hätte. Mit System Protect überprüft scheint alles OK zu sein,
    Ein weiterer Tipp bezog sich auf das Ändern der Sicherheitsstufe im Internet Explorer, Active Scripting zu deaktivieren.
    Leider hat nichts geholfen, MyDrive friert letztlich am Laptop ein und nichts geht mehr. Er reagiert auf keinen Mausklick mehr.
    Vielleicht kann mir jemand unter die Arme greifen.
    MfG. oe5psl

    Go 500, TomTom Go Mobile auf Galaxy S7,
    apemap am Handy für outdoor-Aktivitäten
    und aus Nostalgie den Siemens Loox N560
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,050 Superusers
    oe5psl schrieb:
    Hallo @ all,
    im Prinzip dürfte auf meinem Go500 fast alles richtig installiert sein, Map 946.6347, FW 15.202, MDC 4.0.2.2123 und am Laptop über https://mydrive.tomtom.com/de_at/
    Ich habe mittlerweile auch jede Menge POIs unter "Meine Orte" am Navi.
    Ich sehe am Laptop die Karte, bin angemeldet, aber wenn ich einen Transfer eines Ortes aus der Karte auf's Navi machen will, kommt eine Fehlermeldung;
    Skript mit langer Laufzeit verhindert, dass TomTom.com reagiert.
    Hab im Internet recherchiert, da gibt es unter Anderem den Hinweis, dass sich eine Spyware eingenistet hätte. Mit System Protect überprüft scheint alles OK zu sein,
    Ein weiterer Tipp bezog sich auf das Ändern der Sicherheitsstufe im Internet Explorer, Active Scripting zu deaktivieren.
    Leider hat nichts geholfen, MyDrive friert letztlich am Laptop ein und nichts geht mehr. Er reagiert auf keinen Mausklick mehr.
    Vielleicht kann mir jemand unter die Arme greifen.
    MfG. oe5psl

    Versuch mal Firefox oder Chrome statt IE.
    GO6200 M140i Deutschland
    Klaus
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online2

tfarabaugh
tfarabaugh
+1 Gast