Neue MyDrive Version - Seite 3 — TomTom Community

Neue MyDrive Version

13

Kommentare

  • BemboBembo Beiträge: 11,864 Superuser
    hieftn_76 schrieb:
    So siehts grad wieder aus. Soll ich mal den ganzen Ordner unter Appdata löschen?

    Ich war soeben wieder in myDrive. Verbindung vorhanden.
    X etwas klemmt bei dir.
    Ev myDrive löschen und update.
    Oh wegen dem Ordner löschen, auf deine Verantwortung.

    Was zeigt es dir an, wenn du in Mydrive Einstellungen
    Systemeinstellungen verwenden.

    Dann Verbindung prüfen. Sollte 4000 stehen.
    Dann sollte so ein grünes Zeichen kommen. Dann Einstellung speichern.

    mfg. Bembo
  • TOMMichlTOMMichl Beiträge: 1 [Apprentice Traveler]
    Hallo hab bis heute keine grösseren Probleme gehabt leider ging das update MyDriverConnect voll daneben
    Mein PC XP SP3
    Fehlernmeldung
    TomTom MyDrive Connect.exe - Einsprungpunkt nicht gefunden
    Der Prozedureinsprungpunkt "GetTickCount64" wurde in der DLL "KERNEL32.dll" nicht gefunden.

    Selbes problem wie "wagwo".

    Mein Win XP updaten darin sehe ich keinen grund, das war für "Free Lifetime Maps" keine voraussetzung.
    Dann soll TOMTOM doch die alte version wieder verfügbar machen.
    XP wird ja noch erwähnt wie in diesen thema des öfteren zu lesen ist.
  • hieftn_76hieftn_76 Beiträge: 35 [Prominent Wayfarer]
    Einstellungen stimmen. Hab jetzt mydrive ohne navi gestartet und es downloadet. Halt euch auf dem laufenden
  • Fahrer53Fahrer53 Beiträge: 0 [New Seeker]
    In einem früherem Beitrag stand,das TT Riesenprobleme,besonders zwischen17-19Uhr hat.Es liegt also nicht am Pc und Einstellungen,sondern an TT.Gestern Abend konnte ich neue Updates installieren.
    Es wäre eigentlich eine Aufgabe von TT seine Kunden über Probleme per E-Mail aufzuklären.Das die sich so ruhig verhalten,finde ich nicht gerade kundenfreundlich.
  • BemboBembo Beiträge: 11,864 Superuser
    TOMMichl schrieb:
    Hallo hab bis heute keine grösseren Probleme gehabt leider ging das update MyDriverConnect voll daneben
    Mein PC XP SP3
    Fehlernmeldung
    TomTom MyDrive Connect.exe - Einsprungpunkt nicht gefunden
    Der Prozedureinsprungpunkt "GetTickCount64" wurde in der DLL "KERNEL32.dll" nicht gefunden.

    Selbes problem wie "wagwo".

    Mein Win XP updaten darin sehe ich keinen grund, das war für "Free Lifetime Maps" keine voraussetzung.
    Dann soll TOMTOM doch die alte version wieder verfügbar machen.
    XP wird ja noch erwähnt wie in diesen thema des öfteren zu lesen ist.

    @TOMMichl
    Bitte lesen in dem Thread. Da hat Julian etwas geschrieben gestern Abend wegen XP

    Neue Aktualisierung für MyDrive Connect verfügbar!

    mfg Bembo
  • karstenkkarstenk Beiträge: 4,268 Superusers
    TOMMichl schrieb:
    Hallo hab bis heute keine grösseren Probleme gehabt leider ging das update MyDriverConnect voll daneben
    Mein PC XP SP3
    Fehlernmeldung
    TomTom MyDrive Connect.exe - Einsprungpunkt nicht gefunden
    Der Prozedureinsprungpunkt "GetTickCount64" wurde in der DLL "KERNEL32.dll" nicht gefunden.

    Selbes problem wie "wagwo".

    Mein Win XP updaten darin sehe ich keinen grund, das war für "Free Lifetime Maps" keine voraussetzung.
    Dann soll TOMTOM doch die alte version wieder verfügbar machen.
    XP wird ja noch erwähnt wie in diesen thema des öfteren zu lesen ist.

    Windows XP wird mit der Version von MyDrive nicht mehr unterstützt. Daher kommt der Fehler.
    neuken in de keuken!!!
  • BemboBembo Beiträge: 11,864 Superuser
    hieftn_76 schrieb:
    Einstellungen stimmen. Hab jetzt mydrive ohne navi gestartet und es downloadet. Halt euch auf dem laufenden

    Hoffe für dich das es so geht. Beim alten myDrive wäre am Schluss, keine Karte auf dem Navi. Ist mir vor kurzem passiert. Bei einem Update>Navi 825 M

    Es Grüsst Bembo
  • BemboBembo Beiträge: 11,864 Superuser
    Hallo Karstenk

    Bitte lies in dem Thread

    Neue Aktualisierung für MyDrive Connect verfügbar! (Von Julian)

    mfg. Bembo
  • hieftn_76hieftn_76 Beiträge: 35 [Prominent Wayfarer]
    Na keine karte steht jetzt erstmal im navi. warte bis es fertig runtergeladen hat und klemme dann das go400 wieder an laptop an
  • BemboBembo Beiträge: 11,864 Superuser
    hieftn_76 schrieb:
    Na keine karte steht jetzt erstmal im navi. warte bis es fertig runtergeladen hat und klemme dann das go400 wieder an laptop an

    Ok mach das. Hoffen wir das es funktioniert. Wenn nicht.> Navi auf Werkeinstellung setzten. Weil vermutlich im Navi selbst etwas klemmt.

    mfg Bembo
  • BemboBembo Beiträge: 11,864 Superuser
    hieftn_76 schrieb:
    Na keine karte steht jetzt erstmal im navi. warte bis es fertig runtergeladen hat und klemme dann das go400 wieder an laptop an



    Das könnte noch Helfen

    https://de.support.tomtom.com/app/answers/detail/a_id/1907/kw/drehendes Zahnrad

    mfg Bembo
  • hieftn_76hieftn_76 Beiträge: 35 [Prominent Wayfarer]
    So Freunde. Hab gestern aufgehört und wollte heut mal wieder versuchen. Wiederholt das selbe leiden, erst geht es, dann wieder internetverbindungsfehler und danach keine Verbindung zum g0400. Jetzt neuer versuch, wieder cachee gelöscht. mal sehen obs geht. Was mich nur wundert: Im Mydrive steht: Es besteht ein Problem mit dieser Karte auf Ihrem gerät. V.9.46. Ich habe keine Karte auf dem gerät
  • Fahrer53Fahrer53 Beiträge: 0 [New Seeker]
    Ich konnte gerade mein Go 6000 problemlos aktualisieren.....
    mfG
  • BemboBembo Beiträge: 11,864 Superuser
    Hallo hieftn_76
    Hast du das probiert?

    https://de.support.tomtom.com/app/answers/detail/a_id/1907/kw/drehendes Zahnrad

    Auf die Einschalttaste drücken, bis schwarzer Bildschirm mit weisser Schrift kommt. Dann sofort 3 x kurz Einschalttaste drücken. wie im link beschrieben. Ev. klappt es nicht das 1 x
    Dann kommt das Zahnrad.
    Auch wenn du im Moment keine Karte auf dem Navi hast, ist dort noch eine Software darauf. Vielleicht ist dort ein Fehler. Das Navi repariert sich dann mit der Software, Dann kannst du es wieder Versuchen.

    Sollte es dann immer noch nicht funktionieren, kann dir eventuell der Support weiter Helfen.

    Für Deutschland

    069 6680 0915

    Mo - Fr: 09:00 - 17:30

    mfg Bembo
  • hieftn_76hieftn_76 Beiträge: 35 [Prominent Wayfarer]
    Dank dir, zur zeit aktualisiert es wieder. Mal sehen wie lange
  • BemboBembo Beiträge: 11,864 Superuser
    hieftn_76 schrieb:
    Dank dir, zur zeit aktualisiert es wieder. Mal sehen wie lange

    Hut ab vor dir. Du hast noch kein einziges mal (geschimpft)( Sorry Schweizerdeutsch.)
    Interessant wäre ob es immer bei gleichen % abstürzt.
    Dies mal muss es klappen.

    Viel Glück, wünscht Bembo
  • hieftn_76hieftn_76 Beiträge: 35 [Prominent Wayfarer]
    Frag nich wie meine Laune is. Cache geleert, 2 x runtergeladen, Mydrive bis jetzt 3x neuinstalliert und trotzdem sagt das scheißprogramm keine internetverbindung!!!!!
  • BemboBembo Beiträge: 11,864 Superuser
    @hieftn_76

    ich glaube es nicht.
    >Schon versucht in myDrive Direktverbindung zum Internet ?
    >Im Geräte Manager unter Netzwerk Adapter steht ja auch Tomtom. (Bei angeschlossenen Navi)

    Dort Tomtom öffnen.>Ein Fenster öffnet sich. Darin sollte stehen: Das Gerät funktioniert einwandfrei.
    Man könnte dort auch den neusten Treiber suchen und installieren

    mfg Bembo
  • hieftn_76hieftn_76 Beiträge: 35 [Prominent Wayfarer]
    Treiber is aktuell, häckchen is auch bei direktverbindung, echt kein bock mehr. jetzt am versuchen firmware 14.600 zu installieren, selbe mist
  • BemboBembo Beiträge: 11,864 Superuser
    hieftn_76 schrieb:
    Treiber is aktuell, häckchen is auch bei direktverbindung, echt kein bock mehr. jetzt am versuchen firmware 14.600 zu installieren, selbe mist

    Hallo
    Ich verstehe es das du kein Bock mehr hast.
    Am Kabel wird es vermutlich auch nicht liegen. Kleiner Wackelkontakt oder so.

    Wünsche dir trotzdem eine schöner Rest des WE.

    Wenn es einmal geklappt hat, Wäre Interessant zu erfahren, an was es genau gelegen hat,
    Bekommst noch eine PM von mir.
    Es Grüsst Bembo
  • Frank-FrankFrank-Frank Beiträge: 0 [New Seeker]
    Moin.
    Eben, nach dem Hinweis auf eine neue MyDrive Version, von 4.0.02107 auf 4.0.02117 das Update einwandfrei in 15 Sek. runter geladen und installiert. - Wo ist das Problem? :cool:
    Windows 8.1
    Firefox 35.0
    Start 60 M Europe Traffic Lifetime Maps
    Avira Premium
  • hieftn_76hieftn_76 Beiträge: 35 [Prominent Wayfarer]
    Lies dir meine Antworten durch und du siehst das problem. Bin seit 2h dabei die firmware zu installieren und aller paar Minuten bricht es de installation ab mit den meldungen das das Navi nicht am lappi hängt, was es aber tut, oder keine inet-verbindung hat, die aber da ist. Achso hab Mydrive version 4.0.1.2117
  • karstenkkarstenk Beiträge: 4,268 Superusers
    Bembo schrieb:
    Hallo Karstenk

    Bitte lies in dem Thread

    Neue Aktualisierung für MyDrive Connect verfügbar! (Von Julian)

    mfg. Bembo

    Hi Bembo,

    sorry :( Hatte ich überlesen!

    Gruß Karsten
    neuken in de keuken!!!
  • BemboBembo Beiträge: 11,864 Superuser
    Hallo hieftn_76

    ich weiss nicht ob du die Antwort von Schorch2002 in einem andern Thread gelesen hast?
    Er hat auch 2 Tage ohne Erfolg probiert.
    Anscheinend hat er in myDrive unter info ein Häcken gesetzt.
    >Verfügbare Beta Version installieren. Dort hat er das Häcken gesetzt.

    Er schreibt danach konnte er die Update installieren. Kann es mir auch nicht vorstellen, wieso ? Ob dort der verflixte Bock ist ?????? Oder ein Zufall war)

    Zitat: von Schorch2002

    Hurra,ich habs geschafft!
    Nach langem hin und her ,
    (ca.2 Tage) hab so einiges ausprobiert,von Restart bis nochmaligem Softwareupdate!
    Dann bin ich auf Einstellungen in Mydrive Connect gegangen!

    Dort bei Info
    Sie verwenden die aktuellste Version von MyDrive Connect (4.0.1.2117).
    Verfügbare Beta Versionen installieren (ein Häkchen gesetzt!)
    Dann probiert und er hat die Aktualisierung auf dem Go 500 fertiggestellt!
    Vielleicht könnte dieser Tipp den einen oder anderen weiterhelfen!
    Grüße von Schorsch2002

    mfg Bembo
  • PaiperPaiper Beiträge: 199 [Renowned Wayfarer]
    Hallo hieftn_76,
    gehst du über einen Gastzugang an einer FritzBox ins Internet?
    TomTom GO 6000
    TomTom GO Premium X
    TomTom Runner
    Nokia PureView
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online9

9 Gäste