Go App, keine Anzeige der Karte auf Asus Memo Pad

bernd-das-brotbernd-das-brot Beiträge: 45 [Prominent Wayfarer]
bearbeitet November 2018 in TomTom-App für Android
Hallo,

ich habe die App auf 2 Geräten erfolgreich installiert, nur auf meinem 3. Androide, einem Asus Memo Pad FHD 10 (ME302C) mit Android 4.3 gibt es Probleme. Dort wird die Karte, trotz fehlerfreien Download, nicht angezeigt. Ich habe schon mehrere Karten ausprobiert, wie z.B. DACH, West Europa, Europa, immer mit dem selben Ergebnis.

Hat jemand ähnliche Erfahrungen und eine Lösung? Ich nutzte das Tablet wegen des großen Displays gerne auf längeren Strecken zum Navigieren und wäre deshalb eigendlich mein Favorit.

Kommentare

  • MarcByMarcBy Beiträge: 5,296 Superusers
    Schon mal die App neu installiert? Installierst du sie auf den internen Speicher oder hast du ne SD Karte drin?
  • bernd-das-brotbernd-das-brot Beiträge: 45 [Prominent Wayfarer]
    Ich hab sie schon mehrmals neu installiert, incl. löschen sämtlicher Ordner und Dateireste, die ich gefunden hab. Eine SD-Karte ist nicht eingebaut. Mein Nexus 7 hat aber auch keine und bei dem funktioniert alles.
  • MarcByMarcBy Beiträge: 5,296 Superusers
    Mhh komisch. Wie viel Platz hast du denn noch? Hat das Nexus 7 auch Android 4.3?
  • bernd-das-brotbernd-das-brot Beiträge: 45 [Prominent Wayfarer]
    Auf dem Nexus läuft schon 5.0.2. Auf dem Asus sind noch 14GByte frei. Ich werde Go nochmal komplett herunter schmeißen. Irgendwo hab ich noch eine 8GByte Speicherkarte. Mal schauen was dann passiert.
  • bernd-das-brotbernd-das-brot Beiträge: 45 [Prominent Wayfarer]
    Trotz Speicherkarte wurde die Karte wieder auf dem internen Speicher abgelegt. Der einzige Unterschied ist, daß jetzt ein paar Punkte angezeigt werden, siehe Screenshot.
  • MarcByMarcBy Beiträge: 5,296 Superusers
    Sehr komisch. Irgendwas stimmt nicht, glaube aber, dass es am Tablet liegt, wenn er alles kopiert aber nicht anzeigt. Klingt nach Zugriffsproblemen. Kannst du die Daten sichern und das Tablet mal auf Werkseinstellungen setzen und es dann nochmal probieren?

    Sorry sonst fällt mir gerade auch nichts mehr ein. :(
  • [Gelöschter Benutzer][Gelöschter Benutzer] Beiträge: 5,321 [Supreme Navigator]
    Der einzige Unterschied ist, daß jetzt ein paar Punkte angezeigt werden, siehe Screenshot.
    Das sind wahrscheinlich die Verkehrsmeldungen. Das wirst Du durch Hineinzoomen genauer erkennen können.
  • bernd-das-brotbernd-das-brot Beiträge: 45 [Prominent Wayfarer]
    Dank dem Update funktioniert die App......... immer noch nicht. Auch das zurücksetzen auf Werkseinstellung hat nichts genutzt.
  • bernd-das-brotbernd-das-brot Beiträge: 45 [Prominent Wayfarer]
    Ich hatte jetzt eine nette Unterhaltung mit dem Service von Tomtom. Das nüchterne Ergebnis war, daß mir nicht geholfen werden kann da die anscheinend unfähig sind, die neue App auf dem Intel Atom Z2560 lauffähig zu bekommen. Die alte DACH App funktioniert komischerweise. Von daher rückt eine kostenpflichtige Verlängerung des Abos meinerseits in weite Ferne, danke Tomtom, das spart mir wieder viel Geld!
  • BlowflyBlowfly Beiträge: 179 [Outstanding Wayfarer]
    da hab ich wohl Glück gehabt, auf meinem Asus Memopad ME572CL-1G019A läuft TomTom Go eigentlich problemlos. Hat allerdings einen Intel Atom Z3560.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online28

fachmann
fachmann
Jopi56
Jopi56
lampard
lampard
Sölktaler
Sölktaler
+24 Gäste