Navigation in der Stadt mit dem Go500 — TomTom Community

Navigation in der Stadt mit dem Go500

Guten Tag,

ich nutze das Go500 jetzt beruflich seit einer Woche. Es gibt Dinge, die mich wahnsinnig werden lassen und hoffe das ihr mir da helfen, bzw. Tips geben könnt.
Das Navi nutze ich täglich um Kunden zu besuchen und muss ca. 16 Adressen am Tag eingeben.

1. wenn ich die Adresse eingebe und starte (alles mit schnellster Strecke, TMC sowie Handy Kopplung), sagt es mir z.B. 4Km .... ich fahre los und siehe da ... falsche Richtung. Fahre weiter, es berechnet neu und plötzlich sind es 6km. Warum sagt es nicht wenden und alles ist gut???

2. oberes Beispiel nochmal. Ich sehe nicht wenn ich starte, in welche Richtung ich fahren muss. Es kommt also oft genug vor, das ich wenden muss. Leider merke ich das aber erst nach ein paar Metern

3. Folgende Situation. Ich muss links abbiegen ... es sind zwei Linksabbiegerspuren. Jedesmal muss ich raten, welche Spur ich nehme. Das Problem ist nämlich, das es sein kann, das ich nach 300m links oder rechts abbiegen muss. Also ist es immer eine 50/50 Chance, ob ich richtig stehe. Sollte das nicht ein intelligenter Fahrspurassistent können?

4. Die Abbiegeansagen kommen entweder zu spät oder viel zu früh. Es sagt mir "biegen sie rechts ab" und ich muss erst die zweite Strasse rechts abbiegen!

5. Fahre ich in die Zielstrasse, sagt es "Biegen sie rechts ab, danach Ankunft. Komischerweise sind es dann aber noch 800m bis zum Ziel. Ziemlich verwirrend das ganze.

Dann finde ich die Stimme ziemlich bescheiden (Yannick). Hört sich noch viel zu sehr nach Computerstimme an. Dachte da wären sie heute weiter. Aber das wäre Jammern auf hohem Niveau.
Die wirklichen wichtigen Sachen stehen in der Aufzählung. Vielleicht könnt ihr mir ja Tips geben, wie ich das am besten handle. Vielleicht gibt es auch nichts besseres und man muss sich damit abfinden?!
Ist das erste mal das ich im Job auf solch Helferlein angewiesen bin.

Ich sage schon mal vielen Dank für eure Tips :)

VG
Andreas
«1

Kommentare

  • Mach mal einen Reset. Nach der Routenplanung drücke auf "Los"....
  • parciphalparciphal Beiträge: 6 [Master Explorer]
    Ein Reset? Stimmt mit meinem Go500 also was nicht? Einfach lange den Ein/Ausschalter drücken?
  • TomDoneTomDone Beiträge: 9,314 Superuser
    parciphal schrieb:
    Ein Reset? Einfach lange den Ein/Ausschalter drücken?

    Ja, bis das Navi mit trommeln startet. Immer, wenn dir etwas komisch vorkommt am Verhalten
    des Go --- >Reset
  • parciphal schrieb:
    Ein Reset? Stimmt mit meinem Go500 also was nicht? Einfach lange den Ein/Ausschalter drücken?
    Ob das Gerät einwandfrei funktioniert kann ich dir leider nicht schreiben. Die Ansagen sollten aber schon korrekt kommen, dass Adressen bzw. das eingegebene Ziel nicht stimmt kommt leider öfters vor. Daher mach mal einen Reset: Halten Sie dazu die Ein/Aus-Taste gedrückt, bis Ihr GO neu startet so beschreibt es tomtom. Den Tipp mit dem "Los" schrieb ich weil das Gerät erst nach einigen Fahrmeter anfängt zu navigieren, beim drücken auf "Los" kommt der Navigationsbildschirm z.B. in 3D. Ach ja, das Gerät am besten nach Fahrtende "herunterfahren" -> Abschalten.
  • parciphalparciphal Beiträge: 6 [Master Explorer]
    Danke euch.
    Wenn ich den Zündschlüssel abziehe, schaltet es sich aus. Meinst du das mit Abschalten?
    Einen intelligenten Fahrspurassistent wie oben im Beispiel gebraucht, hat es nicht?
  • parciphal schrieb:
    Danke euch.
    Wenn ich den Zündschlüssel abziehe, schaltet es sich aus. Meinst du das mit Abschalten?
    Einen intelligenten Fahrspurassistent wie oben im Beispiel gebraucht, hat es nicht?
    Ich hab das Gerät jetzt nicht zur Hand bzw. ein grosses Update läuft :cool: wenn du den Ein/Aus-Schalter etwas länger drückst und dann "Abschalten" wählst, wird das Gerät quasi heruntergefahren. Ansonsten geht er nur in den Standby, wie bei den meisten Geräten sollte es mal von Zeit zu Zeit richtig abgeschaltet werden (ist beim Iphone auch so). Ich habe bewusst das Gerät so eingestellt, dass es nach einem Stromausfall weiterläuft, denn jedesmal beim Autostarten (VW-Transporter und Opel Meriva) kam eine Info auf dem Display - quasi eine überspannung/Unterspannung.
    Einen Fahrspurassistenten gibt es meines Wissens nur auf der Autobahn, ansonsten werden die Anweisungen am oberen Bildschirm mit der Dinstanz angezeigt
  • mapfanaticmapfanatic Beiträge: 1,701 [Revered Navigator]
    parciphal schrieb:
    4. Die Abbiegeansagen kommen entweder zu spät oder viel zu früh. Es sagt mir "biegen sie rechts ab" und ich muss erst die zweite Strasse rechts abbiegen!

    Hier hätten wir gern ein Beispiel von dir.
    Gruß mapfanatic


    GO 5000++



  • parciphalparciphal Beiträge: 6 [Master Explorer]
    Schwer ein Beispiel zu nennen. Fahre zur Zeit in Wuppertal und dort kam es das ein oder andere mal vor.
    Ich bin übrigens heute in einer Strasse, wo wohl 30 war, geblitzt worden mit ungefähr 40km/h.
    Warum werden mir eigentlich nicht solche Schwerpunkte von mobilen Blitzern auf meiner Map angezeigt, obwohl ich es in den Einstellungen aktiviert habe.
    Wenn ich in meinem Golf mit dem RNS510 fahre, sehe ich ständig irgendwo mobile Blitzstandpunkte

    Danke für eure Hilfe und vor allem die Geduld :)
  • mapfanaticmapfanatic Beiträge: 1,701 [Revered Navigator]
    parciphal schrieb:
    Warum werden mir eigentlich nicht solche Schwerpunkte von mobilen Blitzern auf meiner Map angezeigt, obwohl ich es in den Einstellungen aktiviert habe.
    Wann es zu einem häufigen Standort definiert wird, weiß nur TT.
    Gruß mapfanatic


    GO 5000++



  • TomDoneTomDone Beiträge: 9,314 Superuser
    Und wenn keiner den mobilen meldet wird er auch nicht angezeigt.
  • mapfanaticmapfanatic Beiträge: 1,701 [Revered Navigator]
    Hi TomDone,

    was ist mit deiner PN-Einstellung?
    Gruß mapfanatic


    GO 5000++



  • TomDoneTomDone Beiträge: 9,314 Superuser
    Deaktiviert! Mich kotzt es an, dass ich wegen jeder Mitteilung ein Mail von TT erhalte! So lange ich diese Benachrichtigungsfunktion nicht abschalten kann, bleibt es deaktiviert.
  • mapfanaticmapfanatic Beiträge: 1,701 [Revered Navigator]
    TomDone schrieb:
    Deaktiviert! Mich kotzt es an, dass ich wegen jeder Mitteilung ein Mail von TT erhalte! So lange ich diese Benachrichtigungsfunktion nicht abschalten kann, bleibt es deaktiviert.

    Die E-Mails waren lästig, stimmt. D.h. du kannst mir auch keine PN schreiben?
    Die Kudos siehst Du auch noch nicht, oder?
    Gruß mapfanatic


    GO 5000++



  • BemboBembo Beiträge: 11,868 Superuser
    Man kann es aber so einstellen das nur diejenigen PN Schreiben können wo du abonniert hast-
    Man sieht es nicht wer ein Kudos gegeben hat- Leider
  • TomDoneTomDone Beiträge: 9,314 Superuser
    Hängt von deinen Einstellungen ab, ob ich dir schreiben kann.
    Nein, Kudos sieht man auch nicht.

    Mich stört es nicht, wenn mir jemand eine PN schicken will, nur diese Benachrichtigungsmail. Ich schau sowieso jeden Tag ins Forum und sobald ich Zeit habe, beantworte ich auch die PN's. Aber dafür brauche ich kein Mail von TT!
  • TomDoneTomDone Beiträge: 9,314 Superuser
    Und da ich nur einen abonniert habe der meinen derzeitigen Wunsch, keine PN's zu schreiben respektiert, kann mir so niemand anderer eine PN schicken ;-)
  • BemboBembo Beiträge: 11,868 Superuser
    @Tomdone
    ich denke nein, kann es doch in Einstellungen einstellen-Oder täusche ich mich?
    Man kann ja auch Einstellen: Benachrichtigungen von deinen Favoriten. Ja oder Nein

    Bei Nein sollte dann auch kein Mail an deine Private Mail kommen
  • TomDoneTomDone Beiträge: 9,314 Superuser
    Hab ich ja, so eingestellt! Aber nur 1 aboniert! Alle anderen können nichts schicken!
  • TomDoneTomDone Beiträge: 9,314 Superuser
    Natürlich kommt ein Mail, wenn ich eine PN erhalte!
  • BemboBembo Beiträge: 11,868 Superuser
    TomDone schrieb:
    Natürlich kommt ein Mail, wenn ich eine PN erhalte!

    Blödsinn........ Julian wir wollen wieder das alte Forum:D
  • MarcByMarcBy Beiträge: 5,296 Superusers
    Also ich hatte schon ein paar Mal Hotspots auf der Autobahn. Allerdings muss da wirklich fast täglich einer stehen. Wenn da einmal in der Woche einer steht reicht das glaub ich nicht.
  • BemboBembo Beiträge: 11,868 Superuser
    parciphal schrieb:
    Schwer ein Beispiel zu nennen. Fahre zur Zeit in Wuppertal und dort kam es das ein oder andere mal vor.
    Ich bin übrigens heute in einer Strasse, wo wohl 30 war, geblitzt worden mit ungefähr 40km/h.
    Warum werden mir eigentlich nicht solche Schwerpunkte von mobilen Blitzern auf meiner Map angezeigt, obwohl ich es in den Einstellungen aktiviert habe.
    Wenn ich in meinem Golf mit dem RNS510 fahre, sehe ich ständig irgendwo mobile Blitzstandpunkte

    Danke für eure Hilfe und vor allem die Geduld :)

    @parciphal
    hoffentlich nach dem Tacho vom Auto + nicht die Geschwindigkeit wo das Navi anzeigt.
  • parciphalparciphal Beiträge: 6 [Master Explorer]
    Ja vom Auto. Hab ich bestimmt noch mal Glück gehabt. Dachte aber das es eine Datenbank bzw. POIs gäbe, wo ich mobile Blitzer sehen könnte .... Also wo sie gerne mal stehen. Mein Garmin fürs Motorrad hat sowas.
    Schade aber man kann ja auch nicht alles haben ;)
  • irgendwann können/sollen wir eigene Pois auf das Gerät laden können. Ob wir dann auch gewarnt werden z.B. von den eigenen Blitzer weiss ich leider auch nicht - die alten konnten es (auch mit eigenen Tönen). Bis dahin könnt Ihr ein Blitzerabo machen (bei uns nicht möglich) und bezahlen.
  • parciphalparciphal Beiträge: 6 [Master Explorer]
    Wie mache ich denn so ein Blitzerabo?
    Bisher sehe ich ja nur die festen und die, die als mobile gemeldet wurden
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online4

kumo
kumo
lampard
lampard
Turboulitka
Turboulitka
+1 Gast