Computer Ecke - Seite 8 — TomTom Community

Computer Ecke

1456810

Kommentare

  • DagobertDagobert Beiträge: 5,863
    Superuser
    Lochfrass schrieb:
    Meine Mailadresse steht auf meine Webseite, da können sie es leichter haben..:-)
    Bekomme nicht so viel Spam..:-)
  • LochfrassLochfrass Beiträge: 15,965
    Superusers
    Naja Dagobert. Mich hat nur stutzig gemacht das bei all den Updates der Browser es scheinbar so einfach ist die Daten auszulesen. Da wird ein guter Virenschutz auch wohl nichts nützen.
    Ich denke unser Spezi karsten k könnte da noch ganz andere Sachen berichten.
  • LochfrassLochfrass Beiträge: 15,965
    Superusers
    Nein Bembo.
    Das geht bei uns auch durch die Medien.
    In dem anderen Beitrag geht es darum wenn man ein Passwort im Browser abspeichert, dieser mittels scripts ausgelesen wird und an irgendwelche Firmen übertragen wird.
    Ich hätte nicht gedacht das dies bei den ganzen Browser Updates so einfach realisierbar ist.
    Im Internet sind wir oftmals Gläsener als uns lieb ist. Auch wenn uns vorgegaukelt wird das es zu unserem Vorteil ist.
  • s-i-g-g-is-i-g-g-i Beiträge: 9,009
    Superuser
    Lochfrass schrieb:
    Nein Bembo.
    Das geht bei uns auch durch die Medien.
    In dem anderen Beitrag geht es darum wenn man ein Passwort im Browser abspeichert, dieser mittels scripts ausgelesen wird und an irgendwelche Firmen übertragen wird.
    Ich hätte nicht gedacht das dies bei den ganzen Browser Updates so einfach realisierbar ist.
    Im Internet sind wir oftmals Gläsener als uns lieb ist. Auch wenn uns vorgegaukelt wird das es zu unserem Vorteil ist.
    Hab ich heute auch im Radio gehört, aber derartiges kommt doch mehrmals Jährlich schon vor , drum Prüfe wer Speichern läßt !:joy::joy: Sicherheitsupdates sollen diesbezüglich ja alsbald kommen, ob´s was bringt ?? Vermutlich ist die nächste Sicherheitslücke längst auf nur noch nicht entdeckt !
  • LochfrassLochfrass Beiträge: 15,965
    Superusers
    Veröffentlich werden eh nur die Sicherheitslücken von denen wir Wissen sollen.
    Die Sicherheitslücken"vom Oben" wird man uns bestimmt nicht bekanntgeben.
    Darum können die Internetleitungen gar nicht groß genug sein und die Smartphones Billig genug. Der Staat ist halt auch neugierig:joy:
    Nun aber schluß mit dem Verfolgungswahn und der Schwarzmalerei
  • [Gelöschter Benutzer][Gelöschter Benutzer] Beiträge: 0 [Apprentice Seeker]
    Hi Zusammen :D

    Das ist leider ein Versäumnis des Webseitenbetreibers. Auf der einen Seite haben wir ja in den letzten Jahren immer schön interaktive Technologien (HTML5 in Kombination mit neuen JS-APIs bekommen) um alles schön im Browser zu machen (was ich gut finde :D), andererseits binden viele Webseitenbetreiber einfach Codes von irgendwelchen externen (Werbe)-Angenturen in ihre Seiten ein, die natürlich genau das gleiche können wie der eigene Code - und somit auch Felder auslesen :D (Genau genommen wird ein Feld versteckt angelegt und der Browser füllt es komfortabel aus und schickt es heimlich weg - die gleiche Funktion, nämlich das "heimlich wegschicken" ist die gleiche wie bei einer Suche wo schon Vorschläge für euch gemacht werden, oder immer wenn etwas "nachlädt" ohne dass die ganze Seite neu geladen wird - also keine Sicherheitslücke, sondern eigentlich ein Feature).

    Es ist nur grauenhaft, dass selbst große Firmen in geschützen Bereichen solche unbekannten Werbecodes einsetzen, die sie selber nicht kontrollieren können

    Verrückt machen lassen sollte man sich nicht, auch wenn das ganze ziemlich beunruhigend ist. Aktiviert bei den wichtigen Diensten die Zwei-Faktor-Authentifizierung, dann kann jeder noch so gute Hacker euer Passwort klauen, einloggen kann er sich trotzdem nicht :) Das schützt nicht vor allen Attacken, aber doch sehr vielen Passwort-orientierten Angriffen.

    Die Prozessor-Geschichte ist echt übel, aber eigentlich kein Wunder. Ewiges Wettrüsten, Leistung muss verdoppelt werden, möglichst günstig, Intel vs. AMD und neuerdings auch vs. ARM / Qualcomm etc. - da passieren solche Fehler. Eigentlich sind alle unsere Systeme so dermaßen verhunzt, dass will man gar nicht wissen :(

    Gruß Karsten
  • s-i-g-g-is-i-g-g-i Beiträge: 9,009
    Superuser
    Hilfe , wo seit ihr, ihr Götter der Bits und Byts ?? Mein wichtigstes Handwerkszeug das ich mehrmals am Tag verfluche scheint nun mächtig sauer mit mir zu sein !
    Es Ärgert mich unentwegt !!!
    Und zwar damit :007fb2b1-6e7a-431c-86a2-be5c9b959b7f.jpg
    Die Buchstaben habe ich nur so mit der Bluetooth Tastatur eingegeben und beim k rannte es einfach weiter. Das macht es mit allen möglichen Zeichen/Zahlen und Buchstaben ! Auch wenn ich nur ganz kurz tippe. Es kann sein daß es bei einem bleibt , es kann aber auch sein es rennt bis zum ende der Eingabezeile durch.
    Hab natürlich schon im Netz geschaut was da los sein könnte, aber wie ich es vermutet hatte wäre demnach zu 99% die Tastatur am A..... Dies jedoch schließe ich aus, denn 1. ist eine meiner zwei Tastaturen erst gerade eben ausgepackt und gekoppelt worden (wobei ich hier auch noch raus finden muß wie man Y,Z tauscht und wie man ein Ü ÄÖ schreibt ) und 2. gehen beide Tastaturen an anderen Geräten wie dem Samsung TV, dem SGS4, dem SGS2, dem Huawei und dem Läppi ohne Probleme ! Das Tablet ist ein Asus Momo Pad FHD10.
    Die interne Tastatur am Memo Pad macht keine zicken ?
    Sehe gerade daß das Bild kein Hit ist, aber wie gesagt, ein Buchstaben antippen und loslassen und er rennt einfach weiter !
  • Trend43Trend43 Beiträge: 5,356
    Superuser
    Moin siggi,

    vielleicht ist einfach nur etwas schmutz in die Tastatur geraten. Einfach mal das Teil auf den Kopf drehen und ein paar mal hinten mit der flachen Hand raufkloppen. Aber nicht so dolle ... ;-) Hab ich bei meiner Tasta auch schon öfter machen müssen ...

    Gruß Trend
  • s-i-g-g-is-i-g-g-i Beiträge: 9,009
    Superuser
    Glaub ich nicht die eine Tastatur hab ich vor einer Stunde erst ausgepackt--nagelneu ! Das Problem ist ja bei allen möglichen Tasten und überall kann kein Brotgrümmel der nun hart geworden ist sich versteckt haben !:rofl:
    Bei den anderen Geräten geht es ja , irgend wo im Memo Pad ist der Wurm drin, da bin ich mir fast sicher aber woooo ? Hab jetzt mal Asus Deutschland angeschrieben, mal sehen ob die sich mit so einem Veteranen (also die Tastatur) noch abgeben !:joy::joy: Wenn nich steht mein Geburtstagsgeschenk schon fest !:wink:
  • Trend43Trend43 Beiträge: 5,356
    Superuser
    Oke, wäre vielleicht auch zu einfach gewesen ... ;-) Hatte nicht mitbekommen das mehrere Tasten betroffen sind ...
  • s-i-g-g-is-i-g-g-i Beiträge: 9,009
    Superuser
    Kein Problem, ich hoffe zumindest daß ich hier mehr heraus bekomme als im Netz ! Irgend wie mag ich das Memo Pad auch wenn wir keine Freunde sind. Hab extra ne flexible Halterung für das Teil in den Truck gebaut so daß ich es vom Fahrersitz, Beifahrersitz und dem Bett erreichen kann. Da schau ich mir abends immer das Sandmännchen an bevor ich schlafe ! Und weil es jetzt falsch schreibt komm ich immer auf Strandmännchen und bekomm Pornos gezeigt !:rofl::rofl::rofl:
  • Trend43Trend43 Beiträge: 5,356
    Superuser
    s-i-g-g-i schrieb:
    Und weil es jetzt falsch schreibt komm ich immer auf Strandmännchen und bekomm Pornos gezeigt !:rofl::rofl::rofl:

    Dann würde ich das Ding behalten ... *grins
  • s-i-g-g-is-i-g-g-i Beiträge: 9,009
    Superuser
    :rofl::rofl:
  • Andi-NRWAndi-NRW Beiträge: 36 [Apprentice Traveler]
    Hallo siggi,
    bei dir ist vermutlich die amerikanische Tastatur eingestellt (y z, etc.). Versuche es mal mit "ALT + shift".
    Ansonsten einmal googeln mit "Tastatur umstellen y z". Da kommen weitere Vorschläge (abhängig vom Betriebssystem).
    Grüße
    Andi
  • s-i-g-g-is-i-g-g-i Beiträge: 9,009
    Superuser
    Alt + Shift war mir bekannt, hab nun auch heraus gefunden daß das Problem ebenfals nur bei dem Tablet der Fall ist beim SGS 2 stimmt die Tastatur !
  • oe5psloe5psl Beiträge: 728 [Revered Pioneer]
    Hallo s-i-g-g-i,
    ob ich Dein Problem damit getroffen habe weiß ich im Moment nicht, aber burschikos, wie ich nun mal bin, hab ich mir kurzer Hand den TablettPC meiner Frau geschnappt und verschiedenes probiert.
    Nachdem im Thread das Thema "amerikanische Tastatur auf deutsche ändern" angeklungen ist, und ich mit "Alt+Shift" nicht erfolgreich war, habe ich einen anderen Weg versucht, und zwar über die Einstellungen.
    Siehe die folgenden screenshots, mit Änderung der Sprache und Tastatur.
    Das Problem kkkkkkkkkkkkkkkkkkkkkkkkk ..... rührt vielleicht daher, dass ein Bit in der Tastatur-Elektronik hängen bleibt,
    vielleicht wird es aber durch die Sprachumstellung gelöst.
    Wünsche Dir jedenfalls viel Erfolg,
    oe5psl
    f5e23fc3-6ad7-4638-bd94-85374a246899.jpg32d26aeb-0293-4ae4-b4de-7e44c05de95e.jpg62d4a9a7-006a-4f53-b6ea-ea47d163bd85.jpgff311070-8d24-481d-8106-9983f469ba80.jpg
  • s-i-g-g-is-i-g-g-i Beiträge: 9,009
    Superuser
    @oe5psl ,
    Wie auf deinem zweiten Bild schaut es bei mir auch aus. Ich hab nun heraus gefunden daß ich die Asus Tastatur als Standart festlegen muß , dann stimmen auch die Tastenbelegungen als YZÄÖÜ ! Ich hab jetzt auch eine Hardware Reset gemacht, danach war allerdings das Problem mit den unendlich rennenden Zeichen nicht besser. Hatte die Schnautze voll und das Gerät in der Schublade verschwinden lassen! Aber neugierig wie ich bin habe ich es doch noch mal heraus geholt , eingeschaltet, die Tastatur verbunden und im Moment rennen die Zeichen nicht davon !:joy: Weiß der Teufel was das nun bewirkt hat und wie lange es so bleibt !:thinking:
  • oe5psloe5psl Beiträge: 728 [Revered Pioneer]
    Hallo s-i-g-g-i,
    irgend etwas muss die Ursache dafür sein, kontrolliere mal die Spannungsversorgung für die Tastatur.
    Vielleicht ist diese am unteren-, oder oberen Limit.
    Hättest Du ein Oszilloskop, könnte man Jitter (Taktzittern) feststellen, die eventuell vom Regel-IC stammen (der die Bordspannung Deines LKWs auf die meist 5V regelt. Habe schon erlebt, dass niedrige Temperaturen, oder defekte Stütz- oder Siebkondensatoren im Ausgang des Regelkreises dafür verantwortlich sind.
    Aber wie bereits erwähnt, mit einem Oszi könnte man feststellen, wie geglättet die Versorgungsspannung ist, oder ob es immer wieder zu Spannungseinbrüchen kommt, die die Tastaturelektronik außer Tritt bringen.
    Bei den hoch integrierten Bauteilen sind es heutzutage oft Millionen Halbleiter auf engstem Raum, wenn einer davon zu spinnen beginnt, ist bereits die Kacke am Dampfen.:confounded:
    MfG.oe5psl
  • s-i-g-g-is-i-g-g-i Beiträge: 9,009
    Superuser
    oe5psl schrieb:
    Hallo s-i-g-g-i,
    irgend etwas muss die Ursache dafür sein, kontrolliere mal die Spannungsversorgung für die Tastatur.
    Vielleicht ist diese am unteren-, oder oberen Limit.
    Hättest Du ein Oszilloskop, könnte man Jitter (Taktzittern) feststellen, die eventuell vom Regel-IC stammen (der die Bordspannung Deines LKWs auf die meist 5V regelt. Habe schon erlebt, dass niedrige Temperaturen, oder defekte Stütz- oder Siebkondensatoren im Ausgang des Regelkreises dafür verantwortlich sind.
    Aber wie bereits erwähnt, mit einem Oszi könnte man feststellen, wie geglättet die Versorgungsspannung ist, oder ob es immer wieder zu Spannungseinbrüchen kommt, die die Tastaturelektronik außer Tritt bringen.
    Bei den hoch integrierten Bauteilen sind es heutzutage oft Millionen Halbleiter auf engstem Raum, wenn einer davon zu spinnen beginnt, ist bereits die Kacke am Dampfen.:confounded:

    MfG.oe5psl
    Wie ich schon geschrieben hatte. Ich schließe das Problem bei den zwei Tastaturen aus. Es wäre schon ein sehr großer Zufall daß beide Tastaturen das selbe Problem beim selben Tablet verursachen. Bei allen anderen Geräten ist das Problem ja nie aufgetreten. Nur beim Asus Memo Pad.!
  • DagobertDagobert Beiträge: 5,863
    Superuser
    s-i-g-g-i schrieb:
    Glaub ich nicht die eine Tastatur hab ich vor einer Stunde erst ausgepackt--nagelneu ! Das Problem ist ja bei allen möglichen Tasten und überall kann kein Brotgrümmel der nun hart geworden ist sich versteckt haben !:rofl:

    Bei den anderen Geräten geht es ja , irgend wo im Memo Pad ist der Wurm drin, da bin ich mir fast sicher aber woooo ? Hab jetzt mal Asus Deutschland angeschrieben, mal sehen ob die sich mit so einem Veteranen (also die Tastatur) noch abgeben !:joy::joy: Wenn nich steht mein Geburtstagsgeschenk schon fest !:wink:

    Ich denke du hast schon probiert Strom ( Batterien wieder raus und rein) zu trennen. Ich hatte vor Jahren mal so was ähnliches und bei mir war die Tastatur immer dann wie besoffen, wenn die Batterien fast zu Ende waren. Da ich relativ oft die Batterien wechseln müsste, bin ich wieder auf Normaltastatur umgestiegen.
    Daselber auch mit der Maus...! Alles klappt bestens und ich muss nicht aufpassen, dass ich welche Batterien zum austausch habe...
  • s-i-g-g-is-i-g-g-i Beiträge: 9,009
    Superuser
    Bei den Tastaturen kann man keine Batterie ausbauen!
  • s-i-g-g-is-i-g-g-i Beiträge: 9,009
    Superuser
    Warum verschwindet bei meinem FF59 TomTom Diskussion immer von der Lesezeichen Leiste ? Und zwar nur TomTom (siehe Bild)
    c20ab5b9-eebf-4b94-9c74-7c4e12558cd8.jpg
  • berna43berna43 Beiträge: 219 [Exalted Navigator]
    Hallo Bembo. Bin kein grosser PC spezialist. eventuell entschuldigt das meine Frage. Weiss auch nicht ob das hier hineingehört. Nun die Frage; du hast irgendwo in einem Tread angeraten,bevor eine Speicherkarte in das Navi gesteckt wird,soll sie im PC formatiert werden,und dann wird Sie im Gerät nochmals formatiert. Und wenn Sie voll ist,geht das wie mit dem Wechsel auf eine neue Karte? herzlichen dank zum vorraus.Schöne Grüsse in die Innerschweiz von der eisigen Genferseeregion. Alex
  • BemboBembo Beiträge: 16,229
    Superuser
    Hallo Berna,
    also, die externe Speicherkarte voll ? (Das habe ich nicht ganz verstanden.

    Man kauft eine externe Micro SDHC Speicherkarte 16 oder 32 GB.
    Die neue Karte muss dann im PC FAT 32 (langsam) formatiert werden.
    Danach steckt man die neue Karte ins Navi und wenn alles richtig läuft wird die Karte automatisch erneut vom Navi formatiert.

    Bei meinem GO 6000 ist die grosse Europa Karte auf der externen Speicherkarte.
    Interner Speicher fast leer.

    >Bei uns auch Kalt. Heute Morgen 3-4 CM Schnee auf der Terrasse. Am Nachmittag Sonne aber starker kalter Bise Wind.:rage:

    lg. Bembo
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0