Karte 9.35 - Seite 3 — TomTom Community

Karte 9.35

13

Kommentare

  • TomDoneTomDone Beiträge: 9,311 Superuser
    Tut sich was?
  • JofaJofa Beiträge: 0 [Apprentice Seeker]
    Jetzt sind 50 Minuten rum und nix passiert. Habe im Browser mal einen Reload gemacht, dann kam wieder die Seite wo ich Aktualisierung oder Installation der Karte auswählen kann. Hab mal installieren ausgewählt, aber da passiert nix, bringt nur diese rotierende "Sanduhr" des Flashplayer. Sieht für mich danach aus als wenn sich das MyDriveConnect aufgehängt hat.

    35551i5B5EA6A8E4829E20.png
    ________________
    Tomtom GO 5000
  • TomDoneTomDone Beiträge: 9,311 Superuser
    Starte MyDrive Connect neu, Alles andere lass so wie es ist. Wenn es dann auch nicht klappt nimm in MyDrive Connect den Haken raus bei Umfangreich Inhalte zwischenspeichern. (wie vorher im Bild) und lösch nochmals den Cache. Dann geht der Download direkt ins Gerät.
  • TomDoneTomDone Beiträge: 9,311 Superuser
    Eine andere Möglichkeit wäre auch noch der IE 11 in der Kompatibilitätsansicht für tomtom.com (Extras - Einstellungen der Kompatibilitätsansicht - tomtom.com hinzufügen) mit aktuellem Flashplayer
  • BemboBembo Beiträge: 11,832 Superuser
    [*] 

    Hoffe das du es endlich schaffst. Mühsam so.

    mfg. Bembo
  • BemboBembo Beiträge: 11,832 Superuser
    Hoffe das du es endlich schaffst. Mühsam so.

    mfg. Bembo
  • JofaJofa Beiträge: 0 [Apprentice Seeker]
    TomDone schrieb:
    Starte MyDrive Connect neu, Alles andere lass so wie es ist. Wenn es dann auch nicht klappt nimm in MyDrive Connect den Haken raus bei Umfangreich Inhalte zwischenspeichern. (wie vorher im Bild) und lösch nochmals den Cache. Dann geht der Download direkt ins Gerät.
    Das ist alles nicht so einfach. Wenn das Gerät angeschlossen ist startet sofort der Download und "Einstellungen" ist ausgegraut. Stecke ich das Gerät ab, komme ich zwar in die Einstellungen, aber dafür ist das Häkchen bei "...zwischenspeichern" ausgegraut. Hab dann das MyDriveConnect mal deinstalliert und neu installiert, aber keine Chance. Der legt immer gleich mit Download los und lässt mich die Einstellung nicht ändern.

    Jetzt versuche ich das ganze mal unter Windows XP. Aber auch da habe ich keine Chance das Häkchen rauszunehmen, trotz jungfräulicher Installation legt der sofort mit Download los. Irgendwie kennt er das Gerät wohl durch den Server schon.

    Jetzt muss ich wieder eine Stunde warten und hoffen dass er da nicht auch wieder nach dem Download stehen bleibt.

    Gut dass ich grad Urlaub hab und das Wetter bescheiden ist.
    ________________
    Tomtom GO 5000
  • TomDoneTomDone Beiträge: 9,311 Superuser
    Welches Windows verwendest du normal?

  • JofaJofa Beiträge: 0 [Apprentice Seeker]
    TomDone schrieb:
    Welches Windows verwendest du normal?


    Windows 7.
    ________________
    Tomtom GO 5000
  • TomDoneTomDone Beiträge: 9,311 Superuser
    Ich hab dir eine PN geschickt, schau mal rechts oben auf Nachrichten ;)
  • karstenkkarstenk Beiträge: 4,268 Superusers
    Um mal wieder die Glaskugel zu bemühen und etwas Stimmung rein zu bringen:

    Morgen ist Donnerstag und es ist dann der erste Donnerstag nach den 2 Monaten! Panik! Terror ! UPDATE???? HILFEEE!!

    Sorry :D Musste sein!
    neuken in de keuken!!!
  • JofaJofa Beiträge: 0 [Apprentice Seeker]
    So, jetzt habe ich die Karte wieder drauf bekommen, und zwar mit einem uralten Compaq Deskpro mit Win XP und USB 1.1. Download der Karte hat 1 Stunde gebraucht, kopieren aufs Gerät 3 Stunden! Aber wenigstens ist die Aktualisierung nicht abgebrochen.

    Auf meinen neueren Rechnern läuft Windows in der Virtualbox (Linux), da scheint MyDriveConnect Probleme mit dem USB zu haben. Was mich wundert, da bisher noch jede Software auf die Art funktioniert hat, Tomtom Home, Garmin Express, Garmin Webupdater, alles bisher problemlos. Nur MyDriveConnect zickt rum. Komischerweise sagt MDC immer "verbunden", der Browser mit Flashplayer hingegen erkennt die Verbindung meistens nicht. Siehe Screenshot.

    35573iE2B4F82A355A0E34.png
    ________________
    Tomtom GO 5000
  • TomDoneTomDone Beiträge: 9,311 Superuser
    Das hast du richtig erkannt: in der VM geht nix!
  • JofaJofa Beiträge: 0 [Apprentice Seeker]
    TomDone schrieb:
    Das hast du richtig erkannt: in der VM geht nix!
    Echt? Das halte ich dann aber für einen Bug. So nützt mir das nix. Dann muss ich das Start 50 wieder zurück schicken. :(
    ________________
    Tomtom GO 5000
  • karstenkkarstenk Beiträge: 4,268 Superusers
    Meinst du? In meiner VM mit VMWare Workstation (Der kostenlose Player sollte auch gehen) klappt alles problemlos. kA ob der VBox-Treiber sich anders verhält...
    neuken in de keuken!!!
  • Omsi schrieb:
    Das Updaten funktionierte EINWANDFREI....
    Die 6GB hat er locker heruntergeladen und auf das GO6000 übertragen....

    Lob an TomTom für dieses Super durchdachte System, so kommt wirklich JEDER mit der Software zurecht...
    Du bist wohl von TomTom? Praktisch jeder hier im Forum der Regelmässig Updates an den neuen Geräten macht hatte irgendwann einen Fehler. Ich habe mein go600 seit mehr als einem Jahr - auch bei mir gabs öfters Probleme, auch bei mir war einmal die Karte "weg", auch ich musste die Karte schon 2x herunterladen, auch ich musste Resets machen. Die letzten Updates wurden ohne Probleme installiert, vielleicht hat tomtom hier nachgebessert, dennoch ist es unsicher, ob ein "AHV-Teenager" solche Update installieren kann...brigends gibt es täglich Updates. 

    Bei Problemen ist sicherlich auf diesen Thread hinzuweisen: [url=https://discussions.tomtom.com/t5/GO-START-40-50-60-Serie-GO-400/Tipps-Problemlösungen-für-GO-START-40-50-60-400-500-600-5000/td-p/626010" target="_blank]LINK[/url]

    [*] das TomTom Gerät ist quasi ein "Netzwerk-Adapter" also etwas speziell, nicht wie früher via TomTom-Home als "Speicher", dir fehlt wohl irgendein Treiber dazu?
  • karstenkkarstenk Beiträge: 4,268 Superusers
    Mit dem USB-Passthrough wird der USB-Datenstrom 1:1 weitergereicht. Das Gerät steht der VM so zur Verfügung, als wäre es nativ angeschlossen.

    Die Netzwerkkonfiguration der VM ist in dem Falle egal, da wir den TomTom ja nicht über die VBox / VMWare - Netzwerkkarte ansprechen, sondern durch das Netzwerk-Interface, welches den GO / START über USB darstellt  ;)
    neuken in de keuken!!!
  • karstenkkarstenk Beiträge: 4,268 Superusers
    Aktualisierung abgebrochen, keine Karten verfügbar :( Wollte gerade schreiben, dass alles geklappt hat. :(
    neuken in de keuken!!!
  • JofaJofa Beiträge: 0 [Apprentice Seeker]
    andy77 schrieb:
    @Jofa das TomTom Gerät ist quasi ein "Netzwerk-Adapter" also etwas speziell, nicht wie früher via TomTom-Home als "Speicher", dir fehlt wohl irgendein Treiber dazu?
    Sieht für mich alles ok aus:

    35575i69E7128AE154ECF8.png
    ________________
    Tomtom GO 5000
  • Okay Jofa, ich kenne mich mit den Adaptern und Treibern nicht so aus, war für mich eine mögliche Ursache. P.S.  der Port kann in der MyDrive App auch getestet werden, wenn dies geht, dann soll es doch klappen oder auch mal den link in den Browser eingeben: 169.254.255.1/personal/
  • JofaJofa Beiträge: 0 [Apprentice Seeker]
    andy77 schrieb:
    Okay Jofa, ich kenne mich mit den Adaptern und Treibern nicht so aus, war für mich eine mögliche Ursache. P.S.  der Port kann in der MyDrive App auch getestet werden, wenn dies geht, dann soll es doch klappen oder auch mal den link in den Browser eingeben: 169.254.255.1/personal/
    Das klappt:

    35579i466D616A9E369FEA.png
    ________________
    Tomtom GO 5000
  • BemboBembo Beiträge: 11,832 Superuser
    Hallo Jofa,

    hast du die neue Karte immer noch nicht auf dem Gerät?

    Du hast si viele Typs erhalten, vor allem vom Tomdone. Und alles hat nichts gebracht?

    mfg. Bembo
  • JofaJofa Beiträge: 0 [Apprentice Seeker]
    @Bembo: weiter oben hatte ich geschrieben dass ich es mit einem alten Compaq Deskpro geschafft habe.

    Der Tipp von @andy77 war gut, dass sich das Navi wie eine USB-Netzwerkkarte benimmt.

    Theorie: Linux und Windows konkurieren um diese Netzwerkkarte. Zuerst hat sie Linux in Beschlag, Virtualbox "nimmt sie weg" und übergibt sie an Windows. Irgendwer kommt bei diesem "hin und her" durcheinander, entweder das Gerät selbst, oder der Tomtom Netzwerk-Treiber in Windows.

    Im Linux werden 3 Module geladen sobald man das Navi anschliesst: usbnet, mii und cdc_ether. Um zu verhindern dass Linux sich dieses Gerät krallt, habe ich mal cdc_ether auf die blacklist gesetzt. Auf den ersten Blick sieht das mal ganz gut aus, sowohl MyDriveConnet als auch die Flashplayer-Anwendung MyDrive erkennen das Gerät als "verbunden". Aktualisierung der heutigen Mapshare-Daten hat auch geklappt. Aber das ging vorher ja auch manchmal. Der Härtetest wäre jetzt ein komplettes Kartenupdate. Kann ich die aktuelle Karte irgendwie nochmal reinladen lassen?
    ________________
    Tomtom GO 5000
  • karstenkkarstenk Beiträge: 4,268 Superusers
    Glaube nicht ;)

    Mein Problem hat sich übrigens bei nächsten Update-Versuch von selbst gelöst... Kann also auch an meinem PC oder so gelegen haben.
    neuken in de keuken!!!
  • OmsiOmsi Beiträge: 0 [Apprentice Seeker]
    andy77 schrieb:
    Omsi schrieb:
    Das Updaten funktionierte EINWANDFREI....
    Die 6GB hat er locker heruntergeladen und auf das GO6000 übertragen....

    Lob an TomTom für dieses Super durchdachte System, so kommt wirklich JEDER mit der Software zurecht...
    Du bist wohl von TomTom? Praktisch jeder hier im Forum der Regelmässig Updates an den neuen Geräten macht hatte irgendwann einen Fehler. Ich habe mein go600 seit mehr als einem Jahr - auch bei mir gabs öfters Probleme, auch bei mir war einmal die Karte "weg", auch ich musste die Karte schon 2x herunterladen, auch ich musste Resets machen. Die letzten Updates wurden ohne Probleme installiert, vielleicht hat tomtom hier nachgebessert, dennoch ist es unsicher, ob ein "AHV-Teenager" solche Update installieren kann...brigends gibt es täglich Updates. 

    Bei Problemen ist sicherlich auf diesen Thread hinzuweisen: LINK

    @Jofa das TomTom Gerät ist quasi ein "Netzwerk-Adapter" also etwas speziell, nicht wie früher via TomTom-Home als "Speicher", dir fehlt wohl irgendein Treiber dazu?
    Ich muss dich enttäuschen, ich arbeite nicht für TomTom.... wenn es natürlich um Treiber Probleme handelt, kann es ja die unterschiedlichsten Ursachen haben.

    Ich hab mein Navi einfach per USB angeschlossen, mich in MyDrive angemeldet und auf aktualisieren geklickt. Mehr nicht....  Man könnte es noch einfacher machen, wenn man die Anmeldungsdaten direkt in die MyDrive Software hinterlegen könnte. Dann würde der schritt einem auch noch erspart bleiben.

    Jetzt mal im ernst Andy77, was soll ich denn sagen? Bei mir hat alles Einwandfrei funktioniert, warum sollte ich nörgeln und alles schlecht reden? Ich hatte mal ein B***** Navi und mit dessen Software war es einfach nur krampf, etwas herunterzuladen. Vielleicht bin ich da weniger verwöhnt, als die meisten User.... Ich freue mich einfach, das es so gut funktioniert hat.
    __________________________________________
    TomTom GO6000

    Hatte vorher:
    TomTom GO5000
    Becker Z109
    Becker Traffic Assist Highspeed

    Mein Beitrag hat Ihnen gefallen, oder konnte sogar ein Problem lösen?
    Dann klicken Sie bitte auf das Daumensymbol links neben Antworten, vielen Dank :)
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online19

Jopi1956
Jopi1956
+18 Gäste