Problem bei Via 135 mit Computer verbinden — TomTom Community

Problem bei Via 135 mit Computer verbinden

HHHHHH Beiträge: 0 [Novice Seeker]
Ich habe einen Via 135 neu gekauft und versuche das Gerät mit dem Computer (unter Windows 7 Professional, 32 Bit) zu verbinden. Ich erhalte jedes Mal folgenden Hinweis: "Während der Verknüpfung Ihres Geräts ist ein Fehler aufgetreten. Dies hat keinen Einfluss auf Ihr Gerät. Bitte versuchen Sie es später noch einmal."

Mittlerweile erinnert mich der Hinweis an das Schild in der Bar, auf dem zu lesen ist: "Free Beer!" und ganz klein darunter "tomorrow". Denn ich versuche es mittlerweile schon drei Tage lang und nie funktioniert es.

 

Was könnte das Problem sein?

fragt der HHH

Kommentare

  • TomDoneTomDone Beiträge: 9,311 Superuser
    Flashplayer aktualisieren und Java zulassen. IE 11 im kompatibilitätsmodus für tomtom.com ausführen.
  • MarcByMarcBy Beiträge: 5,296 Superusers
    Gestern gab es technische Probleme mit MyDrive. Geh mal in MyDrive unter Einstellungen auf den Reiter Cache und leere den Cache. Dann probier es heute nochmal.

    Ansonsten schau mal hier ab Punkt 10: [url=http://discussions.tomtom.com/t5/GO-START-40-50-60-Serie-GO-400/Tipps-Probleme-der-Nutzer-und-Lösungen-für-GO-40-50-60-400-500/td-p/626010" target="_blank]http://discussions.tomtom.com/t5/GO-START-40-50-60-Serie-GO-400/Tipps-Probleme-der-Nutzer-und-Lösungen-für-GO-40-50-60-400-500/td-p/626010[/url]
  • HHHHHH Beiträge: 0 [Novice Seeker]
    Ich habe Adobe Flashplayer und Java aktualisiert. Nach mehrfachen Verbindungsversuchen hat es nun funktioniert, so dass ich das Navi aktualisieren konnte. Besten Dank. 
  • omjahnomjahn Beiträge: 4 [Neophyte Traveler]
    Ich wundere mich über die Empfehlungen zu Java. Mydriveconnect benutzt kein Java, sondern wenn dann nur JavaScript (ist nicht dasselbe!). Vielleicht wurde Java bei den Vorgänger-SW benutzt?

    Bei mir gab es erst dasselbe Problem. Deshalb bin ich hier gelandet. Auf einer recht frischen Win7x64 Installation mit aktuellem Firefox 31.0 und aktuellem Flash 14.0.0.179 habe ich das heruntergeladene Mydriveconnect installiert und dann meinen TT Via 125 angeschlossen.

    Verbindungsherstellung lief endlos. Verschiedene USB-Buchsen (am Hub oder direkt) brachten keine Hilfe.

    Dann habe ich bei noch angeschlossenem Navi die laufende MyDriveConnect-Applikation im Systray mit "Verlassen" richtig beendet und über das Startmenü neu gestartet. Sofort war das TT verbunden (laut systray-Anzeige).

    Dann nur noch login by TomTom MyDive im Firefox und Updates konnten durchgeführt werden.

    Also mein Fehler war offenbar nur, dass ich erst MyDriveConnect ohne Navi installiert habe, und dann erst das Navi angeschlossen habe.
    TomTom Via 130 M - immer aktuellste Patchlevel Win7/64bit, immer aktuellste Version von Mozilla Firefox, Adobe Flash Player, Agnitum Outpost Firewall und MyDriveConnect ;-)
    TomTom Via 1435 - always actual patch level of Win7/64bit, always actual versions of Mozilla Firefox, Adobe Flash Player, Agnitum Outpost Firewall and MyDriveConnect ;-)
  • TomDoneTomDone Beiträge: 9,311 Superuser
    Wenn du das Navi ohne MyDrive Connect zu installieren an den PC anschliet, installiert Windows falsche Treiber und dann geht der Spa erst richtig los.

    1. Software (enthält Treiber info) installieren.

    2. Gerät anschlieen und Treiber installieren.

    3. PC neu starten und Reset am Navi.

    4. Verbinden, anmelden und updaten!
  • omjahnomjahn Beiträge: 4 [Neophyte Traveler]
    Oh, danke, das ist ein wichtiger Hinweis.

    Die Reihenfolge bei mir war also schon richtig: Erst MyDriveConnect, dann Navi anschlieen, damit die richtigen Treiber installiert werden. Den PC-Neustart hatte ich auch erfolglos versucht, erst das Neustarten der Applikation während das Navi angeschlossen war, half dann bei mir.

    Gru
    TomTom Via 130 M - immer aktuellste Patchlevel Win7/64bit, immer aktuellste Version von Mozilla Firefox, Adobe Flash Player, Agnitum Outpost Firewall und MyDriveConnect ;-)
    TomTom Via 1435 - always actual patch level of Win7/64bit, always actual versions of Mozilla Firefox, Adobe Flash Player, Agnitum Outpost Firewall and MyDriveConnect ;-)
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online6

6 Gäste