Routenführung durch Vollsperrung — TomTom Community

Routenführung durch Vollsperrung

TomsWorldTomsWorld Beiträge: 0 [New Seeker]
Ich hatte gestern auf dem Weg von Diepholz nach Hannover über die B214 ein ganz spezielles Erlebnis mit HD Traffic, welches mich ansonsten meistens überzeugt hat. Die Strae war wegen eines Unfalls voll gesperrt, dennoch hat das TomTom 1015 ständig versucht, mich über diese Vollsperrung zu routen. Ich habe die Vollsperrung erst gemerkt, als ich direkt am zugegeben nicht sehr langen Stau-Ende stand, es wurde nicht einmal ein Hinweis auf die Vollsperrung gegeben. Danach habe ich auf der Strae gewendet und bin mehr oder wenig nach Erfahrung gefahren, weitere 40 km versuchte das Gerät mich immer wieder über die alte Route in die Vollsperrung hineinzulotsen, bis es endlich eine andere Route akzeptierte. Die Verkehrsverzögerung in der Vollsperrung wurde die ganze Zeit mit 0 Minuten angegeben, vermutlich weil sich alle so wie ich verhalten habe.

Das Gerät muss doch eine Vollsperrung als Vollsperrung ansehen, ohne da ständig durchfahren zu wollen, insbesondere wenn kein Ende der Vollsperrung bekannt ist.

Ein ähnliches Verhalten hatte ich bereits vor einigen Wochen bei einer gesperrten Autobahnausfahrt; auch diese wurde völlig unbeeindruckt und ohne jegliche Warnung versucht hindurchzurouten. Da hatte ich noch an Zufall geglaubt, mittlerweile gehe ich von einem systematischen Fehlverhalten aus. Also bitte immer schön auf Vollsperrungen auf der Route achten und den HD Traffic Balken nicht aus den Augen verlieren.

Kommentare

  • T212T212 Beiträge: 0 [Apprentice Seeker]
    Das Problem kann ich auch bestätigen.

    Es tritt z.B. auf, wenn während der bereits laufenden Navigation eine Vollsperrung gemeldet wird.

    Wenn man dann manuell auf "Verzögerungen minimieren" tippt, kommt die Nachfrage, ob das Gerät die gesperrte Strae meiden soll. Diese Frage kommt direkt, wenn man bei bestehender HD-Traffic-Verbindung die Navigation startet.

    Im anderen Fall routet das Ding gnadenlos durch die Sperrung.

    Also einfach "Verzögerungen minimieren" auswählen und dann verhält sich das Gerät wie gewünscht.

    Natürlich muss das automatisch gehen...
    #######################################################
    Tomtom Go Live 1015 EU und Tomtom Toyota II alias Aygo Connect
    #######################################################
  • MarcByMarcBy Beiträge: 5,296 Superusers
    Es ist immer schwierig, wenn die Sperre im HD Traffic noch nicht bekannt ist. Leider fehlt noch die Möglichkeit eine Straensperre direkt im Navi einzutragen. Dies steht aber auf der Wunschliste schon ganz oben.

    Also abwarten und Daumen drücken :)
  • T212T212 Beiträge: 0 [Apprentice Seeker]
    Darum ging's gar nicnt: Das Navi wei von der Sperrung, führt aber trotzdem gnadenlos hinein.

    Das scheint aber nur zu passieren, wenn die Routenführung bereits läuft und dann z.B. erst der HD-Traffic-Empfang hergestellt wird.

    Andersrum funktioniert's.
    #######################################################
    Tomtom Go Live 1015 EU und Tomtom Toyota II alias Aygo Connect
    #######################################################
  • MarcByMarcBy Beiträge: 5,296 Superusers
    mhh er hatte doch geschrieben, dass das Navi keine Sperrung angezeigt hat. Oder hab ich das falsch verstanden?

    Wenn es die Sperrung aber kennt, handelt es sich wohl um einen Bug. Dazu müsstet ihr das mal dem Support melden.
  • T212T212 Beiträge: 0 [Apprentice Seeker]
    Zugegeben: Der Threaderöffner hat da ziemlich viel um den heien Brei herumgeredet, aber das Entscheidende ist sein letzter Satz:
    TomsWorld schrieb:
    Also bitte immer schön auf Vollsperrungen auf der Route achten und den HD Traffic Balken nicht aus den Augen verlieren.
    Na ja, dem Support melden kann man eh vergessen, kein einziger der von mir gemeldeten Probleme, die allesamt als solche anerkannt wurden, wurde jemals behoben...
    #######################################################
    Tomtom Go Live 1015 EU und Tomtom Toyota II alias Aygo Connect
    #######################################################
  • MarcByMarcBy Beiträge: 5,296 Superusers
    Aber wenn sie es nie mitbekommen, steht es auch auf keiner Fehlerliste und wird somit nie geändert ;)
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Genau. :) Danke für die Meldung. Ich werde dies sicherlich in meinem Report gesondert ansprechen, das werden genug Kollegen sehen sodass dies von uns untersucht wird.

    Vielen Dank für die genaue Beschreibung des Problems!

    Falls es Feedback gibt oder ich weitere Infos brauche, melde ich mich nochmal bei Euch.

    Gru,

    Julian
  • T212T212 Beiträge: 0 [Apprentice Seeker]
    Am 12er Navcore wird doch seit Ewigkeiten nichts gemacht, nicht mal krasse Fehler, wie mein Lieblingsfehler: Versucht mal "Stuttgart" als Ort per Spracheingabe einzugeben... Den Ort gibt's schlicht nicht, ist ja auch eher ein kleines Kaff ;-) Das ist seit 7.xer Versionen so und auch Jahre nach meiner Meldung hat sich da nichts getan... Bin da reichlich desillusioniert, was den Tomtom-Support angeht :-(
    #######################################################
    Tomtom Go Live 1015 EU und Tomtom Toyota II alias Aygo Connect
    #######################################################
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online81

Casper78vfr
Casper78vfr
DeeGee68
DeeGee68
Elchdoktor
Elchdoktor
Gazibarev
Gazibarev
JLS1965
JLS1965
navihg
navihg
Paconara
Paconara
quiosk
quiosk
tfarabaugh
tfarabaugh
+72 Gäste