TomTom Start 20 seit ca 2 Wochen "Warte auf gültiges GPS-Signal..."

maria5maria5 Beiträge: 0 [Novice Seeker]
bearbeitet 31. Januar in XL / XXL / ONE / Start (HOME)
Seit ca 2 Wochen empfängt mein GPS kein Signal mehr. Ab und zu ging es kurz wieder und seit 1 Woche steht jetzt immer nur noch " Warte auf gültiges GPS-Signal...", bzw. unter Einstellungen bei GPS-Status steht "Suche nach Sateliten ... und es werden in dem Kreis 2 Punkte angezeigt. Was mich noch wundert: die Uhrzeit ist UTC (2 h zurück). Ich lade jetzt schon fast täglich neue Updates herunter aber bisher keine Bewegung.

Kann mir bitte jemand weiterhelfen?

Grüe

Maria

Kommentare

  • AndiAndiAndiAndi Beiträge: 11,281 Superusers
    Hallo maria5,

    willkommen im Forum!
    • Akku des Navis komplett aufladen.
    • Führe einen Reset durch (Einschalttaste für ca. 20 sec drücken, bis Du einen Trommelwirbel hörst, dann loslassn). Keine Angst dabei wird nichts gelöscht.
    • Plane irgendeine Route (damit es sich nicht ausschaltet)
    • Lege es dann für 45 min so hin, dass es freien "Blick" nach obenauf den Himmel hat.
    Klappt es nun?

    LG
    Andreas
  • maria5maria5 Beiträge: 0 [Novice Seeker]
    Hallo Andreas,

    vielen Dank für die schnelle Antwort! Reset durchgeführt -> Route geplant und jetzt warte ich die 45 min ab. Im Menue GPS-Status kann ich jetzt erkennen, dass die Uhr zurückgesetzt wurde und auch noch keine Koordinaten verfügbar sind.

    In 45 min hoffe ich, dass alles anders aussieht :-).

    Und hier noch meine Neuigkeiten von heute auf dem Weg zur Arbeit und zurück. Beim GPS-Status wurden auf einmal immer wieder für ca 2 Minuten Sateliten gefunden und dann wieder für 5 Minuten keine. Als die Sateliten angezeigt wurden gab es eine Signalstärke von 75 - 90 % und das Merkwürdige war: zeitgleich stand immer unterhalb von der Signallstärke folgendes:

    "Sperren: X Sateliten", wobei X zwischen 6 und 9 war. Das "Sperren" habe ich als sehr merkwürdig empfunden. Dann ist diese Anzeige und die Sateliten-Bobbel wieder verschwunden und es kam wieder die Meldung "Sateliten werden gesucht ..." und das Ganze für eine halbe Stunde lang, immer abwechselnd den ganzen Weg lang.

    Inzwischen ist die Uhr gestellt UTC-Zeit 2 h zurück und ich sehe einen Bobbel, noch keine Koordinaten und "Suche nach Sateliten..."

    Ich melde mich wieder und hoffe dass das Gerät wieder tut, weil es gerade erst knapp 3 Jahre alt ist.

    Grüe

    Maria
  • AndiAndiAndiAndi Beiträge: 11,281 Superusers
    Geduld. Kann wirklich bis zu 45 min dauern.

    Hilft dies auch nicht, dann als letzte Möglichkeit ein Werksreset (Einstellungen / Standard wiederherstellen). Vorher aber über MyDriveConnect die eigenen Inhalte (z.B. Favoriten) sichern, die gehen dabei verloren. Auch da muss man die Procedur mit den 45 min unter freien Himmel machen.

    Wenn dies auch fehlschlägt, ...  na warten wir erstmal ab. :D
  • maria5maria5 Beiträge: 0 [Novice Seeker]
    Hallo Andreas,

    so, jetzt habe ich lange genug gewartet und so wie es aussieht, denke ich es sieht gut aus... :-) ... ;-). Mindestens 6 der Bobbel verschwinden nicht mehr im Menue GPS-Status, insofern gehe ich davon aus, dass das Gerät sich diese jetzt merkt . Manchmal sind es auch mehr, jetzt gerade mal 8.

    Morgen geht TomTom dann wieder auf die richtige Reise und ich bin gespannt.

    Ich sage vorab schon mal einen RIESENGROSSEN Dank!!! Wenn alles gut geht werde ich mich wahrscheinlich nicht mehr melden, ausser du wünscht eine Rückmeldung.

    Wenn es nicht tut, was ich gar nicht hoffe melde ich mich, wenn ich mit weiteren Anleitungen nicht weiterkomme.

    Auf jeden Fall vergesse ich diese Lösung bestimmt nie wieder und hoffe, dass Teil tut noch ein Weilchen:-)

    Viele Grüe und SUPER da es euch Heinzelmännchen gibt!

    Maria
  • AndiAndiAndiAndi Beiträge: 11,281 Superusers
    :D

    Freut mich, dass es geklappt hat. Jetzt 1x in der Woche den QuickGPSfix über MyDrive herunterladen und alles sollte so bleiben und er die Satelliten schnell finden.

    Gute Fahrt!

    Andreas
  • welliwelli Beiträge: 0 [Apprentice Seeker]
    Hallo zusammen,

    ich klinke mich mal frech ein,

    da ich seit einiger Zeit das gleiche Problem mit dem Start 20 M habe.

    Ich habe zwar auch noch das Problem, das ich in Wirklichkeit eine Kreuzung überquert habe aber mein TOM TOM mich noch vor oder in der Kreuzung sieht aber ich schrieb deshalb schon mal hier im Forum.

    Alle Tipps halfen zwar nicht aber da es keine Einschränkung in der Navigation ist, habe ich mich mittlerweile daran gewöhnt.

    Aber zurück zu diesem Problem wie gesagt habe ich es auch und auch ich konnte feststellen, das die GPS suche mal funktioniert und mal nicht (Wartezeiten von wenigen Sec. bis zu über 10 Min).

    Ein und ausschalten bewirkt leider auch nichts, einzig ein Drücken des Einschalter von mehr als 20 Sec.

    Wenn es dann ein Signal hat liegt es zwischen 7 und 8 Sat und 80 -90% wie gesagt wenn, denn ich konnte auch schon beobachten, das auf freier Fläche der Status zwischen 8 sat  und such im 4-15 Sec. Takt schwankte.

    Natürlich habe ich auch dieses mal die Tipps ausprobiert aber es funktioniert nicht so richtig, denn das Problem taucht immer wider auf (Auerdem fahre ich nicht permanent mit Navi) aber wenn, dann sollte es auch funktionieren.

    Die Letzten Updates habe ich natürlich ausgeführt!

    Gibt es noch eine Rettung?

    Oder ist es nun doch ein Garantiefall?  (13 Monate alt / Amazon) und wie wickle ich den ab? Amazon verweist nach 3 Monaten an Hersteller?

    Ach ja noch was:

    Wenn es nach dem Reset  funktioniert, muss ich tatsächlich das Gerät wöchentlich mit MyDrive verbinden? (das währe sehr unkomfortabel)

    Danke und Gru

    Welli
  • AndiAndiAndiAndi Beiträge: 11,281 Superusers
    Hallo Welli,

    ja das wöchentliche QuickGPSfix ist empfehlenswert. Damit geht das erste Einloggen in das GPS Signal deutlich schneller. Nach einer Woche fängt es an immer länger zu werden. Das kann bis zu 30 min dauern.

    Wenn es einmal ein Signal hat, sollte das Start dies auch behalten können. Dies kann durch einen schlechten Einbauort beeinträchtigt werden (keine Sicht nach oben) oder durch eine Windschutzscheibe, die metallbedampft ist (Sonnen/Hitze-Schutz).

    Führe mal ein Update des QuickGPSfixes mit MyDrive durch. Wie lange dauert es dann, bis das Navi unter freiem Himmel auerhalb des Autos die Satelliten findet?

    LG
    Andreas
  • welliwelli Beiträge: 0 [Apprentice Seeker]
    Hallo,


    danke für die Antwort :0)

     

    Nun nach einem Update oder Reset funktioniert es zunächst einwandfrei  (bis auf die Genauigkeit)

    Aber nach einigen Tagen ist es aber damit wider geschehen.

    Ich kann mir kaum vorstellen, das es im Sinn von TomTom liegen kann, seinen Kunden und Nutzern zuzumuten das Gerät Wöchentlich mit dem Internet zu verbinden!

    Wie gesagt komfortabel ist das nicht und es währe für mich auch ein ko Kriterium.

    Ich habe das Navi im Fahrzeug integriert und ein dauerndes abbauen ist in meinem Fall etwas fummelig und auf Dauer sicher nicht gut für den Halter/Saugnapf.

     

    Gru

    Welli
  • TomDoneTomDone Beiträge: 110 Superuser
    Doch, weil die Genauigkeit mit zunehmender Dauer leidet. Mit 7-Tage-Werten erreicht man noch eine Genauigkeit von 15 m, nach 28 Tagen z.B. sind es nur noch 150 m.

    [url=http://www.kowoma.de/gps/agps.htm"; target="_blank]http://www.kowoma.de/gps/agps.htm[/url]
    ___________________________________________________________
    Erreichbarkeit des TomTom Support:

    Deutschland: 069 6630 8012 Mo - Fr: 09:00 - 17:30 Uhr
    sterreich: 0810 102 557 Mo - Fr: 09:00 - 17:30 Uhr
    Schweiz: 0844 0000 16 Mo - Fr: 09:00 - 17:30 Uhr .
    ___________________________________________________________
    GO 6000 FW: 14.600 Map: 9.40
    GO 1005 Live FW: 12.071 Map 9.40
    GO 1005 (T) FW: 12.071 Map: 9.40 Zone 6
    ___________________________________________________________
    Hilf anderen nützliche Inhalte zu finden:
    - Wurde in einem Beitrag Deine Frage beantwortet? Klick darunter auf "Als Lösung akzeptieren"
    - Hat Dir jemand besonders gut geholfen? Klick auf den Daumen neben "Kudos"
  • Voyager1954Voyager1954 Beiträge: 3,202 [Exalted Navigator]
    Das mit den 150 Metern ist vollkommener Quark . Da dürften Millionen von Geräten nie ein Ziel finden .......


    Gruss
    Iphone 6+ und Ipad 3 mit diversen Navi Apps Hyundai i30 Performance mit TT Live Service im Werksnavi Karten von Here
  • TomDoneTomDone Beiträge: 110 Superuser
    Damit ist ja auch nicht, dass die Navis dann eine um 150 m falsche Position anzeigen würden, sondern dass der Satfix durch das Satelliten-Positions-Offset nicht mehr so schnell erfolgt wie mit einem Datensatz, der nicht älter als bis zu 10 Tage ist.
    ___________________________________________________________
    Erreichbarkeit des TomTom Support:

    Deutschland: 069 6630 8012 Mo - Fr: 09:00 - 17:30 Uhr
    sterreich: 0810 102 557 Mo - Fr: 09:00 - 17:30 Uhr
    Schweiz: 0844 0000 16 Mo - Fr: 09:00 - 17:30 Uhr .
    ___________________________________________________________
    GO 6000 FW: 14.600 Map: 9.40
    GO 1005 Live FW: 12.071 Map 9.40
    GO 1005 (T) FW: 12.071 Map: 9.40 Zone 6
    ___________________________________________________________
    Hilf anderen nützliche Inhalte zu finden:
    - Wurde in einem Beitrag Deine Frage beantwortet? Klick darunter auf "Als Lösung akzeptieren"
    - Hat Dir jemand besonders gut geholfen? Klick auf den Daumen neben "Kudos"
  • Voyager1954Voyager1954 Beiträge: 3,202 [Exalted Navigator]
    Auch das ist nicht richtig ,es gibt Navis die bekommen die Laufzeiten direkt von den Satelliten .Sie können den Fahrplan speichern und auswerten . Die Laufzeiten werden in bestimmten Abständen gesendet . Das Gerät muss sie nur auswerten können . TT kann es nicht ,daher die SatFix Krücke .

    Gruss
    Iphone 6+ und Ipad 3 mit diversen Navi Apps Hyundai i30 Performance mit TT Live Service im Werksnavi Karten von Here
  • wbernhardwbernhard Beiträge: 0 [New Seeker]
    Mich treibt dieses Gerät (mal "Warte auf gültiges GPS-Signal...", mal hängt das Gerät, mal springt das Positions-Symbol wirr herum -dies in einem Zeitraum, welcher teilweise weit über 5 Minuten liegt-) regelmässig zum Wahnsinn.

    Das Gerät wurde in 07/14 bei Lidl gekauft.

    Regelmäig wird verursucht, durch das Einspielen der Updates das Problem dann doch noch zu lösen.

    Aber alles vergeblich. Nichts hilft....

    Die Erfahrung, bei dichtem Linksverkehr in einer englischen Grostadt  über Minuten solche Meldungen auf dem Schirm zu haben, mu man einmal gemacht haben.

    Das ist definitiv geeignet, einen unvergesslichen Urlaub zu erleben.

    Fazit: Nie wieder ein TomTom!

    Mittlerweile weiche ich wieder auf das 8 Jahre alte Vorgänger Uralt Medion-Navi aus.

    Das schaltet man ein und -nach der "TomTom Experience" mag man es fast nicht glauben: Es gibt Navis, die tatsächlich funktionieren...

    Lieber veraltetes Kartenmaterial, als gar kein Navi. .

    Das TomTom"Navi" ist schlicht eine Frechheit.

    Gruss
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online30

30 Gäste