MySports Connect für Mac OS X startet nicht — TomTom Community

MySports Connect für Mac OS X startet nicht

lodurlodur Beiträge: 0 [Novice Seeker]
Hallo zusammen!

Gestern habe ich meine Runner Cardio in Betrieb genommen. Ich habe dazu den Mac OS X Client auf mein MacBook heruntergeladen und installiert. Die Einrichtung hat problemlos funktioniert, die Uhr wurde aktualisiert, die Accounts eingerichtet, alles wunderbar.

Nach einem kleinen Testlauf wollte ich anschlieend die Daten von der Uhr auf mein Konto übertragen und habe dazu die Uhr wieder per USB mit dem MacBook verbunden und die MySports Connect Applikation gestartet. In der Leiste oben kann ich sehen, dass die Applikation gestartet wurde, auch das Symbol oben rechts ist zu sehen. Allerdings erscheint kein Fenster auf dem Desktop.

Seit der Installation hat sich nichts auf dem System geändert, es wurde lediglich herunter- und wieder hochgefahren. Eine Neuinstallation bringt keine Verbesserung. Es spielt dabei auch keine Rolle, ob die Uhr mit dem System verbunden ist oder nicht.

Unter "/var/log/system.log" ist folgender Eintrag zu sehen, wenn ich versuche das Programm zu starten:
WindowServer [82]: CGXSetWindowListSystemAlpha: Invalid window 117 (index 0/1)

Ich verwende Mac OS X 10.9.3 auf einem MacBook Pro (Mitte 2010).

Wei jemand Rat?

Kommentare

  • JürgenJürgen Beiträge: 4,840 Community Manager
    Die Anwendung kann nur starten, wenn die Uhr angeschlossen ist, denn auf der sind die Einstellungen für MySports Connect gespeichert. Wenn diese Einstellungen fehlerhaft sind, versuch MySports zu starten und stürzt dann ab.

    Wenn MySports Connect gar nicht startet, würde ich doch noch einmal die Anwendung vom App-Ordner in den Papierkorb ziehen, den Papierkorb leeren und die Anwendung neu herunterladen von [url=http://www.tomtom.com/123"; target="_self]tomtom.com/123[/url]

    Edit: Link eingefügt
  • lodurlodur Beiträge: 0 [Novice Seeker]
    Vielen Dank für den Tipp. Der Fehler lag bei mir. Scheinbar war die Uhr nicht richtig mit der Ladestation verbunden, so dass sie zwar geladen wurde, aber keine Datenverbindung herstellen konnte. Die Datenübertragung funktioniert nun problemlos.

    Allerdings habe ich gestern noch ein anderes Problem festgestellt:

    Nach einem Lauf habe ich die Aktivität beenden wollen und dazu auf dem Taster nach links gedrückt, um die Aktivität erst zu pausieren und anschlieend zu beenden. Beim Beenden blieb die Uhr dann bei einer Sekunde stehen und hat nicht mehr reagiert. Erst als ich sie mit dem Rechner verbunden habe, hat sie sich wieder gefangen.
  • JürgenJürgen Beiträge: 4,840 Community Manager
    Beim Verbinden mit dem Computer wird ein soft Reset ausgeführt.

    Ich würde die Uhr einmal auf die Fabrikseinstellungen zurücksetzen, um sicher zu gehen: [url=http://de.support.tomtom.com/app/answers/detail/a_id/17421/#factory-reset"; target="_self]tomtom.com/17421[/url]

    Edit: Link korrigiert
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online36

itera1954
itera1954
nik1
nik1
tonixxx
tonixxx
Voyager1954
Voyager1954
+32 Gäste