START25: Keine Aktualisierung der Karte mögich - Alte Karte verschwunden — TomTom Community

START25: Keine Aktualisierung der Karte mögich - Alte Karte verschwunden

PogoMipsPogoMips Beiträge: 0 [Novice Seeker]
bearbeitet 10. Januar in XL / XXL / ONE / Start (HOME)
Hi,

ich habe für mein Start 25 letzten über die email Benachrichtigungen erfahren, dass für mein Navi ein Update verfügbar ist.

Jetzt wollte ich das installieren, allerdings will das nicht gelingen:

Die neue Karte wurde zuerst erfolgreich heruntergeladen.

Wenn diese jetzt allerdings installiert werden sollte, bricht die Installation immer irgendwann zwischen 10% und 25% ab.

Auf dem Gerät selbst wird folgende Fehlermeldung angezeigt:

"Die Verbindung zum Server wurde unterbrochen. Gerät nicht trennen"

Danach passiert nichts mehr. Die MyDrive Software scheint nicht zu merken, dass es einen Fehler gab und zeigt auch nichts an.

Was noch dazu kommt ist, dass die alte Karte vor dem Update gelöscht wurde. Das Navi enthält nun also keine Karte, und es lässt sich auch keine neue darauf übertragen.

Hat jemand einen Tipp für mich was ich nun tun kann? Oder muss ich es als defekt einschicken?

Zum System:

Start 25 M

Win7, SP1

MyDrive Connect v. 3.3.0.1342

Chrome v.33

Kommentare

  • TomDoneTomDone Beiträge: 9,311 Superuser
    Hallo!

    Virenscanner deaktivieren!

    Den IE 11 im Kompatibilitätstmodus für TomTom.com ausführen.

    Java und Flash aktualisieren
  • PogoMipsPogoMips Beiträge: 0 [Novice Seeker]
    Hi,

    habe ich alles gemacht, weiter als 20% komme ich trotzdem nie..

    Edit:

    Nach dem 3. oder 4. Versuch eine neue Fehlermeldeung:

    "Es ist ein Fehler aufgetreten. Weitere Informationen finden Sie auf Ihrem Computer"

    Weiter Informationen sind allerdings nirgends zu finden..

    Weder auf der TomTom Webseite, noch in der MyDrive Software. Die sagt nur "Belegt... Gerät nicht trennen"
  • TomDoneTomDone Beiträge: 9,311 Superuser
    Lösch bitte mal den Browser Cache (Temp. Internetfiles), den Cache in MyDrive Connect (Taskleistensymbol mit rechter Maustaste - Einstellungen - Cache - ....leeren - nderung speichern).

    Dann Software neu drauf so wie hier beschrieben!
  • Lara727Lara727 Beiträge: 0 [Novice Seeker]
    Hallo PogoMips

    Die Karte wird jetzt erfolgreich runtergeladen, das hab ich jetzt endlich hingekriegt.

    Aber jetzt ich habe das selbe Problem .- die selbe Fehlermeldung. Bei mir beginnt die installlation auf das Navi erst gar nicht.

    Virenscanner Avirus hab ich deaktiviert, funktioniert trotzdem nicht. Auch bei mir wurden die alte Karte gelöscht.

    momentan geht gar nichts mehr. Haben sie schon eine Lösung für das Problem gefunden?

    Grüe Lara 727
  • 0tt00tt0 Beiträge: 0 [Novice Seeker]
    das gleiche Problem bei ONE XL....

    Kartenaktualisierung & updaten funktioniert nichtbzw.nur möglich ist wenn ich "Elemente" vom TomTom ONE XLauf den Computer verschiebeund als fast 75jähriger Mann/Kunde weis ich nicht wie so etwas funktioniert.Selbst mein Sohn der in diesen "Angelegenheiten" fitter ist - weis es nichtwie er die Elemente verschieben soll.Des Weiteren ist alte Karte verschwunden....
  • King-KongKing-Kong Beiträge: 0 [New Seeker]
    Ich habe ein navi Starter 25.

    Am Anfang ging alles beim Aktualisieren gut. Dann keine Karte gefunden, aber erst nach dem 15% auf das Navi aufgespielt war.

    Ich habe das Navi schon 2X an Tom Tom geschickt, aber beim Aktualisieren nach jeder Reparatur das gleiche Spiel.

    Nun habe ich es Heute wieder versucht un nach 12 % keine Karte gefunden. Es geht wieder zur Reparatur.

    Ich sehe es nicht ein zu Experimentieren und den Vierenscanner zu deaktivieren so wie andere Versuche zu Starten.

    Wenn nach dieser Reparatur das Navi wieder nicht geht, verlange ich mein Geld und kaufe mir ein neus Navi aber nie mehr Tom Tom

    Kin-Kong
  • AndiAndiAndiAndi Beiträge: 11,281 Superusers
    Hallo King-Kong,

    willkommen im Forum!

    Kann Deinen rger verstehen. Wenn aber doch etwas an Deinem PC die Verbindung zu TT stört, wirst Du auch weiterhin Probleme haben. Bei vielen klappt es out-of-the-box. Aber es gibt natürlich viele Möglichkeiten, die einen erfolgreichen Download stören können. Hier ein paar Tipps, die Du leicht selbst überprüfen kannst:
    • Zuerst würde ich in den Energiespar-Optionen prüfen, ob die USB-Ports nicht abgeschaltet werden:
    [url=https://discussions.tomtom.com/t5/Karte-kaufen-und-installieren/VIA-135-lässt-sich-nicht-richtig-aktualisieren-Verbindung-wird/m-p/815233#M6587" target="_self]http://discussions.tomtom.com/t5/Karte-kaufen-und-installieren/VIA-135-lässt-sich-nicht-richtig-aktualisieren-Verbindung-wird/m-p/815233#M6587[/url]

    Deine Fehlerbeschreibung klingt ganz danach.

    • Achte darauf, dass Java und Flash aktuell sind
    • Versuche es auch mit einem anderen Browser
    • Schliee das Navi an einen anderen USB-Port an (vorzugsweise auf der Rückseite deines Rechners)
    • nehme eine verdrahtete Internet-Verbindung (kein wlan)
    Der virenscanner hat sich auch öfters als beltäter herausgestellt. Sich dort in den Optionen auszukennen, um MyDrive einen ungehinderten Zugang zu TT-Server zu erlauben, ist natürlich nicht jedermanns Sache. Vielleicht hast Du ja noch einen Laptop mit einer anderen Viren-/Firewallsoftware zum Testen.

    Manchmal liegt es auch einfach an TT. Da hilft es später noch einmal zu versuchen oder den den Support anzurufen.

    LG
    Andreas
  • King-KongKing-Kong Beiträge: 0 [New Seeker]
    Hallo Andreas,

    Ich verstehe nicht, dass am Anfang alle Aktualisierungen ohne Probleme funktioniert haben!

    Ich benutze den Hub auf der Rückseite des PC. Ich habe keine Veränderungen am PC vorgenommen, auch benutze ich den gleichen Vierenschutz, nur es ist schon Merkwürdig, dass so viele diese Probleme haben, da denke ich, dass es an Tom Tom Liegt die Ursache zu beseitigen.

    Morgen geht das Ding zum 3. mal zur Reparatur, danach sehe ich was ich tun werde.

    Gru

    King-Kong ( Rainer)
  • PogoMipsPogoMips Beiträge: 0 [Novice Seeker]
    Hi Leute, ich hab ja schon lange nicht mehr reingeschaut, aber es steht ja wieder ein neues Update an, bei dem ich mir wirklich überlege ob ich überhaupt erst versuchen soll es zu installieren.

    Die Tipps, die hier gegeben wurden, haben sich alle als nutzlos erwiesen. Auch in anderen Diskussionen gab es zwar viele Ansätze, aber auch davon hat keiner zur Lösung beigetragen.
    Ich kam für mich zu dem Schluss, dass es scheinbar recht schwierig sein muss ein Software System zu entwerfen, das beim Endkunden funktioniert..

    ..
    Ich hab es dann im Endeffekt doch noch geschafft das neue Update zu installieren. Ich kann allerdings nicht sagen wo das Problem lag.

    Ich hab es dann irgendwann mal auf meinem Laptop ausprobiert und dort hat es dann funktioniert. Ich wei nicht warum. Es hat das gleiche OS, gleiche Browserversion, ist im gleichen WLAN, hat die gleichen Java, und was wei ich noch versionen und den gleichen Virenscanner wie mein Desktop PC..
    Also mein Rat, am besten mal irgendwo anders ausprobieren.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online27

lampard
lampard
+26 Gäste