Errror 503 Guru Meditation in My Drive Connect, siehe bitte hier

Go 500 verbindet sich plötzlich nicht mehr mit dem iMac

Hallo zusammen!

Ich habe seit ein paar Monaten ein Go 500 und verbinde das Navi gelegentlich mit meinem Mac. Bisher ging das immer problemlos, aber gestern und heute scheiterten zwei Versuche, einmal direkt über USB und einmal über einen Hub. Zwar wird erkannt, dass das Navi angeschlossen ist, aber beim Versuch mit MyDrive zu verbinden dreht das Wartesymbol auf dem Monitor ohne Ende. Ich brauche das Navi bald für eine Reise in Norwegen und möchte es vorher aktualieren... Hat jemand einen Lösungsansatz?

Danke schon im Voraus bestens

manimase

Kommentare

  • TomDoneTomDone Beiträge: 9,149 Superuser
    Hallo,

    versuche bitte einen Reset während das Navi am Mac angeschlossen ist. Ein-Taste ca. 30 Sek. gedrückt halten, bis es mit Trommelwirbel startet
  • manimasumanimasu Beiträge: 0 [Apprentice Seeker]
    Hallo, das habe ich jetzt getan. Gerät angeschlossen gelassen, den Resetknopf so lange gedrückt gehalten, bis der Trommelwirbel einsetzt und das Gerät wieder an ist. Danach kommt die Meldung auf dem iMac, dass ich das Passwort zur Erlaubnis einer Softwareänderung an MyDrive zustimmen soll, dann wieder dieser Kreis, der sich dreht, während "Verbindung wird hergestellt" geschrieben steht. Es dreht und dreht... so lässt sich das Problem wie es aussieht nicht lösen.
  • TomDoneTomDone Beiträge: 9,149 Superuser
    MyDrive Connect erkennt den Go? Der drehende Kreis ist im Browser bei MyDrive? Wenn beides ja - hast du die aktuellste Version vom Adobe Flashplayer?

    Temp.Internetfiles gelöscht?

    Cache In MyDrive Connect geleert (Taskleisten Symbol - rechte Maustaste - Einstelllungen - Cache)
  • manimasumanimasu Beiträge: 0 [Apprentice Seeker]
    Ok, sitze wieder vor dem Mac. Inzwischen den aktuellsten Flash Player geladen. Den Cache vom Firefox auch gelöscht. Wie lösche ich die Temp.Internetfiles? Ist das dasselbe wie Chronik/gesamte Chronik in Firefox oder muss ich anderswo ansetzen? Ich habe irgendwo gelesen, man müsse "users/benutzername/caches" aufrufen, aber ich weiss nicht mal, wie das geht... Ebenso kann ich nicht den Cache in MyDrive leeren, bzw. ich weiss nicht wo ich den löschen muss. Ich komm ja gar nicht in MyDrive, da ja das Wartesymbol die ganze Zeit dreht...

    BERBLICK / MEINE INHALTE / MEIN KONTO... das ist alles, was ich ansteuern kann...
  • TomDoneTomDone Beiträge: 9,149 Superuser
    Der Cache vom FF sind die Temp.Internetfiles

    Cache in MyDriveConnect: Taskleistensymbol mit rechter Maustaste --> Einstellungen--- > Registerkarte Cache ---> leeren ---> Einstellungen speichern
  • manimasumanimasu Beiträge: 0 [Apprentice Seeker]
    Welches Taskleistensymbol? Ich habe am Mac ja gar keine Taskleiste, oder?
  • TomDoneTomDone Beiträge: 9,149 Superuser
    ich hab keinen Mac :D

    Nein die Leiste am unteren Rand wo die ganzen Symbole von den Programmen ist
  • manimasumanimasu Beiträge: 0 [Apprentice Seeker]
    Das Ding heisst Dock :)

    Ich habe es jetzt geschafft, die Temp-files zu löschen und siehe da, die Verbindung hat geklappt. Nun habe ich über 2 Stunden die Aktualisierungen heruntergeladen und bei 4 Sekunden Restzeit ist die Download-Zeit stehengeblieben und hat nichts mehr gemacht. Also Verbindung getrennt und wieder versucht zu verbinden. Nun wieder: Es verbindet wieder nicht...
  • TomDoneTomDone Beiträge: 9,149 Superuser
    Hast du einen Virenscanner aktiv? Avira zb macht da öfters Probleme

    Wenn der Download am Ende etwas länger 'steckt', nicht gleich unterbrechen das kann schon bis 20 Minuten dauern bis er  dann mit der bertragung beginnt.
  • MarcByMarcBy Beiträge: 5,296 Superusers
    Du brauchst auch die neuste Java Version für MyDrive
  • TomDoneTomDone Beiträge: 9,149 Superuser
    [url=http://www.java.com/de/"; target="_blank]Dieses da![/url]
  • manimasumanimasu Beiträge: 0 [Apprentice Seeker]
    Nein, keinen Avira aktiv - bei einem Mac ist die Gefahr von Viren vernachlässigbar. Der Hund ist anderswo begraben, aber ich hab keinen "Nerv" mehr, da herumzupröbeln, bis es endlich wieder mal geht. Auch habe ich keine Lust, da jedesmal herumzubasteln, damit ich das Gerät mit dem Computer verbinden kann.

    LOESUNG: Mac abgeschaltet und Tomtom mit meinem Windows Laptop verbunden. Es geht von der ersten Sekunde an und ich bin froh darüber. Danke Dir für den Support.

    LG

    manimasu
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online21

Klok
Klok
Leck
Leck
rider11000
rider11000
YamFazMan
YamFazMan
+17 Gäste