Radarwarner funktioniert nicht trotz bezahlen — TomTom Community

Radarwarner funktioniert nicht trotz bezahlen

TOMTOM GO-Serie
Ich bin seit seit ca. 4 Monaten Nutzer eines GO 600. Ich möchte zuküntige Nutzer warnen den selben Fehler zu machen wie ich. Ich habe in der Zeit ca. 15.000 km mit dem Gerät zurückgelegt, wei also wovon ich spreche. In dieser Zeit habe ich mehrmals den Support kontaktiert weil immer wieder Dinge nicht funktioniert haben. Lösungen wurden nicht angeboten. Das Forum ist voll von Nutzern die unzufrieden sind, genug davon haben. Ich kann es mir also sparen all das aufzulisten was einfach nur sche....ist, was nicht funktioniert etc., etc., etc. Es wurde einmal eine zurückstellung auf Werkseinstellung vorgeschlagen. Leider hat es TOMTOM versäumt dem Nutzer eine Möglichkeit der Sicherung von persönlichen Daten zu ermögliche. Soll heien, alle gespeicherten Favoriten sind weg !!! Also alles von Hand neu eingeben !!! Alleine das ist schon lächerlich. Vor ca. 2 Wochen habe ich das 3-monatige kostenlose abgelaufene Radarwarner Abo kostenpflichtig für ein Jahr erneuert. Gestern musste ich feststellen das Radarwarner nicht funktioniert. Support kontaktiert zwecks Ertstattung meines Geldes. Abgelehnt !! TOMTOM kann nur eine 95 % Abdeckung sicherstellen. Ich habe 0 % Abdeckung, also keine Funktion. Lösung wurde keine angeboten. Ich habe angeboten das Naci komplett zurück zu nehmen, wer will schon ein Navi was nur ab und zu funktioniert....abgelehnt. Wer ein Navi sucht was nur ein bisschen navigieren soll, wer die eine oder andere Funktion nicht benötigt weil sie eh nicht funktioniert, wem das alles egal ist der kommt mit dem GO zurecht. Allerdings kann man das auch für weit unter 100 Euro haben und nicht wie beim Go für 250 Euro. Wer jetzt meint das ich "nur" verärgert bin, bin ich aber es ändert nichts daran das hier dem Kunden ein Gerät verkauft wird was so in dieser Form nicht auf dem Markt kommen dürfte. Der Kunde wird als Betatester missbraucht. Ein wirklich vortrefliches Beispiel für Profitgier. Hauptsache verkaufen. Ich hoffe TOMTOM bekommt die Quittung für dieses Geschäftsgebahren. Für mich ist klar, nie wieder TOMTOM.

Kommentare

  • dl5mhkdl5mhk Beiträge: 45 [Prominent Wayfarer]
    Aber die Halterung ist klasse, oder?
    ;-)

  • TomTom-UserTomTom-User Beiträge: 2,112 [Sovereign Trailblazer]
    Hallo ZZ99,

    tut mir leid das Du Probleme mit deinen Blitzern hast. Es kommt halt immer auf den Ton drauf an, warum konntaktierst Du gleich TomTom wegen der Erstattung? Warum wendest Du dich nicht erstmal damit an TomTom das Du Probleme mit den Blitzern hast. Das mal was schief geht kann ja immer mal vorkommen.

    Wenn Du ins Menü gehst (Punkte unten links) und dann "Traffic und Radarkameras" wählst  müsste ja da ein Datum drinstehen wie lange deine Dienste laufen. Welches Datum steht bei Dir?
  • MechondayMechonday Beiträge: 0 [Apprentice Seeker]
    @dl5mhk :D

    ne, die Halterung ist eben nicht Klasse.

    Jetzt in der kalten Jahreszeit mag die Halterung mein 6000er nicht über nacht halten.

    Jeden morgen wenn ich ins Auto steige muss ich das Navi wieder nach oben "kippen" weil es den Kopf hängen lässt.

    TomTom wird mir jetzt empfehlen über Nacht das Navi aus dem Auto zu nehmen ;-) Das wäre dann wohl die Lösung für diese Problem....

    Ist aber nicht akzeptabel ;-) da ich mein Auto in einer Einzelgarage parke und ich keine Grund sehe das Navi aus dem Auto zu entfernen.

    Mein 940 live hat das Problem nicht, also selbst da ist es leider besser ;-)
  • dl5mhkdl5mhk Beiträge: 45 [Prominent Wayfarer]
    Ha - du hast die Sommerversion, das wird's sein...
  • serranoserrano Beiträge: 0 [Novice Seeker]
    Hi,Mechonday
    Probier mal Brodit Halterung zu verwenden.Mein GO6000 sitz bombenfest.
    MfG
    serrano
  • bcfreundbcfreund Beiträge: 0
    .... probier mal Brodit Halterungen....

    warum muss man für alles immer einen Workaround akzeptieren oder erfinden. Kann der Hersteller bei dem Preis und dem durch Werbung transportierten Anspruch an "hohe Qualtiutät" nicht selber solche Lösungen anbieten ? Nokia hat auch lange geglaubt man müsse auf den Smarphonemarkt nicht aufspringen - die Kunden bleiben uns schon treu! Pustekuchen - das geht von heute auf morgen ......
    vg
    Matthias
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    So, ich habe jetzt in diesem Thread bis auf einen Kommentar nur Off-Topic Beiträge gelesen. Ich möchte Eure Konsequenz damit nicht belohnen, aber: Meine Halterung hält das GO 6000 ohne Probleme, auch über Nacht (sogar mehrere Nächte mit Tagen dazwischen). Aber das hat wohl nicht viel Wert wenn ich das sage. Vielleicht eher wenn ich sage dass wir ohne Probleme eine Halterung tauschen würden wenn jemand sagt dass er damit Probleme hat...

    Nun zum Thema: Leider beschreibst Du nicht genau was bei den Radarkameras nicht funktioniert, "geht nicht" ist keine Fehlerbeschreibung. Daher kann Dir hier auch keiner wirklich helfen ohne Vermutungen anzustellen, was das ganze Thema an sich schon wieder überflüssig macht. Ich würde Dir gern helfen, genauso wie andere, aber dazu musst Du uns wenigstens erklären was falsch läuft.

    Gru,

    Julian
  • serranoserrano Beiträge: 0 [Novice Seeker]
    Hallo

    Mir ist in den letzten Tagen afgefallen, dass nur vor festinstallierten Blitzer gewarnt wird.Alle andere sind einfach unsichtbar.

    Gru

    serrano
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hi serrano,

    Danke für Deinen Beitrag.

    Wie genau muss ich "alle anderen" verstehen?

    Bist Du an mobilen Blitzern vorbei gefahren und hast keine Warnung erhalten? Oder meinst Du damit andere Blitzer-Typen, z.B. Gefahrenstellen etc. an denen Du sonst eine Warnung erhalten hast?

    Gru,

    Julian
  • serranoserrano Beiträge: 0 [Novice Seeker]
    Hi Julian,

    bin tatsächlich vorbei an Gefahrenstelle gefahren und keine Warnung erhalten.Das ist A45 zwischen Lüdenscheid-Nord und Hagen.Es gibt ein klein Rastplatz, wo sehr oft geblitz wird.Bis vor paar Tagen mein Go 6000 immer zuverlässig gewarnt. Aber jetzt nicht mehr.

    Gru

    serrano
  • ZZ99ZZ99 Beiträge: 0 [Apprentice Seeker]
    Bevor jetzt noch mehr usserungen kommen bezüglich "hast Du mal dieses und jenes kontrolliert, vielleicht hast Du ja das oder das falsch gemacht"...........

    Ich wage zu sagen das ich mich mittlerweile, eben wegen dem ganze rger und Dingen die eben nicht funktionieren, mich mit dem Gerät bestens auskenne. Was man vom Support bei weitem nicht behaupten kann.

    Schon traurig das ich als Nutzer den Mitarbeitern im Support erkläre was geht und was eben nicht geht.

    Bisher wurde keines der Probleme die ich hatte gelöst. Keines !!!

    Das man da nach einer gewissen Zeit mal die Schnau... voll hat ist glaube ich mehr als verständlich.

    Ich bleide dabei, wieso viele andere Nutzer hier auch, die GO-Serie ist nur für eines gut, für die Tonne.
  • ZZ99ZZ99 Beiträge: 0 [Apprentice Seeker]
    Hallo Julian

    Geht nicht ist keine Beschreibung des Fehlers ?? Es ist so wie ich es geschrieben habe. Es geht nicht. Es werden keine Blitzer angezeigt. Ich habe alleine auf der letzten Tour (700 km) nicht einen angezeigt bekommen und ich habe 4 gesehen.

    Ich bin dann an zwei vorbeigefahren die seit Jahren dort stehen und in Betrieb sind (ach so....genaue Beschreibung), fest installierte und keine mobilen und ja, mein Gerät war online. Keines wurde angezeigt. Also was bitteschön soll ich anderes schreiben als das.

    Ich könnte auch noch schreiben das die Tankstellen in der Infoleiste mal angezeigt werden, mal nicht, das Tanken angezeigt werden die es gar nicht gibt.

    Ich könnte auch schreiben das ich bei längeren Strecken mir Rastplätze entlang der Route (die nicht wirklich alle auf der Route liegen) nur in der Liste anzeigen kann. Einzoomen geht nicht....sorry aber genauer kann ich es nicht beschreiben. Das Gerät macht es nicht......ich könnte noch dieses und jenes schreiben was nicht funktioniert.

    Das habe ich alles schon mit dem Support telefonisch getan. Bisher wurde keine !! Lösung angeboten, schlimmer noch, ich war ertsaunt wie teilweise unwissend die Mitarbeiter sind.

    Seid doch ehrlich zu Euch selbst anstatt zu versuchen alles schön zu reden, die GO-Serie ist nicht zu gebrauchen. Jedenfalls nicht als Navigationsgerät.

    MfG
  • ZZ99ZZ99 Beiträge: 0 [Apprentice Seeker]
  • MbpilotuserMbpilotuser Beiträge: 5,005 Superusers
    ZZ99 schrieb:

    Seid doch ehrlich zu Euch selbst anstatt zu versuchen alles schön zu reden, die GO-Serie ist nicht zu gebrauchen. Jedenfalls nicht als Navigationsgerät.

    MfG
    Was mache ich dann täglich und warum liegt das GO 940 seit 3 Monaten im Keller?

    Blitzer habe ich nach drei Monaten verlängert und bei mir wird gewarnt
  • TomTom-UserTomTom-User Beiträge: 2,112 [Sovereign Trailblazer]
    Mbpilotuser schrieb:
    ZZ99 schrieb:

    Seid doch ehrlich zu Euch selbst anstatt zu versuchen alles schön zu reden, die GO-Serie ist nicht zu gebrauchen. Jedenfalls nicht als Navigationsgerät.

    MfG
    Was mache ich dann täglich und warum liegt das GO 940 seit 3 Monaten im Keller?

    Blitzer habe ich nach drei Monaten verlängert und bei mir wird gewarnt
    Und bei mir wird auch gewarnt ;-)
  • MbpilotuserMbpilotuser Beiträge: 5,005 Superusers
    Du willst aber nicht behaupten, dass damit navigierst ;-)
  • TomTom-UserTomTom-User Beiträge: 2,112 [Sovereign Trailblazer]
    was?
  • TaterTater Beiträge: 3 [Apprentice Seeker]
    Hallo an Alle wie kann das denn sein das Radarkamera Warnung einmal geht und einmal nicht ?? ( gerade neu ein Jahr verlängert)
  • Trend43Trend43 Beiträge: 5,356 Superuser
    Moin,

    du könntest mal das Navi resetten, oftmals funktionieren die Cams danach wieder richtig:

    Reset:

    Den Ein/Aus-Schalter ca. 20-30 Sek. gedrückt halten bis das Navi mit einem Trommelgeräusch neu startet, dann den Schalter loslassen. Die Daten im Navi bleiben erhalten ...

    Gruß Trend
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online15

Eggard
Eggard
miketorcy
miketorcy
reminder
reminder
+12 Gäste