TomTom XL - Navi wird bei MyTomTom nicht erkannt - USA-Karte laden nicht möglich — TomTom Community

TomTom XL - Navi wird bei MyTomTom nicht erkannt - USA-Karte laden nicht möglich

kollegekollege Beiträge: 0 [Novice Seeker]
Liebe Gemeinde,

ich versuche seit einigen Tagen, auf mein TomTom XL (Seriennummer: RU...) statt der West-Europa- eine USA-Karte zu laden, die ich auch schon gekauft und bezahlt habe.

Problem: ber TomTomHome lässt sich das Navi verbinden und aktualisieren, die USA-Karte wird dort aber nicht angezeigt. Bei MyTomTom wird das Navi dagegen nicht erkannt, obwohl es korrekt mit dem Rechner verbunden ist, bei Windows8 angezeigt wird und es keine Probleme gibt.

Alle üblichen Dinge habe ich schon mehrfach probiert: Neustart, Daten vom Navi löschen, anderer USB-Port, anderes Kabel, anderer Computer - alles ohne Erfolg.

Was kann ich tun? Es sind nur noch wenige Tage.

Danke für die Hilfe!

Kommentare

  • kumokumo Beiträge: 5,897 Superusers
    Hallo kollege, willkommen hier!

    MyTomTom wäre das falsche Verwaltungsprogramm für einen XL. Das wird nie funktionieren.

    TomTom HOME ist schon das richtige Verwaltungsprogramm.

    Bist du mit der E-Mail-Adresse, die du beim Kauf angegeben hast, in TomTom HOME eingeloggt?

    Ist das exakt die E-Mail-Adresse, mit der du einst einen HOME-Account für genau dieses Gerät angelegt hast?

    Im Zweifelsfall wird der Support das Rätsel auflösen müssen:



    069 663 08 012
    Mo - Fr: 10:00 - 18:30

    Matthias
  • kollegekollege Beiträge: 0 [Novice Seeker]
    Hi Matthias,

    besten Dank für die schnelle Antwort und fürs herzliche Willkommen!

    Es hilft schon mal sehr zu wissen, dass es mit MyTomTom nicht weitergeht. Dann kann ich das ja wieder runterschmeien. Und: Ja, ich habe jeweils dieselbe E-Mailadresse fürs Anmelden und zum Kauf genutzt, nur zum Bezahlen via Paypal ist es eine andere.

    Nervig fand ich auch, dass es bei der normalen Aktualisierung des XL via TomTomHome auch immer wieder Probleme gab. Das Laden der neuen Dateien hat funktioniert, bei der Installation gab es aber immer wieder Fehler - und zwar jeweils bei einer anderen Datei. Ich kann mir das alles nicht erklären, stelle nur fest: Das ist viel zu kompliziert und technisch offenbar nicht ausgereift. Bin gespannt auf die Admin-Hilfe.

    Grüe!
  • kollegekollege Beiträge: 0 [Novice Seeker]
    Und hier noch die Auflösung:

    Nach längerem Erklären stellte der Support fest, dass die Karte für mein Gerät (TomTom XL) nicht passend war. Ich bekam eine kompatible Version, die ich dann via TomTomHome aufs Gerät übertragen konnte.

    Soweit ich das absehen kann, hat nun alles geklappt.
  • Troubadix12Troubadix12 Beiträge: 1,919 [Revered Pioneer]
    Hallo kollege,

    freut mich, dass Dein Navi wieder funktioniert. Als kleiner Tipp... Du solltest "Software-Sachen" (Karten, Kartenaktualisierungsdienste, Stimmen etc.) für das TomTom XL ausschlielich über TTHome kaufen, dann werden die für Dein Navi richtigen "Zutaten" ausgewählt.;)

    Grüe

    Troubadix12
  • kumokumo Beiträge: 5,897 Superusers
    kollege schrieb:
    Soweit ich das absehen kann, hat nun alles geklappt.
    Supi, Danke für die Rückmeldung.

    Matthias
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online24

J_Cattell
J_Cattell
Mario751
Mario751
tgold
tgold
+21 Gäste