Update-Download bleibt hängen - Seite 9 — TomTom Community

Update-Download bleibt hängen

12345679»

Kommentare

  • konnimuttikonnimutti Beiträge: 18 [Outstanding Explorer]
    Nimm Dir schon einmal ein "Gläschen" und Popcorn, denn was jetzt folgt: da hatte ich bereits das Vergnügen...:cool:
  • MT09-PitterMT09-Pitter Beiträge: 3 [Apprentice Traveler]
    Was meinst Du damit ?
  • konnimuttikonnimutti Beiträge: 18 [Outstanding Explorer]
    Lies doch mal über Deinem Beitrag...
    ...und Tschüß!!!
  • blindflugblindflug Beiträge: 6 [Apprentice Seeker]
    Hallo
    hatte das Problem beim VIA 135 ohne Fehlermeldung. Es wurde nur ein drehender Kreis angezeigt.
    Lösung: Alles von Tomtom von der Festplatte gelöscht. My Drive Connect neu Installation und läuft ohne Probleme. Ich bin über die Update Größe von My Drive Connect gestolpert und dann auf die Idee gekommen.
  • HumboldtHumboldt Beiträge: 6 [Apprentice Traveler]
    ich komme mit der Installierung am Gerät meistens auf 40% und heute sogar auf 83% aber eine Aktualisierung ist mir bis jetzt nie gelungen obwohl ich oft das Gerät über Nacht angeschlossen lasse. Der Download der Karten am PC funktioniert dagegen reibungslos.
  • lonesomeRiderlonesomeRider Beiträge: 6,266 Superuser
    Wenn es bei der Übertragung der Daten zum Gerät "nicht weiter geht", das Navi Kurz vom PC trennen, dann wieder verbinden...
  • HumboldtHumboldt Beiträge: 6 [Apprentice Traveler]
    habe ich natürlich gefühlte 50 mal schon gemacht (hab es auch oft "lang" getrennt, Cache geleert, MyDrive Connect neu installiert usw.). Im Gegensatz zu den anderen Leidtragenden habe ich aber mit dem Download der Inhalte auf den PC kein Problem sondern das kommt erst, wenn nach der zweiten Phase "Überprüfen" das Gerät aktualisiert wird. Dabei blieb es bisher immer (außer bei der Erstinstallation) stecken.
  • HumboldtHumboldt Beiträge: 6 [Apprentice Traveler]
    Heureka! Der Kaspersky-Firewall (KIS) war schuld! Das bloße Deaktivieren hilft da nichts. Man muß nur (vorübergehend) im KIS-Netzwerk einige Portüberwachungen deaktivieren (in meinem Fall 80 und 443) und schon funzt myDriveConnect wieder.
  • 254michael254michael Beiträge: 136 [Outstanding Wayfarer]
    lonesomeRider schrieb: »
    Wenn es bei der Übertragung der Daten zum Gerät "nicht weiter geht", das Navi Kurz vom PC trennen, dann wieder verbinden...

    Ja, das kann ich (leider) auch so bestätigen, so mache ich es dann irgendwann auch - obwohl man ja gerade das nicht darf - aber ohne trennen hab ich's schon mal zum Test 4 Tage dran gehabt (der Rechner hat sonst nichts getan, nur TomTom).

    Heute tatsächlich ein OK: für Afrika & MapShare 14O (vierzehn) Stunden :s :'( obwohl ich, noch in Europa, direkt am Modem hänge.
    Nur gut, dass ich z.Zt. Europa nicht brauche.
  • U. N. WichtigU. N. Wichtig Beiträge: 524 [Revered Pioneer]
    @254michael : Holst Du jetzt jede Thread-Leiche dieses Forums aus dem Keller?
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online28

Covkid62
Covkid62
Dagobert
Dagobert
Elchdoktor
Elchdoktor
Grayfozzie
Grayfozzie
JoergenK
JoergenK
Justyna
Justyna
Jürgen
Jürgen
Mikesch759
Mikesch759
RosaCom
RosaCom
Stephan65
Stephan65
traveler01
traveler01
+17 Gäste