US Karte gekauft, erscheint aber nicht bei MyTomTom — TomTom Community

US Karte gekauft, erscheint aber nicht bei MyTomTom

USgirlsUSgirls Beiträge: 0 [New Seeker]
Hallo zusammen,

wir haben vor kurzem die USA v9.1 Karte bestellt. Geld wurde auch schon abgebucht, als Status steht completet. Leider ist die Karte nicht unter MyTomTom sichtbar. Wir bräuchten sie aber dringend, da wir bereits am Montag fliegen.

Einzige Erklärung die ich hätte: wir haben noch einmal Navi getauscht und nutzen jetzt ein Go 820. Vielleicht passt da die Karte nicht?

Kann uns bitte ganz schnell wer weiterhelfen? :D

Kommentare

  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,050 Superusers
    Hallo USgirls,

    Willkommen im Forum.

    Hast du mal im Internet in deinem TomTom Konto nachgesehen? ber den Button MyTomTom.

    Upps. Die Karte ist in dem Konto (email) mit dem ihr sie gekauft habt. Für welches Gerät habt ihr denn gekauft? Die Karte passt nur für eine Sorte Geräte.

    Julian bitten das umzutauschen oder gerade zu biegen.
    GO6200 M140i Deutschland
    Klaus
  • USgirlsUSgirls Beiträge: 0 [New Seeker]
    Danke für deine Antwort. Klar, bei MyTomTom im Internet habe ich natürlich als erstes nachgesehen.

    Also, lieber Julian, vielleicht kannst du uns helfen?
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,050 Superusers
    Das sind sicher Geräte und Karte durcheinander. Da muss der Support oder Julian ran wenn er Zeit hat. Ich kann ihn ja mal drauf stupsen.
    GO6200 M140i Deutschland
    Klaus
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    hi,

    Danke für den Hinweis, Klaus!

    Ja, Ihr habt eine Karte die nicht kompatibel ist. Diese wird daher auch nicht angeboten.

    Ich habe diese nun entsprechend getauscht, sollte nun also alles klappen!

    Gru aus Amsterdam und viel Spa in den USA,

    Julian
  • USgirlsUSgirls Beiträge: 0 [New Seeker]
    Jetzt klappts!

    Vielen vielen Dank für eure Hilfe!!
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,050 Superusers
    Viel Spa auch von mir und lasst mal wieder von euch lesen. Wie das Navi war oder wie es in den USA war. Oder ein neues Problem...
    GO6200 M140i Deutschland
    Klaus
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online127

Bikerfan
Bikerfan
Elchdoktor
Elchdoktor
manue75
manue75
riche72t
riche72t
YamFazMan
YamFazMan
+122 Gäste