HD-Traffic und Radarkameras funktionieren nicht!?

midolinmidolin Beiträge: 0 [Novice Seeker]
bearbeitet 3. Januar in TomTom-App für iPhone/iPad
Hallo,

ich habe mir am Freitag TomTom D-A-CH für das Iphone installiert.

Zusätzlich habe ich die Services HD-Traffic und auch Radarkameras per InApp-Kauf für jeweils 1 Monat erworben.

Leider kann ich die beiden Letztgenannten nicht nutzen, obwohl das Geld bereits von meinem Konto abgebucht wurde.

Es wird auch die Laufzeit von jeweils einen Monat angezeigt.

Jedoch kommt zu TomTom-Server offenbar keine Verbindung zustande. Jedenfalls dreht sich dort der Ball immer.

Die Navigationsapp ansich funktioniert problemlos.

Ich nutze das Iphone 5 mit IOS 6.1.4.

Vielleicht wei jemand Rat?

Gru Michael

Kommentare

  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hi Michael,

    Danke für Deine Nachricht. Schade dass Du hier Probleme hast.

    Hast Du den Dienst vielleicht in einem anderen Konto bestellt?

    Unter der Email Adresse mit der Du hier im Forum angemeldet bist sehe ich keinen Dienst...

    Gru,

    Julian
  • midolinmidolin Beiträge: 0 [Novice Seeker]
    Hallo Julian,

    danke für deine Antwort.

    Der Dienst wurde mit dem selben Email-Konto eingerichtet.

    Komisch finde ich, dass bei beiden Diensten immernoch 1 Monat steht.

    Wähle ich "Einkäufe wiederherstellen", kommt entweder die Meldung: "wiederhergestellte erworbene Dienste" und ich kann nur den "OK-Button" betätigen, oder "Verbindungsaufbau zum Server nicht möglich"..

    Ich hatte vor einigen Jahren mal ein Go 300. Der müsste auch unter der Email registriert gewesen sein.

    Vielleicht hat das damit was zu tun?

    Gru Michael
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online186

bastle
bastle
IDP
IDP
Jürgen
Jürgen
MortenKaalund
MortenKaalund
Olli59
Olli59
Osborneyx
Osborneyx
YamFazMan
YamFazMan
+179 Gäste