Mazda 6 NB 1 - Zieländerung funktioniert nicht, keine Radarkameras — TomTom Community

Mazda 6 NB 1 - Zieländerung funktioniert nicht, keine Radarkameras

Arni69Arni69 Beiträge: 37 [Prominent Wayfarer]
bearbeitet 8. Januar in Integrierte Autonavigation
Ich habe einige Probleme mit dem Navi. Nach dem TomTomm festgestellt hat, das das System nicht korrekt mit original Mazda 8GB SD-Karten arbeitet, habe ich nun eine 4GB von Hama vom Mazdahändler erhalten. Die vorherigen Probleme sind aber noch vorhanden.

1. Ich habe den Liveservice abboniert. Dazu zählen auch die Radarkameras. Bei der Routenberechnung werden mir aber nicht alle Kameras angezeigt. Maximal 1 stationäre und die mobilen Mestellen garnicht. Das Feature ist aktiviert und über TT Home habe ich aktuelle Daten.

2. Ich plane eine Route von A nach B  und schliee auch alles ab. Nun entscheide ich mich doch nicht nach B zu fahren sondern nach C. Ich klicke auf Route ändern-Ziel ändern. Hier gebe ich C ein und dann auf Fertig. Es erfolgt keine Neuberechnung der Route. es bleibt bei A nach B. Der Hinweis (von Support) die MapShare Daten zu löschen brachte keinen Erfolg.

hat jemand einen Lösungsvorschlag?

Kommentare

  • persprofipersprofi Beiträge: 0
    habe gerade die App für Android gekauft und eine 1. Route geplant.

    Ich habe das auch festgestellt, dass eine Zieländerung nicht möglich ist.

    Scheint offenbar seit 2013 niemand auer uns beiden zu stören, dass man jedesmal die Route neu planen muss. Bei mehreren, bereits eingegebenen, Zwischenziele (die löschbar sind) ist das sehr unkomfortabel um nicht lästig zu schreiben.

    Was sagt der TomTom-Support dazu ?????
  • Arni69Arni69 Beiträge: 37 [Prominent Wayfarer]
    Tja, das mit der Routenänderung haben alle zu haben, so mein Mazdahändler nach Tests bei Vorführwagen. TomTom meinte, das ein seltener Fehler vorliegt, dass nur durch Tausch der Unit beseitigt werden kann. Darauf lässt sich aber Mazda nicht ein, die da sagen Softwarefehler. 
  • FrogmanFrogman Beiträge: 173 [Renowned Wayfarer]
    Jungs, das hat mich auch eine ganze Weile beschäftigt. Der Hinweis von Tomtom ist totaler Blödsinn! Hier handelt es sich schlichtweg um einen Programmfehler.
    Die Neuberechnung der Route bei Zieländerung (oder auch Einfügen von Zwischenzielen) erfolgt dann nicht, wenn für die Routenberechnung der Modus "schnellste" eingestellt ist. Stellt man den Modus auf "Eco-Route", so erfolgt die Neuberechnung völlig fehlerfrei. (Andere Modi wie "kürzeste" habe ich nicht ausprobiert, ist für mich total uninteressant, weil man da über haarsträubende Strassen geschickt wird.)

    Obwohl ich das bereits vor Monaten mehrfach als Fehler gemeldet habe - auch per email an Julian - ist da bisher rein gar nichts passiert. Sehr schade, wie hier mit den Kunden und ihrem Feedback umgegangen wird...
    _________________________________________________________
    Mazda NB1 LIVE
    *** Europa-Karte ***

    *** LIVE-Dienste ***
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hi Frogman,

    ich gehe dem nochmal nach, um sicherzustellen dass das untersucht wird.

    Vielen Dank fürs erneute Ansprechen/Erinnern!

    Gruß aus Amsterdam,

    Julian
  • FrogmanFrogman Beiträge: 173 [Renowned Wayfarer]
    Julian schrieb:
    ...
    ich gehe dem nochmal nach, um sicherzustellen dass das untersucht wird.

    Hallo Julian,

    zumindest einmal danke für Deine prompte Reaktion. Hoffen wir, dass Dein Nachbohren schlußendlich etwas bringt.
    Dieser Fehler ist - zusammen mit dem häßlichen verschobenen Schatten unter dem oberen Feld der rechten Traffic-Leiste (Link) und der nicht vorhandenen weiblichen Alternative zum grausamen Computer-Yannick wie bspw. Anna (Link) - eigentlich die wesentlich verbliebene Einschränkung.
    Ansonsten bin ich sehr zufrieden mit der Leistung! Ok, die Preise für die Kartenabos und die LIVE-Dienste sind überteuert, da sollte man vielleicht noch mal nachdenken... ;)

    Beste Grüße
    _________________________________________________________
    Mazda NB1 LIVE
    *** Europa-Karte ***

    *** LIVE-Dienste ***
  • Arni69Arni69 Beiträge: 37 [Prominent Wayfarer]
    Da bin ich mal gespannt! Mir schrieb TomTom, dass nur ein Austausch der Hardware helfen würde. Mazda sagt, das ist Softwareproblem und lehnt den Austausch ab.
    Resultat: Kunde ist am Arsch, denn keiner ist zuständig!
  • FrogmanFrogman Beiträge: 173 [Renowned Wayfarer]
    Probiere doch mal, den Routetyp auf "Eco" zu stellen - wenn es dann bei Dir auch funktioniert, kann es kein Hardwaredefekt sein...
    Man braucht auch nicht jeden Unsinn glauben, der so erzählt wird.
    _________________________________________________________
    Mazda NB1 LIVE
    *** Europa-Karte ***

    *** LIVE-Dienste ***
  • Arni69Arni69 Beiträge: 37 [Prominent Wayfarer]
    Bei vorgegebenen Routenoptionen funktioniert es, nur halt bei der manuellen Auswahl nicht. Es besonders ärgerlich, wenn man die Autobahn meiden möchte.
  • FrogmanFrogman Beiträge: 173 [Renowned Wayfarer]
    Also dann wohl eindeutig kein Hardware-Fehler, für den das Modul getauscht werden müsste... ;)

    Warten wir mal, ob Julian's Intervention Früchte trägt und demnächst ein Update dazu erscheint.
    _________________________________________________________
    Mazda NB1 LIVE
    *** Europa-Karte ***

    *** LIVE-Dienste ***
  • Arni69Arni69 Beiträge: 37 [Prominent Wayfarer]
    Die Antwort vom Support lautet: Pech gehabt, eine Lösung ist nicht möglich. Und nun?
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online8

John-Jay
John-Jay
manoku-1
manoku-1
Tubi56
Tubi56
YamFazMan
YamFazMan
+4 Gäste