Via135M — TomTom Community

Via135M

barmbekerbarmbeker Beiträge: 0 [New Seeker]
Hallo,

habe mir das TomTom Via135 gekauft, und will die Radarkameras aktivieren. Leider erkennt das Gerät die stationären Blitzer nicht, obwohl die jahrelang bekannt sein müssten. Habe dann das Jahresabo gekauft, hat aber auch nichts gebracht.

Ich habe Warnungen aktivieren angeklickt, sodass ich dann einen grünen Pfeil habe, und alle anderen Icons sind grau.

Ist die Einstellung so richtig?

Gruss Barmbeker

Kommentare

  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,085 Superusers
    Hast du die Blitzer über dein TomTom Konto geladen?
  • MarijkeMarijke Beiträge: 0
    Hallo Barmbeker,

    auf dem Gerät unetr Dienste --> Radarwarner musts Du bei Warnungen Aktivieren/Deaktivieren ein rotes Kreuz sehen, erst dann sind die aktiviert.

    Ist ein bisschen umgedreht aber für uns Holländer ganz normal ;)

    Ausserdem gibt es nur eine ca. 95% Abdeckung der Radarwarner, wei Du dir bestimmt vorstellen kannst brennen die Städte nicht darauf uns wissen zu lassen wo Blitzer stehen so das wir das in die Datenbank einbauen können.

    Gruss,
    Marijke
  • LepoLepo Beiträge: 3 [Neophyte Traveler]
    Als entscheidenden Nachteil empfinde ich es, dass keine Warnung der mobilen Blitzerstandorte erfolgt. Ok, das kann auch nicht funktionieren, würde im Idealfall bedeuten, dass das TT vor jeder Fahrt mit der Datenbank der aktuellen Blitzer aktualisiert werden müsste. Aus diesem Grund verwende ich hier lieber das Smartphone mit der entsprechenden App. Die hat mich schon viele Male vor einem Punktegruß aus Flensburg bewahrt.:)
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online28

Crowat
Crowat
Elchdoktor
Elchdoktor
+26 Gäste