Eine Woche mit dem Pro 5150 - Seite 24 — TomTom Community

Eine Woche mit dem Pro 5150

1212224262730

Kommentare

  • BemboBembo Beiträge: 12,320 Superuser
    Hallo Siggi,

    Wie lange ist es her wo du die letzte FW erhalten hast? (Nach deinen Angaben ist diese ja schlechter.)

    Normal müsste es sich ja verbessern ;)

    Ich denke du bist ja sicher nicht der einzige LKW Chauffeur wo ein Pro 5150 hat. Bekommst keine Unterstützung von Berufsfahrern wo ein gleiches Gerät haben.

    Danke zum voraus für deine Antwort.

    mfg. Bembo
  • s-i-g-g-is-i-g-g-i Beiträge: 7,287 Superuser
    Hi Bembo

    die letzte FW ist erst drei Wochen her. :(

    Es gab schon mal einige mit dem Gerät, aber die sind längst zu anderen Ufern gewechselt-wenn du weit was ich meine. ;)

    Und die wenigen die hier noch herumschwirren, habe ganz offensichtlich andere Probleme, die ich wiederum nicht habe, wie zB. Ausfall der Livedienste bei München.:S

    Da hat mich heute einer in ner PN so blöd angemacht--- Zitat:" Ihn interessiert nicht ob mein Gerät geht, er bezahle für den Livedienst und dann müssen die auch funktionieren"Zitatende:

    Vollpfosten !! :D

    Mit solchen braucht man sich nicht austauschen und herum schlagen;)

    Ich bleibe ein einsamer Kämpfer: AAAAAAABER ich bekomme demnächst ein anderes Trucknavi zum testen. Mal sehen wie lange das Pro noch meine Windschutzscheibe ziert ??:D Ich teste jetzt mal alles durch was ich in die Finger bekomme.:D:D

    Heute ist das Pro doch tatsächlich einen ganzen Tag ohne einen Hänger gelaufen, das liegt bestimmt daran da ich mit ihm in einer Gegend war die es noch nie berouten durfte--- der wilde Osten Deutschlands, war in Berlin oben (ist ja so gar nicht meine Ecke) uuuund keine Livedienstaussetzer.!!!!:D:D
  • s-i-g-g-is-i-g-g-i Beiträge: 7,287 Superuser
    Hallo,

    Keine Ahnung ob ich das immer übersehen habe oder ob es seit dem letzten Update erst drauf ist, aber es ist seltsam und sagt mir im Moment noch nichts. Schaut euch mal das Bild an !

    28661i89E6D5797BE01CA8.jpg

    Seit wann dreht dort oben rechts ( neben der 1min) das Zahnrad und warum ???? Die Livedienste sind doch da und zwar alle , ich hab nachgeschaut ?
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,111 Superusers
    Hallo siggi,

    hab ich auch schon gesehen, geknipst und weiter geschickt. Lösung und Ursache unklar. Hat wohl keine Auswirkungen.

    Schöne Ostern für euch...
  • s-i-g-g-is-i-g-g-i Beiträge: 7,287 Superuser
    Na dann bin ich ja beruhigt da es nicht wieder was neues vom Pro ist:D:D

    Frohe Ostern und viel Spa beim Eierrouten :D:D
  • s-i-g-g-is-i-g-g-i Beiträge: 7,287 Superuser
    Neues vom Pro,

    Zündung aus, Strom weg und das Pro schaltet sich manchmal komplett aus.:S Nach dem Einschalten ist die alte Route im Gegensatz zum manuellen Abschalten sofort wieder da. ;)Auch der Akku scheint ok zu sein, zumindest hält er mal wenn er voll ist gute 2,5 Stunden.

    Mir kommt es vor als würde nur der Bildschirm in einen "Ruhemodus" gehen wenn längere Zeit keine Bewegung statt findet. :DNach dem Einschalten kommt das Startbild und dann sofort darauf die ganz normale Routenansicht.

    Haben die TTler da mit dem letzten Update was gemacht ?????? man bekommt ja nicht alles gesagt was geupdatet wurde.:@:D

    Ich habe in meinem Digitalen Tacho einen SmartLink stecken, der über Bluetooth mit dem Smarthphone ständig verbunden ist. Beim Starten des Lkw geht das Display des Tachos kurz aus und dann ist auch die Bluetoothverbindung unterbrochen.

    Können Startvorgänge mit angeschlossenem/eingeschaltetem Navi dem Gerät generell schaden? Ich habe an der Steckdose an der das Pro hängt schon mal die Taschenlampe geladen und beim Starten eingeschaltet. Sie leuchtete "normal" aber als ich den Zündschlüel drehte, war sie recht schwach auf der Brust, als der Motor dann lief extrem hell. Diese Schwankungen können doch eigentlich nicht gut sein oder täusch ich mich da ???
  • TomDoneTomDone Beiträge: 9,346 Superuser
    Ich hab aus diesem Grund die Steckdosen auf Dauerplus! Schont auf jeden Fall den Akku
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,111 Superusers
    Hallo siggi,

    das Navi geht immer ganz aus. Ruhemodus gibt es nur bei den Neuen. Die Route bleibt ungfähr 8 Std. gespeichert. Manuelles Ausschalten mit einem Druck von 2-3 Sekunden bewirkt das gleiche.

    Soweit wie ich es von meinem GO1005 kenne!

    Der Startvorgang schadet nicht. Ist ja noch das Ladegerät dazwischen. Das liefert 5 V. Die Eingangsspannung kann ruhig schwanken. Schlecht ist wenn die Spannung während des Startvorgangs wieder ausfällt. Dann bleibt das Navi dunkel und muss manuell gestartet werden.

    Passiert mir schon mal wenn ich die Kupplung nicht ganz durchtrete.
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,111 Superusers
    Dem Akku ist es egal. Er zählt nicht die einzelnen Ladevorgänge, sondern die Zeiten. 17x von 90 zu 95% oder 1x von 10-95 ist egal.
  • Lupus1Lupus1 Beiträge: 372 [Exalted Navigator]
    Hallo Klaus,

    das letzte ist nicht ganz korrekt. Speziell Li-Ionen-Akkus haben eine gewisse maximale Zahl Ladezyklen, nach denen die Kapazität dann ziemlich schnell zusammenbricht. Aber diese kurzen Unterbrechungen fallen nicht als separater Ladezyklus an, weshalb es hier nicht schadet.

    Der Start der Berechnung eines Zyklus ist unterschiedlich, greift aber in der Regel immer dann, wenn der Akku des Gerätes wirklich aktiv geladen wird (Bei Laptops in der Regel unter 95%, ich habe es auf 85% heruntergesetzt). Bei Anschlieen der Stromversorgung oberhalb dieses Prozentsatzes der maximalen Kapazität findet nur Erhaltungsladung statt.
    Häufig wird speziell bei mobilen Geräten daher auch die Schwelle auf einen Bereich zwischen 50 und 75% gelegt. Dies sorgt dafür, dass die Geräte nicht zu früh komplett geladen werden.

    Nehmen wir mal an, die Schwelle liegt bei 70%. So schaden 2 Ladevorgänge von 60%-100% mehr als 1 Ladevorgang von 20%-100%, da letzterer Ladevorgang nur 1 Zyklus umfasst, der vorherige allerdings 2 Zyklen.

    [*] Bezüglich der Schwankungen: Dein Gerät bekommt hinter dem Laderegler immer dieselbe Minimalversorgung oder gar keine Versorgung. Minimalversorgung sind [email protected],5A. Bei höherer Verfügbarkeit können die Geräte auch mit [email protected] geladen werden. Solch ein kurzer Ausfall stöt jedoch nicht sofort einen weiteren Zyklus an und schadet somit nicht. Bezüglich des Dunklerwerdens der Lampe ist dies logisch, da der Startvorgang doch sehr viel Strom verbraucht und danach ein gewisser berschuss vorhanden ist, da die Elektronik kurz braucht, bis der Startstrom heruntergefahren wird. Durch die Verwendung von Ladereglern werden jedoch speziell solche Strom-/Spannungsspitzen von den Akkus ferngehalten. Nur direkt betriebene Geräte erleben diese Spitzen mit, wie z.B. die Lampe im Steckerbetrieb.

    Gru
    Lars.
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,111 Superusers
    Sag ich doch, nur kürzer.
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,111 Superusers
    [url=http://www.androidnext.de/howto/lithium-ionen-akkus-zehn-fakten-die-man-wissen-sollte/" target="_blank]http://www.androidnext.de/howto/lithium-ionen-akkus-zehn-fakten-die-man-wissen-sollte/[/url]

    ua.:

    Das Aufladen von 0 % auf 100 % stellt einen Ladezyklus dar. Darüber, wie nicht vollständige Ladevorgänge etwa von 80 % auf 100 % zu zählen sind, besteht Uneinigkeit. Aktuelle Quellen gehen davon aus, dass ein Ladezyklus erst erreicht ist, wenn der Akku z.B. fünfmal von 80 % auf 100 % gebracht wurde.

     

    Das meinte ich....
  • s-i-g-g-is-i-g-g-i Beiträge: 7,287 Superuser
    Ok war mein nicht niedergeschriebener Gedanke der richtige. Die Mehrspannung müte ja erst das Ladeteil zerbröseln bevor das Endgerät leidet :D

    Aber das mit den 8 Stunden -Klaus- das ist interessant, das werd ich mal checken. Ich meine da meine Routen schon viel früher nicht mehr da sind.

    Also eine dauernde Stromversorgung ist für den Akku auch nicht gerade gut ;)

    PS: Mein Akku vom Notebook wollte schon vor einem Jahr nicht mehr wenn ich dem glauben soll was mir am Bildschirm mitgeteilt wurde. Ich habs ignoriert  und er hält heute noch gut 2 Stunden.:D

    Aber mal ehrlich - eine Akkutrennung wenn er voll ist und das Gerät an einer Stromquelle hängt kann doch nicht so teuer sein als das man die nicht auch noch irgend wie unterbringen könnte. Es gäbe vieles Sinnloses in den Geräten was man statt dessen raus nehmen könnte.;)



    Hat TT auch eingebaute Zeitfehler ????:D:D:D
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,111 Superusers
    Der Akku lädt nicht mehr wenn er voll ist.

    Nachdem der Akku vollständig aufgeladen ist, sollte man ihn möglichst bald vom Ladegerät trennen, um eine vorzeitige Alterung zu verhindern. Bei neueren Geräten wird der Ladevorgang dann aber automatisch unterbrochen und erst wieder aufgenommen, wenn die Kapazität unter 95 % sinkt.

     

    Du hast ein neueres. Und ein Zyklus wird erst später voll.


    Das Notebook schaltet bei schwachem Akku in einen Notbetrieb und die Geschwindigkeit ist weg. Also tauschen wenn es geschrieben steht. Kostet 20 Euro in der Bucht.

    Ein neuer Akku fürs Navi kostet bei Ama..on 10 Euro und ist schnell drin. Also nicht so sparsam.
  • Lupus1Lupus1 Beiträge: 372 [Exalted Navigator]
    Hallo Klaus,

    ich betrachte dies aus der Sicht eines Elektrotechnikers, der mit Li-Ionen-Akkus zu tun hat. Softwareseitig mag unterschiedlich gezählt werden, dem Akku ist es aber vollkommen egal, was die Software da sagt. Für diesen ist ein Ladezyklus ein Ladezyklus, auch wenn er nicht von 0% aus aufgeladen wird. Je mehr Zyklen von 80% aus geladen werden, desto eher schwindet die Kapazität, da bestimmte Teile des Akkus die Verschleigrenze erreichen.

    Solange der Akku komplett geladen ist, wird er auch übergangen. Das Problem ist, wenn die Energieeinstellungen so gewählt sind, dass ab 99% Akkukapazität bereits wieder geladen ist. Durch Schwankungen auch im Hausnetz passiert dies immer mal wieder, auch bei "permanenter" externer Spannungsversorgung. Und somit beginnt bei falscher Einstellung der Zyklus bereits bei 99% erneut. Wenn jetzt stets ein Teil geladen und wieder entladen wird, gibt dies viele Zyklen auf Teile der Batterie, welche die Gesamtkapazität schneller sinken lassen. Bei Notebooks kann sehr viel in dieser Hinsicht manuell verändert werden, was bei PNDs nunmal nicht möglich ist, da wir keinen Zugriff auf das Betriebssystem und die erweiterten Einstellungen bekommen.
    Wo TomTom die Schwelle angesetzt hat, wei ich aber nicht. Dies werden sie vermutlich auch nicht erzählen, da diese im Zweifelsfall so gewählt ist, dass der Akku nach Möglichkeit nach etwas mehr als 2 Jahren zusammenbricht. blicherweise werden Akkus so ausgewählt, dass sie nach etwa 2 Jahren noch 80% der ursprünglichen Kapazität besitzen. Danach geht es meistens schnell bergab.

    Diese Alterungsprozesse wurden bei neueren Akkus und Ladereglern zum gröten Teil behoben. Der Hauptalterungsprozess liegt in hohen Temperaturunterschieden, Betrieb bei zu hohen oder zu niedrigen Temperaturen sowie insbesondere bei den Ladezyklen.

    Speziell die im Laderegler integrierte Abschaltung des Ladeprozesses bei Erreichen der 100% und Weiterversorgung des Gerätes per direkter Stromversorgung sowie Ladungserhaltung bei den Akkus sorgen für keinen groen Alterungsprozess.


    Gru
    Lars.
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,111 Superusers
    Da scheiden sich die Geister was einen Zyklus ausmacht...Ich kann nur wiederholen was ich gelesen habe.

    Auerdem stellt es keine so groe Ausgabe dar dass man sich mit Laden, Trennen oder Nichtladen aufhält. Ob er nun nach 2 Jahren oder nach 25 Monaten kaputt geht ist eigentlich egal.

    Was er nicht mag ist Hitze, Kälte oder Tiefenentladung. Da passe ich schon auf. Oder die Elektronik.
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,111 Superusers
    Mein Akku war ca. 3 Jahre im Auto, immer an der Zündung und wurde dann für 10 Euro von mir ausgewechselt.

    Bei Sonne von vorn mach ich eine Pappe dazwischen damit er weiter geladen wird. Bei Frost nehme ich das Gerät mit rein.

    Sonst nichts.
  • s-i-g-g-is-i-g-g-i Beiträge: 7,287 Superuser
    Oha --"Akku"-- scheint ja ein mächtiges Diskussionspotenzial zu haben.:D:D

    Ich la das Pro am Netz bis es zusammen bricht. Ich brauch es eh nur im Lkw mit ständiger Stromversorgung. Ein ein und ausstöpseln ist nicht so einfach. Eine Steckdose und ein verdeckt verbauter Verteiler betreiben Navi 1 und 2, Handy, und Bluetooth Duofreisprecheinrichtung. Also ich hab werder das Go noch das Pro bisher irgend wann mal im Akkubetrieb benutzt.

    Und spätestens alle zwei Jahre schauen wir doch eh mal was es neues gibt, auch wenn viele ihre Geräte für Lebenslang kaufen, ich gehör nicht dazu :D:D:D
  • Lupus1Lupus1 Beiträge: 372 [Exalted Navigator]
    Hi,

    Tiefentladung ist auch immer weniger ein Thema, da auch hier in der Regel die Geräteelektronik schützt. Normalerweise schalten sich die Geräte bei 4% Restkapazität aus bzw. wird die Kapazität durch die Elektronik entsprechend verschlechtert dargestellt, um die Geräte vor Tiefentladung zu schützen. Zumindest wenn aktuelle Elektronik verwendet wird.

    Ich nehme inzwischen auch bei keinem Gerät den Akku heraus und habe keinerlei Probleme bei vernünftiger Einstellung der Energieoptionen. Und wenn das Gerät sowieso nur mir externer Spannungsversorgung betrieben wird, ist es sowieso egal, ob der Akku noch funktioniert oder nicht. Bis ein Akku komplett kaputt ist, dauert es bei vernünftiger Ware schon etwas länger. Bei permanenter Verwendung externer Spannungsversorgung sollte ein Navi-Akku auf jeden Fall 3-4 Jahre halten, obwohl dort mit Sicherheit nicht gerade die hochwertigsten Akkus verbaut werden.

    Bezüglich Zyklen kann ich eben nur sagen, was ich im Studium Elektrotechnik gelernt habe. Ich wei, dass manche einen Ladeprozess von 80% auf 100% nicht als kompletten Ladezyklus ansehen. Das Problem ist nur, dass die betreffenden Akkuteilzellen dies sehr wohl als Ladezyklus ansehen. Bei jedem Ladevorgang wird die chemische Struktur der Akkus geschwächt. Ob jetzt 80% oder nur 20% geladen werden. Bei nur teilweiser Entladung ist jedoch die Wahrscheinlichkeit, dass bestimmte Teile häufiger chemisch reagieren, höher als bei stetiger komplett Ent- und Aufladung. Deshalb gehen manche Teile des Akkus bei Teilentladung nach kürzerer Betriebsdauer kaputt als bei stetiger Komplettentladung. Von daher kann man bei Teilentladungen häufig nicht von kompletten Zyklen reden, die Wirkung verhält sich aber für einen Teil des Akkus wie ein Zyklus. Deshalb nenne ich jede Teilent- und Aufladung einen kompletten Zyklus, da man nie wei, welcher Teil des Akkus genau entladen wurde, da man keinen direkten Blick in die Molekülstruktur werfen kann.
    Generell sind Akkus ein kompliziertes Thema, das mit all seinen Eigenheiten lange zur kompletten Erklärung braucht.

    Hitze und Kälte sind jedoch die gefährlichsten äueren Einflüsse. Danach kommen die Ladezyklen und dann erst das Problem Tiefenentladung, da vor dieser bei den meisten Geräten bereits durch die Elektronik oder Software geschützt wird. berhitzung wird auch in Maen geschützt, indem bei berhitzung nicht geladen wird. Mehr aber passiert in diesem Fall nicht.

    Um jedoch hier Siggis Thema nicht völlig mit diesem anderen Thema zu kapern empfehle ich entweder per PN oder in einem neuen Thema dieses weiter zu verfolgen für alle, die dies wollen.


    Gru
    Lars.
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,111 Superusers
    Hab auch keine Lust dem Akku zu gefallen. Kostet 41 Cent im Monat wenn ich mich nicht kümmere. Hab mein GO1005 jetzt im 4. Jahr und behalte es auch noch. Nachteil TT Traffic und Karten zu kaufen.
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,111 Superusers
    Bei meinem Laptop wurde vom Gerät (Windows) geraten den Akku zu wechseln. Ich dachte auch erst wie Siggi, geht doch noch lass erst mal. Aber die Leistung (Geschwindigkeit) wurde spürbar schlechter. Mit Netzteil!!

    Konnte man zwar in den Energieoptionen verstellen, wurde aber wieder von Win wieder zurückgestellt. So habe ich dann doch gewechselt. Nun fluppt es wieder.

    Ich glaube nicht dass Akkus zählen können, sondern dass chemische Vorgänge vorrangig sind. Aber wer wei schon was in so einem Akku vorgeht. Wir wissen ja nicht mal was in Frauen vorgeht, stimmts Siggi?
  • s-i-g-g-is-i-g-g-i Beiträge: 7,287 Superuser
    Oh ja wie wahr wie wahr, und ich dachte immer FB von ihr bremst den Läppi aus . Es wird doch wohl nicht der Akku sein
    hm dann wäre ja eine Entschuldigung fällig, mu das denn sein---könnt ihr mir nichts besseres Antworten ??????:D:D:D

    Aber danke trotzdem für die hilfreichen Lehrstunden in Sachen Zyklen, mal sehen wie die bei der Frau ankommen.:D:D (die Lehrstunden meine ich :D)
  • s-i-g-g-is-i-g-g-i Beiträge: 7,287 Superuser
    Mal wachrütteln alle hier:D:D



    Sehr viele GPS Problem mit der Folge von Kartendrehern. Manche Buttons reagierten einfach nicht mehr oder nur mit enormer Verzögerung, und dann heute gegen 14:00 einen Ausfall der Livedienste. Dazu mu ich sagen da ich nicht genau wei wann es dazu kam. Stand in der Werkstatt, mit dem Fahrerhaus aber einen Meter im Freien. Das Navi war also draussen. Nach dem weiter fahren blieb das Dreieck. Ich habe dann nach ca 5 min einen Reset gemacht und alles war wieder ok. Also kein automatisches kommen der Live Dienste nach einem Ausfall !!!! wie so oft schon gesagt wurde.;)

    Man könnte gerade meinen das das Gerät nur eine bedingte Zeit von einem halben Jahr problemlos läuft und dann der Selbstzerstörungsmechanismus langsam einsetzt.:D:D

  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,111 Superusers
    brigens Frost mag es auch nicht. Vielleicht ein Mäntelchen gegen den Luftstrom der Klimaanlage. :S
  • s-i-g-g-is-i-g-g-i Beiträge: 7,287 Superuser
    Na ja es hängt ja schon ein wenig weg von den Eisaustrittszonen, aber Mäntelchen mit Pelzkragen klingt gut:D
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online2

2 Gäste