GO-Live 1005 ungenau Positionsanzeige! — TomTom Community

GO-Live 1005 ungenau Positionsanzeige!

matu23matu23 Beiträge: 0 [Novice Seeker]
Hallo habe seit einigen Wochen das GoLive 1005 Navi, zuvor hatte ich ein Garmin Nüvi 3790t.

Leider musste ich feststellen da das Nüvi 3790 viel genauer ist als das GoLive 1005.

Wenn ich z.B. bei einer Strae vorbei fahre zeigt mir das Nüvi genau meine Position an und zeigt mir auf dem Display die Strae zu meiner rechten genau wie in Wirklichkeit - das GoLive hingegen ist immer etwas hinten nach - d.H. die Strae XY zu meiner rechten ist auf dem Navi-Display genau auf meiner Höhe in Wirklichkeit bin ich mit meinem Auto aber schon 20 Meter weiter und somit sollte die Strae auf dem Display hinter mir liegen und nicht genau neben mir!!!!  - oder das GoLive warnt mich vor einem Radar in 50 Meter in Wirklichkeit ist das Radar aber schon neben oder hinter mir!!!

Nicht sehr genau!!

Ist dieses Problem nur bei mir so oder habt ihr auch solche Erfahrungen gemacht. Hat mein Navi einen Schaden oder Fehler!?

Ich hoffe es, denn 10-50 Meter differenz bzw. ungenauigkeit vom Navi zur realen Umgebung ist schon sehr ungenau für ein 350 teures Navi!

Kommentare

  • AndiAndiAndiAndi Beiträge: 11,281 Superusers
    Hallo Matu23,

    Willkommen im Forum!

    Ein bisschen hängt meins auch zurück. Es sind immer so 10-20m. Wirklich stören tut es mich nicht. Bei 50 km/h sind das gerade mal 1 sec.

    Radarwarnungen solltest Du 15 sec, vorher bekommen. Habe es jetzt nicht nachgemessen, ob es nun 14 sec. sind. Aber dass ich erst gewarnt werde, wenn die Kamera neben mir ist, ist definitiv nicht der Fall. Leider kann man man die Warnungen nicht mehr wie früher in der Entfernung einstellen.

    Bei POIs kann man dies tun.

    LG

    Andreas
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,040 Superusers
    @Matu23,

    Die Radarwarnung kommt 250 - 300 m vorher.

    Wie sieht es mit deinem GPS Empfang aus?
    GO6200 M140i Deutschland
    Klaus
  • matu23matu23 Beiträge: 0 [Novice Seeker]
    der Empfang ist Super! Mir geht es aber darum das die Position falsch angezeigt wird ! Angenommen Strae 1 und Strae 2 sind zu meiner Rechten knapp beieinander - und ich will in Strae 1 rechts abbiegen - das Navi zeigt mir das Strae 1 nun zu meiner Rechten ist und ich Biege ab. Leider ist es nicht Strae 1 sondern Strae 2 in welcher ich mich befinde. Und das nur weil es 10-20 Meter ungenau ist! 

    Bei meinem zweiten Navi von Garmin Nüvi 3790t ist die Position wirklich genau - am Bild zb. ein Radar rechts und tatsächlich ein Radar auf der rechten Seite Und genau so verhält es sich auch mit Straen usw..... 
  • matu23matu23 Beiträge: 0 [Novice Seeker]
    Mir gehts nicht um die Radarwarnungen. Es geht darum, da ich bei einem anderen Navi diese Abweichungen nicht beobachten kann - im Gegenteil da passt die Position auf den Meter genau!
    Deswegen meine frage - ist das normal was ich nicht hoffe oder hat mein Navi einen Fehler oder eine kaputte Antenne?!
  • matu23matu23 Beiträge: 0 [Novice Seeker]
    Wollte noch sagen sogar mein iphone ist genauer bei der Standortbestimmung und das ist ein Smartphone und kein Navi um 350!!!
    Also nochmal ich hoffe das ist nicht normal!
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,040 Superusers
    Ich habe das gerade bei mir getestet. Ortschaft, 50 und die Spitze des grünen Dreiecks in der 2D Ansicht ist exakt an der richtigen Position.
    GO6200 M140i Deutschland
    Klaus
  • PajopathPajopath Beiträge: 3,068 Superusers
    @carlos, bei mir ist die Geschwindigkeit meist eine halbe Sekunde hinterher. Macht dann je nach Tempo 2-5m bei mir aus :8
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,040 Superusers
    Passt ja so mit der Dreiecksspitze, sollte zwar die Mitte sein, aber da kommt ja noch die Ruckelsekunde zu.
    GO6200 M140i Deutschland
    Klaus
  • AndiAndiAndiAndi Beiträge: 11,281 Superusers
    bei mir ca. 10m in der 3D-Ansicht
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,040 Superusers
    10 - 15 m werden ja auch beim Abbiegen angezeigt. weiter runter geht es nicht.

    Bei zwei Abbiegemöglichkeiten muss man halt auf die Karte schauen, ob die erste oder zweite schöner ist.
    GO6200 M140i Deutschland
    Klaus
  • matu23matu23 Beiträge: 0 [Novice Seeker]
    Also habe jetzt endlich die Lösung für mein Problem - hätte mich ja gewundert wenn das Normal wäre!

    Habe TomTom Support angerufen und die haben gesagt, da aus welchen Gründen auch immer der QuickGPSfix nicht richtig installiert war!

    Die Lösung vom Support: "Standard wiederherstellen" und neu mit "My TomTom" verbinden und die Aktualisierungen erneut herunterladen.

    Konnte es auch testen und siehe da - die Standortbestimmung stimmt fast auf den Meter genau - so soll es sein.

    Ich hoffe ich kann damit auch anderen Navi Benutzern helfen die vielleicht das selbe Problem haben.

    Danke für die raschen Antworten und eure Hilfe!!:D
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,040 Superusers
    Danke für die Lösung
    GO6200 M140i Deutschland
    Klaus
  • AndiAndiAndiAndi Beiträge: 11,281 Superusers
    Danke für Dein Feedback. Bestimmt hilfreich für andere.
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,040 Superusers
    :p
    GO6200 M140i Deutschland
    Klaus
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online2

Lochfrass
Lochfrass
+1 Gast