Verlängerung Ihres LIVE-Dienste-Abonnements — TomTom Community

Verlängerung Ihres LIVE-Dienste-Abonnements

maese34maese34 Beiträge: 0 [Apprentice Seeker]
 
  • Es wurde kein MyTomTom-Konto mit dieser E-Mail-Adresse oder diesem Kennwort gefunden.
    Die Adresse "MeineMailAdresse" ist in CH registriert. Sie können zurück zur homepage Startseite wechseln oder für die aktuelle Webseite ein neues Konto mit einer anderen E-Mail-Adresse erstellen.
Und jetzt??
______________________________
Sony XNV Navigation Module LIVE
Mac OS X 10.7.5 (11G63)

Kommentare

  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,042 Superusers
    Willkommen im Forum,

    zuerst nimm deine email raus. Kann sonst jeder lesen.

    Dann erstell deine Signatur.

    Helfe anderen, dir zu helfen. Trage deine System-Infos (Modell, Firmware, Karten-Version, Version TT-Home oder MyTomTom, benutztes PC-Betriebssystem, Browser, Internet-Verbindung, Firewall/Virenscanner) in deine Signatur ein.
    Eine einfache Anleitung, wie das geht, findest du [url=https://discussions.tomtom.com/t5/Wie-nutze-ich-das-Forum/Gewusst-wie-Signatur/td-p/295348"; target="_self]hier:[/url]


    Und dann etwas mehr Text zu deinem Problem.

    Hast du dein Gerät bei TomTom angemeldet?

    Ist das die selbe email mit der du das Gerät angemeldet hast?
    GO6200 M140i Deutschland
    Klaus
  • maese34maese34 Beiträge: 0 [Apprentice Seeker]
    Hallo c-a-r-l-o-s

    Hab dieses Gerät registriert und beziehe auch entsprechende Updates, immer mit dieser email-Adresse.

    Gruss

    Marcel
    ______________________________
    Sony XNV Navigation Module LIVE
    Mac OS X 10.7.5 (11G63)
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,042 Superusers
    Hast du einen Tippfehler gemacht? Gro- und Kleinschreibung ist wichtig! Ist ein LOGIN deine email Adresse.
    GO6200 M140i Deutschland
    Klaus
  • maese34maese34 Beiträge: 0 [Apprentice Seeker]
    Das kommt bei falschem Kennwort:

     
    • Falsche E-Mail-Adresse oder Kennwort
    wenn ich dann aber alles wieder korrekt eingebe, kommt die Fehlermeldung vom Anfang.

    Gruss

    Marcel
    ______________________________
    Sony XNV Navigation Module LIVE
    Mac OS X 10.7.5 (11G63)
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,042 Superusers
    Gehst du über die schweizer Seite rein?

    Browser Cache mal gelöscht?

    plugin gescheckt?

    [url=https://www.mozilla.org/de/plugincheck/"; target="_blank]https://www.mozilla.org/de/plugincheck/[/url]

    Java update 10 drin.

    andern Browser oder Rechner versucht?

    Daten im Navi irrtümlich geändert.

    nochmal Groschreibung beachtet?
    GO6200 M140i Deutschland
    Klaus
  • maese34maese34 Beiträge: 0 [Apprentice Seeker]
    Hab das ganze von meinem Android-Handy probiert,mit dem gleichen Resultat. Ich geb jetzt auf, wirklich oft brauch ich diesen Dienst ja nicht. Pech.
    ______________________________
    Sony XNV Navigation Module LIVE
    Mac OS X 10.7.5 (11G63)
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,042 Superusers
    Du musst dich doch mit deiner email und deinem Passwort einloggen können. Schick mir beides per PN.
    GO6200 M140i Deutschland
    Klaus
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,042 Superusers
    oder wende dich an den Support:

    Den Support kannst du, wie [url=https://discussions.tomtom.com/t5/Wie-nutze-ich-das-Forum/Gewusst-wie-den-Kundendienst-kontaktieren/td-p/295368"; target="_self]hier [/url]beschrieben, erreichen oder auch einfach und vor allem kostenlos über den [url=http://de.support.tomtom.com/app/chat/chat_landing"; target="_self]Live-Chat[/url] Mo - Fr, 11:15 - 18:15 Uhr.
    GO6200 M140i Deutschland
    Klaus
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,042 Superusers
    Hi maese34,

    versuch noch mal.
    GO6200 M140i Deutschland
    Klaus
  • TobiasKTobiasK Beiträge: 1 Retired Community Managers and Staff
    Hallo an alle,

    habe maese34´s Gerät jetzt über den Support vom Kundenkonto trennen lassen. Bitte melde dich doch nochmal direkt über dein Gerät an.

    Grüe aus Amsterdam

    Tobias
    ___________________________
    Helfen Sie anderen nützliche Inhalte zu finden:
    - Wurde Ihre Frage beantwortet? Klicken Sie auf "Als Lösung akzeptieren"
    - Hat Ihnen jemand besonders gut geholfen? Klicken Sie auf "Kudos"

    - Helfe anderen, Dir zu helfen: Bitte tragt Eure System-Infos in eure Signatur ein.
    (Modell, Firmware, Karten-Version, Version TT-Home oder MyTomTom, benutztes PC-Betriebssystem, Browser, Internet-Verbindung, Firewall/Virenscanner)
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,042 Superusers
    @mease34,

    die LIVE Dienste gibt es auch in der Schweiz. Ich habe ein deutsches Gerät und kann doch in der Schweiz mit der niederländischen Karte LIVE empfangen.

    Wenn dein Gerät aus Deutschland ist, dann besorg dir eine deutsche email (gmx.de web.de) und lass die vom Support deinem Konto zuorden, falls du es nicht selber kannst.

    Und das Pawort vielleicht etwas einfacher, nicht O0 iii  und LLL sind leicht zu verwechseln.

    Dann verlängerst du dein Abo eben über die deutsche Seite oder direkt in deinem Navi.
    GO6200 M140i Deutschland
    Klaus
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,042 Superusers
    @Tobias,

    Vielleicht sollte man ergänzend dazu sagen.

    Er hat ein in D gekauftes Gerät und eine CH email Adresse, die nicht funktioniert. Probleme beim Einloggen.

    Und er befürchtet in der Schweiz kein LIVE Abo erwerben bzw. verlängern zu können.

    Dann müsste es mit einer neuen D email Adresse doch gehen, oder?
    GO6200 M140i Deutschland
    Klaus
  • maese34demaese34de Beiträge: 0 [Novice Seeker]
    Hat so geklappt, musste eine deutsche email-Adresse eröffnen und mit meinem TomTom Gerät verknüpfen. Etwas umständlich...aber der Zweck heiligt die Mittel...quasi.

    Den alten Account kann ich nicht mehr benutzen, deshalb antworte ich über den neuen Account.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online29

Bembo
Bembo
Jim07
Jim07
Justyna
Justyna
scheibenklar
scheibenklar
T212
T212
+24 Gäste