tomtom via 135 Bluetooth funktioniert nicht mehr — TomTom Community

tomtom via 135 Bluetooth funktioniert nicht mehr

Robert37Robert37 Beiträge: 0 [New Seeker]
Hallo Zusammen

Ich habe mir vor 2 Wochen das TOMTOM Via135 gekauft .Das Bluetooth hat auch am Anfang wunderbar funktioniert .

Vor einer woche sind wir in Urlaub gefahren nach sterreich und seit dem geht es nicht mehr .Es findet die Handys verbindet sie aber nicht mehr.

Es will dann immer irgend eine Audioverbindung verbinden aber mit Code 0000 lät sich die auch nicht verbinden .

Vielleicht kann mir mal jemand helfen .Ich habe jetzt alles probiert.Er zeigt an Audioverbindung mit BMC207080 UART CLASS verbinden an.

Am Anfang zeigte er ganz normal verbinden mit TOMTOM an

Danke schon mal 

LG 

Robert

Kommentare

  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,050 Superusers
    Ganz vergessen

    Willkommen im Forum

    Versuch mal einen Trommelreset. Einschaltknopf 20 sec festhalten
    GO6200 M140i Deutschland
    Klaus
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,050 Superusers
    Dazu fällt mir ein, welche Firmware hast du drauf?

    Helfe anderen, dir zu helfen. Trage deine System-Infos (Modell, Firmware, Karten-Version, Version TT-Home oder MyTomTom, benutztes PC-Betriebssystem, Browser, Internet-Verbindung, Firewall/Virenscanner) in deine Signatur ein.
    Eine einfache Anleitung, wie das geht, findest du [url=https://discussions.tomtom.com/t5/Wie-nutze-ich-das-Forum/Gewusst-wie-Signatur/td-p/295348"; target="_self]hier:[/url]
    GO6200 M140i Deutschland
    Klaus
  • Robert37Robert37 Beiträge: 0 [New Seeker]
    Hallo Carlos

    Hab neue Updates gemacht 

    Ich habs gerade so gemacht wie du gesagt hast ein aus 20 sec gehalten und siehe da es geht wieder man danke hat sich sofort verbunden .Und ich dachte ich hab alles gemacht .

    Wie gesagt es geht wieder danke dir nochmal .

    Ganz liebe Grüe

    Robert
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,050 Superusers
    Robert,

    was mich noch interessiert. Hast du die Firmware 12.055 drauf und war die auch schon vor dem Problem drauf oder erst danach?
    GO6200 M140i Deutschland
    Klaus
  • Robert37Robert37 Beiträge: 0 [New Seeker]
    Ich hab das Gerät gekauft es dann sofort an den PC angeschlossen alles aktualisiert das war vor ca 14 Tagen dann sind wir wie gesagt vor 9 Tagen in Urlaub gefahren dann war das Problem da .

    bis dahin hat es einwandfrei funktioniert 

    lg

    Robert
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,050 Superusers
    Na dann hoffen wir mal, dass es nicht wiederkommt
    GO6200 M140i Deutschland
    Klaus
  • Robert37Robert37 Beiträge: 0 [New Seeker]
    Das hoffen wir mal

    Danke nochmal für die super schnelle Hilfe :D

    lg

    Robert
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,050 Superusers
    Immer wieder gerne und ein Frohes Fest gibts noch dazu:D
    GO6200 M140i Deutschland
    Klaus
  • GeyerGeyer Beiträge: 0 [Apprentice Seeker]
    Hallo zusammen,

    ich bin neu bei Euch, da ich mir erst vor zwei Tagen ein TomTom VIA 135 M gekauft habe. Das aktualisieren war langwierig aber hat gut funktioniert.

    Nun bemühe ich mich um die Bluetooth-Einrichtung.

    Mein VIA 135 M und mein Samsung GT-B2710 erkennen sich gegenseitig, aber die Verbindung der Geräte scheitert.

    Was mache ich falsch?

    Schon jetzt Dank für Euere Bemühungen

    Geyer
    Beste Grüe vom Geyer
    _________________________________________________________
    TomTom VIA 135 M Europe -aktuell, Win 7 64 bit, FF - aktuell, Kaspersky IS - aktuell
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,050 Superusers
    GO6200 M140i Deutschland
    Klaus
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,050 Superusers
    Hast du im Navi verbinden gedrückt?
    GO6200 M140i Deutschland
    Klaus
  • GeyerGeyer Beiträge: 0 [Apprentice Seeker]
    Hallo Carlos,

    vielen Dank für Deine Antworten.

    Obwohl das Mobiltelefon relativ neu ist, habe ich es nicht in der Kompatibilitätsliste gefunden.

    Ich habe im Navi "verbinden" gedrückt.

    Dann habe ich nochmals in den älteren Nachrichten nachgeshen und Deine "Trommelwirbel-Empfehlung"

    gefunden.

    Nun funktionierts bestens. Vielen Dank!

    Die Erkenntnis ist, dass man sich nicht durch die Kompatibilitätsliste abschrecken lassen soll.

    Nochmals Danke und beste Grüe

    Geyer
    Beste Grüe vom Geyer
    _________________________________________________________
    TomTom VIA 135 M Europe -aktuell, Win 7 64 bit, FF - aktuell, Kaspersky IS - aktuell
  • cillischcillisch Beiträge: 2 [Apprentice Traveler]
    Habe heute ein Via 135 bekommen und schaffe es nicht , mein Handy "Samsung Galaxy S5" über Bluetooth zu verbinden.Das Navi findet das Handy nicht obwohl BT eigeschaltet ist.
    Wer kann mir helfen Auch Trommelwirbel Aktion hat nicht geholfen.
  • TomDoneTomDone Beiträge: 9,320 Superuser
    Am Handy muss BT auf sichtbar gestellt sein!
  • cillischcillisch Beiträge: 2 [Apprentice Traveler]
    Vielen Dank für die schnelle Antwort. Habe es probiert und es klappt. Nochmal Danke.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online5

Sascha1712
Sascha1712
slither
slither
techy0007
techy0007
TomDone
TomDone
+1 Gast