GO 750 LIVE startet nicht mehr — TomTom Community

GO 750 LIVE startet nicht mehr

MichbackMichback Beiträge: 0 [New Seeker]
Hi,

ich habe ein GO 750 LIVE. Habe regelmäig meine Updates und Abos gezogen. Vor einiger Zeit hat ein Update extrem lange gedauert. Danach wollte das Gerät schon nicht mehr ohne Probleme starten. Es hat relativ lange gedauert (grüner Schirm mit Ladebalken tauchte einige male auf) aber irgendwann hat es mal funktioniert. Auf Verdacht kaufte ich dann eine Micro SD um die Karten nicht mehr auf dem Gerät, sondern auf der SD zu speichern. Leider hat dies zu keiner Verbesserung geführt. Mittlerweile fährt es überhaupt nicht mehr hoch. Wenn ich es einschalte kommt der grüne boot-Bildschirm, dann das TomTom Logo... dann dauert es einige Minuten und das Spiel geht von vorne los. Das ganze dauert stunden... (habe es schon auf längeren Fahrten versucht...) Leider Fährt das Gerät trotzdem nicht mehr hoch.

Ein Rücksetzen (was ich ärgerlich fände, da ich so meine Favoriten verlieren würde) funktioniert auch nicht. ( Wenn ich die ON/OFF Taste gedrückt halte kommt nur das Getrommel, dann kommen die Technischen Daten des Gerätes und nix weiter. ) Habe auch schon länger als 15 Sec gedrückt... passiert auch nix.)

Was kann ich noch machen?

Grüe

Kommentare

  • sputnikelfsputnikelf Beiträge: 0 [New Seeker]
    Hallo,

    ich habe das Probelm auch seit dieser Woche. Im Tomotomhome unter mit meinem Gerät arbeiten, erscheint unter GPS-Information überhaupt kein GPS-Signal mehr, nichmal ein kleiner blauer Balken!!!!!

    ES scheint so als ob der GPS-Chip nicht angesprochen wird. Das Gerät resettet sich selber seit 2 h.

    ber Tomtomhome kann ich alles bedienen und habe auch gerade updates erfolgreich installiert.

    Bin jetzt erstmal ideenlos.

    Michael
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online9

noober
noober
+8 Gäste