tomtom start xl spinnt... oda so...HIIIIIILFFFEEEEEE — TomTom Community

tomtom start xl spinnt... oda so...HIIIIIILFFFEEEEEE

Jerry911Jerry911 Beiträge: 0 [Novice Seeker]
bearbeitet Dezember 2018 in XL / XXL / ONE / Start (HOME)
hallöchen an alle :)

folgendes problem: mein arbeitskollege wollte heut mein navi nutzen (er besitzt leider die dt sprache ect nicht) und nu startet mein navi nicht mehr....

zeigt mir nur noch nen blauen hintergrund mit dem navi und (ohne kabel ect) und links unten in der ecke is ne art festplatte als bildchen dargestellt... mehrfaches resetknopp drücken usw hat bisher kein stück geholfen...

hat jemand vllt ne idee was los is??? :(

Kommentare

  • Jerry911Jerry911 Beiträge: 0 [Novice Seeker]
    ach ja, wenn ich das navi nu mit mein pc verbinde findet tthome 2 diese auch nicht... und wenns dabei noch eingeschaltet is, hab ich kurz nen bild aufm navi damit es wie mitn pc verbunden wird und ändert sich nach nen paar sekunden wieder zurück zur anzeige wie ich vorher schon beschrieben habe...

    und wenns am pc is kann ich es ganz normal ausschalten, ansonsten bekomm ich es nur über den reset knopp aus... :(
  • AndiAndiAndiAndi Beiträge: 11,281 Superusers
    Hallo Jerry911,

    Willkommen im Forum!

    Kannst Du auf Dein Navi von Windows aus über den Arbeitsplatz zugreifen (nicht über TT-Home)? Siehst Du es dort als Laufwerk?

    Besten Gru

    Andreas
  • Jerry911Jerry911 Beiträge: 0 [Novice Seeker]
    ja als öh massenspeichergerät oda sowas... wieso? kann man dort etwas machen?
  • AndiAndiAndiAndi Beiträge: 11,281 Superusers
    das ist doch schon mal gut.

    Schliee TT-Home und kopiere alle daten von diesem Speichermedium in einen Backup-Folder auf Deinen PC.
  • Jerry911Jerry911 Beiträge: 0 [Novice Seeker]
    hatte bei meinem letzten update (letzten SA) schon ne neue sicherungskopie gemacht! so und mit dem formatieren und neu rauf ziehn geht auch net, weil sich das navi grad irgendwie nich formatieren lässt.... zeigt mir ständig an damit "windows nicht formatieren kann"... :( und nu?
  • AndiAndiAndiAndi Beiträge: 11,281 Superusers
    wenn Du es nicht einmal mehr formatieren kannst ([url=https://discussions.tomtom.com/t5/XL-XXL-ONE-Start-HOME/Nach-Update-auf-9-401-startet-XL-S-IQ-Routes-ständig-neu/m-p/213071#M135" target="_self]hier[/url] zur Sicherheit noch einmal eine Anleitung), dann scheint der Speicher in Deinem Navi defekt zu sein. :(

    Nimm Kontakt mit dem Support auf (s.[url=https://discussions.tomtom.com/t5/Wie-nutze-ich-das-Forum/Gewusst-wie-den-Kundendienst-kontaktieren/td-p/295368"; target="_self]hier[/url]), lass Dir eine RMA-Nummer geben und sende das Gerät ein. Innerhalb der Gewährleistung ist dieses kostenlos, ansonsten erhälst Du einen ebenfalls kostenlosen Kostenvoranschlag. Falls dieser Dir zu teuer ist, erhälst Du Dein Gerät wieder kostenlos zurück.

    BG

    Andreas
  • Jerry911Jerry911 Beiträge: 0 [Novice Seeker]
    na super... und wie kommt sowas auf einmal??? hatte SO erst die neusten updates rauf gezogen und zwei tage später isses kaputt... :(
    wie lang läuft denn eigentlich solch garantie? habs letztes jahr im september erst gekauft...
  • AndiAndiAndiAndi Beiträge: 11,281 Superusers
    Die Gewährleistungsfrist beträgt 2 Jahre.

    LG
    Andreas
  • Jerry911Jerry911 Beiträge: 0 [Novice Seeker]
    ach echt? also kann ichs jetze einfach eintüten und fort schicken ja? ;)
    und wie kann sowas nu passieren damits einfach mir nix dir nix in eimer geht???
  • AndiAndiAndiAndi Beiträge: 11,281 Superusers
    kann ich Dir nicht sagen. Aber vielleicht der TT-Support. Du musst ihn eh kontaktieren, um eine RMA zu bekommen. Einfach so einschicken klappt nicht.

    LG
    Andreas
  • Jerry911Jerry911 Beiträge: 0 [Novice Seeker]
    jut ok :) danke dir :)
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online80

Bembo
Bembo
Heidi_R
Heidi_R
JMS64
JMS64
Steviedive
Steviedive
Vickerl
Vickerl
+75 Gäste