Live-Dienste verlängern funktioniert nicht — TomTom Community

Live-Dienste verlängern funktioniert nicht

s_ws_w Beiträge: 0 [Novice Seeker]
Hallo liebe Community

Ich besitze ein GO Live 750 (seit gut 2 Jahren). Anfang dieses Monats ist das Live Services Jahresabo ausgelaufen, seither versuche ich in regelmässigen Abständen, die ganz normale Verlängerung um ein Jahr (bzw. ein neues Abo) über die TT-Homepage zu bestellen - leider erfolglos, egal ob mit oder ohne Anmeldung, über die englische oder über die deutsche Page, über den direkten Link in der Erinnerungs-Email von TT oder über die normale Startseite. Jedesmal erscheint nach dem Klick auf "Kaufen" (oder "buy") bzw. direkt auf den Link in der Email folgende Meldung:

Seite nicht gefunden

Die von Ihnen aufgerufene Webseite ist derzeit nicht verfügbar. Grund dafür sind möglicherweise geplante Wartungsarbeiten. Bitte kommen Sie später wieder vorbei.


Ich kann mir nicht vorstellen, dass diese Bestellung seit Wochen nicht zugänglich oder nicht möglich ist, das würde sich für TT auch ganz schlecht rechnen, also was mache ich falsch?
Der Support-Chat war leider bis 18:15 auch nicht zugänglich, nun habe ich immerhin die Meldung, dass er dann schliesst ;-)
Ich wäre für jeden Hinweis dankbar.

Liebe Grüsse

Kommentare

  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,052 Superusers
  • s_ws_w Beiträge: 0 [Novice Seeker]
    Sorry, hätte erwähnen sollen, dass ich in der Schweiz bin. Also von der von dir verlinkten Seite aus das Land gewechselt, dann ja, dort hab ich es mehrmals probiert... Nach dem Auswählen des Geräts auf der Folgeseite erscheint über "Kaufen" schonmal wie üblich ein Preis von 0.-, was seltsam genug ist - danach wieder erwähnte Meldung.
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,052 Superusers
    ja zunächst 0. Du musst dann dein Gerät auswählen unter dem Kasten über der 0
    GO6200 M140i Deutschland
    Klaus
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,052 Superusers
    6412iF4034CF3EB59B07F.jpg
    GO6200 M140i Deutschland
    Klaus
  • s_ws_w Beiträge: 0 [Novice Seeker]
    Darauf hätte ich auch selbst kommen können... aber leider die gleiche Geschichte in einer neuen Sprache:

    La page Web que vous recherchez est temporairement indisponible, probablement en raison d'une opération de maintenance. Veuillez revenir ultérieurement.

    Klingt schön, ist es aber nicht.
  • s_ws_w Beiträge: 0 [Novice Seeker]
    sorry, das ging zu schnell für mich ;-)

    aber gerät ausgewählt hab ich jeweils - die null bleibt stehen.
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,052 Superusers
    Stimmt, bei mir kommt ein Preis und es ginge sicher weiter. Es wird über diese Seiten für dein Gerät nicht gehen.

    Hast du mal über TomTom Home versucht?

    Oder direkt im Navi?
    GO6200 M140i Deutschland
    Klaus
  • s_ws_w Beiträge: 0 [Novice Seeker]
    Ja, hab ich - soweit ich weiss, kam das schlussendlich aufs Gleiche raus. Kann das aber leider im Moment nicht mehr nachprüfen, da Auto mit Navi gerade unterwegs sind... (ich hab euer Tempo hier definitiv unterschätzt)
    Werde wohl abwarten müssen und bei Gelegenheit voll ausgerüstet einen neuen Versuch unternehmen.
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,052 Superusers
    Ich kläre das morgen mit TomTom
    GO6200 M140i Deutschland
    Klaus
  • s_ws_w Beiträge: 0 [Novice Seeker]
    DANKE

    Starte heute Nacht, wenn Navi wieder da ist, noch einen Versuch über TT Home und direkt und mache hier ein kleines Update, damit du morgen auf dem Laufenden bist.
    Nochmals: Danke.
  • s_ws_w Beiträge: 0 [Novice Seeker]
    Lieber Hilfsbereiter

    Soeben noch zwei Versuche gemacht: Einmal direkt über das Gerät, da wird Verbindung mit TT Home verlangt. Dann über TT Home, wo ich für Live Services (ebenso wie für ähnliches wie Traffic) nur eine leere Liste und die Meldung "no items available" erhalte, und zwar nicht nur in der default-Auswahl "recommended items", sondern auch in der alternativen Auswahl "all". Internetverbindung war ok, daran sollte es nicht liegen.

    Jetzt bin ich wirklich ratlos und freue mich auf deine Rückmeldung. Vielen Dank im Voraus.

    Liebe Grüsse
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,052 Superusers
    Hallo s_w,

    dieses Problem ist bekannt und TomTom arbeitet an einer Lösung. Es hat wohl mit der Umrechnung auf CHF zutun.

    Das Problem sollte hoffentlich bald (diese Woche) behoben sein.

    Bitte etwas Geduld...
    GO6200 M140i Deutschland
    Klaus
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    hi,

    danke für eure Beiträge.

    Ich bedauere dass die Live Dienste momentan nicht verlängert werden können, dies hat mit einem Problem auf unserer Webseite zutun, wir arbeiten bereits an einer Lösung.

    Ich habe deinem Konto 14 Tage Live Dienste zugewiesen, sodass du deswegen nicht im Stau stehen musst ;)

    Gru, Julian
  • s_ws_w Beiträge: 0 [Novice Seeker]
    Lieber c-a-r-l-o-s

    Ganz lieben Dank für die Abklärung! Die paar Tage wird's auch noch ohne gehen, dann versuch ichs wieder.
    Ohne dich / die Community wäre ich echt aufgeschmissen gewesen. Danke.

    Liebe Grüsse
  • s_ws_w Beiträge: 0 [Novice Seeker]
    Hi Julian

    Herzlichen Dank!!
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hi,

    ich habe soeben nochmal etwas Druck ausgeübt, das Problem wird vorr. morgen behoben sein :D

    Gru, Julian
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online14

barandor
barandor
Dennish
Dennish
Jopi1956
Jopi1956
lampard
lampard
Lepre
Lepre
RoadRider
RoadRider
sauveur
sauveur
+7 Gäste