Android-App startet nicht: "Keine Netzwerkverbindung" — TomTom Community

Android-App startet nicht: "Keine Netzwerkverbindung"

chicken_3hchicken_3h Beiträge: 0 [Apprentice Seeker]
bearbeitet 31. Januar in TomTom-App für Android
So geht's leider nicht!

App im Store gekauft, installiert, und gleich der erste Start (und alle darauffolgenden) schlagen fehl. Tomtom Startbildschirm kommt, nach 5 Sekunden dann die Meldung "Keine Netzwerkverbindung. berprüfen Sie Ihre Netzwerkeinstellungen."

WiFi hat 4 von 5 Balken, zusätzlich noch HSDPA eingeschaltet: kein Erfolg. Gerät neu gestartet, keine nderung. Natürlich war am Ende aller Versuche der Erstattungszeitraum abgelaufen. Toll!

Wer kennt dieses Problem und wei - besser noch - eine Lösung?

Gerät: HTC HD2 mit Android 2.37 (NDT Ginger CM7.2)
«13

Kommentare

  • ArpO1976ArpO1976 Beiträge: 0 [Novice Seeker]
    ich hab das gleich problem mit einem Sony Ericson Xperia Pro und ICS. Konnte die App gerade noch zurückgeben... Das Hardware TomTom Navi schaltet sich von alleine ein... Support hat keine Lösung Android App geht nicht....

    EDIT: removed language abuse 
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hi,

    tut mir Leid dass ihr da Probleme habt. Ich bin gerade nicht im Buero, werde aber euer Problem morgen direkt ansprechen um euch da rauszuhelfen, Ehrensache. Ich melde mich also nochmal sobald ich mehr weiss.

    Generell: Wenn euch die App auf eurem Smartphone im Play Store angeboten wird, dann wird diese auch kompatibel sein. Wenn die App nicht kompatibel sein sollte (will heissen ihr habt die App ueber die Webseite gekauft obwohl euer Smartphone nicht unterstuetzt wird), kann man ueber unseren Kundendienst eine Rueckerstattung anfragen, auch nach Ablauf der von Google angegebenen Frist, dies haben wir fuer euch ermoeglicht.

    Bei euch wird dies wohl aber nicht der Fall sein, ich gehe davon aus dass das Problem woanders liegt. Ich muss dies aber erst noch fuer euch untersuchen.

    @ArpO: Bitte werde nicht ausfallend, verstoesse gegen die Forenrichtlinien werden nicht toleriert.

    Gruss, Julian
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
  • chicken_3hchicken_3h Beiträge: 0 [Apprentice Seeker]
    @Julian

    Danke für die Nachricht.

    Zugegeben, es hat lange gedauert, bis TomTom auf den Smartphone-Zug aufgesprungen ist. Ich hatte sehr lange die App für Windows mobile, dank passendem O2-Handy. Trotzdem kenne ich in Sachen Bedienungskomfort keine bessere Lösung und warte also auf eine Idee Eurerseits, wie dieses Netzwerk-Problem zu beheben ist.

    Mein Smartphone wird im App-Store als kompatibel angezeigt, das sollte die Sache etwas vereinfachen.
    Noch etwas: Eine woanders gepostete Lösung, da es reichen soll, die App auf die SD-Karte (bzw. einen Speicherort mit genug freiem Platz für die TT-Karten) zu verschieben, hat bei mir nicht funktioniert. Der Netzwerkfehler bleibt bestehen. Unglücklicherweise unterstützt mein Telefon kein USB-Tethering (wegen Custom ROM), so da mir der Umweg über die Internet-Verbindung meines PC verwehrt bleibt.

    Jetzt seid Ihr dran.

    Gru, Christian
  • chicken_3hchicken_3h Beiträge: 0 [Apprentice Seeker]
    Guten Morgen.

    Hier kommt vielleicht etwas, worüber der Support bei der Lösung des Netzwerk-Problems mal nachdenken kann:

    1.: Ich habe TomTom von einem Hotel-Hotspot (mit Benutzername und Passwort) installiert. Um den PlayStore benutzen zu können (und auch anderen Programmen einen Internet-Zugriff zu ermöglichen), mu ich vorher eine Browser-Session starten, um Benutzer und PW einzugeben. Könnte die "Hotspot-Gateway-Architektur" eine mögliche Ursache sein, da die TomTom-App "ihren" Server nicht findet und deswegen die Netzwerk-Fehlermeldung ausspuckt?

    2.:  Einen Software Proxy (ProxyDroid), den ich für mein Firmennetzwerk brauche, habe ich erst deaktiviert (keine Lösung) und dann deinstalliert (ebenfalls keine nderung)

    So, Support-Leute: jetzt überlegt bitte mal alle ganz angestrengt, wie man dieses ärgerliche Problem beseitigen kann.

    Danke, Christian
  • Don_MiguelDon_Miguel Beiträge: 0 [Apprentice Seeker]
    Fehlerquelle Hotel-Hotspot würde ich mal ausschlieen. Habe mein Home-W-Lan zur Installation benutzt und den gleichen Fehler. *Keine Netzwerkverbindung. berprüfen Sie Ihre Netzwerkeinstellungen, und versuchen Sie es erneut*.
  • CaptainCarrotCaptainCarrot Beiträge: 0 [Novice Seeker]
    Gleiches Problem hier.

    Ich habe die App gestern abend am PC im google Play Store gekauft und auf mein Handy installieren lassen. Nachdem sie Stundenlang keine Netzverbindung aufbauen wollte, habe ich sie deinstalliert, dabei hat das Handy mir mitgeteilt, dass ich die App nicht über den PlayStore installiert hätte...hm...Danach wollte ich sie über den Play-Store auf dem Handy neu installieren, aber da sollte ich nochmal 60 bezahlen! Also wieder über den PC-Store gegangen, da konnte ich sie in meiner Bibliothek auswählen und neu installieren. Bekomme aber immer noch keine Netzwerkverbindung.

    Verschieben auf die SD-Karte hat auch nicht geholfen.

    Gru, CC

    Edit: Ich habe gerade gesehen, dass die App auch auf dem PC-Store NICHT unter installierte Apps auftaucht! Die App heit in meiner Bibliothek TomTom Europa, auf dem Handy ist sie dann aber als Europe installiert!
  • PajopathPajopath Beiträge: 3,068 Superusers
    CaptainCarrot

     

    Kannst du bitte noch mitteilen, welches Handy du genau hast ? :D
  • CaptainCarrotCaptainCarrot Beiträge: 0 [Novice Seeker]
    Hi,

    Motorola Defy (854x480 Bildschirmauflösung) mit Android 2.2.2
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hi,

    bitte versucht mal bei eurem Smartphone einen Reset durchzuführen (Batterie für ca. 3-4 Minuten entfernen), um es dann erneut zu probieren.

    Gru, Julian
  • Don_MiguelDon_Miguel Beiträge: 0 [Apprentice Seeker]
    Ohne Erfolg. Gleiche Fehlermeldung .
  • AchimPeterAchimPeter Beiträge: 0 [Novice Seeker]
    Schönen guten Tag zusammen.habe mir vor ca 4 Stunden (am 5.10.) die fast brandneue TomTom App für mein Android 4.0.3 auf Samsung S2 gekauft und geladen. (die komplette Westeuropa).

    Das kaufen/zahlen/installieren hat auch wunderbar funktioniert über die hier im Gebäude bestehende W-Lan Verbindung.

    Der App Download über GooglePlay wurde auch wie gewohnt und korrekt abgeschlossen...

    Und - ja - ich hab eine richtige Orginale Version geladen, nicht die falsche die Anfang Oktober dort rum ging.

    Mein TomTom startet auch eigentlich problemlos, nur wenn ich es aufrufe versucht es sich zu Verbinden, um höchstwahrscheinlich das Kartenmaterial zu laden. Doch jetzt bekomme ich immer die Meldung:

    "keine Netzwerkverbindung. berprüfen Sie ihre Netzwerkeinstellungen und versuchen Sie es erneut"

    Hmmm, die Verbindung ist super und existiert, und ich habe ja wenige Minuten zuvor noch die App darüber geladen.

    bin für jeden Hinweis dankbar.

    Geld-zurück - kommt nicht in Frage, dazu hab ich zu lange auf TomTom auf Android warten müssen ;-)

    Achim
  • CaptainCarrotCaptainCarrot Beiträge: 0 [Novice Seeker]
    Hallo,

    ich habe mein Problem gelöst, indem ich die App nochmal deinstalliert und danach das Handy neu gestartet habe. Daraufhin tauchte die App in meinem Handy-Playstore als "gekauft" auf, ich konnte sie von da installieren, und jetzt läd er die Karten.

    Der Fehler bei mir scheint in der Installation über den Playstore vom PC aus gelegen zu haben.

    Gru, CC
  • AchimPeterAchimPeter Beiträge: 0 [Novice Seeker]
    hi

    ich hab von vorn herein den Googleplay genommen....

    geht aber auch nicht.

    aber deinstallieren/neuinstallieren ... hab ich noch nicht versucht..

    danke für den Tip

    probier ich später mal aus ...

    Achim
  • AchimPeterAchimPeter Beiträge: 0 [Novice Seeker]
    jep... dat isset :)

    einmal deinstallieren und neu installieren...

    keine Angst beim deinstallieren, die App bleibt weiter "gekauft" und kann jederzeit noch einmal neu installiert werden.

    Ich habe nach dem deinstallieren noch einmal neu durchgestartet und dann direkt die App noch einmal neu installiert.

    Nach Start der App ging das Programm sofort in den Lademodus für die Karte....

    Das laden der Karte dauert noch an ...

    Ich denke, das sollte es gewesen sein.

    hoffe, euch hilft es auch weiter.

    viele Grüe

    Achim
  • Don_MiguelDon_Miguel Beiträge: 0 [Apprentice Seeker]
    Also, habe auch gerade deinstalliert und neu installiert - jetzt gehts.

    Alle die noch Probleme haben: die erste, gestern geladene App hatte 39,91 MB, die jetztige, funktionierende  nur noch

    23 MB. Also mal überprüfen wieviele MB eure App hat.

    Möglicherweise war gestern doch eine falsche anwendung im Google Play?
  • chicken_3hchicken_3h Beiträge: 0 [Apprentice Seeker]
    Danke an alle, die mit Ihren Tips geholfen haben, das Problem einzugrenzen und - in meinem Falle - zu lösen.


    Es half folgendes Verfahren:

    - App deinstallieren

    - Handy resetten (mit Batterie raus und so...)

    - App neu installieren

    - VOR dem ersten Start auf SD-Karte verschieben

    - TomTom neu installieren

    Und geht jetzt.

    Für mich ist das Problem gelöst.

    Christian
  • CaractacusPottsCaractacusPotts Beiträge: 0 [Novice Seeker]
    Moin,

    eigentlich dürfte TomTom auf meinem Gerät garnicht installierbar sein, ist ein Archos 80 G9 (Firmware 4.0.7 = Android 4.0.3) mit 1024x768 Bildschirm-Auflösung. Aber der PlayStore (sowohl über das Web-Interface als auch auf dem Gerät) hat mir für dieses den Kauf angeboten, es ei kompatibel. Für mein Galaxy Nexus (Android 4.1.1, 1280x720) wird Inkompatibilität angezeigt.

    Also hab ich auf dem G9, um mir den Einstiegspreis zu sichern (ich plane, es nach Freigabe auf dem Galaxy Nexus zu nutzen), TomTom Europe mit der PlayStore-App gekauft und TomTom direkt nach Download und Installation aus dem Store heraus gestartet. Ergebnis war ebenfalls, dass WLAN angeblich nicht vorhanden sei. Ich hab dann diesen Thread gelesen und folgendes gemacht:

    - In der PlayStore-App TomTom deinstalliert

    - kein Geräte-Neustart o. dgl. (hatte ich vorher schon erfolglos versucht)

    - In der PlayStore-App TomTom wieder installiert

    - PlayStore beendet und TomTom ("Europe") über den App-Drawer gestartet (ist vermutlich egal)

    Nun lie sich die Karte installieren. Das G9 stürzte einmal bei ca. 200MB ab (kommt vor bei dem Gerät), der Download musste nach dem Reboot nochmal von vorn begonnen werden, leider keine Fortsetzung möglich. Also nochmal die kompletten 3,3GB angefangen. Aber nach ein paar Stunden (DSL 2MBit/s) war die Karte komplett runtergeladen und installiert.

    Die App funktioniert, aber wegen der 4:3 statt 16:9 oder 16:10 Darstellung gibt's Problemchen mit den Schriften, etwa beim Abruf des Android-Adressbuchs: Die Namen sind lesbar, die Adressdaten darunter nur erahnbar. Ist fürs Erste aber verschmerzbar. Der Rest der App funktioniert prima.
  • CaractacusPottsCaractacusPotts Beiträge: 0 [Novice Seeker]
    Ach ja, AppsToSD gibt's auf meinen Geräten auch nicht, da ja der interne Speicher mit mehreren GB jeweils gro genug ist.
  • a-zetta-zett Beiträge: 0 [New Seeker]
    Hallo,

    bei mir selbes Problem - nach dem Deinstallieren taucht aber in der Android Play Store - App meine gekaufte Western Europe-Karte unter "Meine Apps" auf, allerdings nicht  als "gekauft", sondern mit dem Preis. Schaue ich vom PC aus in Google Play nach, steht dort "gekauft". Wie kann ich die App vom Smartphone aus installieren, ohne noch einmal dafür zahlen zu müssen??

    Viele Grüe

    Andreas
  • a-zetta-zett Beiträge: 0 [New Seeker]
    Für mich gelöst - irgendwann war auch auf dem Android Play Store die app als gekauft erkannt. deinstalliert, wieder installiert und gestartet, es kam keine Fehlermeldung mehr und die Karte hat es problemlos runtergeladen und installiert.

    Grüe

    Andreas 
  • j_kj_k Beiträge: 0 [New Seeker]
    Hab den gleichen Fehler. Beim Start "keine Netzwerkverbindung"  Konnte noch innerhalb von 15 Min stornieren.

    Schade so wird das nichts.  Ich habe selber schon Android Apps programmiert aber solchen Blödsinn da einzubauen....

    Es gibt genügend Systemfunktionen in Android um zuverlässig den Netzwerkstatus auszulesen, wenn es denn überhaupt sein muss. Und das bei einer Navi App die anpreist das sie auch "Offline" funktioniert.
  • STRUPPISTRUPPI Beiträge: 70 [Supreme Navigator]
    Hi a-zett,

    Du schreibst es richtig, Danke dafür:

    "irgendwann war auch auf dem Android Play Store die app als gekauft erkannt."

    Danach kann man loslegen und so, wie Du es tatest, machten es auch Andere, mit dem gleichen Ergebnis.

    War dann auch für Die erledigt...

    Grüsse vom STRUPPI



    Start60 + FW 12.071 + MyDrive Connect 3.3.0.1812 + MAP 9.40

  • AbraxusAbraxus Beiträge: 0 [New Seeker]
    Ich habe die Tomtom Europa app für mein Xperia arc s (Software Version 4.0.1) vorgestern auch gekauft...
    Ich bekomme die app im Google play store als gekauft angezeigt und habe sie auch mit dem Handy gekauft...
    Trotzdem habe ich das oben genannte Problem, dass die app keine Verbindung zu Tomtom herstellen kann.
    Ich habe die app schon mehrmals neu installiert, das Handy zurückgesetzt und auch versucht, die Verbindung über WLAN und mobile Daten herzustellen, doch all das bringt nichts... Ich hoffe, dass das Problem gelöst werden kann, wenn ihr weitere Daten braucht fragt ruhig:-)
  • jherbortjherbort Beiträge: 0 [New Seeker]
    Habe ein S3 und die gleichen Vorfall, das ist das Letzte. Reset also Baterie raus - Pause - und neuer Versuch war auch nichts.

    Wie kann man sein Geld wieder bekommen?
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online49

Elchdoktor
Elchdoktor
jeanpierr
jeanpierr
Lochfrass
Lochfrass
Mathias67
Mathias67
TomDone
TomDone
+44 Gäste