EASE - 2GB TTS - Kann nicht auf das Gerät zugreifen — TomTom Community

EASE - 2GB TTS - Kann nicht auf das Gerät zugreifen

DikoDiko Beiträge: 0 [Novice Seeker]
Hallo,

leider lässt sich das Gerät nicht richtig starten, es taucht nur das weie Kreuz und ein TomTom Gerät auf. Wenn ich es an den PC anschliee, wird das Gerät und die Treiber installiert, nur leider kann ich es im Arbeitsplatz nicht öffnen bzw. darauf zugreifen. Im Gerätemanager kann kann ich das TT sehen. Habe die Treiber auch wieder deinstalliert, doch das hat nichts geholfen.

Habe das Gerät bereits an 2 XP, 1 W7 und 1 Mac OSX angeschlossen, aber das Gerät lässt sich nicht öffnen. Das TT wurde diesen Sommer in den USA gekauft.

Vielen Dank für die Hilfe

Diko

Kommentare

  • wmwerbungwmwerbung Beiträge: 0 [Apprentice Seeker]
    Schau mal hier:

    http://de.support.tomtom.com/app/answers/detail/a_id/1907/~/ger%E3%A4t-zeigt-ein-wei%E3%9Fes-oder-rotes-kreuz-an-(x)

    Frag mal beim Support nach. Ein amerikanisches Gerät haben hier wohl die wenigsten und damit dürfte auch keine Erfahrung vorliegen. Ausser dass eben die Anwendung nicht richtig installiert worden ist.
    Gru Wolfgang

    ********************************************************************************************************************************
    Helfen Sie anderen nützliche Inhalte zu finden:
    - Wurde Ihre Frage beantwortet? Klicken Sie auf "Als Lösung akzeptieren"
    - Hat Ihnen jemand besonders gut geholfen? Klicken Sie auf "Kudos"
  • DikoDiko Beiträge: 0 [Novice Seeker]
    Hallo,

    beim Support habe ich bereits angerufen und die sagten, ich solle das Gerät nach Amerika schicken. Die Anleitung habe ich bereits gelesen und ausprobiert hat leider nicht geklappt. Trotzdem vielen Dank!

    Hat denn vielleicht jemand eine Idee warum das Gerät im Arbeitsplatz nicht angezeigt wird? Denn das ist ja mein grötes Problem.

    Diko
  • STRUPPISTRUPPI Beiträge: 70 [Supreme Navigator]
    Hi Diko,

    "Hat denn vielleicht jemand eine Idee warum das Gerät im Arbeitsplatz nicht angezeigt wird?"

    Geräte, welche MyTomTom benutzen müssen, werden nach einem anderen Prinzip mit dem PC verbunden.

    Das funktioniert wie bei einem virtuellem LAN mit virtuellem Client [dem NAVI].

    Benutzeroberfläche ist z.B. ein I-Browser.

    Kannst Du auch im Geräte-Manager sehen, da ist eine neue Netzwerkkarte eingetragen [TomTom].

    Grüsse vom STRUPPI



    Start60 + FW 12.071 + MyDrive Connect 3.3.0.1812 + MAP 9.40

  • DikoDiko Beiträge: 0 [Novice Seeker]
    Hallo,

    danke für die Antwort! Das mit MyTomTom habe ich schon ausprobiert, hat leider auch nichts gebracht, das TT wurde nicht erkannt.

    "Kannst Du auch im Geräte-Manager sehen, da ist eine neue Netzwerkkarte eingetragen [TomTom]."

    Wie kann ich denn die Netzwerkkarte im Geräte Manager sehen?

    Mir ist auch aufgefallen das, wenn ich das TT mit dem PC verbinde, im Arbeitsplatz Wechseldatenträger (J) zu sehen ist. Wenn ich den anklicke kommt nur die Meldung "Legen Sie einen Datenträger in Laufwerk J ein.". Also irgendwie erkennt der Computer das TomTom, nur ich kann nicht drauf zugreifen.

    Diko
  • STRUPPISTRUPPI Beiträge: 70 [Supreme Navigator]
    Hi Diko,

    wenn ich das richtig aus der US-PDF [Seite 17] erlese, darfst Du NUR mit TomTom HOME eine Verbindung mit Deinem PC erstellen.

    Hier bist Du im "MyTomTom" -Bereich, das ist eine andere Kommunikationssoftware, als TomTom HOME.

    Im Gerätemanager ist das TomTom-Device mit richtig schwarzer Schrift aufgeführt, oder mit leicht grauer Schrift?

    Kontenzuordnung und Anmeldung sind OK?

    Zugriffberechtigung zum TomTom-Account ist vorhanden?

    Lasse Dir bitte von einem Moderator [Mod] diesen Deinen Thread in TomTom HOME verschieben...

    Möchtest Du Dein Gerät richtig Platt machen und danach neu aufbauen?

    Schon mal mit GParted-Live geschaut, ob ein ZUGRIFF zumindest möglich wäre?

    Dann kannst Du Dir überlegen, ob Du damit den "Datenträger" formatieren möchtest, so das danach wiederum MS-Windows diesen erkennen und benutzen kann.

    Hauptsache, das der Datenträgerzugriff nicht durch einen Schutz, oder einer Einstellung, unterbunden wird.

    Kann GParted-Live auch nichts sehen/machen, könnte der Speicher defekt sein, oder etwas anderes, wenn es denn nicht eine Schutzvorrichtung ist.

    Grüsse vom STRUPPI

    DANKE an den hilfreichen Geist für das Verschieben!!!



    Start60 + FW 12.071 + MyDrive Connect 3.3.0.1812 + MAP 9.40

Anmelden oder Registrieren, um zu kommentieren.

Wer ist online42

Bembo
Bembo
Brankica
Brankica
Dennish
Dennish
Elchdoktor
Elchdoktor
Ewaa
Ewaa
Justyna
Justyna
Jürgen
Jürgen
rudolf.kohlhofer_un14
rudolf.kohlhofer_un14
YamFazMan
YamFazMan
+33 Gäste