Gerät hängt sich immer wieder auf... — TomTom Community

Gerät hängt sich immer wieder auf...

pdfigueiredopdfigueiredo Beiträge: 0 [Apprentice Seeker]
Hallo zusammen.

Nachdem ich vergebens die Forum-Suche verwendet habe und nicht wirklich auf eine Antwort gekommen bin, stelle ich mein Problem nun mal hier ins Forum und schaue mal, wass geschieht...

Ich habe für mein Go740 im Juli eine neue Karte erworben, diese über Home herunter geladen und auf eine 4GB Speicherkarte installiert. Soweit so gut. Das Gerät vom Rechner getrennt, eingeschaltet und nix war. Das Gerät hing ständig in einer Startschleife fest. 

Ich also wieder an den Rechner, die Supportseiten durchwühlt und dort eine Lösung gefunden, entsprechend den Anweisungen die entsprechende Datei runter geschmissen und siehe da, Gerät geht. Das meine gespeicherten Andressen alle weg waren, hat mich schon geärgert, hab ich aber akzeptiert.

2 Tage später bin ich nach Portugal in Urlaub gefahren. Nach ca 4 Stunden Navinutzung ging das Gerät einfach so aus (Stromversorgung war gegeben) startete wieder und hing wieder in der Startschleife fest. Die letzten 1600km ohne Navi bis in Ziel geschafft, am nächsten Tag bei Familie TTHome runter geladen, erneut die Datei runter geworfen, doch jedoch ohne erfolg. TT kontaktiert, diverse Vorschläge zur Fehlerbehebung erhalten und versucht, ohne Erfolg. Also Navi komplett formatiert und alles neu installiert, geht.

Im September neue Kartenaktualisierung erhalten, aufgespielt, navi hing wieder in der Startschleife fest, wieder die Datei gelöscht, klappte. Gestern auf dem Weg nach Wien ist die Navi nach ca. 4 Stunden nutzung selbstständig aus gegangen, hat neu gestartet und hängt in der Startschleife fest. So wie sich das darstellt, werde ich das Teil wieder komplett neu aufsetzen müssen.

Dies kann es doch nicht sein, dass wenn ich alle 3 Monate eine neue Karte bekommen, das Gerät komplett neu Installiert werden mu.

Was mir auch aufgefallen ist, ist dass die Lice-Services seint dem Kartenupdate misserabel bis garnicht funktionieren.

Ich was eigentlich bis zu dem Update mit meinem Go740 super zufrieden, aber das hat sich jetzt leider geändert und ich bereue es, eine neue Karte für teuer Geld erworben zu haben.

Ich hoffe mir kann hier jemand eine vernüftige Lösung anbieten, da ich keine Lust habe, das Gerät ständig neu zu installieren.

Kommentare

  • kumokumo Beiträge: 5,897 Superusers
    Hallo pdfigueiredo - willkommen in diesem Forum!

    Vorangestellt: Ich bin ein ganz normaler User und besitze keinen GO740. Alles nun folgende ist blanke Theorie.

    Der GO740 besitzt meines Wissens 2GB internen Speicher und einen microSD Kartenslot.
    Ein solches Gerät bootet vom internen Speicher, wenn
    • keine microSD eingesteckt ist oder
    • sich auf einer eingesteckten microSD Karte keine Firmware-Dateien (also nur die Landkarte) befinden
    Sobald eine microSD mit Firmware-Dateien eingesteckt ist, wird immer von der microSD gebootet.

    Bei dieser Boot-Logik bietet sich folgende Konfiguration an:
    • Gerätespeicher (keine microSD eingesetzt): Firmware, Stimmen, Kartenausschnitt deiner Wahl
    • MicroSD: Kopie des internen Speichers, aber komplette Landkarte
    Das auf dem internen Speicher befindliche System mit Kartenausschnitt wäre dann sozusagen eine Art 'Notsystem'. Nach Entfernen der microSD müsste ein so konfiguriertes Gerät vom internen Speicher booten und voll funktionsfähig sein. Die einzige Einschränkung wäre die des Kartenausschnitts.

    Die von dir beschriebenen Symptome deuten mir nämlich irgendwie auf Probleme mit der microSD hin.

    Matthias
  • pdfigueiredopdfigueiredo Beiträge: 0 [Apprentice Seeker]
    Hallo Matthias.

    Danke für die Antwort. Deiner Logik kann ich folgen, jedoch kann es nicht die Lösung sein.

    Die Konfiguration wird ja über das TTHome gesteuert bzw.. bei der Kartenaktualisierung erkennt das System, wo es die neue Karte hin installieren soll.

    Da die neue Karte >2GB ist, habe ich eine 4GB microSD genommen.

    Diese sowie der Gerätespeicher wurde ja auf Grund des Fehlers mehrfach formatiert und haben keinen Mangel aufgezeigt.
  • kumokumo Beiträge: 5,897 Superusers
    Hallo pdfigueiredo,

    ein 'Zerschiessen' der Dateien des Geräts kann so schnell geschehen...

    ...Stichwort 'Sicheres Trennen vom PC'...

    ...da reicht schon das Herausziehen des USB-Steckers zum falschen Zeitpunkt...

    Das was ich oben als denkbare Konfiguration vorgeschlagen habe, bietet meines Erachtens nur Vorteile:

    - Komplette Landkarte mit Firmware-Dateien auf microSD = Normalzustand

    - 'Notfallsystem' mit Kartenausschnitt für den Fall, das ein Problem mit der microSD-Karte auftreten sollte

    - Eingrenzung des Problems, falls es wieder auftreten sollte

    Falls du dein Gerät öfters an den PC anschliesst, nur um in HOME den Emulator 'Mit meinem Gerät arbeiten' zu verwenden, dann kopiere alle Dateien vom Gerät auf eine microSD oder einen USB Stick. HOME erkennt einen solchen Datenträger mit allen Dateien als 'Gerät'. Beim versehentlichen 'unsicheren' Trennen vom PC wird dann nicht das reale Gerät zerschossen.

    Matthias
  • McmrtnMcmrtn Beiträge: 0 [Apprentice Seeker]
    Hallo,

    ich habe einen GO 950 LIVE und das gleiche Probelm: mitten im Navigieren schaltet sich das Gerät plötzlich aus und hängt dann in der Startschelife fest. Bin dadurch mehrfach in extrem blöde Sitautionen gekommen! Anscheinend hat es auch mit der Betriebsdauer zu tun: das Problem trat noch nicht im kurzen Einsatz auf. Ich hatte bisher das Glück, dass durch ein Reset die Problematk für einige Stunden zu beseitigen war. Jetzt aber geht nichts mehr. Die Lösung von TOMTOM, die mapseting-datei zu löschen, hat nichts gebracht.

    Das Gerät hatte ich ebenfalls vor einigen Monaten komplett neu aufgesetzt. Diese Zeit bin ich nicht mehr bereit zu investieren! Ich benutze das Gerät beruflich als Arbeitsmittel - ich bin kein EDV-Freak, der sich stundenlang mit diesen verfluchten Software-Fehlern der Hersteller rumschlagen kann. Ich bin nun gespannt, was mir der Support rät... Ich werde berichten...

    Gru, McMrtn
  • pdfigueiredopdfigueiredo Beiträge: 0 [Apprentice Seeker]
    Hi.

    Hab gestern mit dem Support telefoniert. Dieser hat mir gesagt, ich solle den Ordner "Startdata" löschen und danach soll es keine Probleme mehr geben. Ich werde in den nächsten Tagen das Gerät intensiv nutzen und dann berichten.

    Grüe
  • McmrtnMcmrtn Beiträge: 0 [Apprentice Seeker]
    Hallo,

    habe ebenfalls die Datei "StartData" gelöscht - Gerät funktioniert ebenfalls wieder ! Weis jemand, für was diese Datei eigentlich gebraucht wurde?

    Bei der Gelegenheit: Foren sind manchmal wirklich Klasse! Von TomTom habe ich nämlich bis jetzt noch nichts gehört....

    Gru, Mcmrtn
  • pdfigueiredopdfigueiredo Beiträge: 0 [Apprentice Seeker]
    Hi.

    Wofür die Dateien sind, keine Ahnung, was mich primär interessiert, ist dass das Gerät einwandfrei funktioniert.

    Habe gestern aber auch eine neue Applikation erhalten, die Google-Suche ist verschwunden...

    Find ich auch nicht so lustig...

    Grüe
  • McmrtnMcmrtn Beiträge: 0 [Apprentice Seeker]
    Hallo,

    der Support hat nun nach 3 Tagen reagiert: ich soll mein Gerät einschicken. Von dem Phänomen "StartData" wei die Dame offensichtlich nichts... habe sie nun aufgeklärt und um weitere Info´s zur Datei "StartData" gebeten. Meine Google-Suche geht übrigens (noch) .- trotz neuer Applikation.

    Gru & gute Nerven,

    McMrtn
  • Adi11Adi11 Beiträge: 0
    Hallo zusammen,

    da ich das gleiche Problem mit dem dauernden Reboot hatte, habe ich auch nach vielen Versuchen, mein TomTom940 wieder zum Leben zu erwecken, das Verzeichnis "statdata" nach Sicherung gelöscht. Nach Neustart des TomTom940 wurde das Verzeichnis im internal Speicher wieder angelegt und mein TomTom940 funktioniert wieder bestens.

    Kann irgendwer erklären, was in diesem Verzeichnis gespeichert wird?

    Viele Grüe aus Münster

    Adi
    TomTom GO 940 LIVE
    Firmware 9.465
    Karte Europe v905.4754
    GPS v1.20, Boot 5.5120
    Win 7 - 64bit
  • McmrtnMcmrtn Beiträge: 0 [Apprentice Seeker]
    Hallo Damen und Herren,

    die freundliche Dame vom Support hat geantwortet. Sie freut sich, dass ich den Fehler behoben habe, ABER:

    Aber normalerweise sieht das so aus, dass wenn Sie die Datei Start-data löschen, sollte Ihr Navi nicht mehr starten....


    Geil, oder? Was is´n jetzt drin in dieser Datei? Und welche Funktion hat sie?

    Gru an alle Leidensgenossen,

    Mcmrtn
  • Adi11Adi11 Beiträge: 0
    Hallo zusammen,

    in einem anderen Forum, wo ich genau diese Frage auch gestellt habe, bekam ich folgende Antwort:


    Die dort enthaltenen Dateien werden von TomTom als >>>Flags
    TomTom GO 940 LIVE
    Firmware 9.465
    Karte Europe v905.4754
    GPS v1.20, Boot 5.5120
    Win 7 - 64bit
  • kumokumo Beiträge: 5,897 Superusers
    Hi Adi,

    wie du bereits schriebst, wird die Datei - so nicht vorhanden - vom Gerät neu angelegt.

    Ich würde eine solche Datei aber nicht löschen, sondern schlicht umbenennen. Das hat die gleiche Wirkung.

    Matthias
  • McmrtnMcmrtn Beiträge: 0 [Apprentice Seeker]
    Hi,

    das ist ja interessant!!! Das Problem könnte bei mir tatsächlich in Zusammenhang mit der Erlaubnis stehen, mein Nutzungsprofil zu verfolgen / zu beobachten. Ich hatte erst kurz vor dem Desaster mein Einverständnis gegeben....

    Jedenfalls ist bei mir trotz der Entfernung der StartData-Datei nichts Negatives passiert. Das Gerät funktioniert halt endlich wieder! 

    Gru,

    McMrtn
  • pdfigueiredopdfigueiredo Beiträge: 0 [Apprentice Seeker]
    Einen wunderschönen guten Tag zusammen.

    Nachdem ich letzte woche knapp 2000km mit Navi-Unterstützung gefahren bin, hat sich das Gerät nicht ein mal aufgehangen, geschweige denn selbstständig neu gestartet.

    Derzeit hab ich keine Probleme mehr mit dem Gerät...

    Ich hoffe so bleibt es...

    Grüe
  • kumokumo Beiträge: 5,897 Superusers
    Supi -- Danke für die Rückmeldung.

    Bitte sei so gut und blättere in diesem Thread noch einmal eine Seite zurück.

    Ich denke, Post Nr. 6 (dein Post mit der Info zum Löschen des Ordner Startdata) ist es wert, als 'Lösung' markiert zu werden.

    Vielleicht hilft das auch anderen Forennutzern.

    Matthias
  • McmrtnMcmrtn Beiträge: 0 [Apprentice Seeker]
    Ich pflichte Mathias bei. Bei mir ist seit der Beseitigung des Start-Data-Ordners auch alles bestens. Nochmals besten Dank an dieses Forum!

    Gru, Michael
  • pdfigueiredopdfigueiredo Beiträge: 0 [Apprentice Seeker]
    Wie markiere ich den Beitrag als Lösing? In der Optionenliste taucht das nicht auf...
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online27

Bikerfan
Bikerfan
Ekman
Ekman
frtomek
frtomek
GewO
GewO
hajue
hajue
Tommy1511
Tommy1511
Voyager1954
Voyager1954
+20 Gäste