Kostenloses Kartenupdate — TomTom Community

Kostenloses Kartenupdate

Rentner65Rentner65 Beiträge: 0 [New Seeker]
Ich liebe Technik, aber diese mich leider nicht immer. Das erstmal vorausgeschickt. 

Ich habe mir neu das Start 60 zugelegt. Den Aktivierungscode für das 3jährige kostenlose Kartenupdate auch wie angegeben am PC eingegeben. Nun meine Frage: Ich erhielt zwar den Hinweis, dass ich in meinem Konto den Nachweis für die ordnungsgemäe Erfassung sehen würde. Ich sehe da aber nur dass ich nichts sehe. Was mache ich falsch?

Kommentare

  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,040 Superusers
    Wie gelangst du zu deinem Konto und was machst du, wenn du drin bist.
    GO6200 M140i Deutschland
    Klaus
  • Rentner65Rentner65 Beiträge: 0 [New Seeker]
    Guten Morgen,

    ich gehe in my TomTom und dann bei Kontodetails. Aber wie gesagt ich sehe nur dass ich nichts sehe.

    Gru

    Rentner 65
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,040 Superusers
    Du bist im Internet, hast dich auf der Seite von TomTom angemeldet, das Navi am PC angeschlossen und siehst dann nichts auf dem Bildschirm? Soweit richtig?
    GO6200 M140i Deutschland
    Klaus
  • Rentner65Rentner65 Beiträge: 0 [New Seeker]
    Genau so

    Mfg Rentner 65
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,040 Superusers
    mach mal eine Bildschirmkopie und stell die hier ein (ohne Name, Adresse)
    GO6200 M140i Deutschland
    Klaus
  • Rentner65Rentner65 Beiträge: 0 [New Seeker]
    E-Mail-Adresserentner65E-Mail-Adresse ändern   Kennwort************Kennwort ändern   Persönliche Daten Persönliche Daten ändern Name Claus-JürgenGeschlechtMännlichLandGermanyRechnungsadresseNameClaus-JürgenGeschlechtMännlich   NewsletterKeine Abonnements.Newsletter-Abonnement ändern
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,040 Superusers
    na also. Man sieht doch was. Jetzt geh mal nach "Inhalte verwalten". Oben rechts unter dem grünen MyTomTom Button. Und langsam, nicht die Maus wegziehen.
    GO6200 M140i Deutschland
    Klaus
  • Rentner65Rentner65 Beiträge: 0 [New Seeker]
    Hallo c-a-r-l-o-s,

    Vielen Dank, ich hab es jetzt unter meine Karten gefunden. Das war prompte Hilfe, nochmals herzlichen Dank und ein schönes Wochenende

    MfG

    Rentner 65
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,040 Superusers
    Hallo Rentner65

    schau mal hier:

    Helfen Sie anderen nützliche Inhalte zu finden:
    - Wurde Ihre Frage beantwortet? Klicken Sie auf "Als Lösung akzeptieren"
    - Hat Ihnen jemand besonders gut geholfen? Klicken Sie auf "Kudos"

    ber ein Kudos und einen Lösungshaken bei meinem letztenn Beitrag würde ich mich freuen und so helfen wir Anderen Lösungen zu finden. Danke
    GO6200 M140i Deutschland
    Klaus
  • bihlybihly Beiträge: 0 [New Seeker]
    Hallo das ist bei TOM TOM normal...du brauchst min. Win 7 um überhaupt erfolgreich deinen Service bei TOM TOM nützen zu können....ich hatte das Problem bei Win Home Professional...das ein einfaches Karten update 45 Stunden dauerte...und auf dem Rechner meines Sohnes Win7 nur Minuten..... lg
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,040 Superusers
    Der Download dauert 15-30 Minuten (16-32MBit/s). Die Installation 45 Minuten. Hat nichts mit dem OS zu tun.
    GO6200 M140i Deutschland
    Klaus
  • STRUPPISTRUPPI Beiträge: 70 [Supreme Navigator]
    Hi bihly,

    Bei Dir ist Dein PC für Internet-Kommunikation einfach nur falsch eingestellt.

    Unter Win-XP funktioniert das genauso gut, wie unter Win7, einfache Downloads zum Testen kann man auch mit DOS-Box machen [hatte ich heute Nacht getestet].

    Grüsse vom STRUPPI

    Man c-a-r-l-o-s...must Du immer so schnell sein???:D



    Start60 + FW 12.071 + MyDrive Connect 3.3.0.1812 + MAP 9.40

  • BogiBogi Beiträge: 940 [Revered Pioneer]
    Ich hatte weder mit XP, Vista, Win7 oder MAC OS Probleme mit Home, da mu es bei Dir ein lokales Problem geben (Internetverbindung, Netzwerk, Firewall...)
    _______________________________________________________________________________
    See me also on www.pocketnavigation.de
  • Rene-2Rene-2 Beiträge: 0 [Novice Seeker]
    Ich habe leider auch ein diesbezügliches Problem. Habe ein Go 930 mit TomTomHome, keine Probleme.

    Zu meinem neuen Wagen habe ich ein Via LIVE 120 bekommen und hier geht das Problem los.

    MyTomTom ist installiert.  Angemeldet. Gerät angeschlossen und verbunden, wird unten in der Taskleiste angezeigt.

    Soweit gut.

    Hinweis "Es sind zwei neue Inhalte verfügbar". Aber wo? Unter Deteils angeklickt (nichts!).

    Wie kann ich denn, die neue (einmalig) kostenlose Kartenaktualisierung bekommen.

    Meine Version ist 855.3019!

  • STRUPPISTRUPPI Beiträge: 70 [Supreme Navigator]
    Hi Rene-2

    Wenn Du Dein NAVI [Via Live 120] an den PC anschliest, müsste der Browser sich öffnen und Dich in Dein Konto bei TomTom einwählen lassen [must Dich dort dann anmelden, wenn es nicht automatisch erfolgt].

    Dort müsstes nach berprüfung durch TomTom, ob auch wirklich das richtige NAVI [Dein NAVI mit Deiner NAVI-ID] angeschlossen wurde, eine neue Seite zu sehen sein, wo Dir Dein Geräte-Speicher, neuer verfügbarer Aktualisierungsinhalt, sowie Deine Karten und Dienstleistungen, angezeigt werden.

    Dort kannst Du unter "Neue Inhalte stehen  zu Aktualisierung bereit" entscheiden, ob alles in einem Rutsch aktualisiert werden soll, oder Du testest das erst mal vorsichtig an und wählst z.B. nur erst einmal "Map Share Community Map aktualisieren" aus.

    Dann klickst Du auf Aktualisieren [kann auch Installieren heissen, schreibe dieses hier aus dem Gedächnis] und achtest bitte überwiegend nur auf die Anzeige auf Deinem NAVI.

    Erst wenn Dein NAVI anzeigt, alles sei fertig und das NAVI könne ausgeschaltet werden [muss durch einen Klick auf dem NAVI auf den OK-Schalter quitiert werden], gibst Du die nächste Stufe/Aktualisierung auf Deinem PC bei angeschlossenem NAVI frei.

    Grüsse vom STRUPPI



    Start60 + FW 12.071 + MyDrive Connect 3.3.0.1812 + MAP 9.40

  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,040 Superusers
    GO6200 M140i Deutschland
    Klaus
  • STRUPPISTRUPPI Beiträge: 70 [Supreme Navigator]
    Hi c-a-r-l-o-s,

    huch....so kenne ich Dich gar nicht....

    Es wurden fast ALLE FRAGEN schon mindestens einmal beantwortet.

    Es sind ja auch fast immer die gleichen Fragen und diese unterscheiden sich meistens nur durch die Ausdrucksart und "Beschreibung des wahrgenommenen".

    Solange sich jemand mühe gibt und gewillt ist zu lernen, habe ich freude an Hilfestellung.

    In sehr vielen Foren wird die Suchfunktion nur im äusserstem Notfall bemüht, man hat ja meistens keine Zeit und dann gibt es dazu so viele Treffer mit uninteressantem Inhalt, oder es werden NULL-Treffer gezeigt...

    Da läst es sich hier schneller nachfragen...

    Grüsse vom STRUPPI



    Start60 + FW 12.071 + MyDrive Connect 3.3.0.1812 + MAP 9.40

  • Rene-2Rene-2 Beiträge: 0 [Novice Seeker]
    Hi Struppi,

    habe den Fehler gefunden. Bis zum Browserfenster war ich gekommen, hatte ja soweit auch alles funktioniert.

    Ich hatte lediglich den kleinen Button vom Flashplayer übersehen. Angeklickt und nun sind auch die Inhalte sichtbar.

    Trotzdem, vielen Dank für deine Hilfe!

    "Die Suchfunktion hatte ich vorher genutzt, hat mir in dem Fall aber nicht so recht geholfen."
  • STRUPPISTRUPPI Beiträge: 70 [Supreme Navigator]
    Hi Rene-2,

    freut mich zu hören, das es bei Dir jetzt auch so funktioniert, wie es soll....

    Wenn ich dich richtig verstanden habe, hattest Du nicht den FlashPlayer installiert?

    Lass mal wieder etwas von Dir "hören" und viel spass beim "navigieren lassen"!

    Grüsse vom STRUPPI



    Start60 + FW 12.071 + MyDrive Connect 3.3.0.1812 + MAP 9.40

Anmelden oder Registrieren, um zu kommentieren.

Wer ist online6

YamFazMan
YamFazMan
+5 Gäste