MyTT keine Funktion,Netzwerk unbekannt — TomTom Community

MyTT keine Funktion,Netzwerk unbekannt

Austrlaian_UserAustrlaian_User Beiträge: 8 [Master Explorer]
Hab grade gemerkt das ich auch die deutsche Seite und nicht die englische geleitet wurde, also noch man in passender Sprache:

Habe mir kürzlich ein VIA zugelegt und es sogleich mit MyTT aktualieseren wollen.

Es wurde mir eine neue Software angeboten und nach deren Installation funktioniert zwar das VIA einwandfrei, jedoch verweigert MyTT den Dienst.

Es werden mir 2 neue Inhalte angezeigt jedoch werde ich nur zur Webseite geleitet wo mir die Features angezeigt werden und ich mit MyTT laden kann :manfrustrated: Dort sagt man mir mein Gerät ist auf dem neuesten Stand, doch an Stelle des VIA wird mein alter 730 als Bild angezeigt !??

Um das ganze zu verschlimmern wird mir in der Natwerkumgebung nun der TT Kram als unbekanntes Netzwerk angezeigt,

meine Handies und Pads, welche ebenfalls eine Netzwerkverbindung über USB aufbauen versagen ihren Dienst am PC nun ebenfalls :manmad:

Entfernen und Neuinstallation von MyTT hat ebenfalls nicht geholfen.

Scheint nach einer schnellen Google auch so zu sein das es recht viele User mit diesem Problem haben, sobald es ein Problem mit nem neuen TT gibt ist die Netzwerkeinrichtung unbekannt und bleibt es auch.

Ich denke TT muss noch einiges nachbessern...

Kann ja wohl nicht sein das mir ein neues TT das gesamte Netzwerk versaut :(

Würde mich über eine funktionierende Lösung freuen!

Kommentare

  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,039 Superusers
    Du hast eine alte email Adresse benutzt. Die vom 730er. Für das neue VIA muss eine neue email Adresse zwingend her.
    GO6200 M140i Deutschland
    Klaus
  • Austrlaian_UserAustrlaian_User Beiträge: 8 [Master Explorer]
    Wird ja immer besser :(

    Hab etliche Geräte registriert, u.a. auch 3 Garmin, alle laufen fein mit meiner Email.

    Kann ja nur ein schlechter Scherz von Seiten TT's das man für jedes neues/weitere Gerät eine neue Emailadresse braucht - da muss wohl sehr dringend nachgebessert werden (falls der Support überhaupt mitliest).

    Nur selbst wenn ich mir nun eine Bogusadresse zulege wird dies nichts an dem Netzwerkproblem ändern.

    Ich halt mit einem unbekannten Netzwerk absolut nicht arbeiten.

    Das seit VIA nun alle meine Geräte, welche eine USB-Ethernet-Verbindung nutzen sich nicht mehr mit dem PC verbinden lassen wird sich durch eine weitere Emailadresse auch nicht lösen.

    Seit TT die RNDIS Treiber aktualisiert hat und anscheinend auch das Update versuat hat geht rein gar nix mehr was eine Netzwerkverbindung per USB benötigt.

    Und so leid es mit tut, ich sehe nicht ein warum ich von TT gezwungen werde für jedes meine TT's ne neue Email anzulegen.

    Wollte mir zu Weihnachten ein TopGear gönnen, doch so wie es derzeit aussieht werde ich wohl eher drauf verzichten und für die Zukunft auf andere Hersteller zurückgreifen.

    Das die Leute viel Geld bezahlen nur damit für TT die Betatester spielen können ist unverschämt genug aber gut funktionierende PC Systeme zu zerschiessen geht echt zu weit.
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,039 Superusers
    Jedes Gerät hat bei TomTom ein eigenes Konto mit den Daten über Laufzeiten, Karten und LIVE Dienste usw. Dafür ist jeweils eine email Adresse zur Zuordnung des Gerätes zum Konto nötig. Ist nun mal so.

    Die Software MyTomTom ist sicher nicht für dein Rechnerproblem verantwortlich. 1.000.000 Kunden, nur bei die zerschiet es das System. Klar, kann nur an der Software liegen:D
    GO6200 M140i Deutschland
    Klaus
  • Austrlaian_UserAustrlaian_User Beiträge: 8 [Master Explorer]
    Eine Million Kunden mag sein doch wenn nötig kann ich etwa 100 Postings zusammensuchen wo User massive Probleme wegen diese RNDIS Klamotte haben - NACHDEM sie Probleme mit einem neuen TT/MyTT hatten.

    Daher finde ich den Spott mehr als lächerlich, aber keineswegs hilfreich!

    Ein entfernen von MyTT bringt leider rein gar nichts da die modifizierten Treibereinstellungen erhalten bleiben.

    Ich bin nicht nur seit über 20 mit PC aktiv, sondern betreue auch mehrere Netzwerke, von daher denke ich sehr wohl das ich genug Kenntnis habe um das Problem auf die veränderten Netzwerkdaten durch MyTT zurückführen zu können.

    Da ich knapp 300 Programme auf dem Rechner installiert habe ist eine komplette Neuinstallation (ohne MyTT!) nur die allerletze Lösung.

    Es ist aber durchaus gut zu wissen das man in einem offiziellen TT Support Forum nur Spott aber keine hilfe bekommen kann.

    Zeugt echt von der Qualität dieses Forums und ist für mich ein Zeichen von Ignoranz und das Gegenteil von dem was unter einem guten Support versteht.

    Emails werden wochenlang nur mit vorgefertigten Textbausteinen beantwortet ohne das in echtem Bezug zur von mir abgesandten Email stehen, im Supportforum wird man auf gut deutsch gesagt verarscht.

    Hab meine Lektion heute und hier im Forum gelernt und künftig auf Anbieter zurückgreifen, welche ihre Kunden ernst nehmen!

    Schon klar das ein Kunde nur als Betatester taugt aber bei Problemen als blöd dargestellt wird, warum hatte ich vom Forum auch mehr als vom Emailsupport erhofft??
  • STRUPPISTRUPPI Beiträge: 70 [Supreme Navigator]
    Hi Austrlaian_User,

    ich mache ja nun viel "murks" mit meiner Kiste und den verschiedenen OS, aber wie kann was ein eingestelltes Netzwerk umschreiben?

    Dein Neztwerk ist doch von Dir durch Dich gegen "versehentliches" hndern geschützt, oder???

    Ansonsten kann doch alles mögliche aus dem Inernet Dein Netzwerk mit allem, was da dazu gehört "umstellen".

    So ganz verstehe ich das noch nicht.

    Das für jedes TomTom-Navigationsgerät eine eigene EMail-Adresse benötigt wird, kann ich so noch nicht glauben.

    Ich denke da an den "kleinen Mittelstand", mit 25 Mitarbeitern, aber nur einem Account mit 6 EMail-Adressen, was locker ausreichen sollte [gibt ja extra Tarife für Kleinunternehmer, welche quasi Privataccount beim ISP gewerblich nutzen dürfen].

    Ich kenne nicht Dein Betriebssystem, aber "unbekannte Netzwerke" stören nicht [kannst mehrere davon haben], können eine eigene Zuordnung [Namen] erhalten und gesondert administriert werden.

    Wenn andere/fremde paddelige Software/Hardware darauf zugreift, ist es nicht Sache desjenigen, welcher Dir Software zur Erstellung eines unbekannten Netzwerkes zu verfügung stellt.

    Da muss also wohl Grundlegendes bei Deinem PC irgendwo nicht stimmen.

    Netzwerk via USB funktioniert bei so vielen Weltweit, also ist die Grundidee mit deren Umsetzung OK.

    Bei jehnen, wo es schwierigkeiten gibt, sollte/könnte man überprüfen, woran es liegt.

    Versuche "kühl" zu bleiben und zu erfassen, das generelle Netzwerkprobleme nicht so einfach entstehen.

    Recht häufig ist es gerade "günstige" Schutzsoftware, welche im PC einiges durcheinander bringt, oder ungewollt/ungefragt irgend welchen superwichtigen Informationsaustausch nicht erlaubt und damit die gewünschte Funktion unterbindet/herbe Fehler entstehen lässt.

    Auch ist der rege Gebrauch von "PC-Optimierung-Tools" eine heikle Angelegenheit.

    So wie ich das lesen, wurde das Netzwerk richtig erstellt, die Hardware-Verbindung TomTom-Navigationsgerät mit PC erzeugte eine automatische Verbindung zur TomTom-Web-Seite, Du konntest Dich dort anmelden und es sollte eine Online-Aktualisierung erfolgen.

    Dabei ergab sich für TomTom, das irgend etwas TomTom gegenüber ein altes/vorheriges Navigationsgerät deklariert wurde.

    Schon versucht Dein neuses VIA dem alten Konto zuzufügen?

    Bei mir funktionierte es damit.

    Ganz sicher, das nicht "alte Cache-Daten" von Deinem PC zu TomTom übertragen wurden?

    Ansonsten must Du halt den TomTom-Support [besser telefonisch] kontaktieren und mit denen das abklären.

    Grüsse vom STRUPPI

    Uffff....[ungern] noch ein P.S.

    Wenn Du "so viel Fachkenntnis" über PC's Installation/Administration hast, besitzt Du ja Backups, also wo ist da das Problem?

    Fehlfunktion? Na und? Echtes Restore und noch mal von Vorne, kostet doch höchstens 10 Minuten und Du bist wieder dort, wo Du vor VIA-Benutzung warst.



    Start60 + FW 12.071 + MyDrive Connect 3.3.0.1812 + MAP 9.40

  • Austrlaian_UserAustrlaian_User Beiträge: 8 [Master Explorer]
    Auch mit neuer Email und Gerät registieren ändert sich nichts am Verbindungsproblem.

    Die Webseite sagt mir das ich MyTT installieren soll obwohl mich MyTT ja dort hingeschickt hat.

    Selbst wenn alle Netzwerke manuell entfernt werden, mit den zugehörigen Einträgen in der Registry,

    danach MyTT neu installiert wird,

    alle Firewall und Blockfunktionen abgeschaltet sind weigert sich MyTT vernünftig zu arbeiten.

    Das Gerät zeigt es sucht nach Updates, MyTT sagt mir 2 sind verfügbar nur Zugriff gibt es keinen auf die Dateien.

    Hab meine Lektion gelern und das Gerät heute zum Händler zurück gebracht mit Hinweis auf diverse Probleme mit der PC Software und den Updates.

    Komisch nur das ich als Antwort bekam das man sich daran inzwischen gewöhnt hat.

    Kaufpreis wurde ohne Probleme erstattet.

    TT Home war ziemlich gut den Murks mit Netzwerkverbindung und MyTT brauch ich nicht - ich brauche eine Platform die funktioniert und mir vor allem nicht ungefragt sämtliche RNDIS Einstellungen versaut.

    Da bei einer Deinstallation die alten Einstellungen nicht wiederhergestellt werden bleibe ich dabei das TT das Problem ist und nicht meine Umgebung.

    Wenn es wirklich alles so toll ist wie du behauptest frage ich warum nach 3 Monaten das Gerät ohne Probleme zurück genommen wird und mir auch noch gesagt wird das es kein Einzelfall ist....

    MyTT und die neue Gerätegeneration ist für nun gestorben, die Hardware mag ja gut sein, aber was Software und Support angeht ist bei TT der Zug schon lange abgefahren.

    Wie wichtig TT der support ist sieht man ja allein daran das sie ein Supportforum ohne Support betreiben.

    Frei nach dem Motto: Der User zahlt, der User testet und wenn es Probleme gibt soll er uns gefälligst in Ruhe lassen und andere User fragen!

    Was mir nun noch bleibt ist 250GB an Software und Betriebssystem neu zu installieren - nur gut das es inzwischen GPS Anbieter gibt die mehr Wert auf zufriedenen Kunden legen.

    Es geht auch weder um vorhandene Backups oder wie man am Besten seinen Rechner wiederherstellt.

    Die Software ist unausgereift, und bleibt in einem ständigen Betastadium mit der Ausrede auf Verbesserungen (welchen bei Home lange Standard waren).

    Der Emailssupport ist auf einem Level das sinnvoller ist eine Kristallkugel zu befragen.

    Das Supportforum ist lediglich eine Plattform wo geplagte User festellen das sie mit ihren Problem von TT im Regen gelassen werden.

    Wo also sollte es Grund geben das ein vernünftiger Mensch sich noch weiter mit TT ärgern sollte?
  • c-a-r-l-o-sc-a-r-l-o-s Beiträge: 20,039 Superusers
    Ich habe mit der Firma TomTom, der Software MyTomTom  und meinem Navi keinen Probleme, nur mit Usern wir dir.

    Ich hoffe, du kaufst dir nicht doch noch mal ein TomTom und ärgerst uns dann wieder mit deinen ellenlangen sinnlosen Beiträgen.

    Gut Reise.   
    GO6200 M140i Deutschland
    Klaus
  • GNEGNE Beiträge: 0 [Novice Seeker]
    Ich hatte das selbe Problem, dass sich mein Gerät nicht verbinden wollte und bin fast verzweifelt.

    (Siehe mein Zitat)

    Bei einem Start 25 sollte man halt "MyDriveConnect" und nicht "MyTomTom" verwenden.

    Netzwerk bleibt zwar immer noch unbekannt, aber es funktioniert dann.

    Ich bin fast sicher, diesen Fehler haben auch andere gemacht.

    Viele Grüe

    GNE


    Computerfehlersuche ist einfach.
    Meistens ist der Fehler VOR dem Monitor.
  • AndiAndiAndiAndi Beiträge: 11,281 Superusers
    Hallo GNE,

    willkommen im Forum!

    Vielen Dank für Deinen richtigen Hinweis. Hier hast Du aber einen alten Thread ausgegraben  :D. Zum damaligen Zeitpunkt war MyTomTom richtig. Da gab es MyDriveConnect noch gar nicht. Dies wurde erst späte als Nachfolge-Version eingeführt. MyTomTom ist heute gar nicht mehr erhältlich ;).

    LG

    Andreas
  • GNEGNE Beiträge: 0 [Novice Seeker]
    Tut mir leid (Schäm) :$. Hab vergessen aufs Datum zu schauen. Aber jetzt muss man wirklich aufpassen, dass man niicht die falsche Software nimmt.

    Gru

    GNE


    Computerfehlersuche ist einfach.
    Meistens ist der Fehler VOR dem Monitor.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online76

Didi320
Didi320
Elchdoktor
Elchdoktor
Justyna
Justyna
+73 Gäste