Stimme Yannick kaputt nach Aktualisierung (Carminat Live) — TomTom Community

Stimme Yannick kaputt nach Aktualisierung (Carminat Live)

Troubadix12Troubadix12 Beiträge: 1,919 [Revered Pioneer]
bearbeitet 8. Januar in Integrierte Autonavigation
Hallo,

Gestern habe ich wie jede Woche meine SD-Karte aus dem TT Carminat (PKW, Radio und Navi waren aus) genommen und in den PC geschoben. Dann habe ich per TTHome Aktualisierungen (GPS-Quickfix und MapShare) laufen lassen. Danach Karte wieder im PKW ins Navi gesteckt. Carminat startet, Eieruhr, dann Karte wird angezeigt und Meldung oben rechts so was ähnliches wie "soundsoviel Routen werden aktualisiert" (ging ziemlich schnell).

Dann die Meldung "Willkommen bei TomTom". Ich also den nächsten Zielort eingegeben, Motor an, und fahre los. Nach kurzer Zeit (ca. 3Min.) *knack* das Gerät startet neu und voila, als erster Bildschirm in hellem Blau "Ihre Karten sind 120 Monate alt ..." Mit dann dem Hinweis, man könnte doch für wenig Geld aktualisieren (Ich habe ein schon bezahltes Jahres-Abbo auf die Kartenaktualisierung).

Ich also auf OK, danach hatte dann Yannick ernsthafte Schwierigkeiten. Abgehackte Richtungen, Sätze nicht beendet, Abbiegungen gar nicht angesagt. Ich konnte auch Minutenlang nicht auf die Stimme "Lisa" wechseln.

Als das dann endlich geklappt hat, bin ich halt mit Lisa gefahren.

Heute Morgen (über Nacht war der PKW abgestellt) Stimme wieder auf Yannick gestellt und voila ... er kann wieder normal-gruselig sprechen.

Ach ja, habe dann schnell mir die Karten-Version anzeigen lassen ... puh ... ist noch Europa 890 ... na wenigstens das.

Das war jetzt schon das zweite Mal nach einer Aktualisierungssitzung mit TTHome. Beim ersten Mal habe ich gedacht, kann ja mal vorkommen, hat sich das Gerät halt verschluckt. Man steckt ja nicht drin. Nun glaube ich aber, das hat Methode.

Kann das jemand bestätigen?

Gru

Troubadix12

Kommentare

  • Troubadix12Troubadix12 Beiträge: 1,919 [Revered Pioneer]
    Hallo zusammen,

    als Ergänzung ...

    das hat zumindest bei mir Methode ....

    Gestern Aktualisierung über TT Home2 und nach einlegen der Karte ins Navi gleicher Effekt wie oben beschrieben.

    Nach Ausschalten (durch abstellen des PKWs am Ziel) und späterem Einschalten gings dann wieder.

    Also ist das dann in Zukunft die Prozedur:

    1. Update über TTHome2

    2. Karte in Navi und PKW starten, warten bis Navi gestartet

    3. Wenn Navi bereit, dann Ziel eingeben

    4. warten bis Navi abbricht und neu startet (ca. 2- 5 Min.)

    5. Ziel eingeben und mit defekter oder anderer Stimme zum Ziel

    6. PKW abstellen, Aufgabe am Zielort wahrnehmen

    7. PKW (und damit Navi) starten, warten, bis Navi gestartet, Ziel eingeben und taataa

    Yannick funktioniert wieder.

    Irgendwie hatte ich mich auf das eingebaute Navi gefreut ...

    Kein Kabelsalat mehr vor der Armatur, Bedienung per Fernbedienung von der Armlehne aus etc.

    Die erste Freude weicht einer zunehmenden Frustration...

    Gru

    Troubadix12
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online63

Curly81
Curly81
DougLap
DougLap
nik1
nik1
Oberyn Martell
Oberyn Martell
tgold
tgold
+58 Gäste