TOMTOM ONE zeigt beim Start "Keine Karte gefunden" — TomTom Community

TOMTOM ONE zeigt beim Start "Keine Karte gefunden"

BwBerndBwBernd Beiträge: 0 [New Seeker]
bearbeitet 28. Januar in XL / XXL / ONE / Start (HOME)
Liebe Gemeinde;
habe schon alles durchgeforstet, leider keinen Tipp finden können.
Nach einer Aktualisierung meines ONE zeigt er als Startbildschirm "Keine Karte gefunden" gefunden an. Leider komme ich auch in kein Menü mehr rein.
Im TT HOME findet er auch keine Sicherungskopie. Auch ein Reset hat mich nicht weitergebracht.
Vielleicht kann mir jemand weiterhelfen.
Gru Bernd
«13

Kommentare

  • Max123Max123 Beiträge: 0 [New Seeker]
    Hallo BWBernd,

    ich fühle mit Dir. Seit einer Stunde habe ich das gleiche Problem. Ich hoffe es gibt schnelle Hilfe. Putzig ist, das gleiche Problem hatte ich schon einmal vor einem halben Jahr, hat dann einen Monat gedauert bis der Support eine praktikable Lösung hatte. Als ich deshalb die vorhandene Version vorher sichern wollte erhielt ich die Meldung: "Nicht genug Speicher auf dem PC"!! Es sollten 109,8GB freigeschaufelt werden, da kann man nur staunen.

    Viele Grüsse
  • BovaBova Beiträge: 0 [Novice Seeker]
    Hallo Bernd

    Leider ist das bei meinem TomTom Go Live 740 auch seit Dienstag abend so. Ausgerechnet in Paris hängt es sich auf, und findet seitdem keine Karten mehr. Auch keine Sicherungskopie und nix mehr. :-( Vielleicht wäre für mich besser gewesen, die Speicherkarte rauszunehmen und so zu sichern, aber TT HOME bietet es ja auch sooo an.... Sehr ärgerlich.

    Brauche mein Navi nur beruflich und dann sowas :-(

    Ich leide mit dir!
  • BwBerndBwBernd Beiträge: 0 [New Seeker]
    Habe schon mal weitergeforscht, da ich seit Tagen auf eine Antwort vom Support warte.
    Bei der Aktualisierung meines TT habe ich mich mit meiner neuen email Adresse angemeldet. Offensichtlich mag das der Hertsteller nicht und überschreibt irgendwelche Dateien, so das man keinen Zugriff mehr drauf hat. Im Explorer werden sie nämlich noch angezeigt.
    Da hilft dann auch keine Sicherung mehr. Habe denn Inhalt des TT auf FP kopiert und dann formatiert.
    Alle Ordner zurück auf Gerät (nur die Ordner) dann durch TT HOME aktualisieren lassen.
    Leider bricht er am Ende die Installation ab.
    Habe die Fehlermeldung an den Support geschickt und warte nun auf Antwort.
    Werde dann berichten.
    Gru Bernd
  • aragorn911aragorn911 Beiträge: 0 [New Seeker]
    Hallo Gemeinde,

    ich habe seit kurzem das gleiche Problem das keine Karten gefunden wird, hat jemand vom Support geholfen bekommen?

    Grüsse
  • nikitanikita Beiträge: 0 [New Seeker]
    Auch nach vollständiger Formatierung und Neuinstallation findet auch mein TT ONE keine Karten. Ich wollte es schon entsorgen, bis ich sah, dass es jede Menge solcher Probleme gibt.

    Vielleicht meldet sich mal ein Fachmann von TT zu diesen Problemen.

    Nikita 
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hi Leute,

    bei solch dürftigen Informationen kann ich euch leider nicht helfen.

    Nur die Meldung zu posten sagt mir zwar was das Problem ist, aber nicht was es verursacht.

    Bitte teilt mir doch mit ob:

    - Es nach einer Aktualisierung kam (wenn ja, was wurde aktualisiert??)  oder ob es einfach so auftrat.

    - Sich auf dem TomTom Speicher (wenn man über den Arbeitsplatz drauf zugreift) ein Ordner mit dem Namen der Landkarte findet.

    - Ihr die Karte heruntergeladen habt oder ob es die ist die beim Kauf dabei war.

    - Welche Software-Version installiert ist (findet man über TomTom Home - Mein ONE verwalten - Anwendungen - mehr Infos).

    Es gibt sehr viele Gründe warum soetwas auftreten kann. Am häufigsten:

    - Probleme mit der Festplatte des TomToms.

    - Probleme mit den Daten der Landkarte (beim Download beschädigt oder die Daten wurden beim benutzen "korrupiert).

    - falsche, ältere Software-Version installiert, die zu alt ist um die neue Karte zu lesen.

    Bitte gebt mir diese Infos, dann kann ich da mehr zu sagen.

    Gru, Julian
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hi Leute,

    bei solch dürftigen Informationen kann ich euch leider nicht helfen.

    Nur die Meldung zu posten sagt mir zwar was das Problem ist, aber nicht was es verursacht.

    Bitte teilt mir doch mit ob:

    - Es nach einer Aktualisierung kam (wenn ja, was wurde aktualisiert??)  oder ob es einfach so auftrat.

    - Sich auf dem TomTom Speicher (wenn man über den Arbeitsplatz drauf zugreift) ein Ordner mit dem Namen der Landkarte findet.

    - Ihr die Karte heruntergeladen habt oder ob es die ist die beim Kauf dabei war.

    - Welche Software-Version installiert ist (findet man über TomTom Home - Mein ONE verwalten - Anwendungen - mehr Infos).

    Es gibt sehr viele Gründe warum soetwas auftreten kann. Am häufigsten:

    - Probleme mit der Festplatte des TomToms.

    - Probleme mit den Daten der Landkarte (beim Download beschädigt oder die Daten wurden beim benutzen "korrupiert).

    - falsche, ältere Software-Version installiert, die zu alt ist um die neue Karte zu lesen.

    Bitte gebt mir diese Infos, dann kann ich da mehr zu sagen.

    Gru, Julian
  • BovaBova Beiträge: 0 [Novice Seeker]
    Bei meinem TomTom 740 Go Live hatte ich im Frühjahr das letzte mal eine Aktualisierung gemacht. Und dann passierte es einfach aus freien Stücken.

    Ich hatte es zwar wieder zum Laufen gebracht - dank der Hilfe von TomTom Mitarbeitern, aber dennoch stürzt es manchmal sehr oft ab. Wahrscheinlich hat dies Abstürzen bzw. Aufhängen bei mir auch andere Ursachen, wie z.B. zu lange in der Sonne hängen. (ist an der Frontscheibe eines Reisebusses befestigt - woanders keine Möglichkeit)
  • nikitanikita Beiträge: 0 [New Seeker]
    Hallo Julian,

    zunächst vielen Dank für deine Reaktion. Und hier zu den Fragen:

    - Mein TT ONE Classic hat schon vor der Aktualisierung "einfach so" keine Karte gefunden. Die Aktualisierung waren meine ersten Hilfsversuche.

    - Der Ordner, in dem ich die Karten vermute, heit Western_Europe. Der ist auch vorhanden. Sonst wüsste ich nicht, wo sich die Karten noch verstecken könnten :-)

    - Ich habe eine im Gerät installierte Software, keine Karte.

    - Die Software-Version nennt sich "TT application for ONE, Version 8.016"

    - Und noch ergänzend: Ich habe sowohl bei der Aktualisierung, als auch nach der Formatierung und Neuinstallation keine Fehlermeldungen erhalten. Daher habe ich nicht auf eine defekte Datei oder Festplatte getippt.

    Danke und schöne Grüe!

    nikita
  • JesterJester Beiträge: 0 [Novice Seeker]
    Hallo!

    Ich habe dasselbe Problem. Habe ein TT One 2nd Edition mit SD-Karte, welches seit Jahren einwandfrei funktioniert hat. Letzte Woche wollte ich dieses wieder verwenden, aber nach dem Starten kam die Meldung "Keine Karten vorhanden". Ich habe nun das TT Home installiert und alle Updates runtergeladen, ebenfalls habe ich ein Reset des Gerätes durchgeführt und nochmals alle Updates draufgepackt, doch die Meldung bleibt weiterhin bestehen.

    Interessant ist, dass ich auf der SD-Karte selber nichts von einer Map-Datei finden kann, einzig eine MDS-Datei mit lediglich 1KB Grösse. Hat sich meine Map in Luft aufgelöst?

    Nun versuche ich seit einem Tag das Ding wieder zum Laufen zu bringen, aber alle Tips aus Foren usw. haben bisher nichts gebracht. Eigentlich bin ich auch nicht bereit eine Karte kaufen zu müssen, das habe ich ja beim Erwerb des Gerätes gemacht. Hat jemand noch einen Tip? Wollte mich auch an den TT-Support wenden, doch da steht, dass für ältere Geräte kein Service mehr geboten wird... :(

    Danke für Eure Hilfe!

    Dominik
  • redvezdexodredvezdexod Beiträge: 0 [New Seeker]
    Hallo Tom Tom Team,

    Könntet jm mir einen Vorschlag  geben, wie ich eine Russland TomTom Karte online für meine XL Tom Tom Gerät Serie 339G06205 erwerben kann
  • BogiBogi Beiträge: 940 [Revered Pioneer]
    Verbinde dein Gerät mit TomTom Home und schaue im Kartenshop nach, welche Karten für dein Gerät angeboten werden.

    Karten, die Russland beinhalten sind Europa, Russland sowie Russland mit Baltikum, der Abdeckungsgrad für Russland liegt bei 47%
  • redvezdexodredvezdexod Beiträge: 0 [New Seeker]
    Ich habe in Shop Russland Karte für Serie RS Modell XXL gefunden. Nur mein Gerät  heit die Serie RM, Model XL. Ich habe jetzt  Zweifel, ob Russland Karte auf meinem Gerät  funktionieren wird. Wie ist Ihre Meinung nach?
  • BogiBogi Beiträge: 940 [Revered Pioneer]
    Soweit ich wei, unterscheiden sich die Karten generell nur in der Gröe, nicht im Dateiformat, zumindest innerhalb der sogenannten NAV2 Geräte. Wenn die angebotene Karte in den Speicher des Gerätes passt (oder das Gerät einen SD-Kartenslot hat) dann müte die Karte funktionieren.

    Ganz sicher bin ich mir aber nicht, deshalb würde ich Dir empfehlen, die Karte über TomTom Home zu kaufen, nicth über den Online Shop. In Home wird Dir in jedem Fall eine passende Karte angeboten. Oder Du fragst beim Support an.
  • JesterJester Beiträge: 0 [Novice Seeker]
    Und nun - nach Bearbeitung des Off-Topic-Beitrags - wären wir dankbar, wenn unser Problem auch bearbeitet wird...
  • BogiBogi Beiträge: 940 [Revered Pioneer]
    Kopier einfach das Kartenverzeichnis aus deinem Backup zurück auf dein Gerät. Wenn Du kein Backup hast, sieht es schlecht aus. Geh in Home und schau nach, ob Du deine Karte irgendwo findest, z.B. bei Inhalte auf meinem Computer. Solltest Du die verloren gegangene Karte über Home gekauft haben, kanst Du diese eventuell nochmal runterladen. Wenn es die beim Kauf auf dem Gerät befindliche war, dann kann Dir nur noch der Support aus Kulanzgründen helfen.
  • burdonaceburdonace Beiträge: 0 [New Seeker]
    Hallo Leute

    Habe ein Tom Tom one. War bis jetzt gut zu frieden. In letzter Zeit braucht er sehr lange um in Bereitschaft

    zu gehen. Tom Tom macht gro Werbung das man kostenlos ein Update runterladen kann. In Wirklichkeit

    fängt man sich beim Karten runterladen einen Virus ein. ,, Super''

    Ich kann kein kostenloses Update finden.

    Grü Britta
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Das du dir beim runterladen einen Virus durch die TomTom Software, oder generell auf das TomTom lädst, ist nicht möglich.

    Ich denke eher dass dein Programm (wahrscheinlich antivir) eine Datei (wahrscheinlich "autorun") blockiert, weil es denkt dass es eine potentielle Gefahr darstellt.

    Dies ist allerdings nicht der Fall...

    Gru, Julian
  • UtaUta Beiträge: 0 [New Seeker]
    Hallo Julian,

    dann versuche ich es so konkret wie möglich zu machen.

    Ich wollte mein XL IQ Routes (RU431910...), welches ich vor ca. 2 bis 3 Jahren gekauft habe, jetzt im Juli per TT Home zu aktualisieren. Ich bin dann dem Vorschlag ein Backup vorher zu machen gefolgt und habe danach alle vorgeschlagenen Aktualisierungen, insbesondere "Western Europe.._2GB", angenommen (TT Home zeigt "Ihr Gerät ist auf dem neuesten Stand"). Nachdem Neustart kam/kommt die Fehlermeldung "Problem mit der Karte. Sie können diese Karte nicht auf diesem Gerät nutzen: Western_and_Central_Europe_2GB-26" (anscheinend Version 825.2157, Gröe 1548 MB laut TT Home). Ein Versuch aus dem angeblich durchgeführten Backup die alte Version zu recovern, scheitert, weil jetzt auch das Backup nicht gefunden wird bzw. nicht "sauber" aber ohne Fehlermeldung durchgeführt wurde; das heit, Vollbruchladung.

    Wie kann es jetzt weiter gehen?

    Vielen Dank für eine schnelle Unterstützung,

    da der Einsatz im Urlaub in Kürze eingeplant ist!

    VG

    Uta
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hi Uta,

    danke für deine ausführliche Beschreibung :)

    Versuch doch bitte mal folgendes: [url=http://discussions.tomtom.com/t5/XL-XXL-ONE-Start-HOME/Nach-Update-auf-9-401-startet-XL-S-IQ-Routes-ständig-neu/m-p/213071#M135" target="_blank]http://discussions.tomtom.com/t5/XL-XXL-ONE-Start-HOME/Nach-Update-auf-9-401-startet-XL-S-IQ-Routes-ständig-neu/m-p/213071#M135[/url]

    Falls das noch nicht die Lösung bringt, melde dich bitte noch einmal, nicht Verzagen! Bis zum Urlaub werden wir es schon hinbekommen!

    Gru, Julian
  • silvioandreäsilvioandreä Beiträge: 0 [New Seeker]
    Hallo Julian,ich habe dieses problem auch,beim starten zeigt es an keine Karten gefunden,aber ich wei bei mir auch warum!ich habe mein tomtom formatiert ohne eine sicheungskopie zu erstellen,also habe ich es gelöscht!aber wenn ich etwas neues installieren will sagt es mir,auf grund eines früheren fehlers,kann diese aktion nicht ausgführt werden,was kann ich tun?
  • grafzahlgrafzahl Beiträge: 0 [New Seeker]
    Hallo ich bin verzweifelt,

    durchstöbere seit Tagen die Support-Foren rauf und runter. Mein TomTom ONE 2nd Edition mit der Karte Western Europe zeigt nach einem Update die MEdlung Keine Karte gefunden.

    Ich habe über die TomTom Home 2 Software das Gerät aktualisiert und seit dem funktioniert es nicht mehr. Ich hatte das Gerät länger nicht aktualisiert. Die Karte ist auch noch auf der SD-Karte vorhanden. Es gibt einen Ordner Western Europe...

    Gibt es dazu eine Lösung. Ein Backup von vor dem Update habe ich leider nicht und die Karte und Gerät sind von 2008.

    Viele Grüe...
  • sh2509sh2509 Beiträge: 0 [New Seeker]
    Hallo zusammen,

    bin verweifelt, habe kürzlich für mein TT One 2nd Edition eine USA Karte  gekauft und über den TT SHop eine neue TT 2 GB SD Memory Card bestellt, da die alte, damals mitgelieferte Speicherkarte für D, A, CH zu klein war.

    Nun habe alle bis jetzt gekauften Karten auf der neuen 2GB SD Speicherkarten Installiert (D, A, CH + Südafrika + neue USA Karte).

    Es hat auch alles funktioniert, zumindest habe ich via TomTom Home eine Bestätigung über die erfolgreiche Installation erhalten.

    Die installierte TT Home Software ist die Version 2.9.3.2962

    Beim ersten Einschalten des Geräts, kommt aber die Fehlermeldung "keine Karten gefunden".....

    Ich habe es erneut ein und ausgeschalten und über den Reset Knopf neu gestartet...kein Erfolg.

    Kann ich irgendwie prüfen, ob das Datenmaterial überhaupt auf die neue Speicherkarte übertragen wurde?

    Wie gehts jetzt weiter? Habe für die Speicherkarte und USA Karte fast 50 EUR ausgegeben und jetzt geht nix....

    Vielen Dank vorab & viele Grüsse

    sh2509
  • AndiAndiAndiAndi Beiträge: 11,281 Superusers
    Hallo sh2509,

    Willkommen im Forum!

    Gehe mal in die Einstellungen / Karte wechseln. Werden Dir doert die Karten der aktuell eingelegten SD angezeigt? Wähle eine aus und schau, ob es klappt.

    Ansonsten verbinde Dein Gerät mit Home, gehe auf Mit meinem ONE arbeiten. Siehst Du hier eine Karte oder kannst Du eine auswählen? Wenn ja gehe auf Route erstellen und plane eine Route. Lasse sie Dir mal unter Details als Vorführung laufen. Gehe dann mit Fertig aus der Simulation raus und trenne Dein Navi mit dem blauen Button unten rechts von Home. Starte es neu. Kommst Du jetzt rein?

    Lieben Gru

    Andreas
  • AndiAndiAndiAndi Beiträge: 11,281 Superusers
    ... noch ein weiterer Hinweis:

    Wenn obiges nicht hilft, führe erst einmal ein komplettes, manuelles Backup (nicht mit TT Home) durch:

    TT Home beenden, auch unten rechts in der Taskbar

    Navi an den PC anschlieen

    Beide Laufwerke des Navis (internes + SD) in 2 separate Backup-Folder auf Deinen PC kopieren. (dabei auch die versteckten Dateien in den Ordneroptionen anzeigen lassen)

    danach folgenden Tip unseres Mod. Julian durchführen (Karte erneut installieren):

    [url=https://discussions.tomtom.com/t5/XL-XXL-ONE-Start-HOME/Nach-Kartendownload-auf-One-XL-wird-keine-Karte-gefunden/m-p/265825#M581"; target="_self]http://discussions.tomtom.com/t5/XL-XXL-ONE-Start-HOME/Nach-Kartendownload-auf-One-XL-wird-keine-Karte-gefunden/m-p/265825#M581[/url] (erster Teil)
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online26

adrianpaintin
adrianpaintin
big
big
fmx123
fmx123
Gertdejong
Gertdejong
JanLara
JanLara
juergenoblong
juergenoblong
Kartenköner
Kartenköner
Marco321
Marco321
miketorcy
miketorcy
Ralf H.
Ralf H.
Router1
Router1
+15 Gäste