Neues "Start20 Europe" schwarzer Bildschirm — TomTom Community

Neues "Start20 Europe" schwarzer Bildschirm

Uwem2008Uwem2008 Beiträge: 0 [New Seeker]
Hallo Liebe Community,

habe mir heute ein TomTom Start 20 gekauft. Wie beschrieben habe ich MyTomTom heruntergeladen, das Gerät mit meinem Konto verbunden, die aktuellen Karten heruntergeladen. Jetzt bin ich mir nicht sicher ob diese auch Installiert wurden.

Beim Einschalten des TomTom erklingen Trommeln. Jedoch bleibt der Bildschirm schwarz und nichts scheint sich zu tun. Habe auch schon einen RESET durchgeführt (Knopf gedrückt bis es ausging und losgelassen als die Trommeln erneut erklangen). Immernoch das Gleiche.Habs auch schon im Auto über KFZ-Ladekabel angeschlossen. Nichts...

Hab keine Idee was ich noch machen soll um das Ding zum laufen zu bringen.

Kann es sein dass ich beim Erststart irgendwas falsch gemacht habe? Ist es normal dass beim ersten Starten der Bildschrim solange schwarz bleibt?

Bitte um Eure Hilfe. Hoff irgendjemand von euch hat ne Idee...

LG

Kommentare

  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hallo Uwem2008,

    ich bedauere dass Sie mit dem Start so viele Probleme haben!

    Normalerweise sollte soetwas nicht auftreten. Aber wenn das TomTom selbst nach einem Reset nur bis zum Startbild kommt, dann scheint etwas schlimmeres passiert zu sein.

    Tritt das Problem noch immer auf? Dann rate ich dir das TomTom umzutauschen oder zu einer Reparatur anzumelden.

    Gru, Julian
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online14

Gazibarev
Gazibarev
+13 Gäste